Tagged: youtube Toggle Comment Threads | Keyboard Shortcuts

  • jbalvin 6:36 am on August 25, 2016 Permalink | Flag unresolved

      Tags: fluidvids, fluidvids doesn't work, insert youtube videos, , youtube   

      Why Fluidvideo doesn't work? 

      Hello, I use Theme Tatami and Fluidvideo doesn’t work.

      *I have insert this code:

      [youtube https://www.youtube.com/watch?v=CT-XWOHYpOE ]

      *In this page:

      http://bit.ly/2bPLGWa

      Any help? Regards

       
      • Marc (Support-Team) 2:34 pm on August 25, 2016 Permalink | Log in to Reply

        Hi @jbalvin,

        I’m currently not able to see the embedded video on your website. Please try to only the direct link to the video without using a shortcode. WordPress should embed your video anyway.

        Please check if the problem persists without active custom changes, you can switch to the parent theme for example in order to check this.

        Best,
        Marc

      • jbalvin 11:44 pm on August 25, 2016 Permalink | Log in to Reply

        Hello @Marc

        Thanks for your help.

        I thought it was not necessary make a video. Check out the code:

        http://screencast.com/t/LAiYt28o46d

        When I disable 3 checkboxes the problema is solved but this seems a bug of Tatami theme.

        Regards

        • Marc (Support-Team) 8:39 am on August 26, 2016 Permalink | Log in to Reply

          Hi @jbalvin,

          three times the following code appears on your website:

          <style>.fluid-width-video-wrapper{padding-top:0!important}</style>
          

          Twice within your pages content, and once within your sidebar. Neither the theme nor the fitvids Javascript would produce this. Please check your pages content while editing it in the text editor (you can switch from visual to text on the top right of your content area) if the line above is present. Otherwise a plugin is most likely adding the code.

          Best,
          Marc

    • ghedin 4:17 pm on August 19, 2014 Permalink | Flag unresolved

        Tags: , youtube   

        Hi,

        I simply paste an YouTube URL on my latest post. When I published it, the video showed up correctly, but it’s autoplaying, which is annoying and, in this case, unbearable since there are two videos embedded.

        See: http://www.manualdousuario.net/trailer-men-women-and-children/

        Any idea about how to stop them autoplaying?

         
        • ghedin 6:58 pm on August 19, 2014 Permalink | Log in to Reply

          Nevermind, it was a problem with my YouTube account that spread to embedded videos.

      • TraderHotel 3:05 pm on February 20, 2014 Permalink | Flag unresolved

          Tags: flash, fullvideo, , , youtube   

          Hallo,
          ich bin auf der Suche nach einem Theme oder einer Möglichkeit mit WordPress ein Full-Video theme zu erstellen. Kein schnickschnack keine Menüs, einfach nur eine Seite.
          So wie hier zB. http://topskills.tv/

          gibt es da eine Möglichkeit, toll wäre es natürlich von ElmaStudio ;)

          Grüße und Danke!

           
          • Ellen (Support-Team) 9:44 am on February 21, 2014 Permalink | Log in to Reply

            @TradeerHotel: Ein Elmastudio-Theme in diese Richtung gibt es leider nicht, aber es gibt meines Wissens ein paar spezielle Video-Themes. Eventuell müsstest du noch einmal etwas suchen, ein spezielles fällt mir leider momentan auch nicht ein. Vielleicht hat ein anderer Theme-User eine Idee?

            Viele Grüße, Ellen

        • TraderHotel 8:09 pm on December 16, 2013 Permalink | Flag unresolved

            Tags: , , , , , Macbook, OS X, OSX, , , , youtube   

            Hi,
            auf einmal wird mir nicht mehr unter Mac OS X 10.9 und Safari Version 7.0 (9537.71) die Social Link Section im Footer Menu angezeigt.
            Ich habe auch alle Plugins mal deaktiviert, aber das hat auch nicht geholfen. – Es muss anscheinend an Safari liegen, da unter Firefox alles normal dargestellt wird, auch auf meinem iPhone iOS 7.0.4 (Safari) wird es normal angezeigt – nur nicht auf meinem MacBook.

            Seht selbst: http://www.handelsbuero-berlin.de

            http://imgur.com/kDGgIbA

            Ich benutze WordPress 3.8

            Ich habe auch Safari schon komplett zurückgesetzt, da ich annahm, dass es ein Cache Problem ist, anscheinend doch nicht.
            Kann jemand aushelfen? Wäre echt wichtig!

             
            • nocheinefrage 7:57 am on December 17, 2013 Permalink | Log in to Reply

              Ich kann dir zwar nicht großartig weiterhelfen, dir aber sagen, dass ich auf deiner Seite trotz OS X 10.9 und Safari die Social Link Section problemlos sehen kann und ansteuern kann.

              • TraderHotel 2:45 pm on December 17, 2013 Permalink | Log in to Reply

                Okay, danke erstmal für dein Feedback!
                Wie schaut es bei euch anderen aus, kann es sich jemand erklären, oder hat das gleiche Darstellungs-Problem?
                Irgendwelche Lösungsvorschläge?

                • Marc (Support-Team) 9:30 am on December 18, 2013 Permalink | Log in to Reply

                  @traderhotel: Hi, auch ich sehe die Links mit 10.9 und Safari ohne Probleme. Hast du irgendwelche Addons in deinem Safari? Ändert sich die Darstellung wenn du in WordPress eingeloggt bist?

                  Viele Grüße
                  Marc

                  • TraderHotel 6:21 pm on December 18, 2013 Permalink | Log in to Reply

                    @Marc Ah, super, dass du es sagst, ich habe in Safari einen AdBlocker aktiv, und bei dem habe ich einen bestimmten Modus eingeschaltet, der anscheinend diese Social Media Anzeigen deaktiviert!
                    Danke! Jetzt bin ich beruhigt ;)

          • TraderHotel 4:44 pm on October 21, 2013 Permalink | Flag unresolved

              Tags: , , , , , , youtube   

              Dorayaki – Social links: neuer Tab 

              Ist es möglich die Verlinkungen in einem neuen Tab öffnen zu lassen?

               
              • Marc (Support-Team) 5:11 pm on October 21, 2013 Permalink | Log in to Reply

                @traderhotel: Hallo, in der Datei inc/widgets.php werden die Social-Links definiert. Dort kannst du auf HTML-Basis die gewünschten Änderungen vornehmen. Mit CSS3 lässt sich das glaube ich auch lösen, würde dann nur bei aktuellen Browsern funktionieren, benötigt aber keine Anpassung der widgets.php.

                Viele Grüße
                Marc

              • TraderHotel 3:22 pm on October 31, 2013 Permalink | Log in to Reply

                Hi, und danke! … In welcher Zeile müsste ich denn das hier:

                http://www.html.de/threads/link-in-neuem-tab-oeffnen.18218/#post-147942

                dann einfügen?

                • Marc (Support-Team) 9:03 am on November 1, 2013 Permalink | Log in to Reply

                  @traderhotel: Ab Zeile 216 beginnt die Definition des Social-Link-Widgets und ab Zeile 266 erkennst du den ersten Link, ab dort folgend kannst du die Änderungen einbauen.

                  Viele Grüße
                  Marc

            • TraderHotel 4:28 pm on October 17, 2013 Permalink | Flag unresolved

                Tags: , , , , , , , youtube   

                Dorayaki – Darstellung horizontal 

                Hallo,

                wie ist es möglich wie z.B. hier http://themes.elmastudio.de/dorayaki/

                solche horizontalen Überschriften einzufügen, wie: —————————-> Our Services <————————–

                Lieben Dank für Lösungsvorschläge!

                 
              • Jens 11:44 am on December 2, 2012 Permalink | Flag unresolved
                • Someone marked this normal
                  6:44 pm on December 6, 2012
                • Someone marked this resolved
                  6:14 am on December 6, 2012
                • Someone marked this unresolved
                  5:37 am on December 6, 2012
                • Someone marked this normal
                  5:36 am on December 6, 2012
                • Someone marked this resolved
                  11:08 pm on December 5, 2012
                • Someone marked this unresolved
                  11:08 pm on December 5, 2012

                Tags: youtube   

                Baylys: Verständnisfrage YouTube-Einbindung 

                Hallo Forum, ich habe eine kleine Verständnisfrage. Ich möchte ein YouTube-Video in Baylys via iframe einbinden. Das Videos ist 420px breit, wird aber vom Theme auf maximale Contenbreite skaliert und damit arg verpixelt. Wie lässt sich das verhindern? Hier die Beispielseite: http://guete.de/guete-sucht-bass/

                 
                • Ellen 7:38 pm on December 3, 2012 Permalink | Log in to Reply

                  @jens Alle Videos (bzw. frame Inhalte) werden im Theme immer in der vollen Inhaltsbreite (760px) angezeigt, damit Videos für das responsive Layout skalierbar sind. Du müsstest also in den Einstellungen des Einbetten-Codes bei YouTube die Breite auf 760px stellen.

                  Alternativ könntest du auch den iframe in einem zusätzlichen div-Containereinschließen und diesem div die benötigte Breite geben, also z.B.:

                  <div class="video-small">
                  dein iframe-Code...
                  </div>
                  

                  Und dann in der style.css oder Via Custom CSS aus dem Jetpack-Plugin:

                  .video-small {
                  width: 420px !important;
                  }
                  
                • Jens 8:22 am on December 5, 2012 Permalink | Log in to Reply

                  Ah, verstanden. Die Größe muss man bei YT dann explizit angeben, hier ein Screenshot dazu: http://postimage.org/image/u4bk1vylj/

              c
              compose new post
              j
              next post/next comment
              k
              previous post/previous comment
              r
              reply
              e
              edit
              o
              show/hide comments
              t
              go to top
              l
              go to login
              h
              show/hide help
              shift + esc
              cancel