Tagged: Yoko Toggle Comment Threads | Keyboard Shortcuts

  • j.ben 3:48 pm on September 25, 2014 Permalink | Flag unresolved

      Tags: , , , Yoko   

      Hallo zusammen,

      1. Frage:
      Ich würde gerne auf einer meiner Websites, auf der ich das YOKO Theme einsetze, die Untereinträge des Submenu erst bei mouse over ausrollen lassen. Ist das machbar, und wenn ja – was muß ich tun?
      2. Frage:
      Die Abstände zwischen den Einträgen im Submenu sind unregelmäßig. Kann ich das steuern?

      Auf Anfrage kann ich auch einen Link zur Website schicken…
      Danke und beste Grüße J.Ben.

       
      • katinkame 3:15 pm on December 18, 2014 Permalink | Log in to Reply

        Ich habe den gleichen Wunsch: die Unterpunkte des Submenüs als Rollout/ Dropdown anzulegen. Hat da schon jemand eine Lösung oder hat das schon irgendwo geklappt?

    • Andreas07 8:06 pm on August 20, 2014 Permalink | Flag unresolved

        Tags: , , Yoko   

        Ich bin zwar Premium Kunde (alle Themes gekauft) aber habe heute eine Frage zum kostenlosen YOKO-Theme, das ich auch auf einer Seite einsetze. In WordPress kann man ja eine Beschreibung bei den Kategorien eingeben – die YOKO glücklicherweise auch anzeigt. Aber nach der Beschreibung ist kein Abstand, kein Leerraum zum ersten Artikel. Beispiel: http://kapselmaschinen-test.de/31category/kapselmaschinen/nespresso-system/
        Wie bekomme ich da jetzt wenigstens eine Leerzeile rein?

        Danke für die Hilfe!

         
        • classic 10:48 am on August 21, 2014 Permalink | Log in to Reply

          Hallo Andreas,

          das folgende CSS könnte Dir weiterhelfen:

          .archive-meta p {
              padding-bottom: 30px;
          }
          

          VG Peter

          • Andreas07 2:18 am on August 23, 2014 Permalink | Log in to Reply

            Hallo Peter,

            vielen Danke für die schnelle Hilfe – hab gar nicht so schnell gehofft und deswegen erst bisserl später wieder hierher geschaut. Funktioniert einwandfrei!

            LG Andreas

      • tole 9:44 pm on August 13, 2014 Permalink | Flag unresolved

          Tags: Yoko   

          Yoko – “Ältere Artikel” 

          Hallo,

          benutze seit Frühjahr das Thema Yoko mit Begeisterung – großes Kompliment an die Entwicker!!

          Mittlerweile bin ich mit einem relativ umfangreichen Blog (über 2700 Einträge) von einem anderen System nach WordPress umgezogen (www.systemagazin.com) und habe dafür ein Yoko-Child-Theme angelegt. Alles klappt prima. Allerdings gibt es ein merkwürdiges Phänomen. Wenn ich auf der Startseite ganz unten “Ältere Artikel” aufrufe, bekomme ich ab der zweiten aufgerufenen Seite  nur noch 5 Artikel angezeigt, ab der dritten Seite verschwindet die Sidebar 2 komplett (die Sidebar 1 habe ich weggelassen) und auch die Navigation unten zu den älteren und neueren Artikeln ist verschwunden. Wenn ich eine Suche nach Stichwort, Kategorie oder Archiv starte, habe ich dieses Phänomen nicht. Woran kann das liegen?

          Für eine Idee wäre ich sehr dankbar!

           

          Tole

           
        • conter 10:49 am on August 5, 2014 Permalink | Flag unresolved

            Tags: , , , Yoko   

            Hallo zusammen,
            kann mir jemand sagen, wie die automatische Bilderzeugung in verschiedenen Größen beim Image-Upload funktioniert, beziehungsweise wo die Größen konfiguriert werden?

            In meinem Fall, ich verwende ein abgewandeltes Yoko-Theme, werden neben dem Original-Upload “test.jpg” folgende Bilder test-100×57.jpg, test-200×115.jpg, test-300×173.jpg und test-440×315.jpg erzeugt und auf den Server geladen. Keine Ahnung, wo und wie diese Werte zustandekommen.

            Für einen Tipp wäre ich sehr dankbar.

            Viele Grüße,
            conter

             
          • sabinewaldmannbrun 3:40 pm on July 24, 2014 Permalink | Flag unresolved

              Tags: Yoko   

              Das hochgeladene Beitragsbild auf meinem Yokoblog ist seit drei Wochen winzig klein linksseitig. Vorher war es seitenfüllend. Bei Änderung von Standard in Image oder Gallery ist garkein Bild mehr zu sehen. Manchmal lässt es sich durch antippen vergrössern, manchmal nicht!!! Wie komme ich wieder zur Vollgrösse meines geladenen Bildes?

               
              • PixelPrinzip 9:03 am on July 29, 2014 Permalink | Log in to Reply

                Hallo Sabine,
                könntest du einen Link zu deiner Website posten?
                Ansonsten kann man wirklich überhaupt nicht helfen…

            • debt debs 1:25 pm on July 3, 2014 Permalink | Flag unresolved

                Tags: , Yoko   

                Looking for way to have my avatar (favicon) show on the browser tab. I used to have this when I was using YOKO with WordPress.com. Now I have moved to self-hosted but kept YOKO theme (which I love) but no way to load favicon into Theme appearance. I’m not actually sure how it was done in WordPress.com but somehow it was always there in the browser tab.

                 
                • debt debs 3:42 pm on July 3, 2014 Permalink | Log in to Reply

                  I figured it out from this youtube video https://www.youtube.com/watch?v=wjc1yux4o1w

                  Had to create a favicon.ico file here http://www.favicon.cc/
                  Then load into my directory folder “images” at self-hosted site
                  Then insert this css code using editor in the header section under title part

                  Hope this helps anyone else trying to troubleshoot.
                  Debs

                  • debt debs 11:18 pm on July 3, 2014 Permalink | Log in to Reply

                    oops.. I forgot the css code or it is not showing:

                    link rel=”shortcut icon” href=”http://debtdebs.com/wp-admin/images/favicon.ico” type=”image/x-icon” /

                    The above is enclosed in the funny brackets. #<#

              • Ostwestf4le 8:22 am on June 4, 2014 Permalink | Flag unresolved

                  Tags: , , Yoko   

                  Ich verzweifele gerade an der Menü-Struktur unterhalb des Headers.

                  Auf meinem Blog http://www.ostwestf4le.de habe ich unterhalb des Headers ein Sub-Menü mit mehreren Kategorien und Links eingefügt. Unterhalb dieser Themen möchte ich Unterkategorien einfügen, die NUR BEI MOUSE OVER angezeugt werden.

                  Das klappt nicht. Hat jemand eine Idee, was ich falsch mache?

                   
                • ellenyparis 2:14 am on May 31, 2014 Permalink | Flag unresolved

                    Tags: Yoko   

                    Delighted with the look and features of my Yoko theme!

                    BUT features such as hyperlinks written in Dashboard version sometimes don’t show up in Preview mode.

                    Another ex: specified italic font Previews as roman.

                    Similar update issues have occurred when CAPTIONS are revised in LIBRARY. Some revised captions refuse to update in Preview mode.

                    Of course, we continually click the Update button after writing; likewise, we consistently refresh the Preview.

                    The above incidents happen erratically — which makes us suspect glitches or bugs. I’m not the kind of writer who will just give up and allow errors to mar my posts. So, I am experiencing discouraging delays.

                    I would be SO grateful to know if this stuff is fixable, and if so, how I can eliminate these maIfunctions so I can go ahead and inaugurate my blog. . . Thanks much!
                    Ellen

                     
                  • High K. 1:09 pm on May 7, 2014 Permalink | Flag unresolved

                      Tags: , Yoko   

                      Hallo,
                      ich würde gerne eigene Bilder im Header beim Yoko-Theme rotieren lassen.
                      Wie bekomme ich das hin?
                      Ein einfacher Upload in den images-Ordner hat jedenfalls nicht funktioniert.

                      Danke & Gruß
                      Heike

                       
                      • High K. 1:09 pm on May 7, 2014 Permalink | Log in to Reply

                        (Kommentar nur, damit ich folgende via Mail erhalte)

                      • classic 7:21 pm on May 7, 2014 Permalink | Log in to Reply

                        Hallo Heike,

                        dafür gibt es zwei Möglichkeiten meines bescheidenen Wissen nach.

                        Die Einfache: Du hast maximal 6 Bilder und es macht Dir nichts aus, dass sie einen nicht so tollen Dateinamen tragen. Dann schaue mal in den Ordner „images\headers“. Dort liegen die Header-Bilder. Benne Deine Bilder einfach so um wie die Original-Bilder und tausche die Dateien einfach per FTP auf Deinem Web-Space aus.

                        Die Aufwendige: Du gehst in die PHP Datei functions und suchst nach dem Passus „register_default_headers”. Ist halt etwas Bastelarbeit, aber damit kannst Du die Funktion an Deine Bedürfnisse anpassen.

                        Aber Vorsicht beim Basteln an PHP Dateien, EIN falscher Punkt und die Seite ist weiß! Also unbedingt vorher eine Datensicherung machen bevor Du anfängst.

                        Hoffe das hilft Dir etwas weiter.

                        VG Peter

                        • High K. 2:58 pm on May 10, 2014 Permalink | Log in to Reply

                          Hi Peter,
                          Danke Dir – vielleicht gucke ich doch lieber nach einem PlugIn – Responsive Slider scheint ja gut zu sein :-)
                          Dachte, es wäre einfacher gelöst.

                          Viele Grüße
                          Heike

                    • Ingrid 12:42 pm on May 2, 2014 Permalink | Flag unresolved

                        Tags: , , , Twitter Timeline, Yoko   

                        Hallo Ellen,
                        eure Themes sind super und ich habe selten Probleme. Jetzt aber einige in Bezug auf die mobile Version.

                        1.) Mobilansicht des offiziellen Twitter-Timeline-Widgets. Sowohl im Baylys-Theme als auch beim Yoko wird das Widget mit dem offiziellen Twitter-Code-Snippet, das ich in ein Text-Widget integriert habe, nicht angezeigt. Was muss ich tun bzw. wo liegt das Problem?
                        2.) Baylis: Der Hinweis “ältere Artikel” auf der Startseite (Blogbeiträge) (index.php) kann per Klick nicht aktiviert werden. Sobald ich darauf zu klicken versuche, wird das darüberliegende Element angesprochen (in dem Fall die Sharebuttons). Woran könnte das liegen? Habe keine Änderungen vorgenommen. (Blog ist im Wartungsmodus, Childtheme angelegt)

                        Noch eine letzte Frage zu den Jetpack-Funktionen: Muss hier etwas beachtet werden? Oder gibt es Beeinträchtigungen nach heart bleed? Das Plugin selbst ist ja nicht eingebunden, was dann wiederum ein Update gebraucht hätte.

                        Danke sehr für eure Hilfe vorab!
                        VG, Ingrid

                         
                        • Marc (Support-Team) 6:46 am on May 5, 2014 Permalink | Log in to Reply

                          Hallo Ingrid, ich kann leider weder Punkt 1 noch Punkt 2 nachvollziehen. Habe beides versucht nachzubauen und sehe keine Einschränkungen in der Funktion. Es wäre daher wirklich hilfreich wenn du mir die Seite zeigen könntest.

                          Deine letzte Frage verstehe ich leider nicht ganz. Verwende auf jeden Fall das aktuelle JetPack-Plugin und davon abgesehen sollten Passwörter (in diesem Fall für den WordPress.com-Account) ebenfalls geändert werden.

                          Viele Grüße
                          Marc

                      • advreg 12:53 am on April 16, 2014 Permalink | Flag unresolved

                          Tags: Yoko   

                          Hallo, habe mit WordPress gerade angefangen und euer Theme Yoko gefällt mir sehr gut. Ein Problem ist in der Standardeinstellung aber die Kursivschrift. Will ich zur besonderen Betonung ein Wort kursiv setzen, so ist das kursive Wort auf der Webseite plötzlich viel kleiner als die anderen Wörter. Das irritiert beim Lesen sehr und sieht auch sehr unschön aus. Lässt sich das irgendwie abstellen? Hinweis: In der Textansicht vom Standard-Wordpress-Editor ist “kursiv” = em. Das “i” aus dem deutschen Standardwerk “SELF-HTML” kennt WordPress anscheinend nicht. Liegt das daran? Vielleicht anderen Editor zum Schreiben nehmen, wenn ja welchen?

                          Vielen Dank
                          advreg

                           
                        • NickVanOrton 10:22 am on April 11, 2014 Permalink | Flag unresolved

                            Tags: , , Yoko   

                            Hello!

                            When using the Facebook code for embedding a post into WordPress there is always only a “see more” link listed in the loop.

                            I created a category for such Facebook posts I want to embed. So on this category page I’d like to see all the posts in a row without the need to click on “see more” first for each single entry.

                            Does anyone how how the achieve this? The full embedded FB post can only be seen on the single entry page but not in the loop. The loop only shows “post from FBusername – see more”.

                            Thanks in advance!

                            Example embed code generated by FB:

                            <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/de_DE/all.js#xfbml=1"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
                            <div class="fb-post" data-href="https://www.facebook.com/elmastudio/posts/10152300252257560" data-width="466"><div class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/elmastudio/posts/10152300252257560">Beitrag</a> von <a href="https://www.facebook.com/elmastudio">Elmastudio</a>.</div></div>
                            

                            Results in just a line of text in the loop: “Post from Elmastudio – read more”. Full FB post can only be seen on the single entry page.

                             
                          • Nobody 8:09 am on April 5, 2014 Permalink | Flag unresolved

                              Tags: , Yoko   

                              Yoko: Sidebar entfernen 

                              Hallo Support-Team,

                              könnt ihr mir sagen, wie sich eine der beiden Sidebars entfernen lässt? Ich nutze nur eine Sidebar und der leere Platz ist halt einfach nicht schön. Habe schon einige Vorschläge im Netz gefunden, die aber wohl seit dem letzten Theme-Update nicht mehr funktionieren.

                              Ist evtl. geplant, beim nächsten Update eine Option ins Menü einzubauen, ob man eine oder zwei Sidebars nutzen möchte – also eine simple Auswahl, bei der man nichts am Code ändern muss?

                               
                              • classic 9:03 am on April 5, 2014 Permalink | Log in to Reply

                                Hallo, wenn Du das nicht direkt in den PHP-Dateien ändern möchtest, dann kannst Du die Side-Bar direkt neben dem Inhalt wie folgt mit CSS ausblenden und den Inhalt entsprechend verbreitern.

                                #content {
                                    width: 97%;
                                }
                                
                                #secondary {
                                    display: none;
                                }
                                

                                Vielleicht hilft dir das schon weiter.

                                VG Peter

                                • blitzmaerker 8:36 pm on August 11, 2015 Permalink | Log in to Reply

                                  Danke, der Tip hat mir auch weitergeholfen – 97% war mir zuviel aber dass kann ja jeder selbst anpassen.
                                  ” eine Option ins Menü einzubauen, ob man eine oder zwei Sidebars nutzen möchte” das wäre natürlich sehr elegant – da yoko gratis ist wäre ich bei einer solchen “Pflege” Aktion sogar mit einem “Donate” Button einverstanden.

                            • axel.wuest 6:12 pm on April 1, 2014 Permalink | Flag unresolved

                                Tags: Yoko,   

                                WordPress mit Theme Yoko gehackt 

                                Hallo ans Forum,

                                ich habe für unsere Bürgerinitiative das super Theme Yoko installiert. Mittlerweile haben wir über 300 Beiträge gepostet. Nun der Super-GAU: Strato sperrt unsere Seite weil unsere Installation als SPAM-Versender missbraucht wurde.

                                Jetzt mein Problem bzw. meine Frage: wie kann ich meine alte Installation in eine neue Installation übertragen – ohne alle Beiträge und Bilder neu zu laden oder zu verknüpfen? Leider habe ich keine Möglichkeit, Backup-Plugins zu installieren. Die Seite ist jetzt Off und lässt sich nur per FTP-Programm ansteuern.

                                Wer hat so etwas schon mal gehabt bzw. kann mir helfen.

                                Vielen Dank im voraus.

                                 
                              • Limettenpresser 12:20 pm on March 28, 2014 Permalink | Flag unresolved

                                  Tags: , , Yoko   

                                  Liebe Ellen,

                                  ich habe auf meinem Blog http://neuesausdemelfenbeinturm.de/ Titel und Subtitel entfernt und dafür nur ein Costum-Image hochgeladen, nur leider verlinkt dieses nicht auf meine Homepage. Habe bereits beide Videos zu diesem Thema von dir angeschaut. Während die Zeile bereits im Header ist, kann ich bei functions.php keine Funktion finden, wie ich auf die Homepage verlinken kann.

                                  Was kann ich tun?

                                  Liebe Grüße
                                  Daniel

                                   
                                  • Ellen (Support-Team) 7:28 pm on April 1, 2014 Permalink | Log in to Reply

                                    Hallo Daniel, ich glaube du hast es inzwischen hinbekommen :) Grüße, Ellen

                                • noerchen80 7:44 pm on March 21, 2014 Permalink | Flag unresolved

                                    Tags: Yoko   

                                    Beitragsbild wird plötzlich zum Kopfbild 

                                    Hallo Zusammen,

                                    ich nutze seit einigen Tagen das Yoko Theme. Jedoch wird plötzlich bei Auswahl eines Bildes als Beitragsbild dieses Bild auch zum Kopfbild auf der Seite.

                                    Vielen Dank für Eure Hilfe

                                    Nora

                                     
                                  • Dapema 2:08 pm on March 7, 2014 Permalink | Flag unresolved

                                      Tags: Yoko   

                                      Hallo, ich nutze seit einiger Zeit das Yoko-Theme. Grundsätzlich bin ich zufrieden.

                                      Seit dem ich aber ein glossar-Plugin einbinden wollte verzweifel ich (wahrscheinlich) am CSS. Grund, neu erzeugte Seiten durch das Plugin haben andere Schriftgrößen oder fehlende Aufzählungen. Die glossar-Seiten ähneln einer normalen Artikel-Seite, also einer single.php. Ich habe aufgrund des Problems jetzt eine eigene php-Seite für den einzelnen glossar-Artikel erstellt. Keine Änderung des Problems. Obwohl die php-Seiten sich fast gleichen und das CSS korrekt eingebunden wird. Selbiges Problem ist mir bei der 404.php aufgefallen, welche ich ein wenig aufhübschen wollte. Auch hier werden einige CSS-Formatierungen einfach ignoriert.

                                      Das kann doch aber nicht möglich sein! Am CSS habe ich nichts geändert, es wird überall korrekt eingebunden, aber es wird unterschiedlich (oder gar nicht) interpretiert.

                                      Vielleicht hat hier Jemand einen Rat oder Tipp, Danke Daniel

                                      http://ideen-aus-dem-netz.de/

                                       
                                    • Kai_r 12:47 pm on March 3, 2014 Permalink | Flag unresolved

                                        Tags: , , , Yoko   

                                        Hallo zusammen,

                                        Ich habe vor ein paar Tagen mit WordPress angefangen und mir einen Blog aufgesetzt, der das Yoko Theme nutzt. Soweit ist auch alles ganz wunderbar.
                                        Allerdings würde ich das Sub Menu gerne im Footer und nicht im Header angezeigt bekommen.
                                        Auf der Seite http://www.zeitraum-gera.de/ ist das wunderbar gelöst. Ich habe mir schon ein Child Theme, mit minimalsten Änderungen angelegt. Aber das Sub Menu im Footer anzeigen zu lassen, ohne dass die Formatierung in die Binsen geht, bekomme ich nicht hin.

                                        Ergänzung:
                                        Inzwischen habe ich das sogar hinbekommen, nachdem ich doch noch einen kleinen “Geistesblitz” hatte. Ich habe den  <nav id=”subnav”> Bereich im Child Theme aus der header.php entfernt und in die footer.php eingefügt. Siehe da … das funktioniert im Prinzip.

                                        Mein verbleibenes Problem: Der Footer ist jetzt durch eine Doppellinie vom Page-Bereich getrennt. Ich hätte aber gerne eine einzelne Linie. Ich habe mir zu helfen versucht, indem ich in der style.css die “nav#subnav ul.menu ” Definition verändert habe und aus dem “border-top” ein “border-bottom” gemacht habe. Dadurch habe ich zwar wieder eine untere Trennlinie, jedoch ist oberhalb des Submenüs immer noch eine Doppellinie …

                                        Ergänzug 2:

                                        Nachdem ich beim Firefox Browser die schöne Funktion “Elemente untersuchen” gefunden habe, konnte ich mein “Problem” lösen. Ich habe einfach wieder ein “border-top 0px” zur Klasse im Child-Theme hinzugefügt. Jetzt passt es.

                                        Die Anfrage hat sich also erledigt.

                                        Gruß Kai

                                         
                                      • dliste 3:08 pm on February 23, 2014 Permalink | Flag unresolved

                                          Tags: , Yoko   

                                          Yoko Kopfbilder hochladen / Random-Funktion 

                                          Hat sich mit Wechsel zum WordPress Theme 20 14 erledigt.

                                           
                                        • Nobody 11:56 am on February 15, 2014 Permalink | Flag unresolved

                                            Tags: AntiVirus, Sergej Müller, Yoko   

                                            Yoko: AntiVirus von Sergej Müller schlägt Alarm 

                                            Habe das Yoko-Theme gestern installiert und einen AntiVirus-Check von Sergej Müller durchgeführt. Es tauchten keine Probleme auf. Der Check wird täglich durchgeführt. Heute bekam ich die Meldung, dass ein Virusverdacht besteht.

                                            functions.php

                                            add_filter('gallery_style', create_function('$a', 'return "
                                            add_action('widgets_init', create_function('', 'return register_widget("Yoko_SocialLi ...

                                            Ist ein derartiger Fall bekannt?

                                             
                                            • Nobody 11:29 am on February 18, 2014 Permalink | Log in to Reply

                                              Scheint also nur bei mir der Fall zu sein?

                                              Sind das überhaupt standardmäßige Funktionen des Themes?

                                            • Kitty 4:45 pm on March 19, 2014 Permalink | Log in to Reply

                                              Hallo,
                                              habe mir auch gerade das AntiVirus Programm von Sergej Müller installiert, und genau die gleiche Virusmeldung:(
                                              Ich weiß jetzt gar nicht, wie ich reagieren soll, hat das Theme den wirklich einen Virus?
                                              Weiß da jemand näheres?

                                              Wie bist du vorgegangen, Nobody?

                                              LG Kitty

                                              • Marc (Support-Team) 12:57 pm on March 20, 2014 Permalink | Log in to Reply

                                                @nobody, @kitty: Hallo, keine Sorge, es handelt sich nicht um einen Virus. Das sind ganz normale Theme-Funktionen. Diese könnt ihr als unverdächtig markieren.

                                                Viele Grüße
                                                Marc

                                          c
                                          compose new post
                                          j
                                          next post/next comment
                                          k
                                          previous post/previous comment
                                          r
                                          reply
                                          e
                                          edit
                                          o
                                          show/hide comments
                                          t
                                          go to top
                                          l
                                          go to login
                                          h
                                          show/hide help
                                          shift + esc
                                          cancel