Tagged: Yoko Toggle Comment Threads | Keyboard Shortcuts

  • Barbarella 10:16 pm on January 3, 2017 Permalink | Flag unresolved

      Tags: , Yoko   

      Schriftart ändern 

      Hallo Leute,

      ich habe folgendes Problem.
      Ich benutze das Theme Yoko und möchte gerne paar Schriftarten ändern, zb. die Titelschrift der Blogeinträge.

      Habe mir das easy google fonts Plugin installiert und wollte die Schriftart über den Customizer ändern, es tut sich leider gar nichts.

      Nun wollte ich über das style.css die Schriftart ändern und habe folgendes gemacht:

      }
      #content .entry-header h2.entry-title {
      margin: 0 0 12px;
      font: 2.7em ‘Shadows Into Light’, cursive; vorher stand hier: font: bold 1.3em/1.4 ‘Droid Sans’, arial, sans-serif;
      }

      Nun ja, die Schriftart hat sich zwar geändert, aber die angezeigte Schriftart sieht nicht annähernd aus, wie sie sein sollte. Klicke ich außerdem in den Blogeintrag selbst hinein, ist die Schriftart wieder wie ursprünglich.

      Wie kann ich das Problem lösen, um die gewünschte Schriftart zu erhalten?

      Vielen Dank und lg
      Barbara

       
    • Barbarella 3:34 pm on January 2, 2017 Permalink | Flag unresolved

        Tags: Yoko   

        Hallo ich benutze das Theme Yoko und möchte… 

        Hallo,

        ich benutze das Theme Yoko und möchte ein Sub-Menü unter dem Header platzieren.
        Ich hab Kategorien angelegt sowie das Sub-Menü, jedoch erscheinen die Kategorien dort nicht.
        Für das Hauptmenü kann ich “Primäre Navigation” abhaken, für das Sub-Menü seh ich jedoch keine Auswahl und wie gesagt, es erscheint nichts unter dem Header. Müsste es bei “Position im Theme” nach “Primäre Navigation” nicht noch ein zweites Häkchen zum setzen geben?
        Kann mir vielleicht irgendjemand helfen?

        Danke und lg
        Barbara

         
      • Piet 10:57 am on November 30, 2016 Permalink | Resolved
        • Ellen (Support-Team) marked this resolved
          11:14 pm on December 3, 2016
        • Ellen (Support-Team) marked this unresolved
          11:14 pm on December 3, 2016

        Tags: , , Yoko   

        an Support: Paket Umstellung Yoko WP.com auf UKU WP.org ? 

        Guten Tag,

        ich betreibe einen Blog auf WP.com mit Yoko. Überlege, auf WP.org mit Uku Mag umzusteigen.

        Gibt es hier ein Paketangebot von Ihnen für den Umstieg, so ähnlich wie das von WP ?

        Vielen Dank und Grüße,
        Piet.

         
      • NickVanOrton 12:47 pm on August 17, 2016 Permalink | Flag unresolved

          Tags: , , von, Yoko   

          Füllwort bei Yoko austauschen – wo? 

          Hallo.

          In der content-single.php findet sich bei Yoko dieser Eintrag:

          Wo finde ich denn die deutsche Entsprechung, die statt “by” eingesetzt wird, in den Dateien?

          Im Moment wird daraus gebastelt: “4. Juli 2016 nach Autorenname” – nur finde ich, dass “nach” an der Stelle deplatziert wirkt. Würde dort gerne “von” oder auch einfach nur ein Trennzeichen einsetzen. Entweder ich schraube an der content-single.php oder ich gehe direkt zur Quelle, der das “nach” entspringt. Und die suche ich.

          Danke im Voraus!

           
          • Sylvia 10:28 pm on November 10, 2016 Permalink | Log in to Reply

            Leider kein Lösungsvorschlag.. Habe dasselbe Problem – das “nach” ist aber erst nach dem Aktualisieren der wpthemes aufgetaucht (was ich zugegebenermaßen länger nicht getan habe) liegt es also an einem der twentyeleven, -twelve, thirteen oder fourteen – die ich (neben yoko laos inaktiv) habe..?
            Jemand eine Idee?
            hier sieht man’s: http://meiseundmeise-blog.de/

          • MT 3:23 pm on January 7, 2017 Permalink | Log in to Reply

            Hallo Nick & Sylvia,

            ich schließe mich der Problematik nach langer Suche an. Der Fehler liegt auch nicht in den PO oder MO-Übersetzungsdateien – ich habe alles bereits durchforstet. Ich bin ratlos, woher das “by” bzw. der Übersetzungsfehler “nach” anstatt “von” kommt. Auch in den CSS & PHP-Dateien konnte ich (bin kein CSS-Spezialist) keinen solchen Texteintrag “nach” finden, den man einfach in “von” abändern könnte.
            Der Fehler trat definitiv erst seit einiger Zeit auf – vor max. 1 Jahr war noch alles korrekt.
            Ich wäre für eine Lösung wirklich dankbar.

          • MT 3:28 pm on January 7, 2017 Permalink | Log in to Reply

            Nachtrag: Nach der Mozilla Code-Analyse könnte der Fehler im Bereich der Klasse class=”entry-author” liegen … vielleicht hilft das jemandem bei der Fehlersuche …

        • Piet 1:27 pm on August 13, 2016 Permalink | Flag unresolved

            Tags: Yoko   

            Yoko reblog und social Media Anbindungen 

            Hallo,

            ich bin ganz neu bei WP, genauer gesagt WordPress.com und mich plagen halt noch einige Anfangs Wehwehchen. Ich habe vor Kurzem Yoko herunter geladen. Mein Eindruck ist überwältigend, genau das, was ich mir vorstelle, vor allem, wenn man bedenkt, dass es kostenlos ist.

            Ich habe allerdings Folgendes noch nicht gefunden: Die Möglichkeit für unsere Besucher, die Artikel leicht weiter zu verbreiten über “reblog”, oder sie in ihrer eigenen Social Media Seite zu posten. Ich hab nur mail und print. Auch in den Widgets finde ich keine Lösung. Was habe ich übersehen, wenn nein, ist hierzu ein Update in Planung ?

            Ach ja, ich kann Tags nicht mehr löschen, obwohl ich das kleine Kreuzchen drücke, liegt das am Theme oder bei WP ?

            Vielen Dank vorab für Eure Tipps und Hinweise.

            Piet

             
          • annae 12:19 pm on August 4, 2016 Permalink | Unresolved
            • kabu marked this unresolved
              2:30 pm on October 20, 2016

            Tags: , , unterpunkte, Yoko,   

            Yoko Theme: Unterpunkte im Submenü werden auf dem Smartphone nicht angezeigt 

            Liebes Elmastudio,

            Ich habe eine Seite mit dem Yoko-Theme gebaut und habe nun festgestellt das es mir die Unterpunkte des Submenüs nicht auf der Smartphone-Version anzeigt. Wie kann man diesen Fehler beheben?

            Vielen Dank und viele Grüße

            Anne

             
            • Barbarella 6:26 pm on January 2, 2017 Permalink | Log in to Reply

              hallo anne,

              ich kann dir leider nicht bei deinem problem helfen, hätte aber eine frage an dich.
              ich hab auch das yoko-theme und habe auch ein submenü erstellt, leider erscheint dies aber nicht auf meiner seite. laut der dokumentation soll das submenü ja automatisch erscheinen, sobald man es angelegt hat.
              es erscheint aber nicht.
              bei den “menü-einstellungen” gibt es ja den punkt “position im theme” und man kann dann “primäre navigation” abhaken. ansonsten steht dort nichts, ich vermute, es müsste ja einen zweiten punkt geben, den man für das submenü abhaken kann. wie hast du das gelöst? ich hab schon vieles probiert und gesucht aber noch nichts gefunden.

              lg
              barbara

          • annae 10:54 am on August 4, 2016 Permalink | Flag unresolved

              Tags: , Yoko   

              Yoko Theme: Credit Text ändern 

              Liebes Elmastudio,

               

              ich möchte gerne auf meiner Seite, die ich mit dem Yoko-Theme gebaut habe den Credittext im Footerbereich ändern nur gibt es hier leider im Backend keine Möglichkeit dazu. Dürfte ich sie also auch in der footer.php ändern?

              Vielen Dank und viele Grüße

              Anne

               
            • intux 2:10 pm on January 5, 2016 Permalink | Flag unresolved

                Tags: Yoko   

                Statt Titel im Tab erschein jetzt die URL 

                Hallo liebes Elmastudio-Team,

                gestern wurde ich darauf hingewiesen, dass an Stelle meines Seitentitels (Theme Yoko) nur noch die URL angezeigt wird. Ich hatte es auf alle möglichen Gründe geschoben u.a. Plugins. Nun habe ich aber eine Test-Seite mit Yoko installiert, wo man das ebenfalls beobachten kann. Des Weiteren hat ein Blog-Kollege auf meinen Wunsch Yoko installiert. Auch bei ihm wurde nur die URL angezeigt.

                Nun vermute ich, dass das Problem mit dem Upgrade auf WordPress 4.4 auftrat. Ich hoffe Ihr könnt mir helfen.

                Vielen Dank im Voraus!

                intux (https://www.intux.de)

                 
                • 834rd 2:24 pm on January 5, 2016 Permalink | Log in to Reply

                  Huhu!

                  Schau mal im Theme in die header.php dort findest du dann so etwas:

                  Tausche das mit dem hier aus:

                  -

                • intux 2:33 pm on January 5, 2016 Permalink | Log in to Reply

                  So etwas in der Art hatte ich ja schon versucht. Ist das jetzt ein offizielles Fixing oder kommt da noch ein Theme-Upgrade? Liegt es überhaupt wie vermutet am Theme in Verbindung mit WP 4.4?

                  • 834rd 2:46 pm on January 5, 2016 Permalink | Log in to Reply

                    Eigentlich ist es kein offizieller Fehler, da es ja bspw. auf der Theme-Demo Seite von Elmastudio funktioniert. (Demo)

                    Hast du noch irgendwelche Plugins installiert?

                  • 834rd 2:48 pm on January 5, 2016 Permalink | Log in to Reply

                    Stimmt! Es ist ein Fehler vom Theme, die Demo ist nicht aktuell.

                    Vielleicht schreibt dir Ellen was dazu. Wobei im Regelwerk ausdrücklich darauf hingewiesen wird, dass es für die kostenlosen Themes keinen Support mehr gibt.

                • intux 3:35 pm on January 5, 2016 Permalink | Log in to Reply

                  Wäre schön. Vielleicht kommt ja doch noch ein Upgrade herraus!? ;-)
                  Wie gesagt: In drei verschiedenen Accounts gibt es den Fehler. Eine WP-Seite habe ich sigar frisch eingerichtet (ohne Plugins).
                  Danke schon mal an euch! Vielleicht fixt ihr ja Yoko doch. Die User werden es euch danken.

              • auntyclare 9:52 pm on October 15, 2015 Permalink | Flag unresolved

                  Tags: Yoko   

                  Yoko: gallery or grid of images with links to posts 

                  I be grateful for help with what I’m trying to achieve.

                  I’d like to have a screen that shows a grid of images (eg concert flyers.) Clicking on an image should take me to a post about that concert. Not to the image url.

                  Can I do this with a gallery? So far, I can’t make gallery images link to a post.

                  If not, can I create a page that will display images in a grid? So I could link each individually to its concert post. Some pages would only need a grid of 4. Some might have more eg 9.

                  [Edit: using Yoko theme on a wordpress.com site.]

                  Thanks for your help.

                   
                  • auntyclare 10:40 pm on October 15, 2015 Permalink | Log in to Reply

                    Sorry, my post title disappeared. I’m using Yoko theme on a WordPress.com site.

                • CharlieM 11:55 am on September 17, 2015 Permalink | Flag unresolved

                    Tags: custom link, Yoko   

                    Custom link on android mobile not giving dropdown menu (Yoko theme) 

                    Hi,

                    Apologies if I am doing something daft here (but I thought I had covered all bases to get it right!).

                    I am using a Yoko theme for my website – http://www.holex.org.uk. I have a number of custom links in my menu as I don’t want the main header option to be clickable, I just want users to select from my sub-menu. This works perfectly both on a laptop and on my ipad (I’ve got the custom link URL populated with a #).

                    However, I have just gone in to the site on my android mobile and, when I click on a custom link, the dropdown menu doesn’t appear and all that happens is that the address at the top of the page just turns to holex.org.uk/#

                    Am I missing something obvious, or is the theme not geared up to work properly on an android phone? I’m not amazingly technical, so I know it could be me doing something wrong.
                    Thanks in advance.
                    Charlie

                     
                  • udemelius 8:59 pm on August 29, 2015 Permalink | Unresolved
                    • udemelius marked this unresolved
                      11:22 am on September 24, 2015

                    Tags: , , Yoko   

                    Yoko – Mobiles Menü funktioniert nicht (mehr) 

                    Seit dem Update von Yoko vor einiger Zeit funktioniert das mobile Menü nicht mehr. Ich habe bereits alle Plugins deaktiviert, der Effekt ist gleich Null.

                    Getestet wurde mit Chrome auf Mac, Safari auf Mac, iphone, iPad, Samsung Galaxy Core Duos und Samsung Galaxy Tab 3

                    Umgebung: WordPress 4.2.4 – das Update auf 4.3 wollte ich jetzt nicht auch noch probieren.

                    Die URL http://www.karinkosmetik.at

                    Any idea? Danke für eure Hilfe und lg Ulrike

                     
                    • udemelius 11:26 am on September 24, 2015 Permalink | Log in to Reply

                      Kann mir hier wirklich niemand helfen? Oder liegt es daran, dass es ein gratis-Theme ist?

                  • Terrytiger 9:13 am on August 21, 2015 Permalink | Flag unresolved

                      Tags: , Yoko   

                      YOKO – Konstruktoren Methode WP_Widget ist seit Version 4.3.0 veraltet 

                      …bitte verwende die _construct() Methode

                      Kann mir jemand bitte weiterhelfen, wie dies in der function.php umzusetzen ist?

                       

                      Vielen Dank vorab für Hilfe und Unterstützung!

                       
                    • mandushandu 6:02 pm on May 25, 2015 Permalink | Unresolved
                      • mandushandu marked this unresolved
                        9:46 am on June 16, 2015

                      Tags: , , Yoko,   

                      Yoko Theme Sub Menu Multilanguage 

                      Hi guys

                      We are happily using your Yoko Theme for our NGO Website (www.ingog.ch). Now we implemented a multipage plugin (Polylang) to add a french version of our website. Now I could add the translated Header Menu to the french site but I couldn’t create a translated Sub Menu (the Menu has to be called “Sub Menu” in order to be activated, so there can’t be two menus with the same name..)

                       

                      Is there a possibility to add a translated sub menu to the yoko theme? May I kindly ask you to add this function to a future update of the theme? Or do you have a similar theme which supports this function?

                       

                      Thanks very much for your answer and have a nice day!

                       
                    • glamburger 1:33 am on May 15, 2015 Permalink | Resolved
                      • Ellen (Support-Team) marked this resolved
                        10:38 am on May 19, 2015
                      • Ellen (Support-Team) marked this unresolved
                        10:38 am on May 19, 2015

                      Tags: Yoko   

                      Hi! I just updated my Yoko Theme and everything looks good except the color of my links changed. There used to be a section in the “Theme Options” for colors, but now it’s just for logo upload. I tried to go into Customize to tweak the color, but it just loads… and loads… forever. I’ve tried it on multiple browsers and computers. Anyone else have this issue, or know a fix?

                      I also went into the editor (and had my smarter friend try too–I suck at coding) to try to replace the generic blue link color but nothing seemed to help.

                      Here’s my blog: http://www.glamburger.us

                      All the blue used to be #e8a5aa.

                      Thanks so much in advance. :)

                       
                      • glamburger 3:29 am on May 15, 2015 Permalink | Log in to Reply

                        Totally figured it out (functions.php) and I have no idea how to delete this. Sorry!

                      • Ellen (Support-Team) 10:38 am on May 19, 2015 Permalink | Log in to Reply

                        Hi there,
                        unfortunately it’s not possible to add color options in the theme any more, but you could install Jetpack and use the custom CSS feature to change the link color.
                        Best, Ellen

                    • carolus 2:34 am on April 24, 2015 Permalink | Resolved
                      • bornemju marked this resolved
                        1:05 pm on September 18, 2016
                      • bornemju marked this unresolved
                        1:05 pm on September 18, 2016
                      • bornemju marked this normal
                        1:04 pm on September 18, 2016
                      • wvergiels marked this resolved
                        11:14 pm on May 29, 2015
                      • wvergiels marked this unresolved
                        11:13 am on May 29, 2015

                      Tags: 1und1, , , , Yoko   

                      2. Menü von Yoko Theme ist nicht verfügbar nach Umzug von WordPress.com zu 1und1

                      Hallo
                      ich bin dabei, eine Seite von wordpress.com zu 1und1 umzuziehen. Die Seite (https://leobautenschutz.wordpress.com/) habe ich mit dem Yoko Theme (Danke!) aufgebaut, das auch prima funktioniert hat. ABER: In der neuen 1und1 Umgebung (http://www.leo-bautenschutz.de/wordpress2) wird beim Yoko Theme nur noch EIN Menü unterstützt!!!

                      Wie kann ich das 2. Menü wieder bekommen?

                      Herzlichen Dank für die Hilfe im Voraus

                      Gruß Karl

                       
                    • wortpresse 1:20 pm on March 27, 2015 Permalink | Flag unresolved

                        Tags: Yoko   

                        Yoko Theme Dropdown Einstellung für Sub Menu 

                        Hallo,

                        ich benutze das Yoko Theme. Hierfür habe ich eine Frage bezüglich der Sub-Menu Navigation.

                        Ich möchte in der Sub-Navigation zwei Unterseiten einfügen, die nur dann erscheinen sollen, wenn man mit der Maus entweder auf dem Hauptmenupunkt (Elternseite) klickt oder über diesen mit der Maus rüber scrollt.

                        Wäre super wenn ihr mit helfen könnt, damit ich diesen Dropdown-Effekt hinbekomme, denn im Internet habe ich bis jetzt keine Antworten gefunden. Ich möchte im Submenu ein Dropdown-Effekt erzeugen, ohne das dabei der aufgeklappte Menupunkt eine Hintergrundfarbe hat.

                        Vielen Dank!

                         
                      • High K. 8:42 pm on February 6, 2015 Permalink | Unresolved
                        • Ellen (Support-Team) marked this unresolved
                          5:00 pm on February 9, 2015
                        • Ellen (Support-Team) marked this normal
                          5:00 pm on February 9, 2015
                        • Ellen (Support-Team) marked this resolved
                          4:59 pm on February 9, 2015
                        • Ellen (Support-Team) marked this unresolved
                          4:59 pm on February 9, 2015

                        Tags: , , Yoko   

                        Yoko Update 1.2 – Yoko Shortcodes removed? 

                        Hi,

                        kann es sein, dass bei dem Yoko-Update die Shortcodes in der functions.php gelöscht wurden?

                        In der style.css stehen sie noch drin, aber nicht mehr in der functions.php.

                        Das hat meinen Blog erstmal ganz schön zerschossen, habe sie jetzt manuell wieder ergänzt, aber das kann ja nicht die Lösung sein, oder?

                        Oder wo sind die hingewandert?

                         

                        Viele Grüße

                        Heike

                         
                        • High K. 8:44 pm on February 6, 2015 Permalink | Log in to Reply

                          Nur damit ich benachrichtigst werde…

                          • sgross 11:23 pm on February 9, 2015 Permalink | Log in to Reply

                            Liebe K., wie hast Du das gemacht, sie wieder manuell hinzugefügt? Würde mich freuen zu wissen, was Du gemacht hast. LG Sandra

                            • High K. 5:34 pm on February 10, 2015 Permalink | Log in to Reply

                              Ja genau. Ich habe einfach beide Versionen verglichen und dann den ganzen Block mit den shortcodes reinkopiert. Hat geklappt :-)

                        • Steffen K. 7:28 pm on February 7, 2015 Permalink | Log in to Reply

                          Hallo,
                          habe dasselbe Problem und bitte bei dieser Problematik um (dringende) Hilfe.
                          Welche Einträge sind in der functions.php zu tätigen?
                          Gruß
                          Steffen

                          • High K. 5:37 pm on February 10, 2015 Permalink | Log in to Reply

                            /**

                            Yoko Shortcodes

                            */

                            // Enable shortcodes in widget areas
                            add_filter( ‘widget_text’, ‘do_shortcode’ );

                            // Columns Shortcodes
                            // Don’t forget to add _last behind the shortcode if it is the last column.

                            // Two Columns
                            function yoko_shortcode_two_columns_one( $atts, $content = null ) {
                            return ” . $content . ”;
                            }
                            add_shortcode( ‘two_columns_one’, ‘yoko_shortcode_two_columns_one’ );

                            function yoko_shortcode_two_columns_one_last( $atts, $content = null ) {
                            return ” . $content . ”;
                            }
                            add_shortcode( ‘two_columns_one_last’, ‘yoko_shortcode_two_columns_one_last’ );

                            // Three Columns
                            function yoko_shortcode_three_columns_one($atts, $content = null) {
                            return ” . $content . ”;
                            }
                            add_shortcode( ‘three_columns_one’, ‘yoko_shortcode_three_columns_one’ );

                            function yoko_shortcode_three_columns_one_last($atts, $content = null) {
                            return ” . $content . ”;
                            }
                            add_shortcode( ‘three_columns_one_last’, ‘yoko_shortcode_three_columns_one_last’ );

                            function yoko_shortcode_three_columns_two($atts, $content = null) {
                            return ” . $content . ”;
                            }
                            add_shortcode( ‘three_columns_two’, ‘yoko_shortcode_three_columns’ );

                            function yoko_shortcode_three_columns_two_last($atts, $content = null) {
                            return ” . $content . ”;
                            }
                            add_shortcode( ‘three_columns_two_last’, ‘yoko_shortcode_three_columns_two_last’ );

                            // Four Columns
                            function yoko_shortcode_four_columns_one($atts, $content = null) {
                            return ” . $content . ”;
                            }
                            add_shortcode( ‘four_columns_one’, ‘yoko_shortcode_four_columns_one’ );

                            function yoko_shortcode_four_columns_one_last($atts, $content = null) {
                            return ” . $content . ”;
                            }
                            add_shortcode( ‘four_columns_one_last’, ‘yoko_shortcode_four_columns_one_last’ );

                            function yoko_shortcode_four_columns_two($atts, $content = null) {
                            return ” . $content . ”;
                            }
                            add_shortcode( ‘four_columns_two’, ‘yoko_shortcode_four_columns_two’ );

                            function yoko_shortcode_four_columns_two_last($atts, $content = null) {
                            return ” . $content . ”;
                            }
                            add_shortcode( ‘four_columns_two_last’, ‘yoko_shortcode_four_columns_two_last’ );

                            function yoko_shortcode_four_columns_three($atts, $content = null) {
                            return ” . $content . ”;
                            }
                            add_shortcode( ‘four_columns_three’, ‘yoko_shortcode_four_columns_three’ );

                            function yoko_shortcode_four_columns_three_last($atts, $content = null) {
                            return ” . $content . ”;
                            }
                            add_shortcode( ‘four_columns_three_last’, ‘yoko_shortcode_four_columns_three_last’ );

                            // Divide Text Shortcode
                            function yoko_shortcode_divider($atts, $content = null) {
                            return ”;
                            }
                            add_shortcode( ‘divider’, ‘yoko_shortcode_divider’ );

                            //Text Highlight and Info Boxes Shortcodes
                            function yoko_shortcode_highlight($atts, $content = null) {
                            return ” . $content . ”;
                            }
                            add_shortcode( ‘highlight’, ‘yoko_shortcode_highlight’ );

                            function yoko_shortcode_yellow_box($atts, $content = null) {
                            return ” . $content . ”;
                            }
                            add_shortcode( ‘yellow_box’, ‘yoko_shortcode_yellow_box’ );

                            function yoko_shortcode_red_box($atts, $content = null) {
                            return ” . $content . ”;
                            }
                            add_shortcode( ‘red_box’, ‘yoko_shortcode_red_box’ );

                            function yoko_shortcode_green_box($atts, $content = null) {
                            return ” . $content . ”;
                            }
                            add_shortcode( ‘green_box’, ‘yoko_shortcode_green_box’ );

                        • Ellen (Support-Team) 2:37 am on February 8, 2015 Permalink | Log in to Reply

                          Hallo Heike, Hallo Stefan,
                          bitte entschuldigt diesen Fehler, ich werde in einem neuen Update, das ich gerade vorbereite versuchen, die Shortcodes wieder einzubinden. Ich kann allerdings noch nicht 100% versprechen, dass dies von WordPress.org genehmigt wird, da Shortcodes normalerweise in einem Plugin integriert werden sollen.

                          Wenn es nicht klappt, werde ich versuchen ein kleines Plugin bereitzustellen.
                          Vielen Dank vorab für eure Geduld!
                          Ellen

                        • Ellen (Support-Team) 4:38 pm on February 9, 2015 Permalink | Log in to Reply

                          Leider wurde mein Update für Yoko abgelehnt, da Shortcodes inzwischen nicht mehr in Themes erlaubt sind. Das tut mir sehr leid und ich werde möglichst schnell an einer alternativen Lösung (ich hoffe über ein Plugin) arbeiten.

                          Bitte habt ein wenig Geduld.
                          Viele Grüße,
                          Ellen

                          • sgross 11:19 pm on February 9, 2015 Permalink | Log in to Reply

                            Liebe Ellen,

                            Was würdest Du vorschlagen in der Zwischenzeit? Ich lasse jetzt erst mal alles so stehen. Jetzt alle shortcodes heraus zu nehmen und später wieder einzufügen scheint etwas aufwändig zu sein. Betrifft das nur das Yoko theme oder gibt es andere themes, die mit den Shortcodes funktionieren, die man zwischendurch nehmen kann?

                            Danke, habe die Diskussion jetzt erst entdeckt.
                            Lieber Gruss
                            Sandra

                        • muudepeder 10:57 pm on February 9, 2015 Permalink | Log in to Reply

                          Bei mir sind die farbigen Boxen seit dem Update weg. [red_box]meinText[/red_box] zaubert keine rote Box! Und nun? Fehler im Update oder kann ich das auch irgendwie reparieren?

                          • High K. 5:36 pm on February 10, 2015 Permalink | Log in to Reply

                            Ja, einfach den fehlenden Code in die functions.php reinkopieren :-)

                            • muudepeder 12:07 pm on February 11, 2015 Permalink | Log in to Reply

                              Danke für den Tipp. Habe jetzt auf das Plugin Shortcodes ultimate umgestellt, war zwar etwas mühsam weil ich die Code-Schnipsel auf meinen Seiten entfernen musste. Es musste aber schnell gehen und das war mir die sicherste Variante! :-)

                              • sgross 7:51 pm on February 11, 2015 Permalink | Log in to Reply

                                Ja, danke, das hat gut funktioniert. Ich habe das mit der functions.php probiert und es war chaos :) liegt an meinen WordPress-Kenntnissen :) zum Glück konnte ich zurück und ich bleibe auch beim shortcodes ultimate-plugin bis Ellen mit einer Lösung kommt. Es kommen ja vielleicht noch mehrere Updates, und dann müsste man immer wieder manuell anpassen. Danke nochmal für Eure schnelle Hilfe! Lieber Gruss, Sandra

                        • classic 10:54 am on February 10, 2015 Permalink | Log in to Reply

                          Ähm blöde Frage mal, betrifft das jetzt alle Shortcodes die in den Elma-Themes zum Einsatz kommen? Wenn ja, müsste es dann nicht einen deutlichen Warnhinweis irgendwo geben, der auf diesen nicht unerheblichen Umstand hinweist? Ich nutze auch auf einigen Kundenseiten zum Beispiel die Spalten-Shortcodes und wenn die von einer Sekunde auch die andere wegfliegen habe ich ein nerviges und zeitaufwendiges Problem. VG Peter

                          • High K. 5:36 pm on February 10, 2015 Permalink | Log in to Reply

                            Nee, nur die bei WordPress gelagerten, bei den anderen kann Ellen ja machen was sie will, aber ein Warnhinweis wäre trotzdem super, denn ich habe es auch nur zufällig gemerkt…

                        • Gitwalt 10:04 am on February 16, 2015 Permalink | Log in to Reply

                          Hi Heike,

                          ich hatte heute morgen dasselbe Problem. In der CSS sind die Stylings für die Shortcodes noch drin, aber in der functions.php fehlen sie. Es ist ja auch neuerdings nicht mehr gute Praxis, in die functions.php die Shortcodes zu packen. Sie sollen jetzt in ein Plugin ausgelagert werden.

                          Ich habe ein kleines Behelfs-Plugin geschrieben. Lade es per FTP in dein Plugin-Verzeichnis hoch und aktiviere es. Dann sollte es erst einmal funktionieren.

                          Viele Grüße

                          Walter

                          Download: https://drive.google.com/folderview?id=0B6yN-2H9D5C6TmllRjBNd01WbWM&usp=sharing

                        • Gitwalt 10:44 am on February 16, 2015 Permalink | Log in to Reply

                          Nachtrag: Ich habe das Plugin auch als zip-Datei hochgeladen. Für alle, die keinen FTP-Zugang haben.
                          Außerdem: Bitte Reihenfolge beachten. Erst Theme aktualisieren, dann Plugin aktivieren. Sonst gibt es einen Konflikt mit der alten functions.php, in der ja noch die shortcodes eingetragen sind.

                          • Martinbg 8:19 pm on February 22, 2015 Permalink | Log in to Reply

                            Puh – das war die Rettung und eine schnelle Lösung! Vielen Dank für das Plugin!!

                        • Thox 3:36 pm on March 9, 2015 Permalink | Log in to Reply

                          Hallo,
                          ich habe genau das selbe Problem und würde mich über ein Lösung sehr freuen.

                          Dankeschön! Thorsten

                      • moehrviehne 10:01 am on February 4, 2015 Permalink | Flag unresolved

                          Tags: active items, , , Yoko   

                          Hi Ellen, thanks a lot for this nice theme… I did some css changes, so it looks a bit different now. :D
                          I have a question. I have two menus, one main menu on top of the site and one custom menu on the left site as a widget in secondary. So the custom menu is always the drop down menu from the main menu. I would love to have the item of the main menu also shown active when I switch the items of the custom menu in active. Any idea how to do that….
                          compare:
                          http://www.svenjajander.com/presse/
                          http://www.svenjajander.com/portrait/

                          Thanks a lot…
                          julia

                           
                        • Sylvia 5:40 pm on January 19, 2015 Permalink | Flag unresolved

                            Tags: Blogtraffic, Yoko   

                            hatte länger keine Zeit für ausführlichere Posts – und daher erst jetzt festgestellt, dass mein Archiv und mein Blogtraffic-Zähler verschwunden sind. Beides war im Footer untergebracht. Nacxhdem ich gesehen hatte, dass Blogtrafficzähler jetzt Teil der vorgegebenen Widgets im Dashboard ist, den HTML-Schnipsel aus dem footer gelöscht und das widget akitiviert. Dort stand dann auch ein willkommensgruß – und der hinweis, ab sofort würde gezählt. Aber nichts dergleichen. Man sieht es nicht und es zählt auch nicht..
                            Jemand ne Idee für mich? Das wäre super, Grüße, Sylvia

                             
                          • Jochen 12:51 pm on November 24, 2014 Permalink | Flag unresolved

                              Tags: , Yoko,   

                              Wo schaltet man das Yoko submenu ein? 

                              Tut mir leid, aber ich finde einfach den Schalter nicht, um das Submenu (Category menu) im Yoko Theme einzuschalten…

                              Site: http://info.kk-analyse.de/

                              Laut dem Tutorial-Video (http://www.elmastudio.de/wordpress-themes/yoko/) gibt es dafür ja irgendwo eine Option zum Aktivieren…

                              Wer hilft mir bitte?

                               
                            c
                            compose new post
                            j
                            next post/next comment
                            k
                            previous post/previous comment
                            r
                            reply
                            e
                            edit
                            o
                            show/hide comments
                            t
                            go to top
                            l
                            go to login
                            h
                            show/hide help
                            shift + esc
                            cancel