Tagged: WP Google Fonts Toggle Comment Threads | Keyboard Shortcuts

  • Brett@iamthelab 9:41 am on January 11, 2017 Permalink | Flag unresolved

      Tags: , , , WP Google Fonts   

      Font Adjustment for UKU Ruapuke 

      Hello:

      I’ve been able to change the primary fonts for Ruapuke but I’m struggling to find the right code for changing the About section and the Woocommerce product descriptions.
      Can you assist? I’m using both the Custom CSS and the Google Font plugin by Titanium Themes.

      Link: http://emporium.iamthelab.com

      Brett

       
    • kOoLiNuS 9:49 pm on June 29, 2014 Permalink | Flag unresolved

        Tags: , , , WP Google Fonts   

        Hi there,
        on my http://koolinus.tevac.com website I’m having issues with fonts for post title… whatever font I choose from the WP Google Fonts plugins it gets ignored. I choose Exo 2 for all the fonts, except Exo for all the six header styles.

        I’m using the child theme, and of course the latest version of both. The funny thing is that on another blog of the network (http://foto.tevac.com) with almost the same config everything works. What am I doing wrong?
        Thanks in advance

         
        • Marc (Support-Team) 1:00 pm on June 30, 2014 Permalink | Log in to Reply

          Hi, this code is responsible for adding the CSS which overrides the settings made by your plugin:

          <link rel="stylesheet" id="custom-css-css" type="text/css" href="http://koolinus.tevac.com/?custom-css=1&csblog=3&cscache=6&csrev=10">
          

          In most cases the JetPack plugin is embedding its custom css in this way. Normally you can find the settings in dashboard -> appearance -> edit CSS.

          Best,
          Marc

          • kOoLiNuS 8:11 pm on June 30, 2014 Permalink | Log in to Reply

            thank you Marc,
            since I’m a CSS newbie I don’t know how to modifity this JetPack behaviour… can you help me a little bit further? Thanks!

        • kOoLiNuS 6:24 am on July 1, 2014 Permalink | Log in to Reply

          Hi Marc, I’ve opened the Edit CSS and removed some style directive regarding Dosis font use. Now everything seems ok.
          Thank you for the hint!

      c
      compose new post
      j
      next post/next comment
      k
      previous post/previous comment
      r
      reply
      e
      edit
      o
      show/hide comments
      t
      go to top
      l
      go to login
      h
      show/hide help
      shift + esc
      cancel