Tagged: wordpress Toggle Comment Threads | Keyboard Shortcuts

  • jujabella 10:16 pm on March 15, 2017 Permalink | Flag unresolved

      Tags: , , wordpress   

      Hallo, wo kann ich Autor/ Autoren einfügen 

      Hey, ich stehe gerade total auf dem Schlauch :D
      Wo kann ich denn Autoren einfügen oder mich als Autor bearbeiten?

      Viele Grüße
      Julia

       
    • Helena 2:05 pm on February 17, 2017 Permalink | Flag unresolved

        Tags: wordpress,   

        Probleme mit Zuki-Theme nach WordPress-Update 

        Hey,

        ich kann seit dem WordPress Update den “Customization” panel nicht mehr benutzten. Ich wollte das Zuki-Theme daraufhin updaten, doch mein Download-Link funktioniert nicht mehr. Habe dann über das Kontaktformular eine mail mit Rechnungsnummer, Datum usw geschickt um einen neuen Link zu bekommen. Das ist über eine Woche her und ich bräuchte jetzt dringend den neuen Download-Link für das Zuki-Update, was kann ich noch machen?

        Liebe Grüß

        Helena

         
        • Marc (Support-Team) 9:09 pm on February 17, 2017 Permalink | Log in to Reply

          Hallo Helena,

          ich vermute, dass der Theme-Kauf bereits mehr als 12 Monate zurückliegt. Bitte habe Verständnis dafür, dass im Kaufpreis nur Updates für 12 Monate enthalten sind. Du kannst an dieser Stelle weitere 12 Monate Updates erwerben.

          Viele Grüße
          Marc

          • Helena 11:59 pm on February 17, 2017 Permalink | Log in to Reply

            Hey Marc,
            Danke für Deine Antwort.
            Ich bin allerdings ziemlich enttäuscht. Ich habe das Zuki-Theme im März 2015 gekauft, also wenige Monate bevor das 1.1.3. Update rausgekommen ist. Ich hab damals gar nicht mitbekommen, dass es ein Update gibt und brauchte es auch nicht. Jetzt, nach dem WordPress-Update kann ich mein Blog quasi nicht mehr benutzen ohne das Zuki-Update. Ich möchte es aber nicht nochmal komplett kaufen müssen. Gibt es da nicht irgendeine Möglichkeit der Kulanz?
            Ich hoffe, dass es eine Möglichkeit gibt, ich bin gerade ziemlich aufgeschmissen.

            Liebe Grüße

            Helena

            • Marc (Support-Team) 11:56 am on February 18, 2017 Permalink | Log in to Reply

              Hallo Helena,

              ich werde dir dazu eine Mail schreiben.

              Viele Grüße
              Marc

      • Lothar 11:40 am on June 25, 2016 Permalink | Flag unresolved

          Tags: , , , , wordpress   

          Headerbild erscheint nicht 

           
          • Ellen (Support-Team) 2:15 pm on June 25, 2016 Permalink | Log in to Reply

            Hallo Lothar, welches unserer Themes nutzt du denn?
            Grüße, Ellen

            • Achim Schauermann 7:16 am on October 12, 2016 Permalink | Log in to Reply

              Guten Morgen Ellen,
              ich möchte mal wieder das Bundle bestellen und habe vorab das uku Light Theme heruntergeladen und installiert. Das Logobild “mag nicht”.
              Screenshot: http://aceshuttle.de/wp-content/uploads/2016/10/Logobild.jpg

              • Marc (Support-Team) 8:34 am on October 12, 2016 Permalink | Log in to Reply

                Hallo Lothar,

                leider gibt es in Uku-Light ein Problem mit dem Logo-Bild, welches in einem zukünftigen Update behoben wird. Dieses Problem existiert jedoch nicht im Uku-Premium-Theme.

                Viele Grüße
                Marc

          • Achim Schauermann 10:06 am on October 12, 2016 Permalink | Log in to Reply

            Danke Marc …

        • danielregan 8:17 pm on April 22, 2016 Permalink | Unresolved
          • danielregan marked this unresolved
            12:56 pm on May 8, 2016
          • danielregan marked this normal
            12:56 pm on May 8, 2016
          • Ellen (Support-Team) marked this resolved
            2:01 am on April 23, 2016
          • Ellen (Support-Team) marked this unresolved
            2:01 am on April 23, 2016

          Tags: wordpress,   

          Zuki theme — can’t customise or download new version 

          Hi,

          Since I upgraded to WP 4.5 I can’t see the “customiser” section of my site, so can’t change how many of each post etc to show.

          I also can’t use the original download link (as instructed in your update section) as it says the link has expired.

          How can I fix this?

           
          • Ellen (Support-Team) 2:00 am on April 23, 2016 Permalink | Log in to Reply

            Hi Daniel, there is a theme update available, please just write me directly again via our contact form.
            Best, Ellen

          • danielregan 8:40 am on April 27, 2016 Permalink | Log in to Reply

            Hi… I’ve sent via the contact form and still not heard from you…

        • Frank Schmittlein 7:07 pm on April 22, 2016 Permalink | Resolved
          • Ellen (Support-Team) marked this resolved
            2:01 am on April 23, 2016
          • Frank Schmittlein marked this unresolved
            7:17 pm on April 22, 2016

          Tags: wordpress, wordpress 4.5   

          Elmastudio Themes und WordPress 4.5.x 

          Hallo Ellen,

          kannst Du mal allgemein sagen, welche Themes von euch mit WordPress 4.5.x gehen?

          Danke, Frank

           
        • vefun 4:29 pm on April 20, 2016 Permalink | Unresolved
          • Ellen (Support-Team) marked this unresolved
            10:21 pm on April 20, 2016

          Tags: , , , wordpress   

          Namba – Visual Editor funktioniert nicht mehr nach WP Update 4.5 

          Hallo,

          seit dem WP-Update auf 4.5 kann ich den Visual Editor nicht mehr nutzen. Ich habe das Theme Namba im Einsatz. Was ist zu tun?

           
          • fmalik 4:33 pm on April 20, 2016 Permalink | Log in to Reply

            Hallo,

            hast du auch die neueste Version des Themes?

            Das sollte glaube ich schon helfen :)

            • vefun 4:35 pm on April 20, 2016 Permalink | Log in to Reply

              Hallo, ja, das habe ich mir gestern extra noch einmal (neu) gekauft. Aber dadurch wurde es nicht behoben.

            • fmalik 4:39 pm on April 20, 2016 Permalink | Log in to Reply

              Hallo.

              Was genau funktioniert denn nicht?

              Kannst du gar nicht schreiben?
              Siehst du den Editor nicht?

              Bitte um genauere Beschreibung des Problems!

              • vefun 4:46 pm on April 20, 2016 Permalink | Log in to Reply

                Hallo,

                ich kann zwar etwas schreiben, aber wenn ich auf Speichern gehe, ist es wieder weg. Wenn ich über den Texteditor schreibe, dann bleibt es bestehen, aber über den visuellen Editor geht es nicht. Auch das Verlinken und andere Funktionen klappen nicht. Mir wird zwar ganz am Ende der Seite das neue Verlink-Fenster geöffnet, aber wenn ich dort einen Link eintrage und bestätige, tut sich nichts. Auch Bilder einfügen funktioniert zwar, aber sie lassen sich nicht bearbeiten und werden auch nicht gespeichert.

                Ich kann also im Moment nur mit dem Html-Editor arbeiten. Das ist aber sehr umständlich.

            • vefun 9:56 pm on April 20, 2016 Permalink | Log in to Reply

              Hallo,

              vielleicht hat jemand noch einen Tipp für mich. Habe jetzt alle Plugins aktualisiert, das Theme mehrmals geändert und es klappt immer noch nicht. Wenn ich über das WP-App auf meinem iPad arbeite, funktioniert alles, aber weder auf meinem Laptop noch auf meinem Stand-PC (beides MACs) funktioniert es. Freue mich über jede Idee.

            • vefun 10:01 pm on April 20, 2016 Permalink | Log in to Reply

              Das habe ich gerade zu dem Thema gefunden:

              Nach einem Update auf WordPress 4.5 kann es zu Problemen kommen, dass ganze Websites nicht mehr erreichbar sind.

              Nach aktuellem Stand, gibt es z.B. Probleme mit dem “Visual Composer” Plugin (Quelle: https://wordpress.org/support/topic/wordpress-45-and-visual-composer-49-issues) oder auch bei dem Plugin “Layer Slider”

              Das Visual Composer Plugin ist ein Premium-Plugin, das separat oder als Bundle in einem Premium WordPress-Theme installiert sein kann. Nach dem Update auf WordPress 4.5 ist die Wahrscheinlichkeit hoch, das der Visual Composer keine Inhalte mehr anzeigt. So können keine bestehenden Texte editiert, oder neue erstellt werden.

              Seitens des Plugin-Herstellers gibt schon einen Fix, der das Problem behebt (Quelle: https://wpbakery.atlassian.net/wiki/display/VC/Release+Notes).
              Dieser Fix kann jedoch nur installiert werden, wenn der Visual Composer als separates Plugin vorliegt.

              Wenn der Visual Composer als Bundle in einem Premium WordPress Theme enthalten war, sind die jeweiligen Themehersteller gefordert, das Visual Composer Pluginzu aktualisieren.
              Lösungen dafür sind entweder ein WordPress Downgrade auf 4.4.2 oder der Kauf des Visual Composers als einzelnes Plugin.

          • Ellen (Support-Team) 10:20 pm on April 20, 2016 Permalink | Log in to Reply

            @vefun: Ganz vielen Dank für deine Info, hattest du das Plugin installiert und jetzt klappt wieder alles oder ist der Fehler immer noch da?
            Ganz viele Grüße und vorab schon einmal ganz vielen Dank für deine Geduld!
            Ellen

            • vefun 10:33 pm on April 20, 2016 Permalink | Log in to Reply

              Leider funktioniert immer noch nichts. Aber ich selber habe kein Visual Composer installiert. Ist es nicht in eurem Theme eingebunden?

              Beste Grüße

              Vera

              • Ellen (Support-Team) 11:34 am on April 21, 2016 Permalink | Log in to Reply

                Hallo Vera,
                nein, das Plugin ist in unseren Themes nicht installiert, ich werde nachher aber noch einmal prüfen, ob bei Namba seit 4.5 irgendein anderer Fehler aufgetreten ist, den ich übersehen habe. Ich melde mich dann noch einmal. Hast du schon einmal getestet, alle Plugins kurz zu deaktivieren, um zu schauen, ob es dann funktioniert?
                Grüße, Ellen

                • vefun 11:50 am on April 21, 2016 Permalink | Log in to Reply

                  Hallo Ellen, nein, das habe ich noch nicht. Werde ich gleich mal versuchen. Danke für eure Mühen.

        • vefun 12:20 pm on April 20, 2016 Permalink | Unresolved
          • Ellen (Support-Team) marked this unresolved
            10:22 pm on April 20, 2016
          • Ellen (Support-Team) marked this normal
            10:22 pm on April 20, 2016
          • vefun marked this resolved
            4:29 pm on April 20, 2016
          • Quentin marked this unresolved
            4:06 pm on April 20, 2016

          Tags: , , , wordpress   

          Hallo seit dem WP Update auf 4.5 kann… 

          Hallo,

          seit dem WP-Update auf 4.5 kann ich den Visual Editor nicht mehr nutzen. Ich habe das Theme Namba im Einsatz. Was ist zu tun?

           
          • Marc (Support-Team) 6:07 pm on April 20, 2016 Permalink | Log in to Reply

            Hallo @vefun,

            sprichst du vom Standard-WordPress-Visual-Editor? Was passiert beim Versuch von “Text” auf “Visual” / “Visuell” umzuschalten, oder wird diese Option nicht mehr angezeigt?

            Solltest du einen anderen Editor nutzen, den du mit Hilfe eines Plugins hinzugefügt hast, kontaktiere bitte den Autor des Plugins.

            Viele Grüße
            Marc

            • vefun 10:18 am on April 21, 2016 Permalink | Log in to Reply

              Hallo, ja, ich spreche von dem WP-Editor. Habe kein gesondertes Plugin installiert.

        • ceva 10:56 am on January 6, 2016 Permalink | Flag unresolved

            Tags: , photoswipe, wordpress   

            Photoswipe unter WordPress 4.4 

            Hat Jemand Erfahrungen in der Verwendung von Photoswipe unter WordPress 4.4?

            Welche Dateien müssen an welcher Stelle in die header.php eingefügt werden.
            Welche Anpassungen sind nötig, um eine Photoswipe Lightbox zum Laufen zu bringen.

             
            • Marc (Support-Team) 10:32 am on January 8, 2016 Permalink | Log in to Reply

              Hallo @ceva,

              bitte nenne uns bei jeder Frage das verwendete Theme. Leider wurde keines der Elmastudio-Themes speziell auf dieses Plugin vorbereitet. Der Plugin-Autor kann dir daher an dieser Stelle am besten weiterhelfen. Bitte habe Verständnis dafür, dass wir für nicht-unterstützte Plugins keinen Support im Forum leisten können.

              Viele Grüße
              Marc

          • Delefant 11:10 pm on August 6, 2015 Permalink | Flag unresolved

              Tags: , , wordpress   

              Ganz wichtig dabei ist ein guter Editor in deutsch, der auch wirklich alles leicht bearbeiten kann, damit das Design sehr individuell farblich gestaltet werden kann. Von mir aus kann das Theme wie Twenty Fourteen aussehen, wenn es nur leichter editierbar ist. Tatami würde mir ja schon gut gefallen, nur ist da wohl auch nicht alles farblich editierbar? Ein horizontales Menü oben wäre auch ganz gut. Welches Theme könnte da denn passen?

               
              • Marc (Support-Team) 10:12 am on August 10, 2015 Permalink | Log in to Reply

                Hallo,

                hier kannst du einen Blick auf die Elmastudio Theme-Sammlung werfen. Mit einem Klick auf das entsprechende Theme kommst du auf eine Seite, die oben einen Link zur Theme-Demo hat. Dort kannst du einen noch besseren Eindruck vom jeweiligen Theme erhalten.

                Die Hauptelemente lassen sich in den Themes farblich direkt in den Theme-Optionen umstellen. Die Einstellungen und die Begriffe, die auf der Seite verwendet werden sind bei allen Elmastudio-Themes auch ins Deutsche übersetzt.

                Farben, die sich nicht im Menü direkt ändern lassen, können jedoch mit Hilfe von CSS-Code angepasst werden. Bitte habe Verständnis dafür, dass wir für individuelle Anpassungen keinen Support im Forum leisten können, jedoch kannst du gerne konkrete Fragen zu Anpassungen im Forum stellen, die dann die Community beantworten kann.

                Viele Grüße
                Marc

            • exposurestudio 1:24 pm on April 25, 2015 Permalink | Flag unresolved

                Tags: , , wordpress,   

                Hi Marc, Ellen & Elma Angels,

                Just wondering how I can delete the ‘WordPress.org’ meta tag … from our sites.
                Thank you.

                Bolaji

                 
                • Petra 5:47 pm on April 25, 2015 Permalink | Log in to Reply

                  Hi Bolaji,

                  you must edit the default-widgets.php, which is in the wordpress folder wp-includes. Have a look to the lines und

                  Viele Grüße
                  Petra

              • nele 1:17 am on March 19, 2015 Permalink | Flag unresolved

                  Tags: , wordpress   

                  Hatte schon vor zwei Tagen um Hilfe gebeten, jetzt ist die Seite online. Leider ist der Bug immer noch nicht behoben. Ihr findet ihn hier http://www.keinlaster.de/davor Man kann die Bilder nicht im Karussell sehen, warum?? Die Seite stürzt dann komplett ab.

                  Bitte helft mir es wäre soo schade drum…

                  Liebe Grüße
                  Nele

                   
                  • Marc (Support-Team) 6:34 am on March 21, 2015 Permalink | Log in to Reply

                    Hallo Nele,

                    es scheint ein Problem mit dem JetPack-Feature zu bestehen. Der Quell-Code ist nicht ganz korrekt und es entsteht ein Fehler beim Aufruf des Karussells. Bitte prüfe ob sowohl WordPress als auch JetPack in der aktuellen Version installiert sind und führe ggf. ein Update durch. Bitte deaktiviere darüber hinaus einmal alle anderen Plugins und prüfe ob das Karussell daraufhin funktioniert. Sollte es immer noch ein Problem geben, de- und reaktiviere das JetPack-Plugin bitte einmal.

                    Viele Grüße
                    Marc

                    • nele 7:31 pm on March 25, 2015 Permalink | Log in to Reply

                      hallo marc, danke für den versuch, leider komme ich so nicht weiter…habe alles wie oben beschrieben getan, aber leider ändert sich nichts….:(
                      auch nach einer reaktivierung nicht…hast du vielleicht noch eine andere lösung?

                • molliemorrissette 6:57 pm on August 14, 2014 Permalink | Flag unresolved

                    Tags: , , wordpress   

                    I just realized your forum is running P2 – which may explain why I am getting the strange pop-up messages from P2 while on my website (www.poisonedpets.com) and while I am logged into your website. You might want to look into this. See my previous post for more details. I posted a question in the WordPress support forum just now as well.

                     
                    • Ellen (Support-Team) 1:28 pm on August 16, 2014 Permalink | Log in to Reply

                      Hi there,
                      the behavior of the P2 theme here on the forum site, is normal. The black pop up windows will show up, if someone posts new comment in the forum while you are logged in.
                      But it should not show the pop up messages on your own site. Maybe you could try it again and make sure that you are logged out of the forum first?
                      Best, Ellen

                      • molliemorrissette 5:08 pm on August 16, 2014 Permalink | Log in to Reply

                        That is what is so concerning, while on my website I get these notices saying: ‘Whoops! Looks like you are not connected to the server. P2 could not connect with wordpress’. It happens while I attempt to refresh my site, and the refresh will not occur until sometimes minutes later – all the while it attempts to refresh or load – I get the popup error messages. I have contacted Automattic and they are looking into it. If you wish to follow my discussion with Automattic you can read about it here: http://wordpress.org/support/topic/p2-never-installed-yet-error-messages-pop-up-saying-i-do?replies=3.

                      • molliemorrissette 9:52 pm on August 22, 2014 Permalink | Log in to Reply

                        UPDATE:

                        Ellen, I got an answer back from Automattic about my problem with your theme P2.

                        She asked if it was possible that I am using the same e-mail to login to your forum as wordpress.com. While I did not immediately remember which e-mail I used to register with your forum – I asked for a new password to be sent to one of my e-mail accounts.

                        I never got an e-mail so I can assume it was not the one I tried.

                        Here’s what the engineer said:

                        “Since both your site and Elmastudio’s p2 forum are both running Jetpack it would be good to know if you’re using the same email address on both accounts. In other words, is the email address with which you’re signed up on the Elmastudio forum the same as the email connected to your Jetpack/WordPress.com account? If so, there may be some crossed wires, but this is just a theory at this point.

                        If you’ve used the same email for both forum & Jetpack, you could you try changing the Elmastudio forum email address and see how that goes.”

                        via: http://wordpress.org/support/topic/p2-never-installed-yet-error-messages-pop-up-saying-i-do?replies=5#post-5925354

                  • molliemorrissette 6:33 pm on August 14, 2014 Permalink | Flag unresolved

                      Tags: , , , wordpress   

                      This post is going to sound crazy, but I assure you it is all happening on my website.

                      I am having more trouble with my website after I installed the Tatami update 1.0.4.

                      This latest problem is that now my custom fonts are not appearing as they should be. For example: I have designed the website (a long time ago) using the font europa not Ariel. Now all you see is Ariel – and it looks terrible!

                      Another oddity is that sometimes my custom CSS (via Edit CSS) is applied and at other times it is not: The navigation menu sometimes reverts back to the original Tatami design – not my design.

                      A few days ago the menu button appeared when viewing my site on a full size computer monitor when I had not clicked it – yet the menu button was always on the website – you could not get rid of it.

                      I do not understand why the appearance of the site continually changes when I have not made ANY alterations to my custom CSS or made any changes in the Editor or added or removed any of WordPress’ plugins. All I have done is update to the latest version of WordPress, Jetpack, etc.

                      And even stranger is that today, I was having difficulty loading my website when I got this bizarre pop up that said ‘Whoops! Looks like you are not connected to the server. P2 could not connect with wordpress’. But I don’t have P2 installed! I didn’t even know what P2 was until I Googled it. I only have two themes installed: Tatami and Twenty Fourteen.

                      Now, it gets weirder: I got a similar popup (from P2) while on this website saying: ‘1 new comment(s)’. WTF?

                      None of my problems may have anything to do with Tatami, but I thought I should just ask anyway.

                      I will contact Automattic (the developer of P2, Jetpack and WordPress) and see what they have to say. My web developer person/helper is very sick, so I can’t ask her for help just now…

                      Thanks anyway!

                       
                    • michavoxs 3:00 pm on July 15, 2014 Permalink | Flag unresolved

                        Tags: wordpress,   

                        Wie bekomme ich es hin, damit die normale Startseiten Ansicht verschwindet und diese nur noch aus den mitgelieferten Widgets besteht? Das ich zum Beispiel auf der Startseite den letzten Artikel in groß mit Bild angezeigt bekomme und darunter alle anderen Artikel mit jeweils einer kleinen Preview und einem Textausschnitt.

                         
                      • dave 10:29 pm on June 2, 2014 Permalink | Flag unresolved

                          Tags: presets, settings, wordpress   

                          Hallo!
                          Ich hab eine weit gefasste Frage: Beim rumprobieren mit den elma-themes sind ein paar (baylys?-)Einstellungen zu diversen plugins rausgefallen. Nicht schlimm, aber blöd. Weiss jemand, ob es eine Methode gibt, für verschiedene Themes die passenden WordPress-Einstellungen abzulegen (aktive plugins + Einstellungen, widgets + Einstellungen, etc.)? Wär doch cool…

                           
                          • dave 4:36 pm on June 4, 2014 Permalink | Log in to Reply

                            keiner?

                            • Ellen (Support-Team) 10:39 pm on June 4, 2014 Permalink | Log in to Reply

                              Hallo Dave,
                              eigentlich sollten die Widgets nach der Deaktivierung unter “Inaktive Widgets” weiter zur Verfügung stehen (also nicht gelöscht werden). Waren alle Widget-Einstellungen abhanden gekommen? Die Plugins sind Theme-Unabhängig aktiv und die Thmee-Optionen sind je Theme unterschiedlich, müssen also individuell eingerichtet werden.
                              Viele Grüße,
                              Ellen

                        • k0ns 10:22 am on November 27, 2013 Permalink | Flag unresolved

                            Tags: , , , wordpress   

                            Ist jemandem schon aufgefallen, dass seit dem Update auf WordPress 3.7.1. bei Bildern, die sich in der WordPress-eigenen Galerie befinden und angeklickt werden, der Alternativtext nicht mehr angezeigt wird? Bei Einzelbildern erscheint er, doch eben bei Bildern, die in der Galerie-Option eingefügt wurden eben nicht mehr. Vorher ging das tadellos.

                            Anzunehmen ist, dass es sich hierbei um ein WordPress-Problem handelt und nicht um eines des Baylys-Themes. Kann irgendjemand das Problem auch bei sich nachvollziehen bzw. bestätigen?

                            Gruß und Dank vorab
                            kns

                             
                            • Roland 11:39 am on November 27, 2013 Permalink | Log in to Reply

                              Mit Alternativtext meinst du die Bildbeschreibung die erscheint wenn man mit der Maus drüber fährt?

                              Ich kann das Problem bestätigen. Jede Woche erstelle ich eine Galerie mit “Wetterbildern”. Mit der WP Galerie wird kein Alterniativtext angezeigt. Bisher habe ich NextGen Gallery genutzt, die zeigt die Texte beim drüber fahren mit der Maus an. Leider arbeitet NextGen nicht sehr gut mit Baylys zusammen so dass ich alle Galerien umstellen muß was sehr viel Arbeit bedeutet.

                              • kns 11:54 am on November 27, 2013 Permalink | Log in to Reply

                                Hi Roland,

                                nicht nur beim “Mouse-drüber-fahren” sondern auch beim anklicken. Nutze z.B. ein Lightbox-Plugin (WP Lightbox 2), welches die Bilder einer Galerie anklickbar macht und diese dann entsprechend vergrößert darstellt. Dort würde dieser Alternativtext normalerweise unter dem Bild stehen – nicht zu Verwechseln mit der Bildbeschreibung. Aber wie es scheint, scheint auch bei dir das Problem zu bestehen. Konnte jedenfalls bisher noch keine Lösung finden. Danke aber schon mal für’s Testen.

                            • kns 9:44 am on February 15, 2014 Permalink | Log in to Reply

                              Nachtrag: Das Problem lässt sich beseitigen indem man statt der WordPress-Galerie-Optionen einfach die Galerie-Option des JetPack-Plugins nutzt, also die Option “Geckachelte Galerien”. Danach werden alle Alternativtexte fehlerfrei in den Fotos angezeigt.

                          • kitchencloud 5:17 pm on August 25, 2013 Permalink | Flag unresolved

                              Tags: leeresfenster, submit, Umzug, wordpress   

                              Hallo, wir sind seit Stunden an meinem wordpress Umzug (normaler, nicht erweiterter Account auf eine eigene Domain) und scheitern immer bei folgendem: Nachdem man beim ImportWordpress Submit (importieren der Daten) drückt, erscheint ein weißes Browserfenster und nichts tut sich,egal ob bei Firefox oder Internet Explorer. Kennt das jemand und kann helfen??? Liebe Grüße Nathalie

                               
                              • Marc Jandt 5:24 pm on August 25, 2013 Permalink | Log in to Reply

                                Hallo Nathalie,

                                wie groß ist die Datei, die du importieren möchtest?

                                Viele Grüße
                                Marc

                                • kitchencloud 5:28 pm on August 25, 2013 Permalink | Log in to Reply

                                  Hallo Marc,

                                  1,1 MB

                                  • Marc Jandt 5:29 pm on August 25, 2013 Permalink | Log in to Reply

                                    Okay, das sollte also nicht zu Problemen führen. Das WordPress unter der eigenen Domain ist frisch installiert und aktuell?

                                    Und deine Datei hast du von wordpress.com exportiert?

                                    • kitchencloud 5:30 pm on August 25, 2013 Permalink | Log in to Reply

                                      WordPress auf der Domain ist 3.6, und ja, ich habe einen normalen wordpress Account (keinen “großen”)

                                      • Marc Jandt 5:42 pm on August 25, 2013 Permalink

                                        Jetzt wäre spannend zu wissen, ob der Fehler beim Server, beim Client oder in der Datei liegt. Hast du eine Möglichkeit die Datei in eine anderes WordPress Blog zu importieren (zum Test ob der Fehler durch die Datei verursacht wird)? Außerdem könntest du einen anderen Computer an einem anderen Standort versuchen.

                                        Ich kann dir anbieten, die Datei einmal testweise in meine Testinstallation zu importieren. Ich weiß jedoch nicht ob die Datei sensible Daten enthält (angenommen die Blogposts sind öffentlich). Ich würde dir nur gerne weiterhelfen, aber ich bin immer noch ein Fremder :) An marcjandt@ok.de kannst du mir die Datei mailen, ich würde einen Import versuchen und dir sagen, wie es ausgegangen ist. Danach würden die Daten bei mir natürlich wieder gelöscht.

                                      • kitchencloud 6:24 pm on August 25, 2013 Permalink

                                        So, Mail ist raus. Absender admin@kitchencloud.de

                                      • Marc Jandt 6:57 pm on August 25, 2013 Permalink

                                        Die Datei liess sich leider völlig problemlos importieren. Immerhin wissen wir dass es nicht an der Datei liegt. Ich kann dir weiterhin anbieten, wenn du mir einen Admin Account auf dem neuen Blog einrichtest, von meinem Computer den Import einmal zu starten. Dazu solltest du die Login-Daten an obige Mail senden.

                              • kitchencloud 7:10 pm on August 25, 2013 Permalink | Log in to Reply

                                So, Account ist eingerichtet und die Mail dazu ist raus.

                                • Marc Jandt 7:45 pm on August 25, 2013 Permalink | Log in to Reply

                                  Habe zurückgemailt, welchem Autoren soll ich die Beiträge zuordnen?

                            • Konni 9:51 pm on May 18, 2013 Permalink | Flag unresolved

                                Tags: , wordpress   

                                /wordpress/ aus URL entfernen 

                                Ich habe schon eine Seite online mit gekaufter Domain/Webspace. Leider habe ich zu spät gesehen, dass in der URL noch “/wordpress/” drin steht und bei dem Versuch “wordpress” zu entfernen, die Seite zerschossen (und nochmal neu gebaut ;-). Hat jemand einen Tipp für mich, wie ich auf unkomplizierte Art und Weise “wordpress” aus meiner Internetadresse wegbekomme? Danke schön!

                                 
                                • Max 10:23 am on May 19, 2013 Permalink | Log in to Reply

                                  Hallo,

                                  sieht das bei dir also so aus: http://www.deinedomain.de/wordpress/ ?

                                  Kann es sein, dass du das Zip-Archiv hochgeladen hast und sich das im Ordner “wordpress” entpackt hat? Dann müsstest du alle Daten um eine Ordner-Ebene verschieben nach “/”.

                                  Für mich als Laie etwas schwierig zu beschreiben. Aber o.g. ist mir auch schon passiert.

                              • Femke D 6:16 pm on March 6, 2013 Permalink | Flag unresolved

                                  Tags: , , , , wordpress   

                                  Adjust text/post width in blog post (Waipoua theme) 

                                  Hi,

                                  I recently bought a new theme on the site (Waipoua) and I’m still adjusting it. As I am not a wordpress expert, I’m allready very happy with the result. I love the theme, it’s fresh and simple. The thing that I still would like to adjust but can not seem to find is the text width (or the whole post width) in a blog post.
                                  I have been searching for a while now but I can’t seem to find it in the css!
                                  Can you maybe help me and tell me where to look? My site: http://www.someweresomething.com

                                   
                                  • quarki 7:36 pm on March 6, 2013 Permalink | Log in to Reply

                                    Dear Femke,

                                    the only section / div I can find that shows a width value, is the “content-wrap” in line 2728 of the style.css. “width:68.46846846846847%;”. And that makes sense.

                                    When I change the width value, I see a wider or smaller blog post area as a result.
                                    I do not know why this exact value has been chosen though. So give it a try and adjust the sidebar’s width too, if necessary. And keep the original values in mind! ;-)

                                    Looking forward to finding out if this helps.

                                    Best regards

                                    Mark

                                    • Femke D 1:14 pm on March 7, 2013 Permalink | Log in to Reply

                                      Dear Mark,

                                      Thanks, you helped me out there! :)

                                      The only thing I’m questioning is the following:
                                      Some people say it’s not smart to make changes
                                      in your ccs style sheet but in a child version,
                                      because it’s tricky when there is an update.

                                      I don’t have a lot of knowledge about this,
                                      so maybe you can give me some advice about this?

                                      Thank you so much!

                                      Best, Femke

                                      • quarki 10:50 am on March 8, 2013 Permalink | Log in to Reply

                                        Hallo Femke,

                                        I picked up these information from the Elma side. Unfortunately these are not availabel in English. ( Ellen, please correct me if I’m wrong)

                                        To create a child theme, you firstly have to create a new folder and name it according to the main theme, e.g. waipoua-child.
                                        The child theme folder needs to be put on the same level as all other themes, thus in “wp-content/themes”. (The parent theme of course needs to be available as well. )

                                        In the new child theme folder you create a new file called style.css

                                        Then open the new style.css file and add the following code:

                                        /*
                                        Theme Name: Waipoua Child
                                        Theme URI: http: //www.yourdomainname.com/
                                        Description: Child Theme for the Yoko theme
                                        Author: Your name
                                        Author URI: http: //www.yourdomainname.com/
                                        Template: waipoua
                                        Version: 1.0
                                        */

                                        After you have done this and saved the file, you can open your WordPress administration and the child theme should already be available. You can find it under “Design”, where it can be activated.

                                        Next you copy the styles you want to change from your main style.css and paste them into your child style.css and modify these according to your requirements.
                                        As far as I understand, the child’s style.css style will overrule the information within the main style.css styles.

                                        THus, this should be pretty easy.

                                        Laat mij maar weten of het lukt. Ik praat een klijn beetje Nederlands, omdat ik in Emmerik, vlak bij de grens, woon. :-)

                                        Fijn weekend en de groeten

                                        Mark

                                        • Femke D 8:35 pm on March 12, 2013 Permalink | Log in to Reply

                                          Hi Mark,

                                          Late reply, kinda busy! But tomorrow I have time to sort this out. Thanks for your easy discripton.
                                          I’ll let you know if it works! Funny you live near the dutch border.

                                          Have a nice evening!
                                          Femke

                                        • Femke D 9:54 pm on March 13, 2013 Permalink | Log in to Reply

                                          Hi Mark,

                                          Just placed the childtheme….it all seemed to be going very easy and well…
                                          But then I looked at my blog and it was all screwed up! OOPS!
                                          So now I came up with a temporary solution – I think – I copied the whole css stylesheet from Waipoua into the child theme. I know this is not really smart but at least my blog now looks like it should be looking… Wonder what I should do… But anyway; thanks for your help!

                                c
                                compose new post
                                j
                                next post/next comment
                                k
                                previous post/previous comment
                                r
                                reply
                                e
                                edit
                                o
                                show/hide comments
                                t
                                go to top
                                l
                                go to login
                                h
                                show/hide help
                                shift + esc
                                cancel