Tagged: Vorschaubild Toggle Comment Threads | Keyboard Shortcuts

  • Mundo 3:41 pm on September 5, 2016 Permalink | Flag unresolved

      Tags: , , , Vorschaubild   

      Bugis: Vorschaubilder und / oder als erstes im Text eingefügte Bilder werden in der Kategorien-Seite nicht angezeigt 

      Hallo bestes Elmastudio-Team,

      leider werden die Vorschaubilder bei uns nicht auf den einzelnen Kategorienseiten angezeigt. Nur auf der Homepage / Startseite. Auch Bilder, die wir ganz am Anfang in den Editor laden, damit sie in voller Breite angezeigt werden, erscheinen nicht in den Kategorienübersichten.

      Folgende Code haben wir im content.php laut Hinweis in diesem Forum geändert. Leider ohne Erfolg.

      <?php if ( has_post_thumbnail() ): ?>
      <a href="<?php the_permalink(); ?>"><?php the_post_thumbnail('thumbnail'); ?></a>
      <?php endif; ?>

      Beispiel:
      Homepage: http://medien-marketing-meinung.de
      Archiv-Seite / Kategorie: http://medien-marketing-meinung.de/marketing/

      Habt Ihr eine Idee für uns? Das wäre sehr nett. Danke für den Support.

      Beste Grüße
      Das Team von Mundo Marketing

       
      • putte 9:31 am on September 6, 2016 Permalink | Log in to Reply

        Hallo Mundo,

        habt ihr mal versucht eure Bilder als Beitragsbilder zusetzen, aktuell setzt ihr eure Bilder ja als content images. Könnte mir vorstellen das Beitragsbilder in den Kategorieübersichten angezeigt werden. Allerdings kenne ich das Bugis-Theme nicht ganz so gut. Wenn Ihr gerade einen Beitrag/Post verfasst, findet ihr ja in der rechten Seitespalte Boxen wie Veröffentlichen, Attribute usw., da sollte auch eine Box für das Beitragsbild sein. Falls nicht, ist die Box eventuell ausgeblendet und ihr müsst diese erst aktivieren, oben über Optionen.

        Gutes Gelingen ;-)

      • Marc (Support-Team) 11:07 am on September 7, 2016 Permalink | Log in to Reply

        Hallo @mundo,

        dieses Verhalten ist so beabsichtigt. Auf Archiv-Seiten wie der Kategorie-Seite werden ausschließlich automatische Auszüge der Beiträge dargestellt. Wenn du jedoch aus der content.php in Zeile 22 exakt die folgende Zeichenfolge entfernst, werden die Beiträge auch auf Archiv-Seiten gleichermaßen wie auf der Beitragsseite dargestellt:

        is_archive() ||

        Viele Grüße
        Marc

    • Mundo 4:12 pm on August 22, 2016 Permalink | Flag unresolved

        Tags: , , , , , Vorschaubild   

        Hallo bestes Elmastudio Team leider werden die Vorschaubilder… 

        Hallo bestes Elmastudio-Team,

        leider werden die Vorschaubilder bei uns nicht auf den einzelnen Kategorienseiten angezeigt. Nur auf der Homepage / Startseite. Auch Bilder, die wir ganz am Anfang in den Editor laden, damit sie in voller Breite angezeigt werden, erscheinen nicht in den Kategorienübersichten.

        Folgende Code haben wir im content.php laut Hinweis in diesem Forum geändert. Leider ohne Erfogl.

        <a href="”>

        Beispiel:
        Homepage: http://medien-marketing-meinung.de
        Archiv-Seite / Kategorie: http://medien-marketing-meinung.de/marketing/

        Habt Ihr eine Idee für uns? Das wäre sehr nett. Danke für den Support.

        Beste Grüße
        Das Team von Mundo Marketing

         
        • Marc (Support-Team) 4:04 pm on August 23, 2016 Permalink | Log in to Reply

          Hallo @mundo,

          bitte poste den Code erneut und verwende die folgenden Tags, damit dieser vollständig im Forum dargestellt wird: [code]Your Code here….[/code]

          Viele Grüße
          Marc

      • kati 4:45 pm on July 6, 2015 Permalink | Flag unresolved

          Tags: , , , Vorschaubild   

          Hallo,

          eine ähnliche Frage wurde hier bereits schon einmal gestellt, allerdings hilft sie mir nicht. Möglicherweise mache ich einen ganz simplen Fehler aber ich komme nicht weiter. Auf meiner Startseite ( katisblog.de ) habe ich in ein Vorschaubild, welches ich in der Größe nicht den anderen Bildern anpassen kann. Es wird quasi quadratisch angezeigt. Auch die Anleitung in der functions.php den Code >> add_image_size( ‘recent-img’, 360, 480, true ); << anzupassen scheitert, da das Bild dann zwar niedriger ist, jedoch immer noch quadratisch. Bestimmt ist es eine ganz einfache Sache. Ich freue mich über Eure Antworten.

          Danke
          KaTi

           
          • buerofraeulin 5:11 pm on July 6, 2015 Permalink | Log in to Reply

            Hallo,
            also ich habe mal geschaut und mir ist aufgefallen, dass jedes Bild ein anderes Format hat:

            Vorschaubild1 360×252, wird im Beitrag 400×252
            Vorschaubild2 360×211, wird im Beitrag 600×351
            Vorschaubild3 360×202, wird im Beitrag 540×303
            Vorschaubild4 360×339, wird im Beitrag 600×339

            Da im derzeitigen Zustand noch nicht viele Bilder im Blog verwendet werden und aus Erfahrung (weil ich weiss, was für ein Durcheinander im Laufe der Zeit entstehen kann), kann ich Dir nur raten, dich auf eine einheitliche Größe festzulegen. Alle Bilder sollten in einer von dir festgelegten Größe gespeichert werden.

            Der code add_image_size( ‘recent-img’, 360, 480, true ); kann gar nicht wirken. Wo sollen die 480 Pixel herkommen? Es ist meiner Meinung nach ein logischer Fehler.

            • kati 10:45 pm on July 6, 2015 Permalink | Log in to Reply

              Hallo buerofraulin,

              vielen Dank für die schnelle Antwort. Ja, das stimmt, sie sind alle verschieden groß, was daraus resultiert, daß sie meist geschnitten sind und das Verhältnis nicht passt. Trotzdem verstehe ich die Abhängigkeiten zwischen den Beitragsbildern und den Vorschaubildern einfach nicht. Resultieren die Vorschaubilder automatisch aus der Größe der Beitragsbilder. Entweder ich denke wieder zu kompliziert oder es fehlt etwas in der Doku. Ich habe jetzt die drei Bilder aus meinem vorletzten Eintrag alle auf 600×400 geändert. In den Vorschaubildern ändert sich aber ersteinmal nichts. Im Gegenteil. in der Vorschau holt sich die Seite eine Datei mit dem Namen: http://katisblog.de/wp-content/uploads/2015/07/Ballett_Rucksack_01-360×400.jpg. Ich bin nur noch verwirrt. Vielleicht kann mir da noch einmal jemand einen tip geben, Vielen Dank

          • buerofraeulin 10:31 am on July 7, 2015 Permalink | Log in to Reply

            Ja, die Vorschaubilder werden automatisch aus den Beitragsbildern generiert. D.h. du lädst ein Beitragsbild hoch, erstellt einen Beitrag und automatisch wird auf der Startseite das Vorschaubild mit einem Teasertext angezeigt.

            In der Dokumentation steht:

            7. Seiten-Templates (Archiv und Fullwidth)

            Beim Anlegen oder Bearbeiten einer Seite kannst du über Attribute → Template die Moka Seiten-Template “Archive Page” und “Full Width Page” wählen. Mit Hilfe des Archivseiten-Templates kannst du ganz leicht eine eigene Archivseite für deinen Blog anlegen, auf der die wichtigsten Schlagwörter, die 30 neuesten Artikel und ein monatliches Archiv deines Blogs angezeigt wird. Mit dem Full Width Seiten-Template kannst du Seiten in der vollen Breite von 1070px statt der Standard-Breite von 720px anlegen.

            D.h. die Standardbreite ist 720 px. Im Demo haben die Beitragsbilder diese Breite: 720 x 960 px. Wenn du das jetzt durch 2 teilst, kommst du genau auf die Vorschaugröße 360 x 480 px. Es verhält sich logisch, richtig? Wenn du nun also ein Beitragsbild von 600 x 400 verwendest, versucht das System die Größe von 360 in der Breite einzuhalten, aber die 480 px in der Höhe kann es nicht herzaubern, weil das Ursprungsbild nur 400 px hoch ist.

            Die Schlussfolgerung ist, solange deine Beitragsbilder nicht gleich sind, wird es im Vorschaubild immer versuchen, irgendwas zu machen. So lässt sich keine Ruhe in der Optik erzeugen. Es wird immer “hüpfen”. Es klingt zwar hart, aber in der Arbeit mit einem CMS System ist Disziplin erforderlich.

            • kati 2:52 pm on July 7, 2015 Permalink | Log in to Reply

              Danke, das hat Licht ins Dunkel gebracht !

              • Marc (Support-Team) 4:39 pm on July 9, 2015 Permalink | Log in to Reply

                Hallo,

                eine kurze Ergänzung noch:

                Leider kann WordPress die zu generierenden Bilder (im Beispiel 360 x 480 Pixel) nur dann auf diese tatsächliche Größe bringen, wenn diese Mindestgrößen erreicht sind. Beim oben von @buerofraeulin genannten Beispiel vom Ausgangsbild mit der Größe 400 x 252 erkennt WordPress, dass die Breite auf 360 Pixel verringert werden muss, die Höhe aber bereits kleiner als 480 Pixel ist. So wird das Bild skaliert auf eine Breite von 360 Pixeln und passt leider vom Format nicht zu den anderen.

                Wenn keine höher aufgelösten Bilder zur Verfügung stehen, könnte man – auch wenn dies einen faden Beigeschmack hat – die Bilder vorher auf die Mindestgröße hochskalieren. Aus 400 x 252 würde z.B. 800 x 504 (Verdopplung), damit könnte WordPress die Höhe auf 480 skalieren und im Anschluss die Breite beschneiden um das exakte Format zu erhalten.

                Wenn das Format an sich nicht zusagt (Portrait, vielleicht lieber Landscape oder Quadrat), kann die von dir oben genannte Zeile Code entsprechend angepasst werden.

                Viele Grüße
                Marc

        • Pixelbezwinger 2:37 pm on September 26, 2014 Permalink | Flag unresolved

            Tags: , Portfolio für Seiten, Vorschaubild,   

            +++ Das Thema hat sich erledigt – ich muss doch lediglich die Tumbnail-Größe auf das gewünschte Format anpassen :-) Oh man – manchmal sieht man den Wald vor lauter Bäumen nicht… :-) +++

            Hallo in die Runde.
            Ich nutze das Theme “Dorayaki ” und möchte – analog wie in der offiziellen Demo – auf der Startseite das Widget “Portfolio für Seiten” anzeigen. Hierzu habe ich ich im Vorfeld “Widgets in Pages” installiert und das entsprechende Feld benannt. Alles funktioniert, der Klick auf das Bild linkt weiter zum entsprechenden Artikel, dem ich eine Kategorie zugeordnet habe. Die selbe übrigens auch im Widget “Portfolio für Seiten” (so wird es ja verlangt, oder?)

            Das Problem, was ich habe, ist layouttechnisch bedingt. Ich erhalte nur dann ein Vorschaubild im Widget, wenn ich im verlinkten Artikel ebenfalls ein Vorschaubild aktiviere. Das sieht allerdings recht unschön aus, da es sich sozusagen “doppelt: erst als quadratisches Vorschaubild und dann direkt darunter noch einmal das Selbe im Artikeltext, nur rechteckig im Originalformat. Das gefällt mir nicht :-)

            Bei der Demo von Elmastudio ist das nicht der Fall. Da wird das Vorschaubild im Widget angezeigt, auf der Beitragsseite allerdings nicht, das Bild beginnt praktisch direkt nach der Überschrift, ohne von einem Vorschaubild unterbrochen zu werden.

            Zum besseren Verständnis ein Screenshot.
            Oben die Demo, unten unsere Seite mit dem Problem des Vorschaubildes

            http://abload.de/img/screenshot1ju9v.jpg

            Kann mir jemand helfen? Oder habe ich einen Denkfehler?
            LG, Pixelbezwinger

             
          • Tobi@s 10:01 am on September 12, 2014 Permalink | Flag unresolved

              Tags: , Bilddatei, , , , Vorschaubild   

              Hallo zusammen,

              ich würde gerne die Fotos (im Artikel eingebunden) genauso groß darstellen lassen, wie das Vorschaubild, für den jeweiligen Artikel.
              Passe meine Bilder genau an und ändere die Größe mit Photoshop auf 1070 px müsste also passen.

              Wo muss ich da nachschauen, bzw. Änderungen am Theme vornehmen.
              Die Bilddatei passt, das Theme rendert bzw. zeigt das Foto ja nur kleiner als möglich an.

              Vielen Dank, für einen Hinweis oder Tipp
              und ein schönes, sonniges Wochenende.

              Grüße
              Tobi@s

               
              • Christiane 3:12 pm on September 12, 2014 Permalink | Log in to Reply

                In der Read-Me Datei vom Theme schauen, welche Einstellungen du da haben solltest, diese dann unter Einstellungen -> Medien ändern, dann bräuchtest du das Plugin Regenerated Thumbnails, es runterladen und drüber laufen lassen.

                • Anna Zielinska 1:57 am on September 28, 2014 Permalink | Log in to Reply

                  Hi,
                  I did it and It didn’t help. Size of posted image are still the same. So I’ve changed max-width in code:
                  /* — Images / Video — */
                  img {
                  max-width:120%;
                  height:auto;

                  but there is a problem with tablets and smartphones. Whole site is bigger now, and doesn’t fit to the screen. Could you help me? How can I have bigger photos in every post?

                  Thank you,
                  Anna

            • Isabel vB 11:45 pm on March 17, 2014 Permalink | Flag unresolved

                Tags: , , , , , Vorschaubild   

                Habe eine Frage zum Ubud-Theme:

                Und zwar würde ich gerne wissen wie man es hinbekommt, dass das Vorschaubild nur einen Ausschnitt zeigt und dabei quadratisch bleibt. Denn auf der Beitragsseite soll das Bild ja dann schließlich in der Originalgröße angezeigt werden.

                Hier ist ein gutes Beispiel dafür was ich meine:
                Der Beitrag Blue Wave ist gemeint.

                http://themes.elmastudio.de/ubud/category/landscape/

                ->

                http://themes.elmastudio.de/ubud/2014/02/28/blue-wave/

                 
                • modomiro 9:53 am on March 18, 2014 Permalink | Log in to Reply

                  Hallo Isabel! In den Theme-Optionen kannst Du die Vorschaubilder auf “Quadrat” stellen. Siehe hier die Beschreibung unter Punkt 2.2 http://www.elmastudio.de/wordpress-themes/doks/ubud/#ubud-options . Es ist wichtig nach dem Anpassen und Speichern im Hintergrund die Vorschaubilder neu berechnen zu lassen, das geht mit dem Plugin “Regenerate Thumbnails” am einfachsten http://wordpress.org/plugins/regenerate-thumbnails/ .

                  Falls Du Caching-Plugins wie WP-Cache, W3 Total Cache o.ä. nutzt, müssen natürlich noch deren Caches geleert werden, bevor Deine Startseite dann die quadratischen Vorschaubilder anzeigt. Es sollte dann aber klappen …

                  Gruß, Niko

                  • Isabel vB 2:22 pm on March 18, 2014 Permalink | Log in to Reply

                    Leider funktioniert es immer noch nicht so wie gewollt. Beim ersten Bild wird es nicht auf die gesamte Größe des Thumbnails skaliert.

                    http://www.isabelvonbentheim.de

                    Dabei hat dieses Bild eine Größe von: 800 × 533 px

                    Bzw. die Thumbnails scheinen die festgelegte Größe nicht zu akzeptieren, das Raster springt sehr…

                    • Kai_r 4:57 pm on March 18, 2014 Permalink | Log in to Reply

                      Hallo Isabel,

                      was für Werte hast Du denn bei Einstellungen -> Mediathek stehen (Größe der Miniaturbilder/ mitlere Bildgröße / Maximale Bildgröße)?

                      Gruß Kai

                      • Isabel vB 12:54 pm on March 21, 2014 Permalink | Log in to Reply

                        Hallo Kai,

                        Größe der Miniaturbilder Breite 380 Höhe 380

                        Häkchen bei “Beschneide das Miniaturbild auf die exakte Größe (Miniaturbilder sind normalerweise proportional)”

                        Mittlere Bildgröße Maximale Breite 800 Maximale Höhe 800

                        Maximale Bildgröße Maximale Breite 1024 Maximale Höhe 1024

                        LG Isabel

                • Art52 7:14 pm on March 20, 2014 Permalink | Log in to Reply

                  Hallo modomiro. War schon fast am verzweifeln ;) meine Vorschaubilder hatten eine furchtbare Qualität. Doch dann hat mir dein Tipp mit dem Plugin “Regenerate Thumbnails” die Lösung gebracht. Danke und Gruss, Arthur

                • Isabel vB 2:22 pm on March 24, 2014 Permalink | Log in to Reply

                  Es funktioniert leider immer noch nicht :(

                  Liegt es an den Fotos? Müssen die eine bestimmt Größe haben wenn man sie hochlädt?
                  HILFE! :(

                  • Marc (Support-Team) 4:30 pm on March 25, 2014 Permalink | Log in to Reply

                    @isabel-vb: Hallo, die Bilder müssen leider mindestens 700 Pixel in Höhe und Breite haben, beim einspaltigen Layout sogar 970 Pixel. Dies dient dazu um auch bei High-DPI-Displays (z.B. dem Retina-Display) die Bilder scharf darstellen zu können.

                    Viele Grüße
                    Marc

              • mensaman 9:10 pm on December 2, 2013 Permalink | Flag unresolved

                  Tags: , Pihla, Vorschaubild   

                  Hallo liebes Elmastudio Team
                  Seit gestern benutze ich das tolle Design Piha und genauso lange verzweifele ich an den Vorschaubilder. Da ich sehr viel mit Videos arbeite benutze ich das PlugIn Video Thumbnails. Dieses generiert aus Youtube-Videos ein Vorschaubild. Das Vorschaubild wird auch korrekt dargestellt, doch wenn man auf der Startseite auf “Weiterlesen” klickt, erscheint in der Detailansicht erneut das Vorschaubild. Alles verstellen konnte noch keinen Erfolg verbuchen. Ich möchte, dass das Vorschaubild nach dem Klicken auf “Weiterlesen” nicht erneut erscheint.
                  Ein Beispiel so wie es im Moment läuft findet ihr unter http://www.mensaman.de und dort den aktuellsten Artikel.

                  Es wäre traumhaft wenn ihr eine Lösung dafür hättet.
                  Vielen Dank

                   
                  • Marc (Support-Team) 8:02 am on December 3, 2013 Permalink | Log in to Reply

                    @mensaman: Hallo, um die Thumbnails auf den Artikeleinzelseiten zu deaktivieren, musst du nur die folgenden drei Zeilen aus der content-single.php löschen:

                    			<?php if ( has_post_thumbnail() ): ?>
                    				<a href="<?php the_permalink(); ?>"><?php the_post_thumbnail('thumbnail'); ?></a>
                    			<?php endif; ?>
                    

                    Ganz allgemein empfehle ich bei Änderungen am Theme ein Child-Theme zu verwenden. Ein vorbereitetes findest du hier: http://www.elmastudio.de/wp-content/uploads/themes/pihachildthemefolder.zip
                    Du installierst dieses parallel zum Piha-Theme, aktivierst es (es verwendet dann das Original-Theme als Eltern-Theme) und kannst dann Änderungen vornehmen. Dazu kopierst du z.B. die content-single.php in den Child-Theme-Ordner und veränderst dort die oben genannte Stelle.

                    Mit diesem Verfahren gehen deine Änderungen bei einem Theme-Update nicht verloren.

                    Viele Grüße
                    Marc

                  • mensaman 9:09 am on December 3, 2013 Permalink | Log in to Reply

                    Super es hat geklappt. Vielen Dank für die schnelle Hilfe. Top

                • Isabel vB 12:49 pm on November 28, 2013 Permalink | Flag unresolved

                    Tags: , , , Miniaturbild, , , Vorschaubild   

                    Kann man im Meola Theme die Vorschaubilder zu den Beiträgen anpassen? So, dass sie die Größe des kompletten Breite des Beitrags einnehmen?

                    LG Isabel

                     
                    • Marc (Support-Team) 8:21 am on November 29, 2013 Permalink | Log in to Reply

                      @isabel-vb: Hallo, hast du mal versucht im Dashboard unter Einstellungen -> Medien die Miniaturbild-Einstellungen hochzusetzen? Ich habe das eben kurz probiert, das sieht vielversprechend aus. Im Anschluss an die Änderung verwende bitte das “Regenerate Thumbnails”-Plugin um auch deine älteren Thumbnails erneut zu berechnen. So kannst du direkt deine Änderungen testen.

                      Viele Grüße
                      Marc

                    • Isabel vB 6:11 pm on December 15, 2013 Permalink | Log in to Reply

                      hat geklappt danke :)

                  • Janna 11:08 am on November 24, 2013 Permalink | Flag unresolved

                      Tags: , , Vorschaubild   

                      Hallo! Ich verwende auf meinem Blog jannawerner.de das Bugis Theme und bin soweit sehr zufrieden damit. Eine Sache stört mich jedoch.. wenn ich auf eine Blogkategorie klicke, z.B. Scrapbooking, dann werden die Posts ohne Vorschaubilder angezeigt (ich bin mir nicht sicher, ob man das Vorschaubild nennt..), so wie hier: http://jannawerner.de/category/scrapbooking/ – wie kann ich Bilder einfügen, so dass die Leser gleich das entsprechende Bild im Post sehen können?
                      Vielen Dank im Voraus,
                      Janna

                       
                    • rianremmah 6:26 pm on August 20, 2013 Permalink | Flag unresolved

                        Tags: , , , Vorschaubild   

                        Habs dann doch noch selbst geschafft.
                        Hab den Code aus dem WordPress Codex in die content.php Datei eingefügt.
                        Jetzt sollte es passen. Juhu! Nur no ein bisserl CSS dazu und es passt.

                        Hier noch der Code:

                        <?php if ( has_post_thumbnail() ): ?>
                        <a href="<?php the_permalink(); ?>"><?php the_post_thumbnail('thumbnail'); ?></a>
                        <?php endif; ?>

                        Hey,

                        Ich würde gerne beim Dorayaki Theme auch auf einer Kategorie Übersichtsseite das Vorschaubild des Beitrags anzeigen.
                        Welche Template Datei müsste ich denn hierfür ändern.

                        http://fullcourt.florianhammer.at/category/balls/

                        Da soll dann neben dem Titel des Produkts auch das Bild zu sehen sein. Find das Template dafür nicht.
                        Das mit dem Code einpflegen bekomme ich in diesem Forum nicht hin.

                        Danke!

                         
                      • moments-like-this 5:39 pm on August 19, 2013 Permalink | Flag unresolved

                          Tags: , , , Vorschaubild   

                          Hallo Ellen,

                          ich bin gerade dabei, meine Website auf das Theme Renkon umzustellen. Nur leider wird bei der Formatvorlage Galerie nicht wie in der Anleitung beschrieben ein Vorschaubild auf der Startseite angezeigt. Die Miniaturbilder sind alle mit der Größe 880px erstellt worde, daran kann es also nicht liegen. Der Versuch, explizit ein Beitragsbild zu wählen bringt leider auch nichts. Hier ein Link zu der Entwicklungsseite: http://dev.moments-like-this.de/

                          Um Wechselwirkungen mit anderen Plugins, etc. auszuschließen, hab’ ich die Seite komplett neu aufgesetzt und sowohl mit WP 3.5.2 als auch 3.6 getestet – beides ohne Erfolg.

                          Da dies bei anderen offensichtlich funktioniert, mache ich entweder etwas falsch, oder das Feature hat sich in die Version 1.0.2 eingeschlichen.

                          Gruß,

                          Jörg

                           
                          • Marc Jandt 6:44 pm on August 19, 2013 Permalink | Log in to Reply

                            Hallo Jörg,

                            beim Versuch auf meiner Testinstallation das Problem nachzuvollziehen, bin ich auf ein ähnliches Problem gestoßen. Ich habe es noch nicht auf einer frischen Installation probiert, aber ich konnte das Problem umgehen:

                            Nur zum Vergleich: ich habe die Thumbnail-Größe in den Medien-Einstellungen auf 800 x 800 Pixel eingestellt.

                            Ich habe zuerst die Standard-Formatvorlage benutzt und die Galerie eingefügt. (Es wird auf der Startseite dann eine Überschrift und kleine Thumbnails angezeigt) Erst danach bin ich zurück zum gespeicherten Eintrag und habe ihn auf die Galerie-Formatvorlage umgestellt. Dann funktionierte bei mir die Ansicht einwandfrei.

                            Im Vergleich zu dir wurden bei mir die Einträge gar nicht angezeigt, wenn ich sie direkt als Galerie formatiert hatte.

                            Viele Grüße
                            Marc

                            • moments-like-this 8:58 pm on August 19, 2013 Permalink | Log in to Reply

                              Hallo Marc,

                              ich hab einen Ansatz jetzt mal getestet und einen Beitrag zuerst mit Formatvorlage Bild und dem Bild, welches ich später als Vorschau benutzen möchte, abgespeichert. Anschließend hab ich das Bild durch eine Gallerie ersetzt und die Formatvorlage geändert -> Jetzt sieht man das Vorschaubild.

                              Auch wenn ich damit erst einmal einen Workaround habe (vielen Dank dafür), glaube ich dennoch, dass hier ein Code Problem vorliegt, dem man sich mal annehmen sollte.

                              Gruß,

                              Jörg

                            • moments-like-this 10:36 pm on August 19, 2013 Permalink | Log in to Reply

                              In einem zweiten Beitrag hat dieser Ansatz leider nicht funktioniert, das “Vorschaubild” is ein ca. 2 Pixel großer Streifen. man hat den Eindruck, sie wird nicht angezeigt.

                              • Ellen 7:50 am on August 22, 2013 Permalink | Log in to Reply

                                @moments-like-this: Könntest den Galerie-Post auf deiner Dev-Seite noch einmal hochstellen, dann schaue ich mir den Code auch noch einmal an? VIelen Dank und Gruß, Ellen

                                Normalerweise sollte das erste, in die Galerie geladene Bild automatisch als Thumbnail geladen werden. Nutzt du eventuell ein Plugin wie NextGen Gallery?

                                • moments-like-this 8:02 pm on August 22, 2013 Permalink | Log in to Reply

                                  Hallo Ellen,

                                  ich hab den Galerie Post wieder eingefügt. Er liegt zwischen Blaue Stunde und Testeintrag und ist nur als schmaler Streifen erkennbar. Und ich benutze keinerlei zusätzliche Plugins.

                                  Gruß,
                                  Jörg

                                  • Marc Jandt 6:18 pm on August 25, 2013 Permalink

                                    Hallo Jörg,

                                    ich kann mir da momentan leider keinen Reim drauf machen. Aber vielleicht verhilft dir die Änderung, die ich in diesem Thread besprochen habe weiter: http://themeforum.elmastudio.de/2013/06/19/artikelbild-festlegen/

                                    Es ging darum, für eine Galerie ein Beitragsbild auswählen zu können und anzeigen zu lassen auf der Frontpage.

                                    Viele Grüße
                                    Marc

                        • MrSchlue 7:36 pm on August 4, 2013 Permalink | Flag unresolved

                            Tags: , , , , Vorschaubild   

                            Hallo Ellen und Hallo Elmastudiofreunde,

                            ich habe gestern das Renkon Theme gekauft und bin wirklich sehr zufrieden damit. Ich habe nur ein Problem bei dem ich kein Stück weiterkomme. Ich lege für Beiträge in der Standardformatvorlage ein Beitragsbild fest, dieses wird dann auch wunderbar in der korrekten Größe angezeigt. Ich möchte aber das dieses Beitragsbild wenn ich den Artikel aufrufe nicht mehr am Anfang, quasi vor dem Artikel erscheint. Ich hoffe mir kann hier jemand bei diesem Problem helfen oder einen Tipp geben, ich bin ein wenig am verzweifeln :-)

                            http://www.mrschlue.de

                            Vielen Dank vorab

                            Bastian

                             
                            • Marc Jandt 8:04 pm on August 4, 2013 Permalink | Log in to Reply

                              Hallo Bastian,

                              dazu kopierst du dir die content-single.php in deinen Child Theme Ordner und entfernst die drei Zeilen 14 bis 16 bzw. folgendes Stück Code:

                              	<?php if ( has_post_thumbnail() &&  false == get_post_format() ) : // Show thumbnails on standard posts. ?>
                              		<div class="thumb-single"><?php the_post_thumbnail(); ?></div>
                              	<?php endif; ?>
                              

                              Viele Grüße
                              Marc

                            • Liane 8:54 pm on August 5, 2013 Permalink | Log in to Reply

                              Hallo Bastian,
                              ich sehe, Du hast das gleiche Problem wie ich. Hast Du schon eine Lösung gefunden?
                              VG Liane

                              • MrSchlue 3:16 pm on August 6, 2013 Permalink | Log in to Reply

                                Hallo Liane, bei mir hat es super geklappt wie Marc es beschrieben hat. Einfach die drei Zeilen löschen in der content-single.php (im Child Theme) und es ist genau so wie ich wollte! @marcjandt DANKE!!!!

                                • Liane 6:38 pm on August 6, 2013 Permalink | Log in to Reply

                                  Hm..war wohl zu voreilig. Ich lösche die Zeilen direkt in der Datein content-single.php? Oder was heisst im Child Theme?
                                  Danke und Gruß
                                  Liane

                            • Liane 6:18 pm on August 6, 2013 Permalink | Log in to Reply

                              Danke für die Rückmeldung. Hat alles funktioniert.
                              LG Liane

                          • Marcus 7:53 pm on April 5, 2013 Permalink | Flag unresolved

                              Tags: , Vorschaubild   

                              Piha:Vorschaubild von Artikel 

                              Hallo!

                              Wo ändere bzw. nehme ich das Vorschaubild beim Piha-Theme heraus? Bei g+ z. B. wird bei mir ein wordpress-w angezeigt. Das passt ja nicht (immer) wirklich

                               
                            c
                            compose new post
                            j
                            next post/next comment
                            k
                            previous post/previous comment
                            r
                            reply
                            e
                            edit
                            o
                            show/hide comments
                            t
                            go to top
                            l
                            go to login
                            h
                            show/hide help
                            shift + esc
                            cancel