Tagged: Updates Toggle Comment Threads | Keyboard Shortcuts

  • vefun 12:20 pm on April 20, 2016 Permalink | Unresolved
    • Ellen (Support-Team) marked this unresolved
      10:22 pm on April 20, 2016
    • Ellen (Support-Team) marked this normal
      10:22 pm on April 20, 2016
    • vefun marked this resolved
      4:29 pm on April 20, 2016
    • Quentin marked this unresolved
      4:06 pm on April 20, 2016

    Tags: , Updates, ,   

    Hallo seit dem WP Update auf 4.5 kann… 

    Hallo,

    seit dem WP-Update auf 4.5 kann ich den Visual Editor nicht mehr nutzen. Ich habe das Theme Namba im Einsatz. Was ist zu tun?

     
    • Marc (Support-Team) 6:07 pm on April 20, 2016 Permalink | Log in to Reply

      Hallo @vefun,

      sprichst du vom Standard-WordPress-Visual-Editor? Was passiert beim Versuch von “Text” auf “Visual” / “Visuell” umzuschalten, oder wird diese Option nicht mehr angezeigt?

      Solltest du einen anderen Editor nutzen, den du mit Hilfe eines Plugins hinzugefügt hast, kontaktiere bitte den Autor des Plugins.

      Viele Grüße
      Marc

      • vefun 10:18 am on April 21, 2016 Permalink | Log in to Reply

        Hallo, ja, ich spreche von dem WP-Editor. Habe kein gesondertes Plugin installiert.

  • K 12:24 am on February 26, 2015 Permalink | Resolved
    • Ellen (Support-Team) marked this resolved
      10:28 pm on February 28, 2015
    • Ellen (Support-Team) marked this unresolved
      10:28 pm on February 28, 2015

    Tags: , Updates   

    Hi guys,

    In January you mentioned you were soon planning a business/shop upgrade for Ponsoby – can you please give me an idea of when that would be?

    I love the theme, and would be SO happy to use it for my store. I’m wondering if I can wait or I will have to find another one. Thanks in advance!

    All the best,
    K

     
    • Ellen (Support-Team) 10:27 pm on February 28, 2015 Permalink | Log in to Reply

      Hi there,
      since we are using Ponsonby for our own website redesign (which we are preparing at the moment) we will wait until we designed the code for our own theme shop and then use the same code for the Ponsonby shop upgrade. We will use WooCommerce, but since our redesign is still a work-in-progress it will still take a while, until we will be able to release the WooCommerce shop upgrade for Ponsonby. At the moment I think about 2 month.

      I’m so sorry that it will take a little while, until we can offer the upgrade.
      Best, Ellen

  • Tomas 4:47 pm on January 15, 2015 Permalink | Resolved
    • Tomas marked this resolved
      3:00 pm on May 1, 2015
    • Tomas marked this unresolved
      6:10 pm on January 16, 2015

    Tags: , onigiri theme update, , Updates   

    If I update my onigiri theme without backup, delete all my portfolio work on the website? Or everything just stays, if I reinstall theme?

    Tomas

     
  • Gail 8:50 pm on October 2, 2014 Permalink | Flag unresolved

      Tags: , Updates   

      Hi! I bought this theme last year and I have version 1.0.1. I was wondering if there had been any updates since then? Thanks!

       
      • Marc (Support-Team) 11:16 am on October 4, 2014 Permalink | Log in to Reply

        Hi,

        the most recent version of Oita is 1.0.2. If you bought the theme within the last 12 month, you can use your download link again and will receive the latest version.

        Best,
        Marc

        • Gail 12:23 am on October 6, 2014 Permalink | Log in to Reply

          I purchased the theme on 5/20/13 and there were some issues that were supposed to be fixed after the initial 1.0.1 fixes. Did 1.0.2 come out within the year I purchased it? If so, I was never notified. If not, can you please tell me what changes were made? Thanks! :)

      • Ellen (Support-Team) 6:13 pm on October 9, 2014 Permalink | Log in to Reply

        Hi Gail,
        yes, Oitas 1.0.2 version came out within your purchase year. Please just write me a short note via our contact form and I’ll send you the 1.0.2 version via email. I hope this solution is okay for you.
        Best, Ellen

    • carolinhinz 9:08 pm on September 18, 2014 Permalink | Flag unresolved

        Tags: , Updates   

        Moin zusammen,
        ich habe WP auf 4.0 geupdatet und seitdem einige Probleme: Im Text-Editor gibt es keine Funktions-Buttons mehr, ich kann keine Schlagwörter mit dem Beitrag abspeichern.
        Ich habe mir unter Google Chrome die Entwickler-Tools angesehen und hatte auch eine Fehlermeldung bei einem Plugin gefunden. Das entsprechende Plugin habe ich deaktiviert, die Fehler bestehen aber weiterhin.
        Benötigt das Theme vielleicht ein Update, um mit WP 4.0 problemlos zu funktionieren? Sind vielleicht auch bei anderen Fehler bekannt.
        Danke für die Hilfe und Gruß, Carolin

         
        • Ellen (Support-Team) 9:24 am on September 23, 2014 Permalink | Log in to Reply

          Hallo Carolin,
          unsere Themes laufen alle bereits unter WP 4.0 , ein Update ist eigentlich nicht nötig. Hast du bereits ausprobiert, alle Plugins einmal zu deaktivieren? Es könnte auch sein, dass du das Update auf 4.0 via FTP noch einmal wiederholen musst, wenn etwas im Update nicht ganz korrekt gelaufen ist. Eventuell könntest du auch noch checken, ob deine Voraussetzungen für WP 4.0 (PHP Version etc.) noch stimmen?
          Ich hoffe meine Tipps sind hilfreich.
          Grüße, Ellen

      • molliemorrissette 8:16 pm on August 12, 2014 Permalink | Flag unresolved

          Tags: 1.0.4, , , , Updates   

          If you take a look at my website http://www.poisonedpets.com/ there is something seriously wrong with it now. The logos are missing and the layout is missing the right sidebar entirely (unless you click the menu button, which now is always in the upper right hand corner). What happened? Help!

           
          • Marc (Support-Team) 5:24 pm on August 17, 2014 Permalink | Log in to Reply

            Hi,

            it seems you choose a custom logo in your theme options, but you are using the two logo option (for different logos on mobile and desktop view). Please remove the URL in the custom logo field in your theme options in order to use the two logo option. Unfortunately there is still another CSS property in your custom css, which is preventing the logo from being shown.

            I guess you are using this code to remove some space around the logo in desktop view, please move the code into the media query at the end of your custom CSS code.

            Below 1260 pixels of browser width it is the default behavior of Tatami to hide the right sidebar off canvas in an extra menu. Unless you did change the original Tatami code before, the site should not be displayed in another way.

            Maybe you are using a computer with a 1280 pixels wide display and the browser window is not maximized.

            If you still think there is something wrong, please provide a screenshot, you can upload a screenshot to your WordPress media library and post the URL here.

            Best,
            Marc

        • molliemorrissette 2:12 am on May 29, 2014 Permalink | Flag unresolved

            Tags: , Updates   

            I just noticed this update for all themes that was originally posted on April 4, 2014 (http://themeupdates.elmastudio.de/):

            “Bugfix: Updated jquery.fitvids.js in folder “js” to version 1.1. in order to fix browser font bug (fonts not appearing on first page load) (see js/jquery.fitvids.js)”

            How do we execute this update?

            Thanks!

             
            • Ellen (Support-Team) 10:57 am on May 29, 2014 Permalink | Log in to Reply

              Hi,
              you can just download (with our original download link, or send me a note if you need a new link) and install the theme you are using again (either via FTP upload or by deleting and uploading the theme in the admin panel). Here is a small instruction about the update process as well: http://themeupdates.elmastudio.de/update-instruction/

              Please just let me know, if you have any further questions or concerns.
              Best, Ellen

              • molliemorrissette 2:58 pm on June 1, 2014 Permalink | Log in to Reply

                Am I to assume that April’s update is separate from Tatami’s most recent update (Version 1.0.3 (February 20th 2014)?

                • molliemorrissette 3:14 pm on June 1, 2014 Permalink | Log in to Reply

                  Never mind. I see that it is new (Version 1.04). You might want to update your changelog (http://www.elmastudio.de/wp-content/uploads/themes/tatami/tatami-changelog.txt) to reflect the 1.04 update. That is why I was confused.

                  I know this may sound crazy – but since I have made so many changes in my template files – is it possible to update only the file the bug fix is in? Otherwise, I have to make all those changes to my theme files once again.

                  Thanks!

                  • Marc (Support-Team) 10:50 am on June 4, 2014 Permalink | Log in to Reply

                    Hi, I think you only need to replace the jquery.fitvids.js file. For future projects I recommend using a child theme to implement your changes. There are links to prepared child theme folders for all Elmastudio themes in their documentations. After installing and activating a child theme you can simply copy the files you want to edit into your child theme folder and implement your changes. Updating the parent theme won’t overwrite your changes and you do not have to fish for updated files :)

                    Best,
                    Marc

          • prse 2:21 pm on March 28, 2014 Permalink | Flag unresolved

              Tags: , , Updates   

              Hi @ellen

              I checked Structured Data of my website: http://www.shamackphotographer.co.uk in Google Webmaster Tool and I found out 25 Items with Errors: “Missing: author” and “Missing: updated”.
              A read a bit about it and as far as I understand it correctly there is something in a code that Google is missing in order to display correctly my Rich Snippets.
              I read this article http://www.acceleratormarketing.com/trench-report/google-analytics-errors-and-structured-data/
              And it says that there is something which could be changed in single.php file code and that would resolve the problem.
              Unfortunately I couldn’t find in single.php the code they say about. I found a similar one in few other files like: content-page.php, content-single.php, content-sticky.php, content.php, functions.php,etc.
              Unfortunately I don’t know much about coding so my question is.

              Would you be able to have a look in to this?
              Is it something that could be done and taken into account for the future Moka Theme Update if that would lead to better ‘Google Understanding’ of that THEME (if you know what I mean)?

              Thanks for your help.

              Regards
              Shamack

               
              • Kai_r 12:18 pm on March 29, 2014 Permalink | Log in to Reply

                Hi prse

                I don’t know the “Moka Theme” code but i had the same issues with my Ubud Theme. I’ve changed some lines of code to solve the problem.
                Perhaps my changes are working to the Moka Theme in a similar way …

                To solve the “updated” issue, i’ve searched for a tag called “entry-date” in the files content.php and content-single.php.
                This tags i have modified from

                <div class="entry-date">

                to

                <div class="entry-date updated">

                in both files (of my child theme).

                Solving the Author issue was a little more difficult. At first i created i new class “nodisp” in the style.css file of my child theme as follows:

                .nodisp {
                	display: none;
                }
                

                After this, i’ve searced for a tag “

                <div class="entry-details">

                ” in the file content.php and inserted this code:

                <div class="entry-author vcard">
                		<span class="nodisp"><span class="fn"><?php echo get_the_author(); ?></span></span>
                </div><!-- end .entry-author -->

                right below the aformentioned tag “entry-details”. The “nodisp” class conceals the Authorname text for the human visitors.

                In the file content-single.php i’ve searched for the following code:

                <div class="entry-author">
                				<?php
                					printf( __( 'by <a href="%1$s" title="%2$s">%3$s</a>', 'ubud' ),
                					esc_url( get_author_posts_url( get_the_author_meta( 'ID' ) ) ),
                					sprintf( esc_attr__( 'All posts by %s', 'ubud' ), get_the_author() ),
                					get_the_author() );
                				?>
                			</div><!-- end .entry-author -->

                and made the following modifications:

                Changed the

                <div class="entry-author">

                to

                <div class="entry-author vcard">

                and insert
                the code

                <span class="url fn">

                as it looks as follows:

                <div class="entry-details">
                			<div class="entry-author vcard">
                				<span class="url fn">
                				<?php
                					printf( __( 'by <a href="%1$s" title="%2$s">%3$s</a>', 'ubud' ),
                					esc_url( get_author_posts_url( get_the_author_meta( 'ID' ) ) ),
                					sprintf( esc_attr__( 'All posts by %s', 'ubud' ), get_the_author() ),
                					get_the_author() );
                				?></span>
                			</div><!-- end .entry-author -->

                Ready

                I hope it helps.
                Regards Kai

                • prse 11:22 am on March 30, 2014 Permalink | Log in to Reply

                  Hi @kai_r

                  Thanks for your help.

                  I have to mention that I found an information that if I fill in Wordepress Admin Panel the User Profile data it should resolve the problem so I am giving a go as well.
                  I updated my Google + Contact Info and added underneath WordPress Seo Settings: Title to use in Author Page and Meta description to use for Author page.
                  But I am not sure if that will resolve the issue.

                  IF NOT THEN I will try your code.

                  BUT I still would like to ask @ellen if she could have a look at this issue and advise.
                  Maybe this could be a good reason to change the code in all Themes and issue an update.
                  Eventual update fix could make the Themes even more attractive plus it would solve our problem of coding change.

                  If I understand correctly if this particular update will not be made we will have to change the code each time we upload new version of the theme.

                  Thanks
                  Shamack

                • prse 2:28 pm on April 2, 2014 Permalink | Log in to Reply

                  Hi @kai_r

                  When you created a content.php and content-single.php. in Child Theme did you leave all of the code from the Parent Theme there?

                  Thanks
                  Shamack

              • Ellen (Support-Team) 7:34 pm on April 1, 2014 Permalink | Log in to Reply

                Hi Shamack,

                you can add the additional Google Rich Snippets with WordPress-Plugins like:

                https://wordpress.org/plugins/all-in-one-schemaorg-rich-snippets/
                http://wordpress.org/plugins/rich-contact-widget/
                or
                http://wordpress.org/plugins/authorsure/

                Best, Ellen

                • prse 7:51 pm on April 1, 2014 Permalink | Log in to Reply

                  Thanks @ellen

                  But will the above plugins resolve the Errors: “Missing: author” and “Missing: updated” which I get in Google Webmaster Tool in Structured Data ?
                  I think not…or I am wrong?

                  Thanks
                  Shamack

            • prse 11:42 am on March 26, 2014 Permalink | Flag unresolved

                Tags: , , Updates   

                Hi

                I just updated a Moka theme to v1.1 and have a problem with my sticky post.
                It shows only the Title plus the title has dot sign at the front for some reason.

                Title of sticky post is London Wedding Photographer. It Displays correctly in blog.

                Please advise.

                Thank you
                Shamack

                 
                • prse 12:19 pm on March 26, 2014 Permalink | Log in to Reply

                  JUST an Update to above

                  Before the update of the Theme I had a additional code in front-page.php in order to display the slider

                  It was working fine.

                  But now, after an update to v1.1 it affects a Sticky post so it doesn’t display the text of it.
                  Coud you advise regarding that please.
                  How could I implement slider code now?

                  Thanks
                  Shamack

                  • prse 2:18 pm on March 26, 2014 Permalink | Log in to Reply

                    Another update

                    I think there is something wrong with new update…
                    I had to go back to an old version.
                    New Moka has significantly takes much more space.
                    I runed a test for a Google Page speed. After an update my page was much slower that usual.
                    Plus above problem which is very important for me.
                    Please could you advise ASAP

                    Thanks
                    Shamack

                • Ellen (Support-Team) 6:10 pm on March 26, 2014 Permalink | Log in to Reply

                  Hi Shamack, the slider option is only available since Moka version 1.1. But I think if you would only update your page template for your front page after the update to the new 1.1 verison, everything would work fine again.

                  I had to change the code for the sticky front page template, therefore saving your settings again is necessary. If you don’t want to use the slider option, you can just deactivate the Jetpack option for “Featured content” or not use the Jetpack plugin in general. The new update should not change the page speed very much, since the code hasn’t changed that much at all.

                  Maybe you can use a Cache plugin like WP Super Cache to improve page speed. These plugins are very helpful.
                  Best, Ellen

                  • prse 7:09 pm on March 26, 2014 Permalink | Log in to Reply

                    Hi @ellen

                    Thanks for your help. I solved the problem withe the slider. I think my FileZilla played some tricks when I tried to updated a new front-page.php in a childtheme.

                    Unfortunately page speed went down 10 points (from 85 to 75) which is quite significant. I have to mention that I’ve been already using WP Super Cache.
                    Why there would be such a difference?
                    I noticed that ol Theme had about 600kb, new one has about 900kb. Would that cause the slow down or other things?

                    How can I deactivate option for “Featured Content” in Jetpack. Where would that be?

                    Thanks
                    Shamack

                    • Ellen (Support-Team) 7:32 pm on April 1, 2014 Permalink | Log in to Reply

                      Hi Shamack,

                      maybe it would help, if you deactivate all unneeded options of the Jetpack plugin (under Learn More / Deactivate) regarding the Page Speed.

                      Best, Ellen

              • prse 8:44 pm on March 24, 2014 Permalink | Flag unresolved

                  Tags: , Updates   

                  Hi

                  I think i missed an update of MOKA theme.
                  How do I get it and update it?
                  Thanks
                  Shamack

                   
                  • Marc (Support-Team) 6:18 am on March 26, 2014 Permalink | Log in to Reply

                    @prse: Hi, after your purchase you got an email with a download link. You can use this link again to get the latest version.

                    After the download you can upload the content with an ftp client to your existing theme folder or simply deactivate the theme, delete it and reinstall the recent version.

                    Best,
                    Marc

                • jlmcnair 3:03 pm on November 20, 2013 Permalink | Flag unresolved

                    Tags: , Updates   

                    I have a question regarding the _MACOSX folder included in the recent Tatami theme update. I haven’t yet updated my theme because I’m not certain what to do with that folder. It doesn’t replace anything, and I’m not sure who/what it’s for (I don’t use any Mac products), so do I need to upload it? My current folder structure on my webspace is:

                    …/wp-content/themes/tatami
                    …/wp-content/themes/tatami-child

                    Would I then add the new folder, so it would be:

                    …/wp-content/themes/tatami
                    …/wp-content/themes/tatami-child
                    …/wp-content/themes/_MACOSX

                    Also, since I use the tatami-child thing, is there anything I need to change in that so that it will work with the updated theme? Sorry if these questions seem really obvious to you, but I’ve never used a child theme before, and as I said, there weren’t any instructions provided re: the new Mac folder, so I’m just really confused as to what to do with that one, where to put it, do I even need to do anything with it, etc.

                     
                    • Ellen (Support-Team) 12:03 am on November 23, 2013 Permalink | Log in to Reply

                      @jimcnair: No, no worries, that folder doesn’t do anything and you can just ignore it and you don’t need to upload it at all. You can also upload it and it wouldn’t make a difference.

                      Regarding the Child theme, no you don’t need to change anything in your child theme, it will work the same way as before the update.

                      Best, Ellen

                  • Rob 10:30 am on June 6, 2013 Permalink | Flag unresolved

                      Tags: , Updates   

                      Hi Ellen, habe eben zufällig von dem Update gelesen und das gleich eingespielt. Ich habe zwei Dinge gesehen, die bei mir nicht mehr so sind wie vorher: das Logo (ein png, transparent) wird nun mit weißem Hintergrund dargestellt. Der Button für das Jetpack-Abo ist Gelb – ich habe aber Rot als Farbe eingestellt. Kannst Du mir helfen, was ich hier wo ändern muß?
                      LG, Robert

                       
                      • Robert 10:40 am on June 6, 2013 Permalink | Log in to Reply

                        …scheint mir ein Fehler bei der Einstellung der Hintergrundfarbe zu sein. Ich habe da #ededed, aber der Logo-Bereich bleibt auf #ffffff … an dem .png liegt es nicht.

                        • Robert 11:19 am on June 6, 2013 Permalink | Log in to Reply

                          …das betrifft nur die unkomprimierte Ansicht. Fällt auf, weil ich einen grauen Hintergrund auf der Seite habe. Die komprimierte Ansicht ist o.k.

                      • Robert 10:46 am on June 6, 2013 Permalink | Log in to Reply

                        …leider ist auch das Footer.Menu / rechte Sidebar verschwunden.

                        • Robert 11:05 am on June 6, 2013 Permalink | Log in to Reply

                          …hab’s gerade gesehen in der ReadMe. It’s a feature, not a bug. Ich fand die alte Darstellung besser. Werde ich mir bei Gelegenheit wieder umbauen über ein Child-Theme.

                      • Robert 11:15 am on June 6, 2013 Permalink | Log in to Reply

                        …zu der Farbe Gelb: hier meine ich die Darstellung im Widget in der rechten Sidebar – die anderen Buttons sind rot, wie eingestellt.

                      • Robert 12:09 am on June 7, 2013 Permalink | Log in to Reply

                        Hi Ellen, ich bin eben wieder zurück auf Oita 1.0. Damit komme ich im Moment besser klar. Von den Änderungen in 1.0.1 habe ich leider nicht wirklich was gebrauchen können. LG, Robert

                      • Ellen 11:02 am on June 10, 2013 Permalink | Log in to Reply

                        @Robert: Okay, vielen Dank für deine Bugreports und das Feedback. Ich werde den Button und den Headerhintergrund auf jeden Fall noch so schnell wie möglich in einem neuen Update anpassen. Die Änderung der Position des Footers war auf Grund eines Fehlers nötig, der entsteht, wenn die Sidebar-Elemente länger sind, als der Haupt-Inhalt.

                        Viele Grüße, Ellen

                        • Robert 11:01 am on June 11, 2013 Permalink | Log in to Reply

                          Hi Ellen, kein Streß, ich komme mit 1.0 super zurecht, beim nächsten Update bin ich wieder dabei ;-)

                    • Gail 12:47 am on June 4, 2013 Permalink | Flag unresolved

                        Tags: , , Updates,   

                        Oita Theme Update! 

                        Ellen,

                        The theme update is beautiful! I’m even more in love with Oita than I was before! I now have the Facebook and Twitter widgets working perfectly in the right sidebar. I just updated the theme, and there they were! Fabulous! I love the darker gray text; it is most definitely an improvement in readability. I see the type of post (Article, Quote, etc.) is now visible in Firefox as well as Chrome and IE. There are probably many more improvements that I am not noticing, too. Thank you so much for all of your hard work.

                        I am, however, still having a problem with the Jetpack Subscribe widget causing my blog to crash when anyone tries to subscribe to my blog. The problem is when viewing in Chrome or Firefox. It seems to work fine in IE. This is something I mentioned earlier, but the update says is fixed. Could you please look into it again. You can see it on my blog, if you need a reference. Again it is when viewing it in Chrome and Firefox.

                        http://dappledthings.me

                        Thanks again for your hard work and the beautiful, responsive themes you create!

                        Gail

                         
                        • Ellen 12:24 am on June 6, 2013 Permalink | Log in to Reply

                          @Gail: Thanks so much for your great feedback, so happy to hear that! Okay, thanks for letting me know, I will check the subscribe widget again and try to find a solution asap. Best, Ellen

                        • Mollie Morrissette 6:57 pm on September 27, 2013 Permalink | Log in to Reply

                          Gail, did you ever get the problem solved? I tried to subscribe to your site and it just went to your background image and nothing else. Too bad because it is a beautiful theme and I was considering buying it. What other issues have you had? Just curious…

                      • kOoLiNuS 6:22 pm on March 22, 2013 Permalink | Flag unresolved

                          Tags: bundle, , Updates   

                          Bundle & Updates 

                          Hi everybody,
                          last december I brought the Theme Bundle. As I got it I should be eligible for getting (for free) the new Oita theme (and all those coming after 12 months after the purchase). How do I get that?

                          Also if some theme gets and update will I receive an email notifying me this event? Thanks!

                           
                          • Ellen 7:00 pm on March 22, 2013 Permalink | Log in to Reply

                            @koolinus: Yes, All new themes and theme updates can be downloaded with your individual theme bundle download link (in case you have lost the email with the link, just write me a short note and I will send it to you again). I wrote every theme bundle buyer an email informing about the Oita release (to the email address including with your theme bundle purchase). It could have been sent to your spam folder accidently, so it’s best if you include the kontakt (at) elmastudio (dot) de email address to your email contacts). In case you have changed your email address please let me know, too. Best, Ellen

                            • kOoLiNuS 2:08 pm on March 25, 2013 Permalink | Log in to Reply

                              Thanks Ellen … in fact I have lost my download email … I’m writing you an email right now.

                            • kOoLiNuS 2:09 pm on March 25, 2013 Permalink | Log in to Reply

                              PS = I did not receive any email on the new theme release … And it’s not in the spam folder of Gmail too
                              :-(

                        • cu4fun 5:46 pm on March 20, 2013 Permalink | Flag unresolved

                            Tags: , Updates   

                            Bugis 1.1 mit unschönen Ansichten 

                            Hallo Ellen, Hallo Fans von Elmastudio

                            noch passe ich “Bugis” Lokal an, doch bevor ich ein Child-Theme erstellt habe, führte ich das Update von 1.0 auf 1.1 durch. Weitesgehend ging das Update gut, doch eine unschöne Eigenschaft im Frontend ist seitdem permanent sichtbar. Der Text “Permalink” wird permanent über der entsprechenden Grafik eingeblendet. Screenshot: https://dl.dropbox.com/u/11044187/bugis_problem.png
                            Egal wo ich suche, oder was ich auch probiere, ich bekomme den Text nicht weg. Wahrscheinlich sehe ich den Wald vor lauter Bäumen nicht, aber ich benötige einen korrigierenden Eingriff.

                            Merkwürdig finde ich nur, daß das Problem bei Ellen scheinbar nicht aufgetreten ist, wo ich stark annehme, daß Sie es geprüft hat?

                            Vielen Dank im Voraus.
                            cu4fun

                             
                            • Ellen 8:55 pm on March 20, 2013 Permalink | Log in to Reply

                              @cu4fun: Es könnte sein, dass Du nach dem Update einfach noch einmal deinen Browser-Verlauf löschen musst, dann sollte diese Fehleransicht nicht mehr auftauchen. Bitte sag noch einmal Bescheid, falls das nicht klappt. Grüße, Ellen

                          • HDValentin 10:44 pm on February 25, 2013 Permalink | Resolved
                            • HDValentin marked this resolved
                              9:53 pm on May 3, 2015
                            • HDValentin marked this unresolved
                              9:53 pm on May 3, 2015

                            Tags: , Updates, Weiterentwicklung   

                            Information über Theme Updates 

                            Ich habe das Pohutukawa Theme für meinen Blog gekauft und überlege gerade das Bundle zu kaufen.
                            Eine Frage die ich mir stelle, ist die der Updates:

                            • Wird das in WordPress angezeigt, wenn es ein Update für ein Premium-Theme gibt?
                            • Oder darf ich regelmäßig hier vorbeischauen?
                            • Aber wo wird angezeigt welche Version der Download hat, oder welche installiert ist?
                            • Haltet ihr die Themes überhaupt auf dem aktuellen Stand und bereinigt Fehler/Probleme?

                            Fragen über Fragen.

                             
                            • emitremmus 1:09 pm on February 26, 2013 Permalink | Log in to Reply

                              Das würde mich auch sehr interessieren!

                            • Ellen 8:01 pm on February 28, 2013 Permalink | Log in to Reply

                              @hdvalentin: Zu deinen Update-Fragen:

                              • Updates werden nicht im Adminbereich angezeigt, sondern die Theme-Käufer und Theme-Bundle Besitzer werden per Email informiert, wenn ein Update zur Verfügung steht. Der Grund dafür ist, dass viele unserer Themes auch für z.B. Webdesign-Kundenprojekte genutzt werden oder ganz individualisiert werden. Daher finde ich eine automatische Update-Info nicht unbedingt sinnvoll.
                              • Die Versions-Nummer wird im Admin unter Design / Themes angezeigt. In der jeweiligen Changelog-Datei (auf unseren Theme-Seiten, in der style.css Datei und in der readme.txt Datei im Themeordner findet man außerdem den Hinweis auf die Theme-Version.
                              • Ja, auf jeden Fall halten wir unsere Themes auf dem aktuellen Stand und beseitigen Fehler, wenn es nötig ist. Bei kleineren Bugs warte ich allerdings, bis ein paar Dinge zusammengekommen sind bis ich ein Update veröffentliche, da zu viele Updates auch nicht sinnvoll sind. Ich versuche aber auf jeden Fall immer auch individuell erste Workarounds bei Fehlern zu geben, so dass jeder mit seinem Theme zufrieden ist :)

                              Grüße, Ellen

                            • HDValentin 5:17 pm on March 9, 2013 Permalink | Log in to Reply

                              Danke für die Info. Ich halte es für sinnvoll, dass du diese Info ^^^ bei jeder Themebeschreibung auf der Website ergänzt. Oder bei Fragen und Antworten.

                              Auch ein Changelog bei jedem Theme auf der Website wäre gut.
                              Denn wenn ich die E-Mail nicht bekomme (Spamordner, oder so) bin ich immer im Ungewissen, ob es etwas Neues gibt.
                              Im Zweifel muss ich mir das Theme erneut herunterladen und in die readme.txt schauen.

                              Hast du ein Update/Verbesserung für das Pohutukawa-Theme geplant?

                            • HDValentin 9:59 am on December 2, 2015 Permalink | Log in to Reply

                              Liebe @ellen, unter http://themeupdates.elmastudio.de/ habe ich die Aktualiserungen der Themes gefunden. Allerdings fehlt dort die Information zu Pohutukawa.

                          c
                          compose new post
                          j
                          next post/next comment
                          k
                          previous post/previous comment
                          r
                          reply
                          e
                          edit
                          o
                          show/hide comments
                          t
                          go to top
                          l
                          go to login
                          h
                          show/hide help
                          shift + esc
                          cancel