Tagged: unscharf Toggle Comment Threads | Keyboard Shortcuts

  • tuerkis 7:14 pm on June 21, 2016 Permalink | Flag unresolved

      Tags: , , unscharf,   

      Weta: Galerie Vorschaubilder unscharf/ gestaucht 

      Liebes Elmastudio-Team,

      ich baue gerade eine lokale Webseite mit eurem Weta und bin auch sehr zufrieden – nur die Vorschaubilder in der Galerieansicht bereiten Schwierigkeiten. In Opera/Chrome sehen sie unscharf aus, in MS Edge stark gestaucht. Klicke ich auf die Bilder, sehen sie im Karussel scharf aus.
      In Threads zu anderen Themes, in denen die Frage auch schon gestellt wurde, habt ihr auf die Dokumentation mit Bild-Maßen verwiesen, z.B. bei Renkon. Muss ich beim Weta auch etwas unter Einstellungen>Medien an den Maßen für die Vorschaubilder ändern? Oder woran könnte es liegen?

      Freue mich über alle Tipps und Hinweise und wünsche allen einen schönen Abend!
      anne

       
      • tuerkis 11:15 pm on June 21, 2016 Permalink | Log in to Reply

        Nach einigem Herumprobieren hat sich Jetpack als Übeltäter herausgestellt. Nach dem Update und Regenerate Thumbnails scheint das Problem gelöst zu sein \o/

    • thebuddha 8:07 am on February 9, 2014 Permalink | Flag unresolved

        Tags: , , , unscharf   

        Die Galeriebilder im Artikel werden (in der 3-spaltigen Übersicht) leider sehr unscharf dargestellt. Bei Klick wird das Vollbild wieder scharf dargestellt.

        Hier seht ihr den aktuellen Stand:

        http://die-rasende-hummel.de/whale-watching-iceland/

        Wie kriege ich es hin, auch die Übersichts-Bilder scharf abzubilden?

         
        • Ellen (Support-Team) 1:05 pm on February 9, 2014 Permalink | Log in to Reply

          @thebuddha: Ich denke du müsstest nur noch die Einstellungen bei Einstellungen / Medien für Miniaturbilder anpassen (siehe Bild-Maße in der Renkon Dokumentation: http://www.elmastudio.de/wordpress-themes/doks/renkon/) und dann noch einmal das Regenerate Thumbnail-Plugin laufen lassen, nachdem du die Einstellungen geändert hast.

          Viele Grüße, Ellen

        • chica 9:22 am on July 8, 2014 Permalink | Log in to Reply

          Liebe Ellen,
          ich habe das gleiche Problem. Ich nutze zwar das Dorayaki – denke aber, dass das Problem Themeunabhängig besteht.
          Ich habe die Bilödgrössen angepasst und auch das Plugin durchlaufen lassen. leider gab es keine Veränderung.

          Hast Du noch eine Idee?
          Es betrifft folgende Seite:
          http://www.familienbericht-nrw.de/e-cards/

          Vielen Danke und Gruß
          Andrea

      c
      compose new post
      j
      next post/next comment
      k
      previous post/previous comment
      r
      reply
      e
      edit
      o
      show/hide comments
      t
      go to top
      l
      go to login
      h
      show/hide help
      shift + esc
      cancel