Tagged: Titelzeile Toggle Comment Threads | Keyboard Shortcuts

  • fabiola 11:14 am on January 25, 2017 Permalink | Flag unresolved

      Tags: Titelzeile, ,   

      Zeitreise | Website title (px) 

      …oh, one more thing. :)

      Is there a way to force the website title to break into two lines?
      If I mantain the actual 90px font, I get an awkward
      “Cerchio Sacro delle Don-
      ne”
      which of course should be written in the same line.

      If I diminish the font size, the title does not resize on mobile view.

      I am appreciative of your support!

      Fabiola

       
      • Marc (Support-Team) 4:53 pm on January 26, 2017 Permalink | Log in to Reply

        Hi Fabiola,

        can you provide a link to your website? I’d like to check the issue live and will provide some additional CSS code in order to display the title in a nicer way.

        Best,
        Marc

      • fabiola 3:46 pm on February 16, 2017 Permalink | Log in to Reply

        Hi Marc,

        I didn’t receive notification of the comment and I thought there was no reply. :-)
        The website is still offline, I’ll surely give you the link as soon as it will be published.

        Best!
        Fabiola

    • plastebox 5:07 pm on November 8, 2016 Permalink | Flag unresolved

        Tags: about-page, , Titelzeile   

        Fragen zur about page und Titel der Website in Onigiri 

        Hallo,

        ich mag die Farbe die Ihr standardmäßig für die about page eingestellt habt.
        Bei mir wird sie aber weiß dargestellt, obwohl ich die Farbe nicht geändert habe :/ Woran kann das liegen? http://wordpress.michaelkuchinke-hofer.de/?page_id=2

        Das der Titel im Portfolio beim scrollen nicht verschwindet finde ich ok, wenn ich aber in einem Projekt bin möchte ich das der Titel beim scrollen verschwindet, da er sonst immer über meinen Bildern/Projekt liegt und das den Gesamteindruck stört.
        Wie kann ich das ändern?

        Vielen Dank,
        Michael

         
        • Marc (Support-Team) 10:41 am on November 11, 2016 Permalink | Log in to Reply

          Hallo Michael,

          1) es scheint als gäbe es ein Problem mit dem Standard-Wert für die Farbe. Bitte passe diese einmal manuell im Dashboard unter Design -> Anpassen -> Farben an. Wähle dazu einmal einen “anderen” als den Standard-Wert und speichere die Einstellung. Wird diese Farbe daraufhin dargestellt? In diesem Fall kannst du sie danach wieder auf den Wert “#fdddcb” zurückändern.

          2) Folgender ergänzender CSS-Code sollte verhindern, dass der Titel in einzelnen Projekten fixiert bleibt:

          .single-jetpack-portfolio #site-title {
          	position: initial;
          }
          

          Viele Grüße
          Marc

        • plastebox 5:08 pm on November 11, 2016 Permalink | Log in to Reply

          Hallo @marcj

          vielen Dank! Es hat geklappt! :D

          Könntest Du mir noch mit dieser Frage bitte helfen?
          http://themeforum.elmastudio.de/2016/11/01/frage-zum-thema-responsive-design-von-wide-content-im-onigiri-theme/

          Beste Grüße, Michael

      • sigue 12:54 pm on June 28, 2015 Permalink | Resolved
        • sigue marked this resolved
          3:18 pm on June 30, 2015
        • sigue marked this unresolved
          3:18 pm on June 30, 2015

        Tags: , , mainmenu, , Titelzeile,   

        Hallo Elmastudio,
        1. habe für Kunden ZUKI eingerichtet. Nun wollen sie, dass ihre (kurze) Menüleiste im header-menu (Hauptmenü) auch in der tablet landscape Ansicht noch als Zeile sichtbar ist und nicht aufs mobile Menü umgeschaltet wird. Das ist zu unpraktisch, da sehr lang bei vielen Unterpunkten.
        Habe im Child-Theme style.css mit den media-queries herumprobiert, aber es ist mir nicht gelungen den richtigen Befehl zu finden und einzusetzen. Welchen Code muss ich einsetzen?

        2. auf der Blogseite werden die gesammelten Beiträge ohne Absätze dargestellt, was ziemlich schlecht lesbar ist. Das eingefügte Foto (nicht Beitragsbild) ist auch nicht vorhanden. Ich hätte gern eine ganz normale Blogseite, in der auch meine Formatierungen erscheinen. Wie kann ich das ändern?

        Danke schon mal,
        schöne Grüße
        Sigrun

        P.S. Warum bleibt meine sorgfältig gewählte Titelzeile hier im Forum nicht erhalten, stattdessen wird ein Stück meines 1. Satzes eingesetzt?

         
        • Marc (Support-Team) 8:48 am on June 30, 2015 Permalink | Log in to Reply

          Hallo Sigrun,

          1) dies ist leider nicht ohne Weiteres umzusetzen. Wie du richtig erkannt hast, müssen die Media-Queries angepasst werden. In deinem Fall muss der Wert in dieser Zeile verringert werden, so dass er unterhalb der Landscape-Breite: des gewünschten Tablets liegt:

          @media screen and (min-width: 1260px) {

          Da haben wir bereits das Problem, dass die richtige Wahl nicht ganz einfach ist bei der Vielfalt der Geräte da draußen. Des Weiteren ist es so, dass die darauf folgenden Eigenschaften, davon ausgehen, ihnen mindestens 1260 Pixel zur Verfügung stehen, so dass hier ggf. weitere Anpassungen vorgenommen werden müssen.

          Bitte habe Verständnis dafür, dass wir für individuelle Anpassungen im Forum keinen Support leisten können.

          2) Die Blogseite sollte deine Beiträge vollständig bzw. bis zum manuell gesetzten Read-More-Link darstellen. Hast du evtl. ein Plugin aktiv, welches die Beiträge automatisiert kürzt?

          Zuki verwendet für die Kategorieseiten automatische Auszüge, diesen werden alle Formatierungen entzogen. Um das zu verhindern kannst du exakt folgende Zeichenfolge aus deiner content.php entfernen:

          is_archive() ||

          Viele Grüße
          Marc

          PS: Dieses Problem im Forum ist bereits bekannt, leider steht dafür noch keine Lösung in Aussicht.

          • sigue 3:17 pm on June 30, 2015 Permalink | Log in to Reply

            Hallo Marc,
            vielen Dank. Hat alles geklappt.

            zu 1): habe alles unter Desktopansicht mit min-width:1023px versehen und noch ein paar Anpassungen vorgenommen. Scheint zu funktionieren. Auf dem iPad sehe ich nun die normale Menüleiste, allerdings funktioniert das normale Menü auf meinem Windows-Tablet im IE nicht richtig mit Touch, da das Submenü nicht stehenbleibt und man dadurch keinen Unterpunkt auswählen kann. Das ist nicht ideal. Da schiebt sich immer ein IE-Kontextmenü drüber, merk ich gerade …

            Zur Blogseite 2): Da werden bei mir nur bestimmte Kategorien angezeigt, daher die unformatierte Darstellung. Ich wusste nicht, dass das als ‘archive’ bezeichnet wird. Jetzt sieht’s aus, wie gewünscht.
            Herzlichen Dank und schöne Grüße
            Sigrun

      c
      compose new post
      j
      next post/next comment
      k
      previous post/previous comment
      r
      reply
      e
      edit
      o
      show/hide comments
      t
      go to top
      l
      go to login
      h
      show/hide help
      shift + esc
      cancel