Tagged: Thumbnail Toggle Comment Threads | Keyboard Shortcuts

  • Milli 11:09 pm on February 9, 2016 Permalink | Flag unresolved

      Tags: , Thumbnail,   

      Werkstatt Thumbnail 

      Hallo Freunde der Nacht,

      ich benutze das Werkstatt Theme und komme auf keinen grünen Zweig, wie ich das Thumbnail im Post entweder klitzeklein oder ganz wegbekomme.

      Wichtiger Hinweis: Ich bin kein php Pro.

      Danke!

       
      • Ellen (Support-Team) 12:02 pm on February 10, 2016 Permalink | Log in to Reply

        Hallo Milli,
        dazu müsstest du ein wenig eigenes CSS nutzen. Um das Thumbnail zu verbergen:

        .single-post .entry-thumbnail {display: none !important;}
        

        oder:

        .single-post .entry-thumbnail {max-width: 600px !important;}
        

        Grüße, Ellen

    • ann.so 3:14 pm on June 26, 2015 Permalink | Resolved
      • ann.so marked this resolved
        3:48 pm on June 29, 2015
      • ann.so marked this unresolved
        8:53 am on June 29, 2015

      Tags: mosaik, , Thumbnail, unorderd   

      Renkon Theme – Thumbnails im Mosaik werden nicht richtig angeordnet 

      Hallo liebes Elmastudio,

      ich habe das Problem, dass sich das Mosaik nicht richtig anordnen lässt. Wie hier schon einige Male erwähnt wirft die Konsole folgenden fehler

      TypeError: EventEmitter is not a constructor
      ImagesLoaded.prototype = new EventEmitter();
      Bis jetzt gab es noch keine wirklich Lösung in den Forum, die mir weiterhilft. Ich habe alle Threads zu dem Thema abgeklappert.

      Für einen Lösungansatz wäre ich sehr dankbar .

       

       
      • Marc (Support-Team) 11:14 am on June 29, 2015 Permalink | Log in to Reply

        Hallo,

        dieses Problem ist bekannt und wird in einem zukünftigen Update behoben. Bis dahin versuche bitte einmal die imagesloaded.js Datei in deinem Theme, im Unterordner “js” zu öffnen und mit dem Inhalt der Datei hinter dem folgenden Link zu ersetzen: https://github.com/desandro/imagesloaded/blob/master/imagesloaded.pkgd.js

        Viele Grüße
        Marc

        • foomep 10:30 am on September 16, 2015 Permalink | Log in to Reply

          ich habe das Problem wie hier (http://themeforum.elmastudio.de/2015/01/08/grid-layout-firefox/) beschrieben auch. leider kam dafür immer noch kein update :(
          mit update der Datei imagesloaded.js von 3.0.2 auf 3.1.8 ist der Fehler ImagesLoaded.prototype = new EventEmitter(); behoben. Doch angeordnet werden die Bilder immer noch nicht richtig und die Konsole wirft weiterhin folgenden Fehler aus: TypeError: jQuery(…).fitText is not a function.
          Ich bitte auch, bitte gibt ein Update raus oder wie kann ich den Bug selber beheben?

      • ann.so 3:48 pm on June 29, 2015 Permalink | Log in to Reply

        Danke für die schnelle Hilfe :)

    • gburrek 11:41 pm on March 1, 2015 Permalink | Resolved
      • Ellen (Support-Team) marked this resolved
        9:36 pm on March 5, 2015
      • Ellen (Support-Team) marked this unresolved
        9:36 pm on March 5, 2015

      Tags: , Thumbnail,   

      Zuki no thumbnails on the front page 

      Hello,

      Tonight I acquired and started to install the Zuki theme. I needed to stop as I do not see any thumbnails – just text on the front page. What could be the reason? I have a featured image 800 pixels set for every post.

      My blog’s address: http://gburrek.pl/

      Regards,

      Karolina

       
      • Marc (Support-Team) 10:24 am on March 2, 2015 Permalink | Log in to Reply

        Hi Karolina,

        please install the plugin “Regenerate Thumbnails” after switching to Zuki and run it once (Dashboard -> Tools -> Regen. Thumbnails).

        The plugin creates the different image formats used by Zuki for existing images. You shouldn’t have any problems with future posts.

        Best,
        Marc

        • gburrek 12:16 pm on March 2, 2015 Permalink | Log in to Reply

          It works! Thank you very much for such a quick answer! Great Theme & great team.

    • Jasmin_Schneider 11:43 am on June 19, 2014 Permalink | Flag unresolved

        Tags: , Thumbnail   

        Thumbnail oder nicht Thumbnail bei NAMBA 

        Thumbnail oder nicht Thumbnail, das ist echt eine Frage, auf die ich keine Antwort finde.

        Und zwar benutze ich unter meinen Posts das von euch zur Verfügung gestellte „related post“ Widget, das ja streng genommen leider kein Related Post Widget sondern nur ein Neueste Posts Widget ist. Um ein echtes Related Posts Plugin zu haben, muss ich also ein entsprechendes Plugin installieren. Mache ich. Allerdings benutzen diese Plugins ja den WP-Standard-Thumbnail (sagen sie jedenfalls) und den scheint Namba aber auszuhebeln, denn diese Plugins zeigen als Standard-Thumbnail das Featured Image in verzerrter Form? Ich habe schon alle möglichen Foren und FAQs durchgemacht und alles ausprobiert. Der einzige Hinweis, dem ich noch nicht nachgegangen bin, ist mein Theme, also NAMBA, unterstütze die WP-Standard-Thumbnails nicht? Ist das so? Und wenn ja, wie kann ich euren schicken Thumbnail ansprechen?

        Ich hoffe, diese Frage ist nah genug an eurem Schaffensbereich, er betrifft ja tatsächlich das Theme – jedenfalls wenn die Annahme, Namba unterstütze die Standards nicht, zutrifft. Es wäre schön zu wissen, ob das stimmt.

        Danke, ich freue mich auf eine Antwort,
        Jasmin

         
        • Marc (Support-Team) 5:38 am on June 21, 2014 Permalink | Log in to Reply

          Hallo Jasmin, die Thumbnails (featured Images) werden von WordPress bereitgestellt. Das Theme selbst nutzt diese nur für die Widgets und zeigt an anderen Stellen jeweils die Originalbilder. Wenn das Plugin also auf die entsprechende WordPress-Funktion zugreift um ein Thumbnail zu bekommen, greifen die Einstellungen, die du im Dashboard unter Einstellungen -> Medien gemacht hast.

          Ich hoffe das hilft dir weiter.

          Viele Grüße
          Marc

      • dave 8:27 am on January 24, 2013 Permalink | Flag unresolved

          Tags: , , Thumbnail   

          baylys: portfolio bringt keine thumbnails? 

          Hello und vielen dank für das coole template!
          Das Strickzeug ist auf dem Schreibtisch, ab und zu fällt mir aber eine masche durch:
          Jetzt beispielsweise bringt mein erster Portfolio-Eintrag das mitgespeicherte Foto nicht… keine Ahnung, wo ich ansetzen soll – beim Bildformat evtl?

           
        c
        compose new post
        j
        next post/next comment
        k
        previous post/previous comment
        r
        reply
        e
        edit
        o
        show/hide comments
        t
        go to top
        l
        go to login
        h
        show/hide help
        shift + esc
        cancel