Tagged: Thickbox Toggle Comment Threads | Keyboard Shortcuts

  • Formicula 7:19 pm on May 8, 2014 Permalink | Flag unresolved

      Tags: , , , Thickbox   

      Hallo liebes Forum,
      ich weiss, es hat nichts direkt mit den Elma-Themes zu tun aber vielleicht kann mir ja jemand helfen. Ich stehe grad völlig auf dem Schlauch. Und zwar bekomme ich es nicht hin, mit der NextGen-Gallery in der Lightbox/Fancybox/Thickbox usw. den Bildtitel/Dateinamen angezeigt zu bekommen. Ich finde einfach keine Stelle an der man das beeinflussen kann. Weiss jemand Rat? Das wäre wunderbar! :-)
      Gruß
      Formi ]:)

       
      • Roland 10:16 pm on May 8, 2014 Permalink | Log in to Reply

        Im Grunde hat das schon etwas mit Elma-Themes zu tun, denn ich habe es auch nicht geschafft. Ich habe auf Nextgen verzichtet und habe auf die WordPresseigene Galeriefunktion zurück gegriffen. Was ich bis heute nicht bedauert habe,

        Willst du dennoch eine Lightbox mit Dateinamen haben, so könnte dir das Plugin “ulitmate Shortcode” behilflich sein. Ich erstelle gerade eine Seite mit Doroyaki und verwende dazu auch das shortcode Plugin das auch eine Galleryfunktion an Bord hat. Diese Galleryfunktion greift zwar auf die WordPressgalerie zurück, kann also keine Alben oder sowas erstellen, aber wenn man dann dort Lightbox wählt erscheint der Dateiname.

      • Formicula 6:13 am on May 9, 2014 Permalink | Log in to Reply

        Hallo Roland und erstmal danke. Die wordpresseigene Galerie ist leider mit den vielen Bildern überfordert, teils über 1000 je Galerie, daher Ablage in Ordnern nötig und auch eine Wasserzeichenfunktion muss drin sein bei dem betreffenen Projekt. Ich denke, es müsste ja eigentlich in der Lightbox einzustellen sein, aber ich find’s nicht :-( Alles funktioniert bestens nur den blöden Dateinamen bekomme ich nicht angezeigt.
        Gruß
        Henner

        • Formicula 9:59 am on May 11, 2014 Permalink | Log in to Reply

          Leider habe ich immer noch keine Lösung gefunden. Hat denn keiner sonst noch eie Idee?

    • fbuehler 9:51 am on March 2, 2013 Permalink | Flag unresolved

        Tags: , , , , Thickbox   

        Thickbox / Lightbox in Ari verschwunden 

        Hallo zusammen,
        ich nutze in meinem http://www.4sq-blog.de das wunderschöne Ari Theme von Elmastudio und bin sehr zufrieden. Momentan habe ich aber ein Problem. Wie in der Dokumentation des Themes beschrieben, nutze ich für den schönen Pop-Up Effekt bei Bildern das Auto Thickbox Plugin. Dies hatte ich beim Einrichten des Blogs installiert und seither hat es auch wunderbar funktioniert. Doch nun klappt es nicht mehr. Ich kann mich nicht daran erinnern irgendwas grundlegendes an den Einstellungen geändert zu haben. Aber die Bilder öffnen nun nicht mehr in der Thickbox / Lightbox. Ich habe das Plugin auch schon deaktiviert und wieder aktiviert; nichts. Auch habe ich ein anderes Lightbox Plugin zum testen installiert; auch nichts.

        Kennt jemand ein solches Problem? Und was kann ich tun damit die Bilder wieder in einer Thickbox / Lightbox angezeigt werden?

        Besten dank für die Hilfe schon jetzt!
        Liebe Grüße aus den Niederlanden,
        Florian

         
        • Horst 10:35 am on March 2, 2013 Permalink | Log in to Reply

          Nur eine Vermutung: Du hast Jetpack aktiv. Wenn “Carousel” eingeschaltet ist, könnte das vielleicht die Ausführung von Thickbox stören? Schalte Jetpack mal aus und probiere es dann mal.

        • Florian 10:10 am on March 3, 2013 Permalink | Log in to Reply

          Hallo Horst, danke für Deine Antwort. Den Ansatz hatte ich noch nicht, jedoch war es nicht aktiv :( Auch aktivieren, deaktivieren, deinstallieren und neu installieren hat nichts geholfen.

      c
      compose new post
      j
      next post/next comment
      k
      previous post/previous comment
      r
      reply
      e
      edit
      o
      show/hide comments
      t
      go to top
      l
      go to login
      h
      show/hide help
      shift + esc
      cancel