Tagged: theme werkstatt Toggle Comment Threads | Keyboard Shortcuts

  • KlausW. 5:50 pm on April 28, 2017 Permalink | Flag unresolved

      Tags: theme werkstatt   

      Theme WERKSTATT: störendes Wort „Beitrags-Navigation“ 

      Hallo Elmastudio,
      ich verwende seit über einem Jahr das Theme „Werkstatt“ für meine Webseite. (klauswalter.com)
      Ich bin sehr zufrieden.
      Seit einiger Zeit erscheint jedoch auf der Hauptseite, also auf der Timeline, wo die Beiträge chronologisch gepostet werden, das Wort „Beitrags-Navigation“. Es steht auf einer bestimmten Höhe an einer fixen Stelle, d.h. beim (seitlichen) Scrollen verschiebt es sich mit den Bildern. Wenn man das Fenster vergrößert oder verkleinert verschiebt es sich nach rechts bzw. links.
      Das störende Wort erscheint nur auf der Rechner-Darstellung (Mac), nicht im iPhone.
      Wie kann ich das Wort entfernen?
      Beste Grüße
      Klaus

       
      • Marc (Support-Team) 11:15 am on May 2, 2017 Permalink | Log in to Reply

        Hallo Klaus,

        vielen Dank für den Hinweis. Ich leite diesen Fehler weiter, so dass er in einem zukünftigen Theme-Update behoben werden kann.

        Bis dahin kannst du folgenden ergänzenden CSS-Code verwenden:

        .home .screen-reader-text {
        	top: -1000em;
        }
        

        Viele Grüße
        Marc

      • KlausW. 10:21 pm on May 8, 2017 Permalink | Log in to Reply

        Hallo Marc,
        es hat geklappt!!
        Erst hatte ich es ganz unten angefügt (da du nichts genaues zum Ort geschrieben hattest) – darauf hin passierte nichts. Dann hab ich den Code weiter oben eingebaut, irgendwo am Anfang, keine Ahnung – und plötzlich war’s weg. Super! Faszinierend und auch etwas unheimlich, wenn man sonst gar nichts mit Programmierung zu tun hat und auch nichts davon versteht…

        Danke
        und beste Grüße
        Klaus

    • cyze79 2:42 pm on April 16, 2017 Permalink | Flag unresolved

        Tags: theme werkstatt,   

        Werkstatt: Changing default content width 

        Hey guys,

        is it possible to change the default content width of blog posts from 600px to say 900px? I’ve been browsing through the php and css, but was not able to figure it out yet. Thanks for your help.

        Cheers,

        Ben

         
        • Marc (Support-Team) 12:36 pm on April 19, 2017 Permalink | Log in to Reply

          Hi Ben,

          the following additional CSS code could be a first step:

          .single-post .entry-header,
          .single-post .entry-content,
          .single-post .entry-footer,
          .single-post #comments,
          .page .entry-content,
          .page #comments,
          .page .entry-footer {
          	max-width: 900px;
          }
          

          Best,
          Marc

        • cyze79 4:32 pm on April 22, 2017 Permalink | Log in to Reply

          Works like a charm, thanks Marc!

      • Janos 8:01 am on November 24, 2016 Permalink | Flag unresolved

          Tags: Rechtschreibung, , theme werkstatt   

          Rechtschreibung Theme Werkstatt im Safari-Browser auf dem Mac 

          Hallo zusammen,
          wenn ich im WYSIWYG Editor des Theme Werkstatt im Safari-Browser auf dem Mac das Wort ‘Teneriffa’ schreibe, wird automatisch daraus das Wort ‘Tenerffia’, im Text Editor steht dabei weiterhin ‘Teneriffa’. Genau das selbe Problem gibt es zum Beispiel bei dem Wort ‘angriff’ aus dem dann automatisch ‘angrffi’ wird. Kopiert man diese vermeintlichen Rechtschreibfehler, wird daraus wieder ‘Teneriffa’ bzw. ‘angriff’. Auch im Tab von Safari ist alles korrekt.

          Auf der Demoseite des Themes im Safari-Browser aufgerufen gibt es übrigens ein Schlagwort ‘Tenerfie’, wobei ich davon ausgehe, dass das ‘Tenerife’ heißen soll.

          Dieses Problem besteht bei diesem Theme nur im Safari-Browser mit MacOS und iOS. Offensichtlich scheint es ein Problem mit dem Buchstaben ‘i’ nach einem ‘r’ und vor einem ‘f’ zu geben. Bei anderen Wörtern ist mir das noch nicht aufgefallen. Im Chrome-Browser ist alles korrekt dargestellt, was auch für die Demoseite des Themes gilt.

           
          • Marc (Support-Team) 4:27 pm on November 24, 2016 Permalink | Log in to Reply

            Hallo @janos,

            vielen Dank für den Hinweis. Es handelt sich hierbei um eine fehlerhafte Darstellung von Ligaturen bei der verwendeten Schriftart. Ich werde das Problem einmal näher untersuchen und versuche ein Lösung dafür zu finden.

            Viele Grüße
            Marc

        • reban 1:10 pm on February 21, 2016 Permalink | Resolved
          • Ellen (Support-Team) marked this resolved
            2:51 am on February 29, 2016
          • Ellen (Support-Team) marked this unresolved
            2:51 am on February 29, 2016

          Tags: theme werkstatt   

          Hallo liebe Elmas ganz frisch dazugestoßen und grundsätzlich… 

          Hallo liebe Elmas,

          ganz frisch dazugestoßen und grundsätzlich sehr angetan von eurem Angebot (und vor allen Dingen der minimalistischen Gestaltung!!!), habe ich nun doch eine Frage. Ich nutze das Werkstatt-Theme: Das horizontale scrolling auf der Startseite kann ich nicht mit dem Standard-Maus-Wheel bedienen!? Ist das richtig?
          Das ist mir heute erst aufgefallen, da ich meist ohne Maus arbeite.

          Würde mich riesig freuen, wenn es funktionieren würde und ich nur nicht verstehe, wie!? ;)

          Vielen Dank + viele Grüße. Rea

           
          • Marc (Support-Team) 1:32 pm on February 24, 2016 Permalink | Log in to Reply

            Hallo Rea,

            vielen Dank für diese Anmerkung. Leider kann ich dir keine schnelle Lösung dafür anbieten. Dies wäre grundsätzlich mit Hilfe von JavaScript umsetzbar. Ich leite die Idee gerne als Feature Request weiter, so dass sie ggf. in einem zukünftigen Update berücksichtigt werden kann.

            Viele Grüße
            Marc

        • pooky 8:54 pm on February 9, 2016 Permalink | Flag unresolved

            Tags: , theme werkstatt,   

            Child-Theme für "Werkstatt" 

            Hallo,

            ich habe soeben versucht, das Child-Theme für “Werkstatt” herunterzuladen. Leider führt der Link in der Text-Dokumentation ins Leere.

            Könnt Ihr mir mitteilen, wo ich das Child-Theme finden kann? Danke!

            Viele Grüße
            Pooky

             
          • konunko 11:56 am on January 31, 2016 Permalink | Flag unresolved

              Tags: theme werkstatt,   

              Werkstatt questions 

              Hi there,

              I am working with the lovely Werkstatt theme for a client’s website (http://jessewillems.nexperteamhosting.be/). I see that there is no documentation for this theme yet and was wondering if you could help me with a few queries:

              — When hovering over the images on the home page we would like to only show the title of the photograph (not the post date or author) – I’ve tried taking this out of the code but haven’t found the right way to do it. In certain cases we’d like to add a line saying ‘click for the whole story’ – can this be done individually or only for the whole lot?

              – Additionally, when looking at a post we would like the page to only state the title at the top and not show the post date, author or category?

              — Is the white opening screen with large type necessary to load the website? Or can it be disabled to just show the website from the start?

              — Is it possible to add the ‘red box’ shortcode to the website title? (the ‘logo’)

              — Is there a way to add the social menu on pages? I’ve tried repeating the code from the home page but then it adds a ‘::before’ element to each icon. For the moment I’ve added genericons manually but it looks a bit different from the social menu on the home page.

              Many thanks!

               
              • Marc (Support-Team) 11:22 am on February 3, 2016 Permalink | Log in to Reply

                Hi @konunko,

                currently only the German documentation is available: http://www.elmastudio.de/wordpress-themes/doks/werkstatt/

                Please understand that we can not provide support for individual customizations in the forum.

                • You can hide date and author with additional CSS code like the following:
                .home .post .entry-date, .home .post .entry-author {
                	display: none;
                }
                

                – Another CSS code example:

                .single-post .entry-meta {
                display: none;
                }
                

                – An easy way would be the following CSS code; please keep in mind that the actual JavaScript ist still working in the background:

                .load-overlay {
                	display: none;
                }
                #container {
                	opacity: 1;
                }
                
                • You’d need to adjust the theme code directly to achieve this. Please use a child theme for theme code adjustments. Child themes prevent you from losing your changes in case of a theme update.
                • You need to check if page related CSS needs to be overwritten for you individual code.

                Best,
                Marc

              • konunko 11:46 am on February 5, 2016 Permalink | Log in to Reply

                Hi Marc,

                Thanks very much for your help – I’ve made a child theme and the new code works.

                All the best,
                Sarah

            • pixelauflauf 9:32 pm on January 3, 2016 Permalink | Flag unresolved

                Tags: , theme werkstatt   

                Hallo und ein gesundes und erfolgreiches Jahr 2016 an Manuel, Ellen und alle anderen!
                Der nasskalte Sonntag hat mich dazu verleitet das Werkstatt Theme zu installieren.
                Vom Aufbau gefällt es mir sehr gut, aber mit den Ladezeiten bin ich etwas unzufrieden.
                Die Ansicht der Startseite und Beiträge erfolgt relativ zügig. Es dauert jedoch lange bis die Links auf den Bildern und des Menüs aktiviert werden.
                Installierte Plugin: Akismet, Contactform7, Jetpack, Regenerate Thumbnails, TinyMCE. Bei Jetpack ist nicht alles aktiviert. So hat auch photon keine Verbesserung gebracht.
                Vielleicht hat jemand einen Tipp ?
                Welche Infos werden für den Tipp noch benötigt?

                Was mir nicht so gefällt:

                • Auf der Startseite bzw. der horizontal scrollbaren Beitragsseite gibt es unten rechts einen Pfeil nach RECHTS mit Text. Der verweist auf ältere Beiträge. Schaut man sich einen Beitrag an, sind ältere Beiträge mit Pfeil LINKS und Neuere mit Pfeil RECHTS zu ereichen. Also genau gedreht.
                • Wenn man von einer der horizontalen Beitragsseiten, auf einen einzelnen Beitrag klickt, kommt man mit der Menüführung des Themes nicht zum Ausgangspunkt/seite zurück, sondern nur zur 1. Seite.

                Vielen Dank für´s Lesen und die Mühe zu verstehen ;)
                Peter Schulz
                http://www.pixelauflauf.de

                 
                • pixelauflauf 7:15 am on January 5, 2016 Permalink | Log in to Reply

                  Ladezeit “Fehler” ist behoben.
                  Asche auf mein Haupt.
                  Bei dem Versuch die Links des Theme, Older, Newer, next und previous, in eine für mich logische Anordnung zu bringen, habe ich wahrscheinlich die css so verbogen, dass es Probleme beim Laden und Seitenaufbau gab. Mit der original css arbeitet das Theme wieder sehr gut.

                  • Marc (Support-Team) 5:50 pm on January 5, 2016 Permalink | Log in to Reply

                    Hallo Peter,

                    danke für die Anmerkungen. Ich werde sie einmal weiterleiten.

                    Viele Grüße
                    Marc

                    • pixelauflauf 8:05 am on January 6, 2016 Permalink | Log in to Reply

                      Hallo Marc,
                      vielen Dank!
                      Mir ist noch eine Kleinigkeit aufgefallen, die ich nicht lösen kann.
                      Bei der search.php wird die Navigation unformatiert neben dem letzten Beitrag gezeigt. Die Position konnte ich durch ein div tag , kopiert aus der achriv.php verändern, bzw. richtig platzieren. An der Formatierung bin ich gescheitert. Ich verstehe nicht wieso die Anweisungen aus der style.css nicht übernommen werden.
                      Grüße
                      Peter

              c
              compose new post
              j
              next post/next comment
              k
              previous post/previous comment
              r
              reply
              e
              edit
              o
              show/hide comments
              t
              go to top
              l
              go to login
              h
              show/hide help
              shift + esc
              cancel