Tagged: text Toggle Comment Threads | Keyboard Shortcuts

  • newapiratin 2:30 pm on October 16, 2016 Permalink | Flag unresolved

      Tags: , , text,   

      Hallo Ihr,
      vielen Dank für Eure wundervollen themes, habe jetzt schon zwei (Moka und Zeitreise) verwendet und viel Freude.
      Im Theme Zeitreise möchte ich gern alle Schriften, die im Moment 21 px gerendert werden
      (Artikeltexte, Footer, Kategorien etc) ein wenig verkleinern.

      ich habe bereits ein child theme in Benutzung, bin mir aber unsicher, welcher css Code die gewünschte Änderung hervorruft, ohne weitere Abhängikeiten zu zerstören.

      Danke, falls ihr kurz helfen könnt!
      Herzlich, anke

       
      • newapiratin 10:32 pm on October 16, 2016 Permalink | Log in to Reply

        Die obige Frage habe ich selbst lösen können .. aber jetzt habe ich ein Problem, an dem ich schon geraume Zeit verzweifle ; ( vielleicht weiss jemand Rat?
        Und zwar ist mein Seiten-Titel .. plötzlich auf den Unterseiten weiss (auf weiss) weshalb man ihn nicht sieht. Ebenso ist der schliessen Button beim Menu schwarz (auf schwarz) weshalb man ihn ebensowenig sieht… ich kann den Fehler in den Zuweisungen einfach nicht finden..

        hier ist die Seite: http://www.mannausobst.eu

        • Marc (Support-Team) 11:32 am on October 17, 2016 Permalink | Log in to Reply

          Hallo Anke,

          prüfe bitte einmal die Einstellung im Dashboard unter Design -> Anpassen -> Theme Optionen -> Start-Seite. Hast du dort einen Haken bei “Helle Header Text-Farbe (Wähle eine helle Text-Farbe, wenn du dunkle Slider-Bilder nutzt.)” gesetzt? Bitte ändere die dortige Einstellung einmal und speichere sie ab, danach kannst du sie wieder auf die von dir gewünschte Einstellung setzen.

          Viele Grüße
          Marc

          • newapiratin 4:26 pm on October 17, 2016 Permalink | Log in to Reply

            Hallo Marc,
            Danke für deine Antwort …Das hatte ich natürlich schon (und habe ich auch jetzt auf deinen Rat hin noch mal) versucht. Leider ohne Erfolg.
            Das Menü item stellt sich brav auf weiss und wieder zurück. Schliessen bleibt schwarz, egal, was eingestellt ist.

            ich könnte dir mal einen Screenshot senden (wie?) mit den berechnetetn STilen. Habe das nämlich mal mit eurem Demo verglichen .. kann es aber nicht entschlüsseln, weil es eine generierte index datei ist, die zuletzt zugreift.

            Ausserdem habe ich den leisen Verdacht, dass das rumspielen mit Google easys fonts evtl. an dem Fehler schuld ist.
            Jedenfalls funtioniert es auch nicht, wenn ich das child theme ausschalte und nur die originale style.css verwende.

            Beim Logo links oben habe ich mit !important ein workaround gefunden (wahrscheinlich auch nicht ganz korrekt)

            DANKE!!!

            PS. Google Easy Fonts habe ich inzwischen deaktiviert

          • newapiratin 4:40 pm on October 17, 2016 Permalink | Log in to Reply

            Sollte ich eigentlich in der style.css des child themes nur meine Änderungen/ Ergänzungen abspeichern oder zusätzlich die gesamten Styles des parent themes übernehmen (das habe ich bisher nicht)?

          • newapiratin 5:32 pm on October 17, 2016 Permalink | Log in to Reply

            Mitbetroffen ist auch das kleine Häkchen was den Untermenüpunkten voraus geht .. und inzwischen – einfach durch das hin und her schalten, bei mir auch das menü… HILFEE!! leider ist so nix navigierbar ..

            und es scheint auf jeden Fall in irgendeinem Zusammenhang zu der Auswahl, die du oben meinst Design -> Anpassen -> Theme Optionen -> Start-Seite stehen, denn trotz ausgewähltem dunklen header (und entsprechend korrekter Vorschau)

            erhalte ich folgendes auf der Seite
            Menü

            sorry, falls ich was übersehen, aber ich weiss nicht weiter.

          • newapiratin 12:06 pm on November 4, 2016 Permalink | Log in to Reply

            @834rd keine Meldung mehr vom Team. kannst du evtl. helfen? (habe oben deine wertvollen Tip gelesen. Danke. anke

      • newapiratin 10:33 am on October 20, 2016 Permalink | Log in to Reply

        Hallo @Marc, Ich brauche immer noch dringend Hilfe mit dem bug. Die Seite ist nicht navigierbar! Bitte…

        • Marc (Support-Team) 3:06 pm on November 7, 2016 Permalink | Log in to Reply

          Hallo Anke,

          leider komme ich einfach nicht dahinter, woher das Problem rühren könnte.

          In der style.css des Child-Themes solltest du nur deine Anpassungen eintragen, die style.css des Parent-Themes wird automatisch geladen.

          Folgender Code sollte den kleinen Pfeil und den Schließen-Button in deinem Overlay weiß färben:

          #overlay-wrap button {
          	color: #fff;
          }
          

          Welche Probleme bestehen derzeit noch?

          Viele Grüße
          Marc

          • newapiratin 2:33 pm on November 22, 2016 Permalink | Log in to Reply

            Hallo Marc,
            zunächst danke!
            Wir haben nun inzwischen auf ein helles Header – Bild umgestellt – aber der »Fehler« hell/ dunkel Schrift im Headerbereich bleibt. Nun habe ich den Haken weggemacht (bei helle Schrift für dunkle slides) dennoch ist der Titel weiterhin weiss.
            Ich würde gern den zugrundeliegenden Fehler beheben, ohne immer neue Teillösungen zu finden. Meinst du, ein komplettes neu installieren des Zeitreise-Themes könnte Abhilfe schaffen?

            Noch was zum Forum:
            leider bekomme ich (trotz: Notify me of followup comments via e-mail. ) keine Nachricht über Antworten in dem Thread. Stattdessen über neue Forumbeiträge in allen Foren … was unpraktisch ist.

            Deshalb habe ich, nachdem ich anfangs täglich nach Antworten geschaut habe, jetzt erst deine Nachricht vom Nov 7 gefunden.

            Gruss, Anke

          • newapiratin 3:25 pm on November 22, 2016 Permalink | Log in to Reply

            Mein Backend sieht übrigens so aus:
            https://snag.gy/xCDb2i.jpg

          • newapiratin 3:48 pm on November 22, 2016 Permalink | Log in to Reply

            Ok, manche Änderungen treten seltsamer Weise erst nach ca. 1h in Kraft. Also hat sich das Problem zum Teil behoben ..
            Ein Frage habe ich: Ich würde auf den Folgeseiten gern beim Seitentitel das Bild mit Ensemble ausblenden (so dass nur noch »Mann aus Obst« steht) – wie wäre das am einfachsten?

            • Marc (Support-Team) 4:30 pm on November 22, 2016 Permalink | Log in to Reply

              Hallo Anke,

              verwendest du evtl. ein Caching-Plugin? Bitte achte in diesem Fall darauf nach Änderungen den Cache zu leeren, sonst werden dir zwischengespeicherte Seiten / Elemente, die vor der Änderung generiert wurden, ausgeliefert.

              Ich vermute du meinst das Resultat der Verwendung folgenden Codes:

              .not-front a.site-logo {
              	display: none;
              }
              

              Viele Grüße
              Marc

              • newapiratin 9:17 am on November 29, 2016 Permalink

                Danke, Marc.
                Cache leeren mache ich eigentlich immer. Aber manchmal hängt es trotzdem. Hab jetzt den Super Cache mal deaktiviert.
                Danke für das css snippet. Läuft!
                Habe immer noch ein Problem im Menu:
                meine Transparenz ist plötzlich weg und das Bild drunter wird auch ausgeblendet, was nicht soll (nur die Typo soll weg)

                Was soll:
                Menü – weisser Overlay teiltransparent und alles schwarze Schrift, Bild sichtbar – Schriftzug weg

                Aber Schritt für Schritt kommen wir der Sache näher und verzagen nicht : )

                das ist der code, der bereits im css ist:

                /*— Menü Transparenz —*/
                .overlay-show .slick-slider {
                opacity: 1;
                }

                .overlay-show.home.headerslider h1.site-title, .overlay-show.template-front.headerslider h1.site-title,
                .overlay-show.home.headerslider p.site-description, .overlay-show.template-front.headerslider p.site-description {
                opacity: 0;
                }

                #overlay-wrap {
                color: #000;
                background-color: rgb(255, 255, 255);
                background-color: rgba(255, 255, 255, 0.85);
                }

              • Marc (Support-Team) 11:28 am on December 8, 2016 Permalink

                Hallo Anke,

                hast du diesen Code gesetzt?

                #overlay-wrap, .pace .pace-progress, .testimonials-wrap {background: #fcfcfc;}
                

                Dieser überschreibt die Transparenz. Wenn du in deinem Code ein “!important” hinter den Wert und vor das Semikolon setzt, reicht dies evtl. schon um die Transparenz zu erzwingen.

                Der Titel lässt sich mit folgendem CSS-Code bei geöffnetem Overlay ausblenden. Der Code lässt sich entsprechend auch für andere Elemente bzw. Eigenschaften anpassen:

                	.overlay-show #masthead {
                		display: none;
                	}
                

                Viele Grüße
                Marc

      • newapiratin 3:53 pm on November 24, 2016 Permalink | Log in to Reply

        Danke, Marc.
        Cache leeren mache ich eigentlich immer. Aber manchmal hängt es trotzdem. Hab jetzt den Super Cache mal deaktiviert.
        Danke für das css snippet. Läuft!
        Habe immer noch ein Problem im Menu:
        meine Transparenz ist plötzlich weg und das Bild drunter wird auch ausgeblendet, was nicht soll (nur die Typo soll weg)

        Was soll:
        Menü – weisser Overlay teiltransparent und alles schwarze Schrift, Bild sichtbar – Schriftzug weg

        Aber Schritt für Schritt kommen wir der Sache näher und verzagen nicht : )

        das ist der code, der bereits im css ist:

        /*— Menü Transparenz —*/
        .overlay-show .slick-slider {
        opacity: 1;
        }

        .overlay-show.home.headerslider h1.site-title, .overlay-show.template-front.headerslider h1.site-title,
        .overlay-show.home.headerslider p.site-description, .overlay-show.template-front.headerslider p.site-description {
        opacity: 0;
        }

        #overlay-wrap {
        color: #000;
        background-color: rgb(255, 255, 255);
        background-color: rgba(255, 255, 255, 0.85);
        }

    • martinw 10:10 pm on June 18, 2016 Permalink | Flag unresolved

        Tags: , artikeltext, text,   

        Artikeltext breiter anzeigen lassen 

        Hallo,

        ich versuche jetzt schon eine ganze Weile die Breite eines Artikels zu erweitern. Ich weiß, Customize Options werden hier eigentlich nicht beantwortet aber ich komme einfach nicht weiter. Ich habe rausgefunden, dass die Breite für den Text auf 680px begrenzt ist. Ich bekomme es über die Style.css aber einfach nicht hin, diese 680px zu erweitern. Ich möchte, dass der Text in einem Artikel immer bis kurz vor die Sidebar geht. Egal wie breit es wird.
        Bin da langsam am verzweifeln.
        Es geht um die Seite http://cookingdaddy.de

        Bitte helft mir. Vermutlich ist es nur eine ganz kleine Einstellung aber ich kenne mich mit CSS nicht gut aus und habe meine googlefähigkeiten, was das angeht, auch schon ausgeschöpft.

        Gruß, Martin

         
        • martinw 9:51 am on June 19, 2016 Permalink | Log in to Reply

          Habe das Problem selbst gelöst.
          Für alle die ein ähnliches Problem haben. Deaktiviert eure Cache Plugins, wenn ihr welche habt.
          Hat mich 1 Tag gekostet das rauszufinden aber ich habs geschafft :)

      • JaninaK 6:41 pm on May 16, 2016 Permalink | Unresolved
        • JaninaK marked this unresolved
          7:52 pm on May 16, 2016

        Tags: Bindestrich, text,   

        Zeilenumbrüche bei Moka 

        Hallo liebes Team,

        ich finde die Zeilenumbrüche bzw. Textteilung im Moka Theme unschön. Gibt es eine Möglichkeit dies zu verhindern?
        LG Janina

         
        • fmalik 3:35 pm on May 17, 2016 Permalink | Log in to Reply

          Hallo,

          Unschön? Verhindern?

          Genauer gefragt:
          Was wäre denn schön und was wäre denn stattdessen der optimale Fall für dich?

        • mho 4:41 pm on May 17, 2016 Permalink | Log in to Reply

          Als Möglichkeiten, den Zeilenumbruch zu beeinflussen, fallen mir ein: Silbentrennung ein-/ausschalten (mittels CSS/Childtheme) und Blocksatz; ansonsten wüsste ich nicht, was man da machen könnte – wenn man von manuellem Umbruch absieht. Vielleicht noch eine andere Schrift/Font!?

        • Marc (Support-Team) 4:48 pm on May 23, 2016 Permalink | Log in to Reply

          Hallo Janina,

          mit folgendem ergänzenden CSS-Code kannst du die Silbentrennung komplett deaktivieren:

          body {
          	-webkit-hyphens: none;
          	   -moz-hyphens: none;
          	    -ms-hyphens: none;
          			hyphens: none;
          }
          

          Viele Grüße
          Marc

      • Milli 11:42 am on February 28, 2016 Permalink | Flag unresolved

          Tags: , nicht, sichtbar, text,   

          FooterText // Werkstatt 

          Hello,

          bei der Anpassen-Funktion im Theme Werkstatt kann ich den Footer-Credit-Text anpassen, jedoch erscheint nie ein Footer auf der Seite? Komme auch mit Plugin nicht weiter.

          Lieben Gruß!

           
          • Marc (Support-Team) 4:16 pm on March 2, 2016 Permalink | Log in to Reply

            Hallo @milli,

            leider ist die Bezeichnung des Felds etwas ungünstig gewählt. Der Credit-Text erscheint im Info-Overlay unten in der vierten Widget-Spalte, sofern dort Widgets platziert sind. Wenn du hier einmal auf Info (rechts oben) klickst, erkennst du was ich meine.

            Einen klassischen Footer bietet das Theme nicht.

            Viele Grüße
            Marc

        • stine maria 7:24 pm on February 26, 2016 Permalink | Flag unresolved

            Tags: , text,   

            Remove text in weta post slider 

            Hello,

            Is it possible to remove the white textbox from the pictures in the post slider in Weta?

            Kind regards

            Stine Maria

             
            • Marc (Support-Team) 1:23 pm on March 2, 2016 Permalink | Log in to Reply

              Hi Stine Maria,

              you can use the following additional CSS code to hide the box:

              .slides .entry-text-wrap {display: none; }
              

              Best,
              Marc

          • omgnikki 4:18 am on February 9, 2016 Permalink | Flag unresolved

              Tags: , , text,   

              Weta: Blog Post text is impossible to format reliably. 

              Hello! I’m a frequent buyer of your themes, I absolutely love the minimalist quality of them :)

              But I have to admit, I’ve been frequently frustrated with Weta’s blog post/page typing. I don’t know why, but adding spaces in between lines is SUCH a hassle, they switch from being absent entirely to being 5 spaces too wide. So when I add spaces, they either don’t show up or insert themselves x2. I tried adding

              in the “text” rather than “visual” section, but after saving, editing and refreshing they disappear. This is such an essential feature of any web theme. I should be able to add spaces to my text without any complication.

              My site using weta is fablesandfauna.com . Thank you for your time.
              -Nikki

               
              • Marc (Support-Team) 11:54 am on February 9, 2016 Permalink | Log in to Reply

                Hi Nikki,

                Weta doesn’t interfere in the WordPress automatics of cleaning your entered content. I guess the general WordPress forums can provide help in form of code adjustments or plugin recommendations to prevent WordPress from deleting your spaces.

                Best,
                Marc

            • Maro 9:24 am on January 27, 2016 Permalink | Flag unresolved

                Tags: , , , , , text,   

                MOKA – Änderung der Größe des Textes im Slider 

                Hallo liebes Elma-Team,

                ist es möglich, im MOKA Theme das Textfeld im Responsive Slider zu verkleinern? Gibt es hier mögliche Nachteile, welche durch den Eingriff in den Code des Plugins entstehen könnten? Habt ihr damit Erfahrung?

                Falls ihr mir trotz dieser individuellen Anpassung weiterhelfen könntet, wäre ich sehr dankbar!

                Liebe Grüße,

                Maro

                 
                • Marc (Support-Team) 10:14 am on January 29, 2016 Permalink | Log in to Reply

                  Hallo Maro,

                  wenn ich dich richtig verstehe, sprichst du nicht vom in Moka integrierten Slider sondern vom Plugin “Responsive Slider”. Solche Anpassungen sollten problemlos mit Hilfe von CSS-Code umzusetzen sein. Damit würdest du nicht in den Code des Plugins direkt eingreifen und bei gezielter Anwendung entstehen dir keine Nachteile.

                  Leider können wir hier für nicht-unterstützte Plugins keinen Support leisten.

                  Viele Grüße
                  Marc

              • msch 1:43 pm on December 26, 2015 Permalink | Flag unresolved

                  Tags: Full Widh, text, ,   

                  Weta Theme: “Startseite – Full Width” – Text Widget begrenzen 

                  Ich nutze beim Weta Theme für die Startseite eigentlich nur “Sidbare 1” und “Content 1”. Nun würde ich gerne einen weiteren Text darüber einfügen. Hierfür nutze ich “Full Width (oben)” und ein Text Widget. Gibt es die Möglichkeit, dass der Text seitlich nicht über Content & Sidebar 1 hinaus geht? Zumal der Titel für das Textfeld auch auf Höhe von Content & Sidebar 1 beginnt.

                  Danke schon einmal für Eure Hilfe :-)

                   
                  • Marc (Support-Team) 8:15 am on January 4, 2016 Permalink | Log in to Reply

                    Hallo @msch,

                    dazu kannst du folgenden ergänzenden CSS-Code verwenden:

                    @media screen and (min-width: 1023px) {
                    #front-fullwidth-top {
                    	max-width: 1200px;
                    margin: 0px auto;
                    }	
                    }
                    

                    Viele Grüße
                    Marc

                  • msch 10:15 pm on January 5, 2016 Permalink | Log in to Reply

                    Hi Marc,

                    vielen Dank – hat funktioniert. Guten Start ins neue Jahr :)

                • anitabora 2:33 am on October 9, 2015 Permalink | Flag unresolved

                    Tags: layout problem, layout width, text, , ,   

                    Zuki Theme: Individual Blog Post Width Problem 

                    I have been using Zuki for a while and really like it. The only problem I have with it is the column width of my content.

                    As an example, here is a regular post:
                    http://www.anitabora.com/blog/2015/10/09/my-favorite-goan-beaches/

                    The first picture in the post is fine. But after that the text occupies a column of shorter breadth. So if you scroll down, my “text area” is half the entire width of the page instead of aligning with the first image. I am not able to figure out what the issue is here.

                    This is the case with all my posts. The “feature” image takes up the entire column (my layout has 2 columns), but the text and images below suddenly become narrow.

                    If anyone has an idea of how I can solve this issue or what I can do, I would be grateful!

                     

                     
                    • Marc (Support-Team) 7:30 am on October 14, 2015 Permalink | Log in to Reply

                      Hi,

                      this is the actual design of the Zuki theme. It presents the featured image more prominently on top of your posts and puts the following content in a more narrow content area to preserve white space.

                      You can change this by adjusting the CSS code or rather add additional code to tweak the design.

                      Here is a piece of example code, which widens the content area to the featured image width for screens above 1023 pixels in width (landscape tablets/ laptops / desktops):

                      @media screen and (min-width: 1023px) {
                      	.entry-details, .entry-content, .entry-summary, .post .entry-meta, .single-post #comments, .single-post #disqus_thread {
                      		padding-left: 0;
                      	}
                      	.entry-content, .entry-summary, .blog .entry-meta, .single-post .entry-meta, #comments, #disqus_thread {
                      		max-width: 840px;
                      	}
                      }
                      

                      Please understand that we cannot provide help for individual customizations in the forum.

                      Best,
                      Marc

                  • theexplorer 10:26 pm on September 27, 2015 Permalink | Flag unresolved

                      Tags: text, ,   

                      Zuki: Artikel Vorschautext anpassen 

                      Hallo ihr lieben,
                      wie kann ich festlegen was genau in der Artikelvorschau auf der Startseite angezeigt wird. Im Moment benutze ich die “weiterlesen funktion” von wordpress. Allerdings wird dann auch Text der da nicht hingehört (…das könnte dich auch interessieren) angezeigt.
                      Was kann ich ändern? Hilfe!

                       
                      • Marc (Support-Team) 5:05 pm on September 29, 2015 Permalink | Log in to Reply

                        Hallo,

                        leider kann ich das Problem nicht nachvollziehen. Könntest du mir einen Link zur betroffenen Seite geben?

                        Viele Grüße
                        Marc

                    • FREAKS 5:44 pm on June 29, 2015 Permalink | Flag unresolved

                        Tags: , , text,   

                        Dear Elmastudio support team,

                        I have some issues with the appearance of my thumbnail once loaded with either “tag” or “project type” through the menu. The first images of the corresponding projects appear correctly but the others appear with their date + title + eventual comments underneath. I have a screen caption of how it looks. I actually noticed that you have the same problem on your live demo there : http://themes.elmastudio.de/onigiri/project-type/photography/ (the “Green leaf”project’s image appear with its date, title and text).
                        Do you know how to solve that ?
                        Thanks per advance.

                        Best.

                        Freaks.

                         
                        • Marc (Support-Team) 7:29 am on July 2, 2015 Permalink | Log in to Reply

                          Hi,

                          thank you for reporting this bug. It’s actually only one missing line in the code. I’ll forward the issue to fix the problem in a future update. Until then please add the following changes to your jetpack.php within the subdirectory “inc” in your theme files:

                          current code (starting at line 16):

                          	add_theme_support( 'infinite-scroll', array(
                          		'container'      => 'primary',
                          	) );
                          

                          please change to (one line added):

                          	add_theme_support( 'infinite-scroll', array(
                          		'container'      => 'primary',
                          		'render'		 => 'onigiri_infinite_scroll_render',
                          	) );
                          

                          Best,
                          Marc

                      • GizLie 1:13 pm on February 6, 2015 Permalink | Unresolved
                        • Ellen (Support-Team) marked this unresolved
                          4:33 pm on February 9, 2015

                        Tags: , , text, writing   

                        How to Fix Writing Appearance 

                        Hi, I’m using the Dorayaki theme and I’m really enjoying it, beautiful work and the video and the pdf are really helping but I do have one problem:

                        • there is a text problem on my site. When I write on WordPress, everything looks good, but then when I publish, the words are cut in the most odd places instead of simply pushing the word to the next line. How can I fix that, so the words won’t’ cut? You can see an example here > http://nathaliesejean.com/books/

                        Thank you in advance for your prompt help and your great work! nathalie

                         
                        • Ellen (Support-Team) 4:33 pm on February 9, 2015 Permalink | Log in to Reply

                          Hi there,

                          thanks a lot for your great feedback, I’m happy that you like the Dorayaki theme and also the documentations!

                          I’m not 100% sure, but you could try the following temporarily. Delete the two break-word lines in the style.css around line 1029, see:

                          .entry-content p,
                          .entry-summary p,
                          .entry-content ul,
                          .entry-content ol {
                          	font-size: 15px;
                          	font-size: 0.9375rem;
                          	line-height: 1.8;
                          	word-wrap: break-word;
                          	-ms-word-wrap: break-word;
                          }
                          

                          Please let me know, if this is not helping. I will correct that in an upcoming Dorayaki theme update.
                          Best, Ellen

                          • GizLie 10:24 am on February 10, 2015 Permalink | Log in to Reply

                            Hi Ellen,

                            thanks for the advice. I just did it, don’t see any change yet, but maybe it just needs a refresh… Looking forward to the updated version, and thanks for your hard work!! Nathalie

                      • Nick 11:50 am on September 17, 2014 Permalink | Flag unresolved

                          Tags: , , text   

                          Tatami: Darstellungsunterschiede von Text und Überschrift abhängig von Login-Status 

                          Hi,

                          ich habe auf http://www.ra-plutte.de ein merkwürdiges Problem mit Tatami. Wenn ich als Admin eingeloggt bin, werden im Frontend alle Texte und Überschriften korrekt dargestellt. Sobald ich mich auslogge und die Seite aktualisiere, verändert sich die gesamte Darstellung. Fließtext und Überschriften werden dann in einer anderen Schriftart dargestellt. Bei den Überschriften wirkt es zusätzlich, als seien sie fett hervorgehoben. Das kann aber auch an der Schriftartänderung liegen.

                          Über Firebug konnte ich diesem “Bug” bislang nicht auf die Spur kommen. Habt ihr eine Idee, woran diese Unterschiede in der Darstellung liegen könnten?

                          LG Nick

                           
                          • Marc (Support-Team) 8:06 am on September 18, 2014 Permalink | Log in to Reply

                            Hallo Nick,

                            als erstes fällt mir auf, dass die Einbindung der Schriftart “Open Sans” anscheinend nicht mehr funktioniert. Diese Schriftart wird im Tatami genutzt und üblicherweise direkt von Google eingebunden. Die entsprechende Anweisung dazu findet sich in der functions.php, hast du dort Änderungen vorgenommen? Da das benötigte CSS-File mit einer WordPress-Funktion eingebunden wird, könnte ich mir evtl. auch vorstellen, dass ein Plugin da ein Problem verursacht. Richtig interessant ist natürlich, warum dieses Problem nicht aufzutreten scheint, wenn du eingeloggt bist.

                            Versuche doch einmal deine Plugins zu deaktivieren und prüfe ob das Problem weiterhin besteht.

                            Viele Grüße
                            Marc

                            • Nick 9:24 am on September 19, 2014 Permalink | Log in to Reply

                              Hallo Marc,

                              vielen Dank, das ist ein super Tipp. Ich denke, dass es mit W3 Total Cache zusammenhängt. Wenn ich es deaktiviere und den Cache manuell leere, zeigt er wieder die korrekte Schriftart an. Du weißt nicht zufällig, wie es das löse bzw. an welcher Stelle der Bezug der Schriftart von Google blockiert wird / werden könnte? Auf W3 Total Cache kann ich leider nicht verzichten.

                              LG Nick

                              • Nick 9:42 am on September 19, 2014 Permalink | Log in to Reply

                                So, ich bin einen Schritt weiter. Innerhalb von W3 Total Cache liegt es an der “Minify”-Funktion. Die Funktion fasst HTML, XML, aber vor allem CSS und JS Dateien zusammen bzw. lädt sie asynchron, um die Performance / Ladezeit zu verbessern. Damit hatte ich früher schon Probleme. Hast du eine Idee, welche Javascript bzw. CSS-Dateien des Tatami Themes hier betroffen sein könnten? Wenn es hilft, poste ich gerne alle Dateien einzeln, die ich “minifyen” lasse.

                                LG Nick

                                • Nick 2:23 pm on September 30, 2014 Permalink | Log in to Reply

                                  Ich habe den Fehler mittlerweile gefunden. Es lag daran, dass ich eine der apis.google.com-Dateien im “Minify”-Bereich asycron geladen habe. Dadurch lud die Seite komplett und bekam erst danach Zugriff auf Open Sans.

                        • Taruk 1:31 pm on September 12, 2014 Permalink | Flag unresolved

                            Tags: , , text,   

                            Zuki Slider: Textauszug nur bis ‘more’-tag 

                            Hallo, ich möchte im Zuki-Slider nur den Text bis zum gesetzten ‘more’-tag anzeigen. Der Slider zeigt standardmäßig immer 65 Wörter an.

                            Die Auswahl “Kurzfassung” unter EINSTELLUNGEN > LESEN beeinflusst den Slider leider nicht.

                            Könnt Ihr mir sagen, wie ich dem Slider das beibringen kann?

                            Danke vielmals und herzlichen Gruß

                            Taruk

                             
                            • Christiane 3:23 pm on September 12, 2014 Permalink | Log in to Reply

                              content-featured-posts.php -> custom_trim_words suchen und durch the_content ersetzen.
                              Diese einfache Lösung könnte funktionieren. Muss aber nicht.

                            • Taruk 5:04 pm on September 12, 2014 Permalink | Log in to Reply

                              Danke Dir. in der conten-featured-posts.php gibt es diese Zeile

                              <p class="summary"><?php echo wp_trim_words( get_the_content(), 65 ); ?></p>

                              Ich werde nachher damit experimentieren :)

                            • Taruk 12:41 am on September 13, 2014 Permalink | Log in to Reply

                              Die Änderung in

                              <p class="summary"><?php echo the_content(); ?></p>

                              bewirkt, dass der gesamte Content im Slider angezeigt wird.

                              Folgendes funktioniert:

                              <?php 	
                              global $more;                      // Declare global $more (before the loop).
                              $more = 0;                          // Set (inside the loop) to display content above the more tag.
                              echo the_content(""); ?>    //die beiden "" innerhalb der Klammer bewirken, dass das "more..." bzw. "mehr..." nicht angezeigt wird. Soll es angezeigt werden, dann die Klammer leer lassen.
                              
                          • bethanyholmstrom 8:02 pm on December 19, 2013 Permalink | Flag unresolved

                              Tags: , text, , word breaks   

                              Hi Ellen and all,

                              I just uploaded the new Moka theme update, and it did really weird/bad things to my blog post text. It created line/word breaks by spacing and did not use hyphens, so everything was pretty much impossible to read (words break after the first letter, with no hyphen – it was a mess!).

                              This was the code that seemed to pose an issue:

                               .entry-content p, .entry-summary p, .entry-content ul, .entry-content ol {
                                  word-break: break-all;
                              }

                              I changed it to the following:

                              .entry-content p, .entry-summary p, .entry-content ul, .entry-content ol {
                                  word-break: normal;
                              }

                              .

                              It’s fixed the issue, but I thought you all should know that the update did this to my blog post text in several browsers.

                              Best,

                              Bethany

                               
                              • bethanyholmstrom 8:05 pm on December 19, 2013 Permalink | Log in to Reply

                                oh, I just caught that I also had to change the code in the h1-6 because the same issue was occurring – again, I put in “normal” for “break-all.”

                                Let me know if there is another way around this, but this was the quickest fix I could find!

                                • bethanyholmstrom 8:10 pm on December 19, 2013 Permalink | Log in to Reply

                                  Ack- and the following!

                                  #front-sidebar .widget_moka_quote p.quote-text, #front-sidebar .widget_moka_about h3.about-title {
                                      word-break: break-all;
                                  }

                                  .

                                  Hope I caught it all!

                                • Ellen (Support-Team) 12:53 am on December 23, 2013 Permalink | Log in to Reply

                                  @bethanyholmstrom, @formicula: Thanks for letting me know and posting the fix here, I will look into the issue again and prepare a bugfix for the next Moka update in the next days after Christmas to find a better solution for all users. I’m sorry if this caused you trouble.

                                  Best, Ellen

                              • Formicula 12:57 pm on December 22, 2013 Permalink | Log in to Reply

                                Thanks bethany, i had the same problem and fixed it thanks to your post. Wouldn’t it be nice to have this as a theme option in the backend to chose?

                            c
                            compose new post
                            j
                            next post/next comment
                            k
                            previous post/previous comment
                            r
                            reply
                            e
                            edit
                            o
                            show/hide comments
                            t
                            go to top
                            l
                            go to login
                            h
                            show/hide help
                            shift + esc
                            cancel