Tagged: Tag it (e.g. Meola) Toggle Comment Threads | Keyboard Shortcuts

  • peter2000 9:58 am on October 22, 2013 Permalink | Flag unresolved

      Tags: Tag it (e.g. Meola)   

      Meola / Meola Recent Posts 

      Vor einiger Zeit ist es mir gelungen 3 Posts incl. Thumbnail einzustellen. Weiß aber nicht mehr wie ich das gemacht habe.

      Wie kann ich die Posts erneuern/aktualisieren bzw. austauschen?
      Danke für Hilfe, Peter

       
      • Ellen (Support-Team) 11:00 am on October 22, 2013 Permalink | Log in to Reply

        @peter2000 : Thumbnails können in WordPress-Artikeln einfach über das Beitragsbild eingefügt werden. Bei Meola Standard-Artikeln werden Thumbnails unterstützt. Grüße, Ellen

        • peter2000 3:28 pm on October 22, 2013 Permalink | Log in to Reply

          Hallo Ellen,
          Missverständnis!
          Ich rede vom Widget “Meola Recent Posts”. Auf meiner Seite http://www.peterstravel.de habe ich mithilfe dieses Widgets 3 Posts mit Vorschaubildern eingestellt und will eben diese Posts austauschen bzw. aktualisieren und weiß nicht mehr, wie ………..

          • Marc (Support-Team) 9:28 am on October 24, 2013 Permalink | Log in to Reply

            @peter2000: Hallo Peter, im Dashboard unter Design -> Widget kannst du die Widget-Einstellungen bearbeiten. Wenn du zum Beispiel die letzten Posts einer anderen Kategorie anzeigen willst, kannst du die Kategorie-ID dort ändern. Wenn du die Beitragsbilder der angezeigten Posts austauschen möchtest, musst du die eigentlichen Beiträge bearbeiten und dort neue Beitragsbilder einsetzen. Mehr zur Kategorie-ID findest du in der Dokumentation: http://www.elmastudio.de/wp-content/uploads/themes/meola/meola-dokumentation-de.pdf

            Viele Grüße
            Marc

    • NadineBro 11:26 pm on June 20, 2013 Permalink | Flag unresolved

        Tags: Tag it (e.g. Meola)   

        Renkon Galerie anlegen 

        Und da ist es wieder das Problem! Ich lege eine Galerie im Renkon an und hole die Bilder per Uploader rein, alles sieht aus wie bei den anderen Galerien, aber das Thumbnail erscheint nicht auf der Titelseite, sonder versteckt sich hinter einer anderen Galerie. ich hab das nun schon 10x gelöscht und neu angelegt – es klappt nicht! Was läuft da falsch! Wie muss ich genau vorgehen, um eine Galerie ordnungsgemäß anzulegen? Bin schon sehr verzweifelt!
        Danke für Eure Hilfe!

         
        • NadineBro 11:46 pm on June 20, 2013 Permalink | Log in to Reply

          hier geht es zu der Seite! http://wp10962376.server-he.de/
          direkt unter “Kleine Leut” befindet sich die Galerie Wedding. “Kleine Leut” ist etwas nach unten verschoben!
          Ich weiß nicht, was ich bei den anderen Galerien anders gemacht habe aber jetzt klappt es nicht mehr!

      • meike 9:24 pm on June 18, 2013 Permalink | Flag unresolved

          Tags: Tag it (e.g. Meola)   

          Menu on canvas 

          Hallo Ellen, ist es möglich das Menu “on canvas” zu haben, also dort wo jetzt “menu” steht die Einzelnen Menulinks nebeneinander im Header. Es wär super, wenn du mir den css oder Html code nennen könntest um das zu ändern.
          Vielen dank.
          Gruss,

          Meike

           
          • meike 9:25 pm on June 18, 2013 Permalink | Log in to Reply

            sorry es handelt sich ums RENKON theme!

          • Ellen 9:59 am on June 20, 2013 Permalink | Log in to Reply

            @Meike: Das ist leider meiner Ansicht nach nicht bzw. nicht sehr leicht möglich, da der komplette Theme-Code auf dieses Layout ausgelegt ist. Ich hoffe dir gefällt Renkon trotzdem. Grüße, Ellen

        • nordmarketing 9:44 pm on June 17, 2013 Permalink | Flag unresolved

            Tags: Tag it (e.g. Meola)   

            Problem mit der Footer-Navigation 

            Hallo,
            ich verwende Tatami, weiss aber nicht, ob hier das Problem liegt …
            Mein Blog verfügt mittlerweile über 7 Seiten (siehe unten) und jedesmal, wenn ich auf den PUNKT 5 klicke, dann lande ich auf Seite eins – hat einer ne Ahnung, woran da liegen könnte?

            Hartmut

             
            • Ellen 9:48 am on June 20, 2013 Permalink | Log in to Reply

              @nordmarketing: Es könnte an einem Plugin liegen oder vielleicht auch an einer Änderung in den Permalinks. Bitte schicke mir doch deine Webseiten URL, dann kann ich mir den Code einmal anschauen. Grüße, Ellen

          • Joerg 11:00 pm on June 13, 2013 Permalink | Flag unresolved

              Tags: Tag it (e.g. Meola)   

              Was Allgemeines 

              1. Frage: ChildTheme. kann man es installieren / erstellen nachdem man Änderungen durchgeführt hat in der style.css?
              2. Problem: ich hatte Jetpack installieren wollen, hatte ggf. bei der Einrichtung einen Fehler dabei, so dass auch das Plugin auf Fehler lief und ich letztendlich das Plugin aus dem Ordner löschen musste. Werden die Angaben von oder über wordpress.com irgendwo in der WP Struktur auf dem Server eingetragen, um es zu löschen und es nochmal mit allen Einrichtungsschritten zui versuchen?
              3. somit würde mir generell zur Lösung alle Unwissenheitsfehler und bzgl. des ChildThemes nur eine Neuaufsetzung einfallen, um es komplett und richtig zu machen (vorher alles sichern und ggf. via Filevergleichtool schnell wieder die Änderungen durchführen).

              Aber evtl. geht es auch einfacher und ihr habt einen Tip den ich grad übersehe. Danke

               
            • Hannes Schleeh 2:51 pm on June 5, 2013 Permalink | Flag unresolved

                Tags: Tag it (e.g. Meola)   

                Renkon Artikel werden nicht angezeigt! 

                Auf meinem neuen Blog http://bloggercamp.tv kommt nur eine weiße Seite, wenn man einen Artikel in der Übersicht anklickt. Was muss ich tun?

                Danke

                 
                • Hannes Schleeh 2:55 pm on June 5, 2013 Permalink | Log in to Reply

                  Mal wieder zu schnell! :-) Das Teieln Plugin von David Macijewsky von TN3 war schuld. Ist deaktiviert! Meist sind es die vermaledeiten Plugins!

                  • Ellen 10:50 am on June 10, 2013 Permalink | Log in to Reply

                    @Hannes Schleeh: Okay, danke für deine Rückmeldung, werde schauen, dass ich das vielleicht doch noch kompatibel bekomme. Grüße, Ellen

              • agrafe 7:46 pm on May 11, 2013 Permalink | Flag unresolved

                  Tags: Tag it (e.g. Meola)   

                  Betr. Bugis-Theme 

                  Baue gerade einen neuen Blog mit dem Bugis Theme
                  Nun ist mir aufgefallen das beim ganz normalen Post-Format anscheinend automatisch ein “more-tag” eingefügt wird. Auch das Artikelbild ist erst bei der Artikel Einzelansicht zu sehen. Das mit dem More-Tag ist ja okay. Aber ich möchte auch in der Vorschau das Bild sehen.

                  Wie kann ich das ändern?

                  Beispiel: http://w50.prosem.net/category/gebete/

                   
                • Reinhard 5:41 pm on May 4, 2013 Permalink | Flag unresolved

                    Tags: Tag it (e.g. Meola)   

                    Unterschied Full Width und Without Sidebar bei Seiten-Templates? 

                    Ich bin noch ein wenig unbedarft mit WP, also bitte ich vorauseilend schon mal um Verzeihung, falls meine Frage blöd sein sollte.
                    Gestern habe ich das Elmastudio Theme Bundle gekauft. Im Theme Baylys finde ich bei den Seiten-Attributen unter Templates u.a. die Optionen “Full Width” und “Without Sidebar”. Für mich sehen beide im Ergebnis identisch aus. Aber es gibt doch sicher einen Unterschied? Ich habe gegoogelt aber leider nichts gefunden. Könnt ihr mir sagen, was der Unterschied ist? Ganz herzlichen Dank schon mal.

                     
                  • dave 10:07 pm on April 24, 2013 Permalink | Flag unresolved

                      Tags: Tag it (e.g. Meola)   

                      UN-subscribe 

                      Hi!
                      Ich hab vielleicht ein verpixeltes Gesichtsfeld, jedenfalls sehe ich im Forum nur die Option «subscribe».
                      Wo ist die UN-subscribe?
                      Bedankt!

                      dave

                       
                      • pixeltunes 9:44 am on April 26, 2013 Permalink | Log in to Reply

                        hi dave, schau mal in die Mail mit dem Newsletter/Infomail. Unten ist ein Link der Dich zur Verwaltung dieser e-Mail führt. Kannste auf Unfollow setzen.
                        VG
                        Oli

                    • lichtstark 11:25 am on April 24, 2013 Permalink | Flag unresolved

                        Tags: Tag it (e.g. Meola)   

                        Baylys: Responsiv Slider Punkt Navigation 

                        Ich bin dabei eine statische Website mit dem Baylys Template zu erstellen und verwende auf der Starseite den Responsive Solider.

                        Ich suche nach der Stelle an der ich die Punkt Navigation des Responsiv Sliders ändern kann.
                        Ich möchte die Punkte gerne an einer anderen Position haben oder sie komplett ausblenden.

                        Ich glaube heraus gefunden zu haben dass die Punkt Navigation sich unter der CSS Klasse
                        .flex-control-nav
                        oder
                        .responsive-slider .flexslider .flex-control-nav
                        verbirgt.

                        Kann mir irgendjemand helfen?
                        Ich bin sehr dankbar für eure Antworten.

                        Vielen Dank

                         
                        • Ellen 9:27 pm on April 24, 2013 Permalink | Log in to Reply

                          @lichtstark: Eventuell könntest du in der style.css Datei die Nav verbergen, indem du display:none nutzt:

                          .responsive-slider.flexslider .flex-direction-nav, .responsive-slider.flexslider .flex-direction-nav {
                          display: none !important;
                          }
                          

                          Ich habe es allerdings noch nicht selbst getestet.

                          Grüße, Ellen

                          • lichtstark 9:49 am on April 25, 2013 Permalink | Log in to Reply

                            Vielen Dank Ellen!

                            es hat funktioniert, allerdings reichte bei mir folgender Tag:

                            .responsive-slider.flexslider .flex-control-nav {
                            display: none !important;
                            }

                            Liebe Grüße

                      • dave 11:19 pm on April 3, 2013 Permalink | Flag unresolved

                          Tags: Tag it (e.g. Meola)   

                          google+ 

                          nabend!
                          ich suche schon seit langem nach einer möglichkeit, parallel zur jetpack-teilen funktion das rüberposten zu g+ zu ermöglichen, ohne dass die anderen soziomedien doppelt beliefert werden… weiss jemand von euch eine Lösung?

                          vielen dank
                          dave

                           
                          • dave 11:20 pm on April 3, 2013 Permalink | Log in to Reply

                            ach ja, die url:
                            davidbraun.ch/werkstatt

                          • Ellen 9:21 pm on April 4, 2013 Permalink | Log in to Reply

                            @dave: Ich weiß leider nicht 100% genau, welche Teilen-Funktion zu meist, unter den Artikeln wird doch der G+ Button angezeigt oder? Grüße, Ellen

                            • dave 10:20 pm on April 5, 2013 Permalink | Log in to Reply

                              Vielen dank, Ellen

                              ich habe die funktion «publizieren» in jetpack gemeint – neue beiträge werden automatisch bei FB, Twitter, tumblr, linkedin und Yahoo beworben (logo, link und kurzer anriss) – nur google+ ist nicht dabei.
                              die buttons unten sind ja schon da, stimmt, aber ich möchte das ohne weiteres zutun in den sozialnetzen haben …

                              liebe grüsse
                              dave

                              • Ellen 8:36 pm on April 8, 2013 Permalink | Log in to Reply

                                @dave: Da weiß ich leider auch nicht bescheid, ich habe das Feature bei Jetpack selbst bisher nicht genutzt, eventuell wird es das aber in einem der nächsten Updates kommen… Grüße, Ellen

                        • Themenmixer 1:09 pm on March 12, 2013 Permalink | Flag unresolved

                            Tags: Tag it (e.g. Meola)   

                            Anzeige Bildbeschreibung statt Beschriftung und Image-Permalink 

                            Hallo,
                            ich spiele gerade mit der Galerie-Funktion ein wenig herum. Wenn ich eine Galerie einbinde, dann kann ich angeben, ob der Bildlink auf das Image oder das Attachment geht. IMHO kommen bei beiden Formen Links a’la …/?attachment_id=12120 raus. Kann ich den Permalink auch suchmaschinenfreundlicher gestalten?

                            Rufe ich das Attachment auf, wird mir korrekt das Bild angezeigt und darunter die Beschriftung. Die “Beschriftung” ist eines dieser Felder, welches man in der Medienverwaltung eingeben kann. Allerdings ohne Formatierungen. Dazu gibts noch das Feld “Beschreibung”, welches wiederum mit Editor-Funktionen versehen ist. Ideal also, um ein bisschen Text zum Bild schön aufzubereiten. Nur …. die Beschreibung wird auf der Attachment-Seite nicht angezeigt! Sondern nur die Beschriftung. Kann man das irgendwie …. umbiegen?
                            Ach ja … ich spiele gerade mit Oita … aber das Verhalten scheint unabhängig vom Theme zu sein.
                            Es wäre super wenn jemand ne Idee zu meinen beiden Fragen hätte.
                            Danke und …. sonnig, warme Frühlingsgrüße vom Bodensee
                            Jörg

                             
                            • Themenmixer 4:26 pm on March 12, 2013 Permalink | Log in to Reply

                              Ich taste mich weiter. In der image.php wird the_excerpt() ausgegeben. Darin kommt also die “Beschriftung” des Attachments.
                              Ich dachte mir so, dann kommt mit the_content() bestimmt die Beschreibung. Aber denkste … Da kommt gar nichts. Was eigentlich komisch ist, da die Beschreibung zum Bild in der Spalte “post_content” in der Datenbank steht.
                              Naja – ausgeben kann ich’s immer noch nicht. Und das URL-Problem besteht auch noch.

                              • Themenmixer 4:36 pm on March 12, 2013 Permalink | Log in to Reply

                                Die Ausgabe habe ich: Einfach statt the_excerpt() folgendes nehmen: echo $post->post_content; … funktioniert. :-D
                                Bleibt das Problem mit den URLs ….

                                • Themenmixer 10:56 pm on March 12, 2013 Permalink | Log in to Reply

                                  Auch das URL-Problem kann ich umgehen mit dem Plugin “WP Gallery Custom Links”. Damit kann ich jedem Bild in der Mediathek eine eigene URL zuweisen. Ich werde für jedes Bild eine eigene Page anlegen und dann das Bild auf diese Page verweisen lassen. Damit habe ich zwar mehr Aufwand mit den Bildern, aber ich kann aus einer Galerie heraus mit einer schönen URL arbeiten und außerdem das Bild innerhalb der Page mit schön formatiertem Text versehen.

                                  sorry – wenn ich hier so vor mich hin dokumentiere, aber vielleicht brauchts ja mal jemand. Ich hoffe, dass ich Ende der Woche die (vorerst) reine Fotoseite auf Basis von Oita vorstellen.

                                  • dave 6:41 am on March 14, 2013 Permalink | Log in to Reply

                                    hm. dumme frage ohne getestet zu haben: würde es nicht reichen, in den einstellungen zum theme (oder zur Installation) die permalink-formulierung zu ändern? – irgendwo in den design-optionen glaubich kannst du festlegen, wie die permalinks ausgegeben werden…

                          • Lia 9:55 am on March 10, 2013 Permalink | Flag unresolved

                              Tags: Tag it (e.g. Meola)   

                              Fatal error: Allowed memory size… 

                              Diese Meldung habe ich auf dem Dashboard bei “eingehende Links”, “WP-Blog” und “Plugins”.
                              Im Netz fand ich den Tip das “WordPress System Health”-Plugin zu installieren, um genaueres zu erfahren.
                              Dort wird mir in gelb (80-95% Auslastung) angezeigt: Sprachdatei (hook:gettext), Init WordPress (hook:init) und Init Admin-Bereich (hook:admin_init)
                              und in rot (über 95% Auslastung) Dashboard darstellen (callback:dashboard).

                              Leider habe ich keine Ahnung, was ich damit anfangen soll.
                              Kann mir bitte jemand helfen?

                              Sonnige Grüße
                              Lia

                               
                              • Stephan 6:24 pm on March 10, 2013 Permalink | Log in to Reply

                                Lia, ob ein Plugin, das selber Speicher benötigt, das richtige ist, wage ich zu bezweifeln. Schau mal hier (besonders der erste Beitrag):
                                https://www.google.de/#hl=de&safe=off&sclient=psy-ab&q=Fatal+error:+Allowed+memory+size+%2Bwordpress&oq=Fatal+error:+Allowed+memory+size+%2Bwordpress&gs_l=hp.3…1766.4657.0.4811.12.12.0.0.0.0.484.1893.4j7j4-1.12.0…0.0…1c.1.5.psy-ab.4Ujvo0tfvpE&pbx=1&bav=on.2,or.r_cp.r_qf.&bvm=bv.43287494,d.Yms&fp=9b1b96d4ee19f6f8&biw=1680&bih=935

                                Grüße,
                                Stephan

                              • Stephan 6:25 pm on March 10, 2013 Permalink | Log in to Reply

                                Lia, ob ein Plugin, das selber Speicher benötigt, das richtige ist, wage ich zu bezweifeln. Schau mal hier (besonders der erste Beitrag):
                                https://www.google.de/#hl=de&safe=off&sclient=psy-ab&q=Fatal+error:+Allowed+memory+size+%2Bwordpress&oq=Fatal+error:+Allowed+memory+size+%2Bwordpress

                                Grüße,
                                Stephan

                                • Lia 6:03 am on March 11, 2013 Permalink | Log in to Reply

                                  Hallo Stephan
                                  Danke.
                                  Leider hilft mir das nicht weiter. Gegoogelt habe ich selbst. Dabei fand ich ja den Tip System Health zu verwenden, um das Problem zu lokalisieren.
                                  Den von dir empfohlenen ersten Beitrag hatte ich bereits gelesen…..
                                  Ich möchte nicht nach 3 Wochen bereits den Hoster wechseln.
                                  Außer System Health habe ich übrigens alle Plug ins deaktiviert, trotzdem zeigt System Health “Plugins aktiviert (hook:plugins_loaded)” über 50% an.
                                  Sorry, das verstehe ich nicht. Die anderen Werte sind weiterhin so hoch….

                                  Hat vielleicht sonst noch jemand eine Idee?
                                  Leicht verzweifelte Grüße
                                  Lia

                              • oli 8:02 am on March 11, 2013 Permalink | Log in to Reply

                                Hier ist der Speicherverbrauch Deiner WP-Installation so hoch das es zu Fehlermeldungen kommt.
                                Abhilfe könnte es sein die deutsche Sprachdatei abzustellen – ist aber die uncoolere Lösung weil Dein Blog dann in “Germish” daher käme.

                                Hast Du Zugriff auf die .htaccess Datei? Wenn ja klöppel dort die folgende Zeile rein:
                                php_value memory_limit 96M
                                Den wert von 96 mb mit Deinem Hoster abstimmen, eventuell kann der höher eingetragen werden.
                                Ich vermute mal das Du jetzt aber Ruhe hast :D

                                • Lia 1:03 pm on March 13, 2013 Permalink | Log in to Reply

                                  Hallo Oli :-)
                                  Danke für die Antwort.
                                  Habe mich nach 2 Tagem realem Leben heute mutig daran gemacht die deutsche Sprache abzustellen…
                                  und es hat geklappt. Nun komme ich gut mit dem Speicher hin.
                                  Mit der Erhöhung des Speichers fühle ich mich nicht wohl, bin aber froh, das nun für Notfälle zu wissen.

                                  Liebe Grüße
                                  Lia

                            • Steve 7:08 pm on March 1, 2013 Permalink | Flag unresolved

                                Tags: Tag it (e.g. Meola)   

                                We recently purchased the Tatami theme and we are having an issue with post thumb sizes.

                                Our previous theme had a post thumb size of 110×146 and they have carried over to our Tatami themed site. On our previous theme I knew where to adjust this variable – in the functions.php file – but I can not locate where this is set in Tatami.

                                Dev site location: http://hvv2.staging.wpengine.com/page/3/

                                Any ideas? I want the new size to be 840px x 250px

                                Thanks!

                                -Steve

                                 
                                • quarki 9:43 am on March 2, 2013 Permalink | Log in to Reply

                                  Good morning Steve,

                                  I found the dimensions within the HTML, am not sure if this is generated by the according php though.
                                  … img width=”110″ height=”146″ src= …
                                  But the Image itself IS only 110×146 , thus even if I change the image size, it won’t change. Have you tried it with a different image anyway? I guess the HTML is changed according to the actual image size.

                                  Best regards

                                  Mark

                                  • Steve 11:31 pm on March 4, 2013 Permalink | Log in to Reply

                                    Marrow,

                                    Thank you very much… You were absolutely right. Now I need to figure out best how to convert post thumbs to my new format.

                                    -Steve

                              • dave 8:57 pm on February 10, 2013 Permalink | Flag unresolved

                                  Tags: Tag it (e.g. Meola)   

                                  vorsicht mit Hintergrund-bilder… 

                                  Grüezi alle!
                                  Ich wollte nur auf ein IOS-Problem (ich glaube, auch Android) aufmerksam machen:

                                  Wenn fixe Hintergrundbilder verwendet werden (die nicht mitscrollen), vergesst nicht, dass dies auf IOS-Geräten (iPad & iPhone) nicht funktioniert: er scrollt mit, und am ende des hintergrundbildes fliegt alles vertikal organisierte layout auseinander….

                                   
                                  • Ellen 8:40 pm on February 12, 2013 Permalink | Log in to Reply

                                    @dave: Vielen Dank für deinen Hinweis, das hatte ich selbst noch nicht ausprobiert, werde es aber auch noch einmal testen… Grüße, Ellen

                                c
                                compose new post
                                j
                                next post/next comment
                                k
                                previous post/previous comment
                                r
                                reply
                                e
                                edit
                                o
                                show/hide comments
                                t
                                go to top
                                l
                                go to login
                                h
                                show/hide help
                                shift + esc
                                cancel