Tagged: Tab Toggle Comment Threads | Keyboard Shortcuts

  • Klaus Moll 12:54 pm on September 2, 2015 Permalink | Flag unresolved

      Tags: , Tab   

      Hallo Elma-Team,

      ich habe das Theme Suidobashi bei einem Kunden (http://www.peterripka.de) im Einsatz. Heute habe ich festgestellt, dass in den Tabs beim IE, Firerfox und Safari nur noch das favicon angezeigt wird und kein Text mehr. Im Crome ist alles bestens.

      Woran liegt das?

      Liebe Grüße
      Klaus

       
      • Marc (Support-Team) 12:34 pm on September 3, 2015 Permalink | Log in to Reply

        Hallo Klaus,

        der Title-Tag der Seite ist leer (tatsächlich befindet sich dort ein einzelnes Leerzeichen, HTML-codiert). Bitte prüfe unter Einstellungen -> Allgemein in deinem Dashboard den Seitentitel und -untertitel.

        Sollte dort alles korrekt eingetragen sein, wird vermutlich ein Plugin dafür verantwortlich sein. Häufig verändern SEO-Plugins den Seitentitel nach Wunsch, evtl. ist hier eine Einstellung fehlerhaft oder das Plugin verursacht das Problem.

        Viele Grüße
        Marc

        • Klaus Moll 2:33 pm on September 4, 2015 Permalink | Log in to Reply

          Hallo Marc, danke für die schnelle Antwort. Es war in der Tat eine Einstellung im SEO Plugin. Nun wird der Title wieder angezeigt. Komisch nur, dass das Problem beim Crome, mit dem ich meistens arbeite nicht aufgetreten ist.

          Danke nochmal und viele Grüße aus Bonn
          Klaus

    • argh 10:16 am on July 23, 2014 Permalink | Flag unresolved

        Tags: , , Tab   

        Renkon : Fehler im Tab?! 

        Hm. Jetzt muss ich mich doch mal zu Wort melden. Mir ist aufgefallen, dass es in der Artikelansicht eine unschöne doppelte Nennung des Blogtitels gibt. Nicht in der Übersichtsseite, nur in der einzelnen Artikelansicht.

        So schaut´s aus:

        Übersichtsseite / Startseite: thefoglab.com

        Beispiel: http://www.2dots.de

        Einzelner Artikel: [Artikelname]thefoglab.com | thefoglab.com

        http://www.2dots.de/2014/07/19/die-werkstatt-im-keller/

        Das sieht total mies aus. Ich würde das gerne beheben. Hat irgend jemand eine Idee, wie ich da vorzugehen habe?

        Dafür wäre ich sehr dankbar.

         
        • argh 10:22 am on July 23, 2014 Permalink | Log in to Reply

          Wahrscheinlich habe ich mich überhaupt nicht klar ausgedrückt. Am besten klickst du mal auf den unteren Link zum Artikel und schaust dir den Tab an. Dann fällt dir beim Namen auf, wo das Problem ist…

        • argh 6:44 am on July 25, 2014 Permalink | Log in to Reply

          Ich habe ja nix verändert. Also sollte es eigentlich um einen Fehler gehen.

          Hat niemand eine Idee?

          Oder habe ich mein Anliegen so schlecht formuliert?!?

        • Ellen (Support-Team) 7:54 am on July 25, 2014 Permalink | Log in to Reply

          @argh: Ich habe mir deine Seite + den genannten Einzelartikel gerade auf dem iPad angeschaut, allerdings sieht bei mir alles richtig aus. Der Blogtitel bleibt eigentlich bei WordPress standardmäßig auf allen Seiten stehen, ich bin mir daher nicht ganz sicher, ob ich deine Frage falsch verstehe.

          Eventuell könntest du mir Link zu einem Screenshot schicken oder die Ansicht bei dir noch einmal genauer beschreiben?

          Das wäre klasse!
          Ellen

          • argh 12:52 pm on July 25, 2014 Permalink | Log in to Reply

            Hallo Ellen!

            Hier ist ein Screenshot: http://www.2dots.de/wp-content/uploads/2014/07/screenshot_foglab_darstellungsprobleme.png

            Ich habe die mich störenden Zeilen deutlichste markiert. ;) (sorry, ist ziemlich rustikal geworden.)

            Ich freue mich auf deinen Tipp, bis dahin erstmal viele Grüße vom

            Arne

            • argh 8:05 pm on July 27, 2014 Permalink | Log in to Reply

              Hi Ellen!

              Hast du mal Zeit gehabt, dir mein Bildschirmfoto mit der Problembeschreibung mal anzusehen?

              • Marc (Support-Team) 7:32 am on July 28, 2014 Permalink | Log in to Reply

                Hallo,

                ich habe nun auch mal geschaut und in einer Test-Installation versucht das Problem zu reproduzieren. Leider scheint da alles korrekt zu funktionieren. Verwendest du eine Art SEO-Plugin? Üblicherweise sind es solche, die im Seitentitel herumschreiben, evtl. ist dort eine Einstellung fehlerhaft.

                Viele Grüße
                Marc

        • argh 8:54 pm on July 28, 2014 Permalink | Log in to Reply

          Hej Marc, ja… Ich nutze aus lauter Bequemlichkeit das All-In-One-SEO-Plugin. Bis jetzt. Denn wenn ich´s deaktiviere ist wieder alles so toll wie ich es von euch bekommen habe. 1000 Dank!

      • TraderHotel 4:44 pm on October 21, 2013 Permalink | Flag unresolved

          Tags: , , , , Tab, ,   

          Dorayaki – Social links: neuer Tab 

          Ist es möglich die Verlinkungen in einem neuen Tab öffnen zu lassen?

           
          • Marc (Support-Team) 5:11 pm on October 21, 2013 Permalink | Log in to Reply

            @traderhotel: Hallo, in der Datei inc/widgets.php werden die Social-Links definiert. Dort kannst du auf HTML-Basis die gewünschten Änderungen vornehmen. Mit CSS3 lässt sich das glaube ich auch lösen, würde dann nur bei aktuellen Browsern funktionieren, benötigt aber keine Anpassung der widgets.php.

            Viele Grüße
            Marc

          • TraderHotel 3:22 pm on October 31, 2013 Permalink | Log in to Reply

            Hi, und danke! … In welcher Zeile müsste ich denn das hier:

            http://www.html.de/threads/link-in-neuem-tab-oeffnen.18218/#post-147942

            dann einfügen?

            • Marc (Support-Team) 9:03 am on November 1, 2013 Permalink | Log in to Reply

              @traderhotel: Ab Zeile 216 beginnt die Definition des Social-Link-Widgets und ab Zeile 266 erkennst du den ersten Link, ab dort folgend kannst du die Änderungen einbauen.

              Viele Grüße
              Marc

        • High K. 1:37 pm on September 11, 2013 Permalink | Flag unresolved

            Tags: Tab,   

            Hallo zusammen,
            ich würde gerne so schicke Tabellen einbauen wie hier: http://simonsen-management.de/hallo-ich-bin-ihr-neuer-chef-was-kann-ich-in-den-ersten-100-tagen-falsch-machen/

            Leider funktioniert es mit [tabs style=”1″] [tab title=”Tab name”] Tab content [/tab] [/tabs] nicht.

            Bleibt mir nur ein Plugin?

            Danke für Hinweise & Gruß
            Heike

             
          • bobbykwok 5:32 pm on July 30, 2013 Permalink | Flag unresolved

              Tags: , Tab, Window   

              Opening a link in a new tab 

              Can someone tell me how to change the settings so that when a user clicks a link they will be taken to a new tab without leaving the site?
              Cheers,
              Bob
              Cheers

               
              • Marc Jandt 5:55 pm on July 30, 2013 Permalink | Log in to Reply

                Maybe this can help you: http://en.support.wordpress.com/links/

                • bobbykwok 6:42 pm on July 30, 2013 Permalink | Log in to Reply

                  Is there any way to create a link to the TITLE of the entry so that when a user clicks it, it opens into a new tab?
                  I couldn’t see anything in the support page about that.
                  Thanks
                  bob

                  • Marc Jandt 7:35 pm on July 30, 2013 Permalink | Log in to Reply

                    You have to edit the link in the content.php.
                    Change

                    <a href="<?php the_permalink(); ?>"...

                    to

                    <a href="<?php the_permalink(); ?>" target="_blank"...

                    and the title links will open in a new tab.

                    Regards
                    Marc

                    • bobbykwok 9:58 pm on July 30, 2013 Permalink | Log in to Reply

                      hey, i swapped the code, but the title of the entry isn’t opening in a new tab. thoughts?

                      • Marc Jandt 11:23 pm on July 30, 2013 Permalink

                        Maybe different post formats? So the corresponding files would be content-*.php (content-image.php for example).

                      • bobbykwok 8:19 am on July 31, 2013 Permalink

                        ok. i’ll give it a shot. thanks!

            c
            compose new post
            j
            next post/next comment
            k
            previous post/previous comment
            r
            reply
            e
            edit
            o
            show/hide comments
            t
            go to top
            l
            go to login
            h
            show/hide help
            shift + esc
            cancel