Tagged: Social Links Toggle Comment Threads | Keyboard Shortcuts

  • DushanWegner 11:56 am on March 11, 2017 Permalink | Flag unresolved
    • Ellen (Support-Team) marked this normal
      10:38 pm on March 13, 2017
    • Ellen (Support-Team) marked this resolved
      10:38 pm on March 13, 2017
    • Ellen (Support-Team) marked this unresolved
      10:38 pm on March 13, 2017

    Tags: Social Links,   

    Hi ich habe das wunderbare Uku Theme auf… 

    Hi, ich habe das wunderbare Uku-Theme auf https://dushanwegner.com installiert. Schön!

    Frage: Wie kann man Icons zu Social Links »nachrüsten«, die nicht erkannt werden? (zB Amazon Author Page)

    Lieben Dank, DW

     
  • critara 9:24 am on December 19, 2016 Permalink | Resolved
    • Ellen (Support-Team) marked this resolved
      7:25 am on December 21, 2016
    • Ellen (Support-Team) marked this unresolved
      7:25 am on December 21, 2016

    Tags: , Social Links,   

    Hawea Social links target=_blank 

    Hallo,

    First of all thank you for these lovely and very functional web designs. I simply love them and as well as being lovely, they also are very neatly designed code-wise.

    Secondly, I need your help: we need the social menu links to have target=”_blank.

    How can I do this, since they use the standard wp navigation template?

    Thank you for any help you can give me.

    Cristina

     
    • critara 2:06 pm on December 20, 2016 Permalink | Log in to Reply

      Ok… I feel ashamed about this! I just found the answer to this question in a German reply to a similar question (other Theme). Here is the permalink, in case someone else needs the answer ;)

      http://themeforum.elmastudio.de/2016/03/21/weta-social-media-links-mit-targetblank-offnen/#comment-737060

    • Ellen (Support-Team) 7:24 am on December 21, 2016 Permalink | Log in to Reply

      Hi Cristina,

      thanks so much for your kind feedback, so happy that you like our themes so much :) No worries at all, it’s a bit tricky, since you have to open the “Options Button” to see further link options in the menu settings. Happy it works now!

      Best, Ellen

      • critara 1:23 pm on April 8, 2017 Permalink | Log in to Reply

        I am so sorry, for some reason the alerts from your domain end up in the spam folder and I totally missed this message of yours! Thank you for your reply and happy spring! :)

  • webdesigness 10:48 am on December 5, 2016 Permalink | Resolved
    • Ellen (Support-Team) marked this resolved
      9:25 am on December 7, 2016
    • Ellen (Support-Team) marked this unresolved
      9:25 am on December 7, 2016

    Tags: , Social Links, ,   

    Cannot work out how to add a new social media link in the social menu 

    I want to add a link to YouTube in the social menu so it appears in the header and footer. But I can’t work out how to add this without hard coding so that the youtube icon appears and link etc.

     
    • Ellen (Support-Team) 9:25 am on December 7, 2016 Permalink | Log in to Reply

      You would just need to add it to a custom menu “e.g. called social” and then mark the Menu Locations for this menu with “Social menu”.

      To add a link to your YouTube site, just use the “Custom Links” option and include your YouTube site URL and the name “YouTube”. The link should then be showing the icon and be added to your Footer and Header automatically.

      Best, Ellen

  • Frank Fischer 12:33 pm on January 19, 2016 Permalink | Flag unresolved

      Tags: , Social Links,   

      Weta – Post in Facebook – Bild fehlt 

      Hallo, wen ich einen Artikel in facebook teile, kann FB plötzlich das Beitragbild nicht darstellen – wie ist das möglich?
      Blog: http://blog.gesund-mit-zeichen.com/ FB: https://www.facebook.com/heilen.mit.zeichen/

       
      • Ursula S. 7:15 pm on January 19, 2016 Permalink | Log in to Reply

        Hallo Frank,

        das ist momentan wohl ein eher themeunabhängiges Facebook-Problem; ich hatte es mit Weta und auch mit dem WordPress-eigenen Twenty Fifteen und -Sixteen. Jage die URL Deines Beitrags durch den Facebook-Debugger (https://developers.facebook.com/tools/debug/og/object/ – WICHTIG: Dort ‘Fetch new scrab information’ klicken), danach wird das Beitragsbild von Facebook dann gefunden.

        • Frank Fischer 3:03 pm on January 20, 2016 Permalink | Log in to Reply

          Hallo Ursula, danke für den Tipp. Funktioniert leider immer noch nicht. grr.

          Bei meiner “Zeitreise-Seite” wird alles super in Facebook dargestellt, also ist das Problem doch “Weta”-spezifisch?

          • Marc (Support-Team) 12:51 pm on January 21, 2016 Permalink | Log in to Reply

            Hallo Frank,

            wenn das Problem weiterhin besteht, prüfe bitte die Einstellungen deines SEO-Plugins. Ich konnte im Quellcode eines beispielhaft ausgewählten Artikels die Platzierung eines Standard-Bilds in den OpenGraph-Metadaten (die Facebook u.a. nutzt) erkennen. Der Autor des Plugins kann dir diesbezüglich weiterhelfen.

            Viele Grüße
            Marc

    • omgnikki 11:00 pm on October 22, 2015 Permalink | Flag unresolved

        Tags: , , Social Links   

        Renkon social links not linking properly 

        Hello there,
        I absolutely love your themes, Renkon is my third purchase :) Having a slight problem, the social links add my homepage url before the url that I put into the renkon social widget. Not sure how to fix it. For reference, my site is at http://www.flyingcatsworld.com

        Thanks for your assistance!
        -Nikki

         
        • Marc (Support-Team) 8:07 am on October 26, 2015 Permalink | Log in to Reply

          Hi Nikki,

          please make sure to prefix your URLs with “http://” or “https://” respectively. The Facebook URL should look like:

          https://facebook.com/flyingcatsworld

          Best,
          Marc

          • omgnikki 11:14 pm on October 30, 2015 Permalink | Log in to Reply

            Thank you Marc! That was exactly it. (I’m a little embarrassed that was such a simple fix, but hey, now I know lol)

            Thanks again!
            -Nikki

      • Dajana 8:51 am on October 24, 2014 Permalink | Resolved
        • スカイブルー marked this resolved
          8:26 am on November 20, 2014
        • スカイブルー marked this unresolved
          8:25 am on November 20, 2014
        • スカイブルー marked this normal
          8:25 am on November 20, 2014
        • Nippesmaedchen marked this resolved
          4:08 pm on October 26, 2014
        • Nippesmaedchen marked this unresolved
          4:08 pm on October 26, 2014
        • Nippesmaedchen marked this normal
          4:08 pm on October 26, 2014
        • Dajana marked this resolved
          3:42 pm on October 24, 2014
        • Dajana marked this unresolved
          12:54 pm on October 24, 2014

        Tags: Social Links, ,   

        Guten Morgen,

        ich habe meine Social Links einfügen können, habe aber 2 Fragen dazu:

        1.) Gibt es keinen xing-Button? Gibt es eine Ausweichlösung?
        2.) Wie kann ich die Links in einem neuen Fenster öffnen? Aktuell öffnet sich alles nur direkt in meiner Seite…

        Danke für eure Hilfe,
        Dajana

         
        • Q-Max 9:43 am on October 24, 2014 Permalink | Log in to Reply

          Hallo,
          dazu setzt du im Footer-social-Menü (Design / Menü / bearbeiten) zum Beispiel unter Facebook einen Haken bei ” Link in neuem Fenster/Tab öffnen”. Da machst du bei all deinen eingefügten Social-Media-Links und dann öffnen die sich auch in einem neuen Fenster.
          LG

        • Dajana 11:28 am on October 24, 2014 Permalink | Log in to Reply

          Das hilft mir leider nicht weiter. Bei mir kann ich kein Häkchen setzen. :-(

          • Ellen (Support-Team) 1:28 pm on October 24, 2014 Permalink | Log in to Reply

            Hallo Dajana,
            schaue einmal, ob es hilft den Optionen Button (grauer Button oben rechts im Dashboard) zu drücken und dann Link-Ziel oder Link-Target zu aktivieren. Dann solltest du die Option haben. Einen Xing-Button unterstützt das Theme leider nicht, da dieses Icon bei den verwendetetn Genericons-Icon nicht zur Verfügung steht.
            Grüße, Ellen

        • Dajana 3:43 pm on October 24, 2014 Permalink | Log in to Reply

          Hallo Ellen,
          1000 Dank für die super einfache Lösung…
          Schöne Grüße!
          Dajana

          • ishpc 12:06 pm on January 23, 2016 Permalink | Log in to Reply

            Für den Raum DACH ist der Xing-Button aber einigermaßen wichtig, kann man ihn nicht ‘genereren’

            Viele Grüße
            Herbert

      • Rainer 4:39 pm on September 30, 2014 Permalink | Flag unresolved

          Tags: , Social Links, ,   

          Ich öffne externe Links immer gerne in neuen Tabs, damit der Benutzer meine eigene Seite noch geöffnet hat.
          Beim Moka Theme muss dazu in der inc/widgets.php die Zeilen der einzelnen Sozialen Netzwerke erweitert werden und ein

          target="_blank"

          eingefügt werden.

          Z.B. für Twitter in Zeile 62:

          echo '<li><a target="_blank" href="'.esc_url( $twitter ).'" class="twitter" title="' . __( 'Twitter', 'moka' ) . '">' . __( 'Twitter', 'moka' ) . '</a></li>';

          Das muss dann für alle gewünschten Netzwerke wiederholt werden.

          Nach dem Hinweis jetzt aber noch eine Frage:
          Es ist nicht möglich die inc/widgets über ein ChildTheme anzupassen?!
          Also ich hatte keinen Erfolg und musste meine Änderungen immer im normalen Theme machen. Kann das sein oder muss ich vlt. noch eine andere Datei in mein ChildTheme nutzen, dass die inc/widget.php dann vom ChildTheme genutzt wird?

           
          • Marc (Support-Team) 10:32 am on October 1, 2014 Permalink | Log in to Reply

            Hallo,

            du müsstest in einem Child-Theme das bestehende Widget deregistrieren ( http://codex.wordpress.org/Function_Reference/unregister_widget ) und dann ein neues mit angepasstem Code registrieren. Da die Klasse des ursprünglichen Widgets bestehen bleibt, müsstest du einen neuen Klassennamen wählen, dies wiederum ändert die CSS-Klassennamen für die Widget-Container. Daher müsstest du zusätzlich das gesamte genutzte CSS umschreiben.

            Ist leider alles sehr viel Aufwand, aber theoretisch machbar.

            Viele Grüße
            Marc

            • Rainer 1:38 pm on October 1, 2014 Permalink | Log in to Reply

              Hallo Marc,
              vielen Dank für die Erklärung. Ok, dann bleibe ich erstmal bei meinem Workaround.
              Die inc/widgets.php ist im ChildTheme mit meinen Änderungen als Kopie. Sollte ein Update zum Theme kommen, werde ich mir die Änderungen von ChildTheme-“Save” übertragen.
              Danke,
              Rainer

        • annelie 12:44 pm on July 28, 2014 Permalink | Flag unresolved

            Tags: , , Social Links   

            Hallo ihr Lieben!
            ich habe bei cocoa ein social menue angelegt und im header widget funktioniert es auch.
            Nun hätte ich es auch gern im footer bereich, nur da werden keine icons angezeigt sondern eine untereinander Liste ?
            Funktioniert es im footer widget bereich nicht in der “individuelles menue” Form?? Wäre schade…
            LG
            Anne

             
          • Sven 3:01 pm on July 12, 2014 Permalink | Flag unresolved

              Tags: , , Social Links, ,   

              WAIPOUA – Probleme 

              Hallo Elma-Studio,

              ich habe gestern das Theme WOIPOA bei Euch bestellt.
              Dazu habe ich ein paar Fragen.

              1. Die “Social-Links” (die runden) werden bei einem Ad-Blocker nicht angezeigt. Könnt Ihr die Ausgabe nicht in ein vernünftiges HTML umwandeln? Wenn ich anstatt eurem integrierten Widget ein Plugin wie zum Beispiel “Meks Smart Social Widget” benutze, wird dieses nicht richtig ausgegeben. In vielen anderen Themes gibt es damit keine Probleme!
              2. Meine Beitragsbilder werden als kleine, quadratische Bilder ausgegeben – anders als im DEMO-Theme. Wo kann ich das ändern? Natürlich habe ich die Beitragsbilder über das Plugin “Regenerate Thumbnails” neu generiert – jedoch kam es nicht zu dem gewünschten Effekt!
              3. Sticky-Post haben ebenfalls ein kleines quadratisches Beitragsbild und einen Textauszug – anders als im Demo-Theme. Wo kann ich das ändern?
              4. Auch die “Share-Buttons” würde ich gerne als HTML-Buttons ausgeben. Ich habe zwar gefunden, wo ich diese Share-Funktion verändern kann, jedoch kann ich die statischen Buttons mit Counter nicht einbauen. Es zerschießt mir die Seite. Da ich diese Buttons aber schon in verschiedenen Themes verwendet habe, vermute ich, dass es ein waipoua-Problem ist!
              5. Das Top-Menu kann ich farblich verändern. Das Sub-Menu nicht. Das bleibt leider weiss. Welche css-Klasse muss ich verändern, dass aus dem weiss eine andere Farbe wird?
              6. Die Autorenbox am Ende eines Beitrages finde ich auch nirgends!

              Tatsächlich bin ich sehr verwundert!

              In diesem Sinne,
              ein schönes Wochenende!

               
              • Marc (Support-Team) 2:33 pm on July 14, 2014 Permalink | Log in to Reply

                Hallo,
                1) tut mir Leid, dass der von dir genutzt Ad-Blocker diese Art der Social-Links fehlinterpretiert. Falls du unsicher bist, ob es am Ad-Blocker liegt, würde ich mir die Seite einmal anschauen, wenn du sie mir zeigst. Das Widget wird in der functions.php des Themes definiert und erstellt “vernünftige” HTML-Links, welche nur mit Hilfe von CSS gestylt werden.

                Leider ist das Theme nicht speziell auf das von dir genannte Plugin vorbereitet. Komplexe CSS-Definitionen erschweren leider eine hohe Kompatibilität zu allen Plugins aufrecht zu erhalten. Hier kannst du vermutlich ebenfalls mit angepassten CSS-Definitionen erreichen, dass das Plugin korrekt angezeigt wird (siehe 4) ).

                2 & 3) Bitte prüfe die Einstellungen im Dashboard unter Einstellungen -> Medien -> “Größe der Miniaturbilder”, nach der Anpassung dieser Werte musst du das Regenerate-Thumbnails-Plugin erneut ausführen. In der Theme-Demo wurden jedoch keine Beitragsbilder, sondern in den Inhalt eingebettete Bilder genutzt.

                4) Ich vermute dass bei den Buttons eine Waipoua-CSS-Definition greift. Nach deren Einbau kannst du die Elemente inspizieren (hier findest du nähere Informationen dazu: http://www.elmastudio.de/wordpress/eigenes-css-in-ein-wordpress-theme-integrieren-so-funktionierts/ ) und daraufhin ggf. gegenwirken oder den Buttons eine Klasse zuweisen, die du dann von den Waipoua-CSS-Deklarationen ausnimmst.

                5) Mit folgendem CSS kannst du die Hintergrundfarbe der Untermenüs anpassen:

                #site-nav ul.sub-menu, #site-nav ul.children {
                background: #ff0000;
                }
                

                6) Wenn du im Dashboard unter Benutzer -> “Dein Profil” den Bereich “Biographische Angaben” ausfüllst, wird unter Standard-Format-Artikeln automatisch eine Autoren-Box mit den Infos angezeigt.

                Viele Grüße
                Marc

                • Sven 4:19 pm on July 14, 2014 Permalink | Log in to Reply

                  Hallo Marc,

                  wenn ich also eine Ausgabe wie in der Demo haben möchte, dann muss ich die Bilder in den Text laden?
                  Tatsächlich wundert mich das, denn genau dafür gibt es die “thumbnail-function”!

                  In der function.php findet sich der Bereich “Including a custom Social Media Widget”.
                  Dieses Widget generiert die runden Social-Buttons. Sehe ich das richtig?

                  Das ist ein Widget, dass ich ja nicht nutzen muss…. es funktioniert eh nicht, wenn man einen Ad-Blocker aktiviert hat – und das haben mittlerweile die meisten! Komisch ist aber, dass ein Standard-Plugin von MEKS in diesen Theme auch nicht einwandfrei funktioniert!

                  Vor allem, weil es NUR im Header-Widgetbereich nicht einwandfrei läuft. Siehe http://aneas.de – ich habe das selbe Plugin im Header und im normalen Widgetbereich. Vielleicht siehst du den Unterschied!

                  Wenn ich die share.php editiere – also den vorhandenen “Share-Button-Code” entferne und einen Code einfüge, der von Ad-Blockern nicht “geschrottet” wird, funktioniert die ganze Site nicht mehr! Dabei ist der neue Code Standard und in vielen anderen Themes aktiv!

                  Hier der alternative Code!
                  http://fastwp.de/snippets/statische-share-buttons/
                  Bereich: “Statische Share Buttons mit CSS und Counter”

                  Hier liegt die Vermutung nahe, dass der eingefügte Code einen Fehler (vielleicht fehlendes TAG) im Theme anspricht und dadurch die Seite nicht mehr funktioniert. Kannst Du das mal testen? Tatsächlich würde ich es begrüßen, wenn die statischen Buttons von Anfang an im Theme integriert wären – passt auch eher zum look an feel des Themes.

                  Danke
                  Sven

                  • sunci 12:26 pm on December 9, 2014 Permalink | Log in to Reply

                    Hallo Marc,

                    ich habe das gleich Problem wie der Sven unter Nr.5; das Sub-Menu bleibt unsichtbar auch wenn ich oben beschriebenen background css einfüge.

                    Viele Grüße
                    Sunci

                    • 4juna 1:38 pm on May 13, 2015 Permalink | Log in to Reply

                      Hallo Sven, konnten Sie das Problem mit den share Buttons + Zähler lösen? Ich glaub ich hab das selbe Problem, möchte folgendes einbauen (siehe Seite http://www.drweb.de/magazin/wordpress-und-social-media-statische-teilen-buttons-sorgen-fuer-mehr-geschwindigkeit-52967/#comment-949856) anstelle des Codes in der share.php. Bekomme aber folgende Fehlermeldung:

                      Fatal error: Cannot redeclare get_shares() (previously declared in ……blog-simone-bauer/wp-content/themes/waipouachildtheme/functions.php:72) in ……blog-simone-bauer/wp-content/themes/waipouachildtheme/functions.php on line 72

                      wenn ich den echo Aufruf nur auf der single.php einbaue, funktioniert er. Ich möchte ihn aber auf der share.php einbauen, sodass die Buttons + Zähler auf jeder Seite (Startseite, Kategorien usw.) sichtbar sind.

                      Vielleicht können Sie mir ja weiterhelfen und haben schon eine Lösung für dieses Problem gefunden?

                      Danke schonmal! Lg

            • KaSi 9:52 am on April 30, 2014 Permalink | Flag unresolved

                Tags: Social Links, ,   

                Hallo,
                woran könnte es liegen, dass im Widget “Tatami Social Links” die Logos nicht angezeigt werden?
                Die Kreise sind da, Verlinkung funktioniert auch, nur die Grafiken sind nicht in den Kreisen zu sehen?
                Für einen hilfreichen Tipp wäre ich dankbar.

                 
                • Marc (Support-Team) 10:18 am on April 30, 2014 Permalink | Log in to Reply

                  Hallo, in vielen Fällen liegt das an der Verwendung eines Child-Themes und einer kopierten style.css. Die zu verwendenden Bilder werden dann im Child-Theme-Ordner gesucht und nicht gefunden. Ein Kopieren des Bilder-Ordners in den Child-Theme-Ordner ist dann die einfachste Lösung.

                  Falls das bei dir nicht zutrifft, gib mir doch bitte den Link zu deiner Seite, dann prüfe ich das gerne mal.

                  Viele Grüße
                  Marc

              • lostimloft 4:20 pm on March 21, 2014 Permalink | Flag unresolved

                  Tags: , Social Links, ,   

                  TATAMI – Checkbox "externes Fenster" fürSocialLinks fehlt im Theme -nachbauen wie bei Baylys möglich? 

                  Hallo zusammen,

                  im Theme TATAMI vermisse ich im Widget für Social Links die Checkbox “Öffne alle Links in einem neuen Browser-Tab”. Im Theme BAYLYS (verwendet auf http://www.lostimloft.de) ist das sehr wohl standardmäßig bereits vorhanden!

                  Kann man das irgendwo nachbauen? Wenn ja wo und wie?

                  Ich habe im Forum folgenden Tipp bereits gefunden – allerdings muss ich dann wirklich jeden einzelnen SocialLink in der Sidebar als auch im Footer einzeln anpacken, korrekt? http://themeforum.elmastudio.de/2014/03/17/social-media-links-open-in-new-window/

                  Wäre toll, wenn das auf einen Ratsch gehen könnte. Und mein Traum: Bitte diese Checkbox und Option in allen Themes und in allen zukünftigen Updates einbauen, geht das? Bitte bitte bitte :-)

                  Herzliche Grüße Petra

                   
                  • lostimloft 4:20 pm on March 21, 2014 Permalink | Log in to Reply

                  • Ellen (Support-Team) 7:40 pm on March 27, 2014 Permalink | Log in to Reply

                    @lostimloft: Leider lässt sich das nicht so leicht nachbauen, da wir den Code des Widgets seit dem Tatami erneuert und etwas vereinfacht haben. Da Target Blank immer weniger genutzt wird, haben wir uns gegen die Option entschieden. Der Trend geht einfach immer mehr dahin, dass man den Nutzer die Entscheidung selbst überlässt, ob er/sie einen Link in einem neuen Tab öffnen will oder nicht.

                    Ganz viele Grüße,
                    Ellen

                    • r4pun2el 8:16 pm on August 26, 2014 Permalink | Log in to Reply

                      Ich find die Aussage ein bischen “komisch” – ich hätte gern die Wahl, ob ich meinem Nutzer die Entscheidung überlasse, einen Social Link in einem neuen Tab zu öffnen, oder nicht.

                • elmar 3:38 pm on March 13, 2014 Permalink | Flag unresolved

                    Tags: Social Links,   

                    Hallo zusammen,

                    ich nutze das Tatami Theme und baue damit zur Zeit mein Blog auf. Das Social Links Widget gefällt mir sehr gut, allerdings fehlt mir mein Lieblingslesezeichendienst “Delicious”. Könnt Ihr vielleicht noch Delicious mit in das Widget einbauen, oder mir ein paar Tipps geben mit denen ich das selber irgendwie bewerkstelligen kann?

                    Viele Grüße
                    Elmar

                     
                    • Ellen (Support-Team) 5:10 pm on March 14, 2014 Permalink | Log in to Reply

                      @elmar: Leider ist es nicht so einfach, ein Icon in das Widget hinzuzufügen, da du sowohl den Widget-Code, das CSS und die Image-Datei für die Icons updaten müsstest. Eventuell kannst du stattdessen ein extra Plugin für ein Delicious-Widget finden (vielleicht sogar mit einer Liste deiner neuesten Links o.ä.).

                      Viele Grüße, Ellen

                      • elmar 9:38 am on March 17, 2014 Permalink | Log in to Reply

                        Hallo Ellen,

                        vielen Dank für Deine Antwort. Hätte nicht gedacht, dass es so aufwendig ist… Ein extra Widget für Delicious wollte ich nicht nehmen. Ich bastel momentan an einem Script das mir eine wöchentliche Zusammenfassung meiner Delicious Aktivitäten als WordPressPost generiert.

                        Wäre einfach schick gewesen, bei den anderen SocialLinks ebenfalls auf Delicious zu verlinken…

                        Trotzdem vielen Dank! Das Theme gefällt mir sehr gut!

                        Viele Grüße
                        Elmar

                  • pooky 9:43 am on February 5, 2014 Permalink | Flag unresolved

                      Tags: , Social Links, , Widgets on pages; Internet Explorer   

                      Hallo,

                      ich habe ein kleines Problem mit dem Theme “Doriyaki”. Mit Hilfe des Plug-ins “Widgets on Pages” habe ich das Widget “Social Links” auf eine Seite platziert.

                      Allerdings wird das letzte Icon beim Internet Explorer 9, 10 und 11 immer leicht nach unten versetzt angezeigt und zwar unabhängig von der Zahl der Icons.

                      Siehe hier: http://hfv3.hoerfunkjournalist.de/kontakt/

                      Bei Chrome und Firefox wird die Icon-Reihe hingegen korrekt angezeigt.

                      Woran kann das denn liegen?

                      Vielen Dank und schöne Grüße
                      Pooky

                       
                      • Ellen (Support-Team) 3:33 pm on February 7, 2014 Permalink | Log in to Reply

                        @pooky: Ich habe mir die Icons gerade auf deiner Seite angeschaut, konnte den Fehler allerdings nicht sehen. Könntest du vielleicht noch kurz einen Screenshot schicken, damit ich genau weiß, wie der Fehler bei dir in der Ansicht im IE aussieht? Das wäre super hilfreich. Bestimmt müsste man nur eine Kleinigkeit im CSS ergänzen. Vielen Dank, Ellen

                      • pooky 11:18 am on February 27, 2014 Permalink | Log in to Reply

                        @marcj: Ja, das sieht gut aus, vielen Dank!

                    • Tadaeus 4:20 pm on January 24, 2014 Permalink | Flag unresolved

                        Tags: Social Links,   

                        Hallo,

                        wie kann ich die Verlinkung der social links im Widget extern realisieren?
                        Danke vorab.

                         
                        • Marc (Support-Team) 8:26 am on January 26, 2014 Permalink | Log in to Reply

                          @tadaeus: Hallo, leider verstehe ich deine Frage nicht ganz. Könntest du sie für mich einmal umformulieren und vielleicht ein Beispiel nennen?

                          Viele Grüße
                          Marc

                          • Tadaeus 2:30 pm on January 26, 2014 Permalink | Log in to Reply

                            Hallo Marc,

                            die Social Links im Tatami-Widget in der Sidebar verlinken intern. Ich klicke also auf meine Facebook- oder Twitter-Links und meine Seite verschwindet und die Facebook- oder Twitter-Seiten erscheinen. Bei Klick möchte ich jedoch eine neue Seite öffnen.

                            • Marc (Support-Team) 11:34 pm on January 26, 2014 Permalink | Log in to Reply

                              @tadaeus: Nun verstehe ich was du meinst, danke. Das Social-Links-Widget wird in der functions.php des Themes definiert. Dort findest du auch die zu generierenden Links. Diese müsstest du mit dem Attribut target=”_blank” ergänzen.

                              Viele Grüße
                              Marc

                              • Tadaeus 11:12 am on January 27, 2014 Permalink | Log in to Reply

                                Danke, Marc.

                                Könntest Du mir das bitte etwas näher erläutern, bzw. ein Beispiel geben. Bin ein Laie….
                                Wo genau muss ich es ergänzen?

                                • Marc (Support-Team) 8:22 am on January 28, 2014 Permalink

                                  @tadaeus: Ein wenig mit PHP und HTML solltest du dich auskennen, bevor du größere Änderungen vornimmst. In der Zeile 873 der functions.php findet sich folgender Code:

                                  				echo '<li><a href="'.$twitter.'" class="twitter" title="Twitter">Twitter</a></li>';

                                  Diese Zeile müsstest du beispielsweise wie folgt abändern:

                                  				echo '<li><a href="'.$twitter.'" class="twitter" title="Twitter" target=„_blank“>Twitter</a></li>';

                                  Bitte habe Verständnis dafür, dass wir für Theme-Individualisierungen im Forum leider keinen Support leisten können.

                                  Viele Grüße
                                  Marc

                        • Tadaeus 9:44 am on January 28, 2014 Permalink | Log in to Reply

                          Hallo Marc,

                          Du hast ja Recht. Arbeite mich ein, aber so schnell geht es leider nicht. Es gibt einfach ein paar Dinge, bei denen ich Deinen Support sehr gut brauchen kann. Du kannst ja “Stopp” sagen. Wo ich z.B. auch Schwierigkeiten habe, ist die integrierte Suche in der Navigation. Gefällt mir grundsätzlich gut, wenn ich jedoch ein Plugin für autosuggest einfüge, dann legt sich das Feld unter die Navigation und ist nicht sichtbar.

                      • nocheinefrage 7:58 am on December 13, 2013 Permalink | Flag unresolved

                          Tags: , , Social Links   

                          Hallo,
                          nachdem ich das Social Links Widget in den Footer gezogen habe, ist dieser Bereich mächtig breit geworden, obwohl ich gar nicht so viele Social Media Kontakte habe. Kann man den Footer wieder etwas schrumpfen und seine Höhe anpassen? Und wo ich gerade bei den Social Links bin, wird es einen für “about.me” geben?

                          Vielen Dank

                           
                          • Marc (Support-Team) 3:53 am on December 16, 2013 Permalink | Log in to Reply

                            @nocheinefrage: Hallo, im Footer wird leider soviel Platz veranschlagt, da du in den dortigen Widgetbereich auch andere Widgets unterbringen kannst. Natürlich lässt sich das individuell mit Hilfe von CSS anpassen, leider können wir für diese Individualisierung hier im Forum aber keinen Support leisten.
                            Ich kann dir zu “about.me” leider nichts versprechen, reiche das aber einmal weiter.

                            Viele Grüße
                            Marc

                            • nocheinefrage 9:20 am on December 16, 2013 Permalink | Log in to Reply

                              Vielen Dank für das Weiterreichen und deine Antwort. War auch eher eine kosmetische Frage was den Footer anging. :-)

                        • adamcornwell 6:38 am on May 28, 2013 Permalink | Flag unresolved

                            Tags: , , , Social Links   

                            Share button popup window stopped working on Renkon theme 

                            Just purchased and installed the Renkon theme to my test site: http://adamcornwell.com/renkon/ and the “share this” link on blog posts worked initially, but all of a sudden stopped working. Tried it in Chrome, IE, and Firefox…no go. I’ve done some basic formatting with CSS, added my logo, installed a handful of plugins, but no major changes to the theme. Thinking it might be a plugin I deactivated them all and still share doesn’t work.

                            Not sure what could be causing share this not to work, I installed a second version of WordPress along with Renkon with no changes or plugins: http://adamcornwell.com/renkontest/ to verify it worked out-of-the-box before customizations, and low and behold it didn’t work, even though my original install worked for a while. Same version of WordPress and Renkon as before. I don’t know how this is possible for it to work initially, then stop all of a sudden.

                            Anybody have any ideas what to try? The demo on elmastudio.de works fine for me. Is it a different version? Is this a known bug others are having?

                            Thanks,
                            Adam

                             
                            • giu 11:08 am on May 28, 2013 Permalink | Log in to Reply

                              Hi Adam,

                              it´s a known issue that will be fixed with the next Renkon Theme Update, for a first workflow see: http://themeforum.elmastudio.de/2013/05/11/renkon-update-teilen-button/#comment-29955

                            • adamcornwell 9:40 pm on May 28, 2013 Permalink | Log in to Reply

                              Thanks for the quick reply and the link. Glad to hear it’s a known issue and being worked on. Any idea on when the next update is expected?

                            • adamcornwell 3:53 am on May 29, 2013 Permalink | Log in to Reply

                              For what it’s worth, I tried applying the modification in the link giu provided by updating custom.js (wp-content/themes/renkon/js/custom.js) per Ellen’s instructions and that didn’t fix anything on my end. Tried it on both installs as outlined above. My renkon is version 1.0.1 which I assume is the latest version? Did I misunderstand anything in the translation from German to English? Thanks.

                              • Ellen 9:34 am on May 31, 2013 Permalink | Log in to Reply

                                @adamcornwell: I’m sorry that you are having trouble with the share buttons, I hope it is okay if I prepare the Renkon update this weekend so you will have the share buttons available again by next monday at the latest. Best, Ellen

                            • adamcornwell 10:15 pm on June 1, 2013 Permalink | Log in to Reply

                              Ellen, thanks for working on the update. If it’s any help, I just discovered that if I enable a header image, the share buttons work. If I disable the header image (which is what I had done earlier) then there’s no share button pop-up. Hope this helps. Cheers, Adam.

                          • Rob 7:20 pm on March 19, 2013 Permalink | Flag unresolved

                              Tags: , Social Links, Vimeo   

                              Oita: Social Media Buttons 

                              Hallo Ellen & Forum, der Link vom Social Media Button für Vimeo funktioniert leider nicht. Nur wenn mit der rechten Maustaste “neues Fenster/Tab” wählt, bekommt man den Link aktiv. Im anderen Fall wird ein leeres Lightbox-Objekt angezeigt… alle anderen Links funktionieren tadellos.
                              VG, Robert

                               
                            • pawelratajczak 8:51 pm on March 5, 2013 Permalink | Flag unresolved

                                Tags: , Social Links   

                                Theme Meola – Social Links Widget. 

                                Hello ;-)

                                Please add to the widget Pinboard and App.net.

                                Thanks.

                                Pawel

                                 
                              • Minsworld 7:45 pm on January 7, 2013 Permalink | Flag unresolved

                                  Tags: , Social Links   

                                  Social Links 

                                  Hallo,
                                  gibt es eine einfache ;-) Möglichkeit, das Social Links-Widget um weitere Netzwerke zu erweitern?
                                  Danke im Voraus für eure Hilfe/Ideen.

                                   
                                  • Ellen 8:28 pm on January 7, 2013 Permalink | Log in to Reply

                                    @Minsworld: Leider nicht, welches Netzwerk bräuchtest du denn, dann kann ich es im nächsten Update eventuell mit aufnehmen?

                                    • Andy 12:03 am on January 8, 2013 Permalink | Log in to Reply

                                      Ist vielleicht kein Social Network im eigentlichen Sinne, aber ich fände es ganz gut, wenn man auch auf seinen ebay-Account über das Widget verlinken könnte.

                                      • Minsworld 12:39 am on January 8, 2013 Permalink | Log in to Reply

                                        Auch nicht schlecht. Mir würde da spontan noch Instagram einfallen.

                                    • Minsworld 1:19 am on January 8, 2013 Permalink | Log in to Reply

                                      Wo wir gerade bei Verbesserungsvorschlägen sind: Für mich wäre es sinnvoll, wenn das Flickr-Widget beim Klick auf ein Bild extern verlinken würde.

                                  • Florian 9:56 pm on January 10, 2013 Permalink | Log in to Reply

                                    Wir haben für http://www.diefelsen.de/ einfach das Logo eines der obskureren Dienste im socialicons-sprite.png hart durch das von uns gebrauchte Logo von Regioactive ersetzt. Geht. :)

                                c
                                compose new post
                                j
                                next post/next comment
                                k
                                previous post/previous comment
                                r
                                reply
                                e
                                edit
                                o
                                show/hide comments
                                t
                                go to top
                                l
                                go to login
                                h
                                show/hide help
                                shift + esc
                                cancel