Tagged: Service Box für Seiten Toggle Comment Threads | Keyboard Shortcuts

  • EDDChRiZz 8:17 pm on March 13, 2017 Permalink | Resolved
    • EDDChRiZz marked this resolved
      8:49 am on March 21, 2017
    • EDDChRiZz marked this unresolved
      8:48 am on March 21, 2017
    • EDDChRiZz marked this normal
      8:48 am on March 21, 2017
    • EDDChRiZz marked this resolved
      8:48 am on March 21, 2017
    • EDDChRiZz marked this unresolved
      8:48 am on March 21, 2017
    • EDDChRiZz marked this normal
      8:48 am on March 21, 2017
    • EDDChRiZz marked this resolved
      8:48 am on March 21, 2017
    • EDDChRiZz marked this unresolved
      8:48 am on March 21, 2017
    • EDDChRiZz marked this normal
      8:48 am on March 21, 2017
    • EDDChRiZz marked this resolved
      9:00 pm on March 20, 2017
    • EDDChRiZz marked this unresolved
      9:00 pm on March 20, 2017

    Tags: , Service Box für Seiten   

    Dorayaki: Service Box für Seiten zentrieren 

    Hallo zusammen,

    ich habe eine spezielle Frage zum Widget: Service Box für Seiten beim Dorayaki Theme.

    Und zwar besteht dieses Widget ja aus 3 Service Boxen pro Zeile.
    Hat man jedoch nur 2 Boxen pro Zeile, werden diese linksbündig dargestellt und nicht zentriert.

    Habe ich irgendwie die Möglichkeit 2 Service Boxen zentriert darzustellen?

    LG
    EDDChRiZz

     
    • Marc (Support-Team) 2:09 pm on March 14, 2017 Permalink | Log in to Reply

      Hallo EDDChRiZz,

      wenn du mir einen Link zur betroffenen Seite gibst, kann ich dir etwas ergänzenden CSS-Code an die Hand geben, der ein Start für die Umsetzung sein könnte.

      Viele Grüße
      Marc

  • Rotor 6:44 pm on April 21, 2015 Permalink | Flag unresolved

      Tags: , Service Box für Seiten,   

      Dorayaki: Bild wird in Service-Box nicht angezeigt 

      Hallo,

      in meinen Service-Boxen soll ein Bild mit der Größe 380×80 Pixeln angezeigt werden. In das entsprechende Widget-Feld habe ich die URL des Bildes eingetragen. Trotzdem funktioniert es nicht. Völlig seltsam, ich habe überhaupt keine Idee, woran es liegen könnte.

      Hier funktioniert´s: http://www.fachanwalt-familienrecht-essen.de/

      Hier funktioniert´s nicht: http://www.fachanwalt-arbeitsrecht-essen.de/fuer-arbeitgeber/

      Im Code fehlt diese Zeile. Es kommt also nicht allein das Bild nicht an, sondern der komplette Codeschnipsel.

      <img class="service-img" alt="[...]" src="http://www.[...].de/wp-content/uploads/info.png">

      Weiß jemand Rat?

      Gruß

      Marc

       
      • Marc (Support-Team) 6:02 am on April 25, 2015 Permalink | Log in to Reply

        Hallo Marc,

        das ist wirklich seltsam. Normalerweise sollte die entsprechende Code-Zeile unabhängig vom Inhalt des Felds angezeigt werden. Könntest du uns einen Screenshot aller Eintragungen in den Feldern des Widgets zur Verfügung stellen, so könnte ich versuchen das Problem zu rekonstruieren.

        Gerne kann ich auch einen direkten Blick in dein Backend werfen, dazu kannst dich per E-Mail an mich wenden: marcjandt@ok.de

        Viele Grüße
        Marc

        • Rotor 4:42 pm on May 12, 2015 Permalink | Log in to Reply

          Das Problem ist gelöst. Ich habe einfach die Dateien aus einer funktionierenden Installation per ftp kopiert. Jetzt läuft´s.

          Trotzdem danke für die Hilfe
          Marc

    • Ellipirelli 1:23 pm on April 5, 2014 Permalink | Flag unresolved

        Tags: , Service Box für Seiten,   

        Hallo zusammen,
        ich möchte im Dorayaki-Theme wie in eurer Live-Demo auf der Frontseite einen Servicebereich anlegen. Mit widget on pages habe ich z.B. drei Bereiche benannt, jeweils “Service Box für Seiten” dazugestellt, ausgefüllt, Schnipsel kopiert, eingesetzt. Leider erscheinen die drei Kästen unter- und nicht nebeneinander (wie in eurer Demo unter “Our services”), obwohl sie platzmäßig passen würden (380 Pixel breit). Was muss ich tun, damit sie neben einander zu sehen sind?

         
        • Marc (Support-Team) 9:59 am on April 6, 2014 Permalink | Log in to Reply

          @ellipirelli: Hi, könntest du mir den Link zu deiner Seite nennen, dann würde ich mal schauen ob ich einen Fehler erkenne.

          Viele Grüße
          Marc

          • Ellipirelli 6:29 pm on April 13, 2014 Permalink | Log in to Reply

            Danke Marc, hat sich erledigt. Nachdem ich mir die erste Service-Box in »Seite ansehen« angeguckt habe und dann wieder zu den widgets gegangen bin, war kein Häckchen mehr vor der »Service-Box für Seiten« und ich konnte sie wieder anwählen und unter mein widget dazuwählen und alles klappte.

      c
      compose new post
      j
      next post/next comment
      k
      previous post/previous comment
      r
      reply
      e
      edit
      o
      show/hide comments
      t
      go to top
      l
      go to login
      h
      show/hide help
      shift + esc
      cancel