Tagged: Retina Toggle Comment Threads | Keyboard Shortcuts

  • abreusky 6:30 pm on December 28, 2016 Permalink | Flag unresolved

      Tags: , Retina   

      Is Cocoa Theme retina ready? 

      Hi Elmastudio!

      I want to purchase my own copy of Cocoa Theme but I have a small question.

      Is Cocoa retina ready? If yes, is the header image (logo) ready for retina displays as well?

      I want to place a logo in the header, but I’d like it to look crisp as well.

      Thank you guys!

      r.

       
      • Marc (Support-Team) 8:07 am on December 31, 2016 Permalink | Log in to Reply

        Hi r,

        Cocoa is retina ready. Please upload a header image with twice the recommended dimensions in order to use all available pixels on HiDPI displays.

        Best,
        Marc

    • alicesoup 7:08 am on February 2, 2016 Permalink | Flag unresolved

        Tags: , , Retina   

        ONIGIRI: RESPONSIVE & RETINA ISSUES 

        Hi there,

        I’ve spent some time customizing the Onigiri theme and have a few questions regarding site responsiveness and displaying images properly for retina screens.

        1. Something is not right with my site’s responsiveness. I’ve compared the original Onigiri live demo next to mine, and my project images do not arrange gracefully when the browser is being resized. The images bounce back and forth and sometimes overlap. In mobile view, all the images align left when they should be centered. Sometimes the project titles appear out of nowhere when they should be hidden. Everything seems just a bit off.

        Website: http://www.mixmix.co

        Could this be because of a customization made? Or something I accidentally activated/deactivated?

        2. I searched in the forums for how to handle images appropriate for retina display and followed the advice from this post: http://themeforum.elmastudio.de/2015/10/20/retina-images-in-portfolio-and-blog. However, this did not work for me and I’m not sure why. Is there any more insight you can provide on how to handle images for retina screens for this theme?

        3. Is there a way to keep the Header Image one size and not responsive?

        Hope I’ve been clear with my questions and issues. Thank you for any help!

         
        • Marc (Support-Team) 11:47 am on February 5, 2016 Permalink | Log in to Reply

          Hi @alicesoup,

          1. please try to deactivate all your plugins and check again if the problem still persists. Is it possible to gather your customizations and transfer them to a child theme? A prepared child theme directory is linked in the documentation. On the one hand this prevents your adjustments from being overwritten in case of a theme update, on the other hand you could check if the problem originates in your customizations.

          2. Unfortunately we currently have no ideal solution for this.

          3. You can adjust the different CSS code properties for #site-title.

          Best,
          Marc

      • NorbertB 12:48 pm on May 28, 2015 Permalink | Flag unresolved

          Tags: , , Retina,   

          Hallo zusammen,

          Ich nutze seit langem das Piha Theme und bin da wirklich begeistert. Mit der Zeit ist es durch kleine Modifikationen an meine Wünsche angepasst worden aber was mir jetzt noch fehlt sind Retina Icons. Die Seite sieht auf mobilen Geräten und höher auflösenden Monitoren sehr gut aus, aber die Icons sind etwas verpixelt.

          Wird es dahingehend ein Update geben, oder kann man eine Retina Version der Icons bekommen zum Selbereinbauen?

          Viele Grüße
          Norbert

           
          • thismustbepop 5:25 pm on May 28, 2015 Permalink | Log in to Reply

            Hallo Norbert,

            vielleicht ist das der Weg für Dich? http://www.elmastudio.de/wordpress/genericons-eine-kostenlose-icon-font-fur-wordpress-projekte/

            Gruß
            Michael

          • Marc (Support-Team) 9:52 am on June 1, 2015 Permalink | Log in to Reply

            Hallo Norbert,

            leider habe ich keine höher aufgelösten Icons zur Verfügung. Wenn du nicht auf die von Michael genannte Möglichkeit zurückgreifen möchtest, müsstest du die Icons selbst erstellen (könntest du dann parallel im images-Ordner des Themes ablegen) und für sogenannte HiDPI-Geräte ein paar Zeilen CSS-Code hinzufügen, in ähnlicher Form wie folgender Code:

            @media only screen and (-moz-min-device-pixel-ratio: 1.5), only screen and (-o-min-device-pixel-ratio: 3/2), only screen and (-webkit-min-device-pixel-ratio: 1.5), only screen and (min-device-pixel-ratio: 1.5) {
            	ul.sociallinks li a.twitter {
            		background: url(images/socialicons_hidpi.png) -1px -1px no-repeat;
            	}
            	...
            }
            

            Gerne leite ich dein Anliegen jedoch weiter, so dass es in einem möglichen zukünftigen Update berücksichtigt werden kann.

            Viele Grüße
            Marc

          • NorbertB 10:20 am on June 1, 2015 Permalink | Log in to Reply

            Hallo,

            der Icon Font könnte schon reichen. Ich probiere den einfach mal aus. Wichtig sind ja vor allem die Socialmedia Icons und die sind damit abgedeckt und ich bekomme auch noch ein Github Icon geschenkt :)

            Den Posttype kann ich zur Not auch genz weglassen, da ich sowieso nur 1 benutze.

            Vielen Dank und viele Grüße
            Norbert

          • NorbertB 11:46 am on June 5, 2015 Permalink | Log in to Reply

            Hallo,

            als kurze Rückmeldung. Ich habe das Widget umgebaut, sodass nun ein Icon Font verwendet wird. Der Tipp war echt super. Ich habe mich für http://drinchev.github.io/monosocialiconsfont/ entschieden.

            Wie das ganze aussieht, kann man auf meiner Seite bereits sehen. Im IE ist noch ein Bug, aber das ist nur eine Kleinigkeit.

            Nochmal vielen Dank für den Input

            Norbert

        • BenM 5:23 pm on March 5, 2015 Permalink | Resolved
          • Ellen (Support-Team) marked this resolved
            9:26 am on March 9, 2015
          • Ellen (Support-Team) marked this unresolved
            9:26 am on March 9, 2015

          Tags: , , Retina,   

          Hallo zusammen,

          habe mir vor Kurzem das Suidobashi-Theme zugelegt und bin wirklich sehr, sehr zufrieden damit. Hierfür zunächst vielen Dank.

          Lediglich an einem kleinen Detail scheitere ich nun: da ich das Theme als Portfolio nutze, möchte ich sämtliche Bilder für die bestmöglich Darstellung auch in einer zusätzlichen hochaufgelösten Version ausliefern lassen, falls ein Besucher mit einem entsprechend hochauflösendem Display (z.B. Retina MacBook Pro) die Seite besucht. Dafür habe ich das Retina 2x-Plugin (https://wordpress.org/plugins/wp-retina-2x/) installiert, was diese Anforderung soweit auch wunderbar erfüllt. Es erstellt automatisiert von allen hochgeladenen Bildern entsprechende Auflösungs-Varianten und liefert diese via srcset aus. Auf den Portfolio-Detailseiten und der About-Seite klappt das zum Beispiel ohne Probleme.

          Sinnvollerweise wird das Plugin jedoch nicht bei Bildern aktiv, die in voller Größe eingebunden werden, da dies ja bereits das verfügbare Maximum an Auflösung darstellt und somit eine zusätzliche Retina-Version unsinnig wäre. Und genau hier liegt nun – meiner Recherche nach – das Problem: das Suidobashi-Theme nutzt für die Thumbnails auf der Startseite und unterhalb der Portfolio-Detailseiten Bilder in voller Größe. Also einfach 1:1 so, wie man sie hochgeladen hat. Resultat ist, dass das Plugin hier nicht anspringt und stattdessen wirklich die Bilder in maximal vorliegender Auflösung wie hochgeladen – also dann 1920px an der langen Kante, ausgehend von 960px bei der Darstellung auf “normalen” Displays – eingebunden und lediglich herunterskaliert dargestellt werden. Das mag bei Bildern, die bereits auf 960px hochgeladen wurden zu vernachlässigen sein, in Kombination mit den hochaufgelösten Bildern wird es aber nat. denkbar ungünstig und führt zu nicht vertretbaren Datenmengen und damit Ladenzeiten.

          Gibt es hier etwas, was ich tun kann? Kann ich dem Theme irgendwie beibringen, für die Thumbnails/Artikelbilder auch die Bildgröße zu verwenden, die es auch auf den Portfolio-Detailseiten einsetzt? Dann sollte auch das Plugin wieder greifen und das Problem wäre gelöst.

          Falls ihr noch weitere Informationen braucht, lass es mich gerne wissen. Würde mich sehr freuen, wenn ihr mir hiermit weiterhelfen könntet.
          Vielen Dank vorab.

           
          • BenM 6:08 pm on March 5, 2015 Permalink | Log in to Reply

            Ja, so schnell kann es gehen: in der content-portfolio.php das the_post_thumbnail um ein ‘large’ zu erweitern und in den Medieneinstellungen die Maximale Bildgröße auf 960 x 960 zu ändern hat bereits (fast) den gewünschten Erfolg gebracht. Fast, weil jetzt das Plugin auch auf der Startseite und unten auf den Detailseiten anspringt, die Bilder auf der Detailseite jedoch nicht mit 960px sondern nur 700px an der langen Kante angezeigt werden. Weshalb auch immer. Falls ihr also dafür noch eine Lösung habt…

            • BenM 7:13 pm on March 5, 2015 Permalink | Log in to Reply

              …und ein $content_width = 960; in der functions.php hat auch dieses Problem noch beseitigt, womit ich nun fürs erste rundum zufrieden bin. Entschuldigt die Störung ;)

        • k0ns 11:12 pm on May 12, 2014 Permalink | Flag unresolved

            Tags: , , Retina   

            Habe jetzt wirklich alles mögliche durchprobiert und dennoch scheint es Unterschiede zu geben. Ich habe einmal das Moka-Demo-Theme in einem Firefox (V29) Fenster geöffnet und dieses wird so angezeigt wie es angezeigt werden soll. Alles hat seine Ordnung und vor allem die 4er Reihe an Beiträgen wird auch als 4er Reihe angezeigt.

            Nun habe ich mein Moka-Theme installiert und eingerichtet und habe ein neues Tab geöffnet, gleiche Bildschirmgröße und -breite, alles so wie eben, nur mit dem tragischen Unterschied, dass in meiner Theme-Installation, trotz mehrfacher Prüfung der Einstellungen die 4er Reihe der Beiträge NICHT als 4er Reihe angezeigt wird, sondern als 2er Reihe.

            Eine plausible Erklärung konnte ich bisher dafür nicht finden. Testweise habe ich ein komplett neues Blog ebenfalls mit Moka eingerichtet und dort wirklich nur einige Testbilder und etwas Text gepostet und auch hier ist ein deutlicher Unterschied zum Demo-Moka zu erkennen.

            Wo kann der Fehler stecken und wie wird die Demo-Version von meinem Browser korrekt erkannt und dargestellt, meine installierten Themes jedoch nicht?!?

            Jemand eine Idee oder gar eine Lösung für das Problem?

            Gruß und Dank vorab
            k0ns

            Nachtrag: Es scheint tatsächlich nur Retina Devices zu betreffen. Auf dem Retina MacBook Pro 13″ und auch beim iPad Air gibt es im Vergleich zu MacBook und iMac sowie iPad 2/3 tatsächlich Unterschiede in der Ansicht.

             
            • Ellen (Support-Team) 9:55 am on May 13, 2014 Permalink | Log in to Reply

              Vielen Dank für deinen Report, könntest du eventuell noch einen Screenshot der Ansicht uploaden, da ich nicht 100% sicher bin, welche Ansicht du meinst. Dann kann ich das am einfachsten noch einmal überprüfen bzw. im CSS korrigieren. Besteht das Problem in der Moka Demo bei der gleichen Ansicht ebenfalls?

              Grüße, Ellen

          • elcaramba 4:38 pm on March 5, 2013 Permalink | Flag unresolved

              Tags: , Retina,   

              Retina Bugis 

              Hallo

              wie kann ich Retina Bilder einbinden? Wie müssen die Dateien aussehen, abgesehen von der doppelten Größe und wie binde ich sie ein?

               
            c
            compose new post
            j
            next post/next comment
            k
            previous post/previous comment
            r
            reply
            e
            edit
            o
            show/hide comments
            t
            go to top
            l
            go to login
            h
            show/hide help
            shift + esc
            cancel