Warning: Use of undefined constant jme_tc_activate - assumed 'jme_tc_activate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 629

Warning: Use of undefined constant jme_tc_deactivate - assumed 'jme_tc_deactivate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 630

Warning: Use of undefined constant who_is_online_widget_register - assumed 'who_is_online_widget_register' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/who-is-online/who-is-online.php on line 167
Responsive Layout | Elmastudio Theme Forum

Tagged: Responsive Layout Toggle Comment Threads | Keyboard Shortcuts

  • literaturen 3:38 pm on March 20, 2015 Permalink | Flag unresolved

      Tags: , Responsive Layout, ,   

      Hallo liebe Ellen,

      ich habe vor kurzem das Zuki Theme gekauft und bin auch sehr zufrieden, allerdings ergeben sich jetzt plötzlich Probleme mit Thumbnails auf der Startseite, die ich vorher nicht hatte. Meine Adresse: http://literatourismus.net/. Bei den Recent Posts mit Background (“Bitte übernehmen Sie”) unterscheiden sich die Thumbnails plötzlich eklatant in ihrer Größe, was – gelinde gesagt – ja grauenvoll aussieht. Ich habe mich schon woanders erkundigt, habe eine Regenerate Thumbnail Plugin runtergeladen, was Änderungen am Bild automatisch anpasst. Hat aber alles nichts genützt, ursprünglich war sogar bloß der aktuellste Post größer. Mittlerweile hat nur noch der mittlere die Größe, die sie vorher auch hatten. Nachdem ich mich heute morgen fast zwei Stunden damit beschäftigt habe, – und das erfolglos -, hoffe ich, dass ich hier eine Lösung finde. :/ Ich bin leider auch kein WP-Spezialist und war schon sehr froh, dass ich das alles so hinbekommen habe wie es jetzt aussieht.

      Herzliche Grüße,
      Sophie

      PS: Was mir auch noch einfällt: In der mobilen Ansicht auf dem Smartphone sieht man meine Startseite nicht, sondern nur eine leere Seite. Habe ich irgendwas nicht eingestellt?

       
      • Marc (Support-Team) 8:14 am on March 21, 2015 Permalink | Log in to Reply

        Hallo Sophie,

        das Problem entsteht leider wenn deine Ausgangsbilder nicht in ausreichender Größe vorliegen. Der WordPress-Prozess, der die Bilder skaliert und dann beschneidet verhindert den Beschnitt bei Bildern, die bereits kleiner als die Zielgröße sind. Die optimale Lösung – die Verwendung von höher aufgelösten Bildern – ist jedoch leider nicht immer möglich, daher müsstest du hier einen Workaround verwenden und die Bilder vorher künstlich vergrößern. Das kannst du mit jedem Bildbearbeitungs-Programm durchführen. Die Mindestgröße ist 420 x 560 (Portrait-Format).

        Ein Problem mit der Ansicht auf Smartphones kann ich leider nicht erkennen. Hast du die Möglichkeit ein anderes Smartphone zu testen? Was für ein Smartphone hast du verwendet und tritt dieses Problem auch bei der Theme-Demo auf?

        Viele Grüße
        Marc

        • literaturen 2:22 pm on March 24, 2015 Permalink | Log in to Reply

          Hallo Marc,

          vielen Dank für deine Antwort. Ich frage mich bloß: warum tritt jetzt auf einmal das Problem auf? Am Anfang waren die Bilder ja alle gleich groß? Und egal, wie groß oder klein ich das Beitragsbild mache, sie bleiben unterschiedlich. Gerade habe ich einen neuen Beitrag hochgeladen (Beitragsbild 700×525) und das Bild wird kleiner angezeigt als die anderen derselben Größe?

          Zur mobilen Ansicht: Ich habe es mit einem Iphone 4s probiert, jemand anders hat mich überhaupt erst darauf aufmerksam gemacht, dass man nichts sieht außer dem Logo und dem Schriftzug ,Startseite’. (weiß allerdings nicht, was derjenige für ein Handy hat) Bei eurer Theme Demo ist es nicht so.

          Herzlich,
          Sophie

        • marianamatija 9:59 pm on April 22, 2015 Permalink | Log in to Reply

          Hello Mark!

          I’ve been desperately trying to fix this same problem. At first, when using the “recent posts with background” widget, I had all the thumbnails showing beautifully in a landscape mode (the full featured image, but smaller version). When I posted a new one, it created a new thumb that was vertical and that cropped my image (which I don’t like, since I always use text on images so it looks terrible). I tried changing the settings for the thumbnail but it doesn’t work, and I tried using the plugin for regenerate thumbs and it only made things worst… changing all images to be cropped and vertical. Is there a way to fix that? How can I get the pictures to be the full featured image and not just a random vertical crop?

          I’ll really appreciate any help. Thanks a lot! :)

      • pix4dogs 7:44 pm on April 25, 2015 Permalink | Log in to Reply

        Hallo ich glaube ich habe das gleiche Problem. Erst haben meine Glaerie Vorachau bilder die gleiche Grösse gehabt wie die erscheinenden Textfelder beim Mouseover. und jetzt plötzlich sind die Bilder ,auch querformate, nur noch quadratisch. Das sieht voll doof aus! Hab ich irgendwas verstellt?
        Danke!
        LG
        Simone

    • ubrsma 5:34 pm on October 29, 2013 Permalink | Flag unresolved

        Tags: Beitragsheader, , Responsive Layout   

        Im Meola Theme werden die Standardheader immer korrekt dimensioniert:

        Wenn man für einzelne Posts eigene Beitragsheader hochlädt, werden diese im breiten und im mittleren Format korrekt und ebenso wie der Standardheader dargestellt:

        Im Schmalformat (auch auf Smartphones) wird das Bild falsch skaliert:

        Könntet Ihr das korrigieren, oder alternativ zumindest einen Workaround anbieten? (Wo in welcher CSS-Datei muss was geändert werden?)

        Vielen Dank für Eure Aufmerksamkeit!

         
        • Marc (Support-Team) 1:19 pm on October 30, 2013 Permalink | Log in to Reply

          @ubrsma: Hallo, vielen Dank für den Hinweis. Da handelt es sich tatsächlich um einen Bug. Folgendes CSS sollte dem erstmal Abhilfe schaffen:

          img.attachment-post-thumbnail {
          width: auto !important;
          }
          

          Viele Grüße
          Marc

      • far 10:38 pm on June 13, 2013 Permalink | Flag unresolved

          Tags: Responsive Layout,   

          Reduce Responsiveness of the Tatami theme 

          Hi! I’m using the Tatami theme on http://edmundriceinternational.org/jpic/

          I’d like it to keep the same layout all through, except for the smallest (mobile) version.

          Is there an easy way of commenting out the middle layouts in your CSS so that it shows the full site unless it’s on a moobile phone?

           
          • Ellen 9:41 pm on June 14, 2013 Permalink | Log in to Reply

            @far: Unfortunately I think this is a little bit difficult to achieve, because all the CSS builts on one another and if you delete the middle media queries some code for the desktop version would probably be missing, too. I did not test it myself though. You might want to try it out on a local test installation and see what happens if you delete some media queries in the style.css file.

        • Aemilius Lepidus 8:16 pm on December 1, 2012 Permalink | Unresolved
          • Someone marked this unresolved
            6:48 pm on December 6, 2012
          • Someone marked this normal
            6:11 am on December 6, 2012
          • Someone marked this resolved
            5:37 am on December 6, 2012
          • Someone marked this unresolved
            5:36 am on December 6, 2012

          Tags: Browserschiene, , Responsive Layout   

          Baylys-Theme: Ab wann umschalten auf Mobile-Version, IE9+ Sorgen 

          Hallo,

          mit dem kürzlich von euch erworbenen Baylys-Theme möchte ich meinen Blog auffrischen, bevor ich Bewerbungen rausschicke. Ein sehr schönes Layout – besonders die Portfolio-Funktion.

          Zu dem Theme hab ich zwei Fragen, die in den Foren nicht angesprochen wurden.

          Ich hab zufällig mal den Blog im IE9+ getestet, und da ist mir sofort aufgefallen, dass der Blog mit eurem Theme auf die Mobile-Version umschaltet (zumindest für 1280er Auflösung und niedriger) in den besagten Browser-Versionen. Wie kann ich das unterbinden, d.h. was im CSS ist dafür verantwortlich?

          Desweiteren ist mir aufgefallen, dass das Theme in Firefox und Chrome schon knapp unter einer 1280er-Auflösung auf seine Mobile-Version umschaltet – lange bevor das IMHO nötig wäre. Da ich mit Sicherheit weiß, das viele meiner Geschäfts-Kontakte mit deutlich geringeren Auflösungen als 1280px arbeiten, frage ich mich wie ich die Schwelle für dieses automatische umschalten auf einen anderen niedrigeren Pixel-Wert setzen kann. Ich vermute, dass ist in den PHP-Dateien des Themes versteckt, oder?

          Ich hoffe, ihr könnt weiterhelfen, und verbleibe mit herzlichen Grüßen,
          AL

           
          • Pat Cetera 11:24 am on December 3, 2012 Permalink | Log in to Reply

            Hi!

            Eigentlich sollte nur bei einer Auflösung unter 1180px (Breite) auf die Mobilversion umgeschaltet werden. Du kannst die Anpassungen in der style.css vornehmen (oder per child Theme). Suche mal in deiner style.css nach @media screen, da findest du die Breitendefinitionen für Tablet, Smartphone und Desktop.

        c
        compose new post
        j
        next post/next comment
        k
        previous post/previous comment
        r
        reply
        e
        edit
        o
        show/hide comments
        t
        go to top
        l
        go to login
        h
        show/hide help
        shift + esc
        cancel