Tagged: Plugin Jetpack Toggle Comment Threads | Keyboard Shortcuts

  • limefactory 4:57 pm on June 16, 2015 Permalink | Flag unresolved

      Tags: , Plugin Jetpack   

      Hallo zusammen,

      ich habe vor ein paar Tagen ein Update von WordPress und Plugins zugelassen und jetzt ist das Jetpack weg (Meldung: Das Plugin jetpack/jetpack.php wurde in Folge eines Fehlers deaktiviert: Die Plugindatei existiert nicht.) was kann das sein, was muss ich tun?

      http://boschina.ch
      Onigiri Theme

      Danke und Grüsse.
      Uwe

       
      • Marc (Support-Team) 11:52 am on June 18, 2015 Permalink | Log in to Reply

        Hallo Uwe,

        beim Update scheint ein Fehler aufgetreten zu sein, so dass die benötigte Plugin-Datei nicht mehr existiert. Dies kann bei einem Schreibfehler oder ähnlichem passiert sein. Bitte verbinde dich mit Hilfe eines FTP-Clients mit deinem Webspace und lösche das JetPack-Plugin-Verzeichnis in wp-content/plugins/. Ggf. bitte deinen Hoster um Mithilfe.

        Daraufhin kannst du das JetPack-Plugin erneut installieren und einrichten.

        Viele Grüße
        Marc

    • Ellipirelli 5:06 pm on May 2, 2015 Permalink | Flag unresolved

        Tags: Plugin Jetpack,   

        Zuki: Plugin Jetpack funktioniert nicht 

        Hallo,
        ich habe auf einem localhost die Zuki-Website ganz nach meinen Wünschen eingerichtet inklusive dem Jetpack-Plugin, um den Featured Artikel Slider zu bekommen. Nun soll alles veröffentlicht werden, aber der Administrator bekommt den Slider nicht ans Laufen. Das Plugin ist aktiviert, die angegebene URL für WP freigegeben und der Slider läuft trotzdem nicht. Kann es sein, dass das Tool Systemvoraussetzungen benötigt, die der Server momentan nicht erfüllt? Wenn ja, was wären die Voraussetzungen oder wo liegt sonst der Fehler? Oder gibt es noch ein anderes Plugin, das so einen ähnlichen Slider erzeugt? So ein Slider ist ein Blickfang. Darauf möchte ich nicht verzichten.
        Vielen Dank für eure Hilfe!

         
        • Marc (Support-Team) 2:09 pm on May 5, 2015 Permalink | Log in to Reply

          Hallo,

          bitte deinen Administrator einmal darum, JetPack zu löschen und im Dashboard neu zu installieren. Hast du beim Tag (Schlagwort), mit dem du die Slider-Beiträge kennzeichnest Umlaute verwendet? Ggf. führen diese bei der Übertragung in die andere Datenbank zu einem Problem.

          Solltest du damit nicht weiterkommen, kannst du mich per Mail an marcjandt@ok.de kontaktieren und ich würde einen Blick in dein Dashboard werfen.

          Viele Grüße
          Marc

      c
      compose new post
      j
      next post/next comment
      k
      previous post/previous comment
      r
      reply
      e
      edit
      o
      show/hide comments
      t
      go to top
      l
      go to login
      h
      show/hide help
      shift + esc
      cancel