Tagged: Piha Toggle Comment Threads | Keyboard Shortcuts

  • Daniela_velosophie 7:42 pm on April 2, 2016 Permalink | Resolved
    • Ellen (Support-Team) marked this resolved
      12:01 am on April 7, 2016
    • Ellen (Support-Team) marked this unresolved
      12:01 am on April 7, 2016

    Tags: Piha   

    Piha Theme: Artikel der Kategorie – kein Beitragsbild 

    Hallo ihr beiden,

    ich verwende euer Piha theme und finde es super.

    Nun habe ich Beiträge verfasst und mit einem Beitragsbild versehen. Auf der Hauptseite werden sie auch mit dem Beitragsbild angezeigt.

    Jeden Beitrag habe ich einer Kategorie zugeordnet.

    Klicke ich nun auf die Kategorie, werden mir die Beiträge angezeigt. Allerdings immer ohne das Beitragsbild. Wie kann ich das ändern?

     

    Liebe Grüße

     

    Daniela

     

     
    • Ellen (Support-Team) 12:01 am on April 7, 2016 Permalink | Log in to Reply

      Hallo Daniela,
      leider ist das das Standard-Verhalten im Piha Theme. Um das zu ändern, müsstest du die content.php Datei anpassen. Dort müsstest du diesen Codeschnipsel ändern:

      <?php if ( is_archive() || is_search() ) : // Only display excerpts for archives and search. ?>		
      <div class="entry-summary">
      <?php the_excerpt(); ?>
      </div><!-- end .entry-summary -->
      <?php else : ?>			
      <div class="entry-content">
      <?php if ( has_post_thumbnail() ): ?>
      <a href="<?php the_permalink(); ?>"><?php the_post_thumbnail('thumbnail'); ?></a>
      <?php endif; ?>
      <?php the_content( __( 'Continue Reading &rarr;', 'piha' ) ); ?>
      <?php wp_link_pages( array( 'before' => '<div class="page-link">' . __( 'Pages:', 'piha' ), 'after' => '</div>' ) ); ?>
      </div><!-- end .entry-content -->
      <?php endif; ?>
      

      in:

      			
      <div class="entry-content">
      <?php if ( has_post_thumbnail() ): ?>
      <a href="<?php the_permalink(); ?>"><?php the_post_thumbnail('thumbnail'); ?></a>
      <?php endif; ?>
      <?php the_content( __( 'Continue Reading &rarr;', 'piha' ) ); ?>
      <?php wp_link_pages( array( 'before' => '<div class="page-link">' . __( 'Pages:', 'piha' ), 'after' => '</div>' ) ); ?>
      </div><!-- end .entry-content -->
      

      Grüße, Ellen

  • kecketch 8:03 am on January 21, 2016 Permalink | Flag unresolved

      Tags: , Piha   

      PIHA Menü in der Hauptnavigation öffnet nicht 

      Hallo liebes Team , ich benutze für meine Internetseite Piha und habe jetzt festgestellt, das auf dem Iphone oder kleinen PCs mein Hauptmenü nicht funktioniert. Es scheint an Autoptimize zu liegen, was kann man machen ? Die Seite ist http://www.draculatours.de. Über eine Rückinfo wäre ich sehr dankbar.

      Grüße Detlef

       
      • Marc (Support-Team) 11:30 am on January 26, 2016 Permalink | Log in to Reply

        Hallo Detlef,

        das Problem hast du bereits selbst genannt. Durch fehlerhafte Reorganisation der JavaScript-Dateien / des -Codes kann diese Funktionsstörung entstehen. Wenn das von dir genutzte Plugin feinere Einstellungen ermöglicht, kannst du die problematische Anpassung ggf. auslassen. Der Plugin-Autor kann dir da weiterhelfen.

        Viele Grüße
        Marc

    • Marcus Voss 3:01 pm on December 4, 2015 Permalink | Flag unresolved

        Tags: flickr widget, Piha   

        Flickr widget 

        Hallo liebes Elmastudio-Team,

        erstmal möchte ich mich an dieser Stelle bei Euch für Euren super Support bedanken! Ihr macht einen wirklich klasse Job! Daumen hoch!

        Ich nutze das Piha Theme mit dem integrierte Flickr-widget auf meiner Seite und habe zwei Fragen zu diesem Social-Widget:

        1. Die Konfiguration des Flickr-widget lässt maximal nur eine Anzahl von 10 Bildern zu, welche dann auch bei aktiviertem Widget z. B. in der Sidebar dargestellt werden. Gibt es die Möglichkeit die Anzahl der anzuzeigenden Bilder auf grösser als >10 zu erhöhen? Falls ja, in welcher Datei kann ich diese Änderung vornehmen?

        2. Klickt man auf ein einzelnes Photo im Flickr-Widget um sich dieses direkt auf der Flickr-Seite anzeigen zu lassen, öffnet sich die Flickr-Seite im gleichen Fenster/Tab (target=”_self”) und nicht in einem neuen Tab (target=”_blank”). Gibt es die Möglichkeit dies zu ändern, dass sich die Bilder immer in einem neuen Tab (target=”_blank) öffnen? Wo kann ich dies anpassen?

         

        Vielen Dank für Eure Hilfe.

        Viele Grüße, Marcus

         
        • Marc (Support-Team) 5:01 pm on December 4, 2015 Permalink | Log in to Reply

          Hallo Marcus,

          in der functions.php des Themes findest du den Widget-Code. In der Zeile 603 wird das Auswahlmenü generiert, hier kannst du einfach die 10 durch eine beliebige größere Zahl ersetzen. Ich kann dir leider nicht sagen, welchen Maximal-Wert Flickr akzeptiert, da die Bilder samt Links durch ein Flickr-Script auf dem Flickrserver erzeugt werden.

          Diesen Aufruf findest du in Zeile 557. Im Web lassen sich Workarounds finden um mit Hilfe von JavaScript ein Öffnen im neuen Fenster/Tab zu erzwingen.

          Viele Grüße
          Marc

      • Marcus Voss 11:39 am on November 27, 2015 Permalink | Flag unresolved

          Tags: Piha   

          Anpassen der Farbe des Header-Menüs im Piha-Theme 

          Hallo liebes Elmastudio-Team,

          ich möchte im Piha-Theme die Farbe des Header-Menüs individuell anpassen. Habe diesbzgl. schon die css-Dateien durchgeforstet, konnte aber keinen Eintrag finden. Hab’s wahrscheinlich überlesen. ;)

          Habt Ihr einen Tipp für mich?

          Danke für Eure Hilfe. :)

          Viele Grüße

          Marcus

           

           
          • Marc (Support-Team) 10:14 am on December 1, 2015 Permalink | Log in to Reply

            Hallo Marcus,

            ich vermute du sprichst von der oberen Navigationszeile. Dessen Hintergrundfarbe kannst du mit folgendem ergänzenden CSS-Code anpassen:

            #top-nav {
            	background: #ff0000;
            }
            

            Viele Grüße
            Marc

        • Marcus Voss 2:26 pm on November 10, 2015 Permalink | Flag unresolved

            Tags: Piha   

            Übergeordneter Menüpunkt (Elternelement) ohne Verlinkung (nur Überschrift) im Piha Theme 

            Hallo liebes Elmastudio-Team,

            ich habe eine Frage in puncto Navigationsmenü-Gestaltung im Piha Theme. Besteht in diesem Theme die Möglichkeit in den selbst erstellten und oder auch vorgegebenen Drop Down-Menüs bzw. Navigationsleisten ein Elternelement (Menüpunkt) ohne Verlinkung, welches nur als eine Art Überschrift agieren soll, zu erstellen?

            Falls diese Option besteht, wie kann ich das Elternelement setzen?

            Danke für Eure Hilfe.

             

            LG

            Marcus

             
            • Marc (Support-Team) 12:44 pm on November 11, 2015 Permalink | Log in to Reply

              Hallo Marcus,

              das ist folgendermaßen möglich:

              • du legst zuerst einen “Link” mit der URL “#” als Menüeintrag an
              • nun kannst du auf der rechten Seite in der Menüstruktur diesen Eintrag öffnen und die Raute “#” wieder entfernen und abspeichern
              • das Element ist nun nicht-verlinkt und kann als Überschrift im Menü genutzt werden

              Viele Grüße
              Marc

          • Steffen 2:07 pm on July 27, 2015 Permalink | Flag unresolved

              Tags: , Piha,   

              hey there,

              I’d like to keep the size of the featured image for posts of the kind “photo” in their original size (unless they are bigger than the allow maximum of 683 (or 679, didn’t find that out. Could also be a resizing thing for this post http://papapelz.de/551)
              If you go to http://papapelz.de, you will see that the photo posts are 163×163, which is resized from the original 640×640 (coming from instagram.com automatically).

              thanks,
              Steffen

               
              • Marc (Support-Team) 8:40 am on July 31, 2015 Permalink | Log in to Reply

                Hi Steffen,

                please understand that we cannot provide help for individual customizations in the forum.

                To display a full sized featured image on single post pages with the post format “image” you can replace the following code in your themes content-single.php:

                			<?php if ( has_post_thumbnail() ): ?>
                				<a href="<?php the_permalink(); ?>"><?php the_post_thumbnail('thumbnail'); ?></a>
                			<?php endif; ?>
                

                Please use a child theme for code modifications. A prepared child theme folder is linked in the documentation.

                The following code will check the post format and display a full sized featured image for “image” post formats:

                			<?php if ( has_post_thumbnail() ): ?>
                				<?php if ( get_post_format() == 'image' ): ?>
                				<a href="<?php the_permalink(); ?>"><?php the_post_thumbnail('full'); ?></a>
                				<?php else: ?>
                				<a href="<?php the_permalink(); ?>"><?php the_post_thumbnail('thumbnail'); ?></a>
                				<?php endif; ?>
                			<?php endif; ?>
                

                Best,
                Marc

                • buemonet 11:39 am on December 4, 2015 Permalink | Log in to Reply

                  Hi Steffen,

                  auch ich nutze das Piha-Theme. Leider funktioniert der im letzten Post angegebene Code für – featured image – und der Änderung in der “content-single.php” im “childtheme” nicht.

                  Das Google Tool: https://developers.google.com/structured-data/testing-tool/ sagt: “!image: Fehlt und ist erforderlich”.

                  Bei der Nutzung des angegebenen Codes

                  <a href="”>

                  <a href="”>

                  werden zwar die Kategorieseiten mit verkürztem Text auf der Webseite angezeigt, aber sobald man einen Titel anklickt, wird lediglich die Überschrift angezeigt, jedoch nicht der Inhalt.

                  Schon jetzt danke für die Unterstützung.

            • NorbertB 12:48 pm on May 28, 2015 Permalink | Flag unresolved

                Tags: , Piha, ,   

                Hallo zusammen,

                Ich nutze seit langem das Piha Theme und bin da wirklich begeistert. Mit der Zeit ist es durch kleine Modifikationen an meine Wünsche angepasst worden aber was mir jetzt noch fehlt sind Retina Icons. Die Seite sieht auf mobilen Geräten und höher auflösenden Monitoren sehr gut aus, aber die Icons sind etwas verpixelt.

                Wird es dahingehend ein Update geben, oder kann man eine Retina Version der Icons bekommen zum Selbereinbauen?

                Viele Grüße
                Norbert

                 
                • thismustbepop 5:25 pm on May 28, 2015 Permalink | Log in to Reply

                  Hallo Norbert,

                  vielleicht ist das der Weg für Dich? http://www.elmastudio.de/wordpress/genericons-eine-kostenlose-icon-font-fur-wordpress-projekte/

                  Gruß
                  Michael

                • Marc (Support-Team) 9:52 am on June 1, 2015 Permalink | Log in to Reply

                  Hallo Norbert,

                  leider habe ich keine höher aufgelösten Icons zur Verfügung. Wenn du nicht auf die von Michael genannte Möglichkeit zurückgreifen möchtest, müsstest du die Icons selbst erstellen (könntest du dann parallel im images-Ordner des Themes ablegen) und für sogenannte HiDPI-Geräte ein paar Zeilen CSS-Code hinzufügen, in ähnlicher Form wie folgender Code:

                  @media only screen and (-moz-min-device-pixel-ratio: 1.5), only screen and (-o-min-device-pixel-ratio: 3/2), only screen and (-webkit-min-device-pixel-ratio: 1.5), only screen and (min-device-pixel-ratio: 1.5) {
                  	ul.sociallinks li a.twitter {
                  		background: url(images/socialicons_hidpi.png) -1px -1px no-repeat;
                  	}
                  	...
                  }
                  

                  Gerne leite ich dein Anliegen jedoch weiter, so dass es in einem möglichen zukünftigen Update berücksichtigt werden kann.

                  Viele Grüße
                  Marc

                • NorbertB 10:20 am on June 1, 2015 Permalink | Log in to Reply

                  Hallo,

                  der Icon Font könnte schon reichen. Ich probiere den einfach mal aus. Wichtig sind ja vor allem die Socialmedia Icons und die sind damit abgedeckt und ich bekomme auch noch ein Github Icon geschenkt :)

                  Den Posttype kann ich zur Not auch genz weglassen, da ich sowieso nur 1 benutze.

                  Vielen Dank und viele Grüße
                  Norbert

                • NorbertB 11:46 am on June 5, 2015 Permalink | Log in to Reply

                  Hallo,

                  als kurze Rückmeldung. Ich habe das Widget umgebaut, sodass nun ein Icon Font verwendet wird. Der Tipp war echt super. Ich habe mich für http://drinchev.github.io/monosocialiconsfont/ entschieden.

                  Wie das ganze aussieht, kann man auf meiner Seite bereits sehen. Im IE ist noch ein Bug, aber das ist nur eine Kleinigkeit.

                  Nochmal vielen Dank für den Input

                  Norbert

              • geoschi 10:58 am on May 24, 2015 Permalink | Flag unresolved

                  Tags: Piha   

                  Hallo,
                  in meinem Piha-Theme-Auftritt wird die Sidebar nur noch auf der Startseite angezeigt. Bei allen anderen Seiten ist nur noch die eingestellte Farbe zu sehen. Bei der Responsive-Darstellung fehlt die Sidebar dann komplett.
                  Hat jemand eine Idee, warum?

                  Danke,
                  Georg

                   
                  • Marc (Support-Team) 3:48 pm on May 25, 2015 Permalink | Log in to Reply

                    Hallo Georg,

                    die Sidebar sollte bei der mobilen Ansicht unterhalb des Inhalts zu finden sein. Würdest du uns den Link zu deiner Seite geben? So könnten wir evtl. direkt das Problem mit der Sidebar herausfinden. Verwendest du evtl. das “Sichtbarkeit”-Feature des JetPack-Plugins?

                    Viele Grüße
                    Marc

                  • geoschi 7:19 am on May 26, 2015 Permalink | Log in to Reply

                    Hallo Marc,
                    vielen Dank für Deine Antwort. Ich habe gestern Abend mittlerweile herausgefunden, dass es an meinen Änderungen in der comment.php liegt. Damit bei den Beiträgen unten nicht der Hinweis “Kommentare sind geschlossen” erscheint, hatte ich in der comment.php diesen Teil gelöscht:

                    Fehlt dieser Teil in der comment.php, wird die Sidebar nur noch auf der Startseite angezeigt…

                    Gibt es eine elegantere Lösung, den Hinweis generell auszublenden?

                    Gruß
                    Georg

                • Marcus Voss 2:59 pm on January 14, 2015 Permalink | Resolved
                  • Ellen (Support-Team) marked this resolved
                    1:50 pm on January 16, 2015
                  • Ellen (Support-Team) marked this unresolved
                    1:50 pm on January 16, 2015

                  Tags: Piha,   

                  Piha: Navigation auf Mobile Geräten 

                  Hallo liebes Elmastudio-Team!

                  ich habe meinen Blog vor einigen Tagen aufgeräumt und überarbeitet. Alte Posts, HowTos etc. ‘rausgeschmissen und auch ein neues Layout musste her. :)

                  Auf der Suche nach einem passenden Theme bin ich auf Eurer Seite mit der Vielzahl an Themes hängen geblieben. Letztlich habe ich mich für das Piha Theme entschieden, welches mir super gefällt und nun noch auf meine Bedürfnisse zurechtgeschnitten werden muss.

                  Dabei bin ich auf folgendes Problem gestoßen. Bei der Darstellung meines Blogs auf mobilen Geräten, habe ich festgestellt, dass man z. B. mit Safari, Firefox oder Chrome die Seite im Browser nicht hin- und herschieben, verschieben, verkleinern und vergrößern kann. Die Darstellung meiner Seite erfolgt immer in einer festen Größe. Woran liegt das? Gibt es eine Möglichkeit das Verschieben der Seite und auch das Zoomen zu aktivieren?

                  Danke für Eure Hilfe.

                  LG

                  Marcus

                   

                   
                  • Ellen (Support-Team) 1:50 pm on January 16, 2015 Permalink | Log in to Reply

                    Hallo Marcus,

                    es freut mich, dass Dir das Piha-Theme gefällt. Standardmäßig ist Piha so programmiert, dass das Format nicht verändert werden kann. Du könntest das aber individuell über den Editor anpassen, indem du in der header.php Datei diese Zeile:

                    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
                    

                    änderst in:

                    <meta name="viewport" content="width=device-width,initial-scale=1">
                    

                    Ich hoffe dieser Tipp ist hilfreich.
                    Viele Grüße,
                    Ellen

                  • buemonet 5:29 pm on March 6, 2015 Permalink | Log in to Reply

                    … lange gesucht und endlich gefunden. Die Lösung funktioniert.

                  • Marcus Voss 12:02 pm on November 10, 2015 Permalink | Log in to Reply

                    Hallo Ellen,

                    vielen Dank.
                    Problem ist gelöst. :)

                    Gruss,
                    Marcus

                • buemonet 6:50 pm on November 19, 2014 Permalink | Flag unresolved

                    Tags: , , Piha   

                    Hintergrund-Foto erscheint nicht auf Apple iPad 

                    Hallo,

                    ein Problem, dass ich bisher nicht beim Piha Theme lösen konnte. Ich nutze das Theme mit einem Hintergrundbild (Design > Hintergrund > Hintergrund anpassen).  Position des Fotos: Zentriert, Bildwiederholung : Keine Wiederholung, Dateianhang: Fixiert.

                    In allen mir bekannten Desktop-Webbrowsern und auf Tablets mit Android und Chrome Browser ist das Hintergrundbild unterhalb des Textes hinter der Sidebar zu sehen. Leider nicht auf dem iPad.

                    Das Foto hat die Maße 1920 x 1080 Pixel.

                    http://oldtimer-veranstaltung.de/

                    Wo muss ich in der style.css etwas ändern und wie?

                    Herzlichen dank für die Hilfe.

                     
                    • Ellen (Support-Team) 4:40 pm on November 21, 2014 Permalink | Log in to Reply

                      Eigentlich sollte das Bild immer zu sehen sein (auch auf dem iPad), wenn du es rein lädst. Könnte es sein, dass es erst verspätet reingeladen wird?

                      Grüße, Ellen

                      • buemonet 9:52 am on November 22, 2014 Permalink | Log in to Reply

                        Hallo Ellen,
                        sicherlich hast Du ein IPad und kannst es ausprobieren. Den Link hatte ich bereits angegeben: http://oldtimer-veranstaltung.de/

                        Das Hintergrundbild wird nicht verspätet geladen, sondern überhaupt nicht. Das Problem bestand bereits bei iOS 7 und ist auch bei iOS 8 auf dem iPad. Die aktuellste Version und damit des iPad Safari ist vorhanden. Die Größe des Hintergrundbildes beträgt 1920 x 1080 Pixel. Die Einstellungen im Backend hatte ich bereits im Backend genannt.

                        Was funktioniert an dem style.css für das iPad nicht richtig?

                    • buemonet 4:51 pm on November 25, 2014 Permalink | Log in to Reply

                      Hallo Marc,
                      auch das Verkleinern des Hintergrundbildes auf 1024 x … Pixel hat nichts gebracht.
                      Ich bin aktuell ratlos …

                      Beste Grüße

                  • djsubotage 2:18 pm on October 14, 2014 Permalink | Flag unresolved

                      Tags: Piha, ,   

                      In dem Piha-Theme auf unserem Blog blog.x17.de funktioniert die Suchfunktion nicht wirklich. Es werden zwar Beiträge gefunden, wenn ich haber z.B. nach dem Begriff “schlüsselanhänger” suche, wird nix gefunden. Hier haben wir aber einen Beitrag zu und auch die entsp. Schlagworte!

                      Woran kann das liegen?

                       
                      • Marc (Support-Team) 10:39 am on October 17, 2014 Permalink | Log in to Reply

                        Hallo,

                        Schlagwörter werden leider nicht durchsucht. Aber du hast deinen Beispiel-Begriff ja auch in Titel und Inhalten deiner Beiträge. Ich habe etwas herumprobiert und vermute ein Problem mit dem Encoding. Leider vermag ich nicht genau die problematische Stelle herauszufinden.

                        Nach Eingabe eines Suchbegriffs mit Umlaut, wird dieses an irgendeiner Stelle falsch umgewandelt und so sieht dir URL, die aufgerufen und zur Anzeige der Suchergebnisse genutzt wird so aus: http://www.x17.de/de/blog/?s=schl%25C3%25BCssel&submit=Suche

                        Um sicher zu gehen, dass es nicht am Theme liegt, könntest du einmal auf ein mitgeliefertes Twenty* Theme umschalten und erneut suchen. Ich gehe aber davon aus, dass es an WordPress selbst bzw. der Datenbank liegt. Prüfe bitte einmal die Kollation deiner Datenbank, hier wäre eine UTF8-Variante ratsam. WordPress legt die Tabellen eigentlich korrekt an bei der Installation, solltest du jedoch die Datenbank einmal umgezogen haben, könnte hier ein Problem entstanden sein.

                        Wenn du sicherstellen konntest, dass das Problem nicht am Theme lag, versuche bitte Hilfe im WordPress-Forum zu finden, z.B. hier: http://forum.wpde.org
                        Im anderen Fall, versuche bitte das Theme neu zu installieren, dann scheinen die Theme-Files falsch codiert worden zu sein.

                        Viele Grüße
                        Marc

                    • MatthiasHeil 3:30 pm on June 23, 2014 Permalink | Flag unresolved

                        Tags: , Piha   

                        Während die Headergrafik im Notebook-Chrome über die ganze Breite geht, wird sie auf Mobilgeräten verkleinert dargestellt (etwa 75-80% der Breite).

                        Wie kann ich die Verkleinerung umgehen?

                         
                        • classic 4:29 pm on June 23, 2014 Permalink | Log in to Reply

                          Hallo Matthias,

                          wenn Du mit Header Dein Logo meinst, dann könntest Du es so mal probieren:

                          #site-title a.logo {max-width: 100% !important;}
                          

                          VG Peter

                      • MatthiasHeil 3:28 pm on June 23, 2014 Permalink | Flag unresolved

                          Tags: Piha   

                          Mit

                          #site-title h2 #site-description {
                          text-align: center;
                          }

                          im Simple Custom CSS Plugin geht es leider nicht: http://www.relipuls.de

                          Was mache ich verkehrt?

                           
                        • thilo 2:58 pm on June 8, 2014 Permalink | Flag unresolved

                            Tags: Piha   

                            Piha – Hauptsidebar mit iPAD-AIR 

                            liebes Team,

                            da ich hier neu bin, möchte ich erst mal Danke sagen für so viel, wertvolles Infomaterial in Bezug zu den vorgestellten Themes, Ihr macht einen tollen Job!

                            Gibt es eine Möglichkeit das “Piha” Theme für iPAD-AIR so zu konfigurieren, dass der Haupt-Sidebar noch neben dem Header, wie mit größerem Monitor, angezeigt wird?

                            Beste Grüße

                            Thilo

                             
                            • Ellen (Support-Team) 8:52 pm on June 11, 2014 Permalink | Log in to Reply

                              Hallo Thilo,
                              vielen herzlichen Dank für dein tolles Feedback, das freut uns riesig! Bzgl. des Piha-Themes auf dem iPad: Leider ist es nicht so leicht möglich, die Ansichten für das responsive Layout anzupassen. Wenn du dich mit CSS recht gut auskennst, könntest du versuchen über ein Child-Theme Anpassungen zu machen. Leider habe ich aber keine konkrete Anleitung parat und du müsstest es selbst ausprobieren.
                              Ich hoffe das Piha-Theme gefällt dir dennoch!
                              Grüße, Ellen

                          • Ronja 10:19 am on May 5, 2014 Permalink | Flag unresolved

                              Tags: Piha   

                              Thumbnail verschwinden bei Suche 

                              Hallo ihr Lieben, ich benutze auch das Piha Theme und bin absolut zufrieden damit! Nur ein Problem habe ich noch: Wenn man einen Beitrag sucht oder die Kategorien meiner Seite anklickt, verschwinden die Thumbnails. Gibt es da eine Möglichkeit, diese anzeigen zu lassen? Es gab schon ein paar Posts zu dem Thema, aber eine Lösung habe ich leider nicht gefunden.
                              Liebe Grüße

                              Ronja

                               
                              • Ellen (Support-Team) 11:12 pm on May 7, 2014 Permalink | Log in to Reply

                                Hallo Ronja,
                                es freut mich, dass dir das Piha-Theme gefällt. Leider ist es bei WordPress standardmäßig so, dass in der Artikel-Zusammenfasslung (z.B. auf Suchergebnissen oder Archivseiten) keine Bilder oder andere Elemente (die Code benötigen) angezeigt werden. Ich hoffe dir gefällt das Piha-Theme dennoch weiterhin.
                                Grüße, Ellen

                            • rkoenig 10:06 pm on March 3, 2014 Permalink | Flag unresolved

                                Tags: Piha   

                                Wunsch für Social Plugin: Diaspora 

                                Hallo,

                                gerade das Piha Theme gekauft und installiert, bin sehr zufrieden. Allerdings fällt mir auf, dass das Social Links Widget bislang noch keinen Link zu Diaspora hat. Kann man den selbst nachrüsten oder kommt der in einer Update-Version?

                                Liebe Grüße

                                Rainer

                                 
                                • Formicula 8:21 pm on March 12, 2014 Permalink | Log in to Reply

                                  Dem kann ich mich nur anschliessen. Es wäre toll, wenn man auf einfache Weise weitere Links einbauen könnte.
                                  Gruß
                                  Formi

                                • Ellen (Support-Team) 10:18 am on March 18, 2014 Permalink | Log in to Reply

                                  @rkoenig, @Formicula: Leider ist es nicht so leicht möglich, das Social Links Widget zu erweitern. Wir versuchen aber natürlich immer, so viele neue Social Links mit anzubieten. Da man entsprechenden CSS-Code als auch ein Icon Image + Retina Image für ein eigenes Icon benötigt, ist eine Erweiterung oder eigene Anpassung zwar möglich, aber leider etwas kompliziert.

                                  Viele Grüße, Ellen

                              • thaysenf 11:54 am on December 13, 2013 Permalink | Flag unresolved

                                  Tags: Piha, ,   

                                  Template Piha – Darstellungsprobleme 

                                  Hallo,

                                  ich habe mit dem Template Piha Darstellungsprobleme. Auf der Seite sieht die Darstellung ordentlich aus: http://193360.webhosting66.1blu.de/jumelages/termine/

                                  Sobald man aber auf “read more” klickt, verschiebt sich der Text komplett nach links: http://193360.webhosting66.1blu.de/jumelages/ai1ec_event/neujahrsveranstaltung/?instance_id=1

                                  Dasselbe Phenomen habe ich unter Sprachkurse. Die PlugIns sind “All-in-One Event Calendar by Timely” und “Events Manager”.

                                  Was kann ich hier machen?

                                  Vielen Dank.

                                  Grüße Frank Thaysen

                                   
                                • MatthiasHeil 4:23 pm on December 9, 2013 Permalink | Flag unresolved

                                    Tags: Piha   

                                    Wie kann ich in Piha – http://www.st-antonius-kuenzell.de – auf möglichst elegante Weise das Datum im “Letzte Beiträge”-Widget in jeweils eine neue Zeile befördern?

                                     
                                    • Marc (Support-Team) 1:58 pm on December 10, 2013 Permalink | Log in to Reply

                                      @matthiasheil: Hallo, du könntest es mit folgendem Stück CSS versuchen:

                                      .post-date { display: block; }
                                      

                                      Viele Grüße
                                      Marc

                                  • mAXx 11:59 pm on November 19, 2013 Permalink | Flag unresolved

                                      Tags: , , , Piha   

                                      Hallo Ihr Lieben,

                                      auf 4 verschiedenen Blogs (Themse 1x Piha, 2x Bugs, 1x Nilmini) die auf 3 verschiedenen Servern laufen ist nach dem WordPressupdate die Lightbox verschwunden.
                                      Ich verwende die Auto Thickbox. Auch ein Umstellen auf andere Lightboxen hat nichts gebracht.
                                      Wenn ich das Theme z.B. auf “2012” oder auch eins der neueren Elmastudiothemes switche läuft die Lightbox wieder.
                                      Habt ihr eine Idee wodran das liegen kann?

                                      Danke für eure Hilfe.

                                      LG
                                      Thomas

                                       
                                      • Ellen (Support-Team) 11:45 pm on November 22, 2013 Permalink | Log in to Reply

                                        @mAXx: Okay, das ist wirklich komisch, hatte die Lightbox-Funktion in den Themes denn vor dem Update funktioniert? Hattest du schon einmal getestet, das Plugin einmal kurz zu deaktivieren und dann neu zu aktivieren, manchmal hilft das nach einem Update. Ansonsten sag mir doch bitte eine URL, damit ich mir den Code noch einmal selbst anschauen kann. Welches Plugin nutzt du denn exakt? Grüße, Ellen

                                      • Thomas Meurer 7:24 pm on January 1, 2014 Permalink | Log in to Reply

                                        Habe genau das gleiche Problem!

                                      • Blumenberg 4:57 am on January 13, 2014 Permalink | Log in to Reply

                                        Habe auch das Problem auf http://thearchiveofthings.com/

                                        WordPress 3.8
                                        Theme: Renkon 1.0.2

                                        geteste Lightbox Plugins:

                                        Easy FancyBox 1.5.6
                                        FancyBox for WordPress 3.0.2
                                        Responsive Lightbox 1.3.2

                                        Verhalten:
                                        (1) Headerbild = AN → funktionieren die Lightbox-Plugins
                                        (2) Headerbild = AUS → funktionieren die Lightbox-Plugins _nicht_

                                        Anmerkung: Das Verhalten ist unabhängig davon, ob Jet-Pack aktiv oder inaktiv ist.

                                        Fix in Aussicht?

                                        • Thomas Meurer 11:43 am on January 13, 2014 Permalink | Log in to Reply

                                          Würde mich über eine Stellungnahme des Support-Teams freuen. Warte jetzt seit 13 Tagen auf eine Antwort!

                                          • Marc (Support-Team) 8:56 am on January 17, 2014 Permalink | Log in to Reply

                                            Hallo, bisher konnte ich das Problem nur mit Renkon bestätigen. Dort liegt zur Zeit nur der Workaround mit dem Entfernen der Zeile 104 in der functions.php vor.

                                            	if ( get_header_image())
                                            	wp_enqueue_script( 'fittext', get_template_directory_uri() . '/js/jquery.fittext.js', array( 'jquery' ), '1.1' );
                                            

                                            muss geändert werden in

                                            	wp_enqueue_script( 'fittext', get_template_directory_uri() . '/js/jquery.fittext.js', array( 'jquery' ), '1.1' );
                                            

                                            Viele Grüße
                                            Marc

                                    • Modefluesterin 12:32 pm on October 17, 2013 Permalink | Flag unresolved

                                        Tags: , , Piha   

                                        Hallo allerseits,

                                        ich nutze das Piha-Theme für meinen Blog unter http://blog.modefluesterin.de . (Super Theme, Ellen – Danke!)
                                        Nur ein Problem habe ich: Bei manchen Posts ersetzt das Artikel-Bild einfach das Header-Bild. Dann erscheint zwei Mal hintereinander das Artikelbild – im Header und im Artikel. Gerade ist das bei meinem heute veröffentlichen Post wieder der Fall: http://blog.modefluesterin.de/2013/10/17/fashion-voyeur-ein-blick-in-fremde-kleiderschraenke
                                        Woran liegt das? Wie kann ich das wieder rückgängig machen?
                                        Wäre für Eure Hilfe sehr dankbar!

                                        Herzliche Grüße von
                                        Stephanie

                                         
                                        • Marc (Support-Team) 3:12 pm on October 18, 2013 Permalink | Log in to Reply

                                          @modefluesterin: Hallo Stephanie, leider kann ich das Problem bisher nicht nachvollziehen. Bitte sag mir doch welche Plugins du aktiviert hast und welche Änderungen du an deinem Child-Theme vorgenommen hast.

                                          Viele Grüße
                                          Marc

                                        • Modefluesterin 11:21 pm on October 19, 2013 Permalink | Log in to Reply

                                          Hallo Marc,

                                          herzlichen Dank dafür, dass Du Dich gemeldet hast!

                                          Zu Deinen Fragen: Ich habe am Child-Theme nur Kleinigkeiten an der css-Datei geändert (Farben der Links, Schriftgrößen), ferner in der header.php erst kürzlich den Google-Translator-Code eingefügt (das Problem bestand aber schon vorher) und in der content.php zusätzlich zu den Exzerpten die Thumbnails eingefügt (das hat bereits vor Monaten ein WordPress-Profi gemacht).
                                          Ich nutze die folgenden Plugins: AddThis Social Bookmarking Widget, All in One SEO Pack, Auto Post Thumbnail, Cachify, Contact Form 7, FD Feedburner Plugin, Force Regenerate Thumbnails, Google Analytics for WordPress, Google XML Sitemaps, Limit Login Attempts, Official StatCounter plugin, Related Posts by Zemanta, SD Simple Antispam, Smart Archives Reloaded, Special Recent Posts, WP-Optimize, WP-PagaNavi, WP Permalauts, WP System Health.
                                          Von einem WordPress-Profi habe ich mir bereits Anfang des Jahres das Theme so einrichten lassen, dass es auch bei Exzerpten die Artikelbilder in einem etwas größeren Format zeigt und immer das erste Bild im Artikel als Beitragsbild verwendet.

                                          Ich hoffe, diese Angaben helfen Dir dabei, den Fehler zu finden. Falls Du noch etwas brauchst – einfach nachfragen ;-)

                                          Tausend Dank schon im voraus für Deine Hilfe und die Zeit, die Du dafür aufwendest!

                                          Herzliche Grüße von
                                          Stephanie

                                      c
                                      compose new post
                                      j
                                      next post/next comment
                                      k
                                      previous post/previous comment
                                      r
                                      reply
                                      e
                                      edit
                                      o
                                      show/hide comments
                                      t
                                      go to top
                                      l
                                      go to login
                                      h
                                      show/hide help
                                      shift + esc
                                      cancel