Warning: Use of undefined constant jme_tc_activate - assumed 'jme_tc_activate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 629

Warning: Use of undefined constant jme_tc_deactivate - assumed 'jme_tc_deactivate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 630

Warning: Use of undefined constant who_is_online_widget_register - assumed 'who_is_online_widget_register' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/who-is-online/who-is-online.php on line 167
more-tag | Elmastudio Theme Forum

Tagged: more-tag Toggle Comment Threads | Keyboard Shortcuts

  • Georg 10:17 am on March 10, 2015 Permalink | Flag unresolved

      Tags: more-tag, ,   

      Hallo Ellen, ich möchte in meinem Waipoua-Blog den Text im “Weiterlesen”-Link ändern. Ich habe mir jetzt einen Wolf gesucht, wie ich das hinkriege – ohne Erfolg. Darum frage ich hier: Wie kann ich das anstellen?

      Danke für baldige Hilfe sagt

      Georg

       
      • Marc (Support-Team) 12:47 pm on March 12, 2015 Permalink | Log in to Reply

        Hallo Georg,

        wenn du den More-Tag verwendest, kannst du im Editor (rechte obere Ecke) auf “Text” umstellen. Du findest dort folgenden Code:

        <!--more-->

        Diesen kannst du einfach wie folgt anpassen um deinen eigenen Text im Link zu verwenden:

        <!--more Eigener Text-->

        Viele Grüße
        Marc

    • frgr 3:03 am on November 26, 2014 Permalink | Unresolved
      • androwolff marked this unresolved
        11:03 pm on December 22, 2014
      • TypoundDruck marked this normal
        11:17 am on November 26, 2014
      • TypoundDruck marked this resolved
        11:17 am on November 26, 2014
      • TypoundDruck marked this unresolved
        11:16 am on November 26, 2014

      Tags: , more-tag,   

      Eine Verständnisfrage: wenn ich mit Zuki die Inhalte filtere, z.B. nach Kategorie, dann bekomme ich eine Liste mit Einträgen, bei denen die Texte automatisch Exzerpte sind, gekürzt.

      Wenn ich aber die Blog-Ansicht auswähle, dann bekomme ich alles »aufgeklappt«, die Texte in voller Länge. Ist das normal und ist es also notwendig, in jedem Post den More-Tag zu setzen, oder gibt es einen eleganteren Weg, das für die Blogansicht einzustellen.

      Vielleicht ist diese Frage total dumm, aber ich freu mich trotzdem über nette Antworten, Danke!

       
      • saphir19 9:10 am on November 26, 2014 Permalink | Log in to Reply

        Wenn die read-more-Einstellung denn mal funktionieren würden! Meine Strichellinie setzt sich nie dorthin, wo ich sie haben will. Die Blogansicht klappt alle Artikel auf, das ist vollkommen normal und nur über die More-zeile einzudämmen.

        • frgr 9:02 pm on November 26, 2014 Permalink | Log in to Reply

          Danke für die Antwort! Habe die More-Tags gesetzt, bei mir funktionieren die soweit ich das sehen kann problemlos.

        • Ellen (Support-Team) 6:25 pm on November 27, 2014 Permalink | Log in to Reply

          Könntest du mir einen Link zu deiner Blog-Ansicht schicken? Normalerweise sollten die more-tags auf der Blogansicht wie gewünscht funktionieren. Auf der Zuki Startseite werden die Links allerdings automatisch vom Theme-Code her gekürzt.
          Grüße, Ellen

      • Kind5 1:18 pm on July 27, 2015 Permalink | Log in to Reply

        Hi, ich habe das gleich Problem – hast du es mittlerweile gelöst? LG

    • Arne Teubel 11:12 am on October 21, 2014 Permalink | Flag unresolved

        Tags: more-tag, , ,   

        ZUKI-Theme “Weiterlesen”-Link auf der Startseite 

        Hallo,

        ich möchte gerne auf meiner Startseite nach jedem Artikel-Auszug einen Link “Weiterlesen…” haben. Wie kann ich das einrichten? Über den “more”-Tag funktioniert es nicht. Ich nutze das “ZUKI”-Theme und hier ist meine Installation: http://diekommune.cc/kunden/muho-style/

        Vielen Dank und besten Gruß
        Arne

         
        • Marc (Support-Team) 11:23 am on October 23, 2014 Permalink | Log in to Reply

          Hallo Arne,

          dazu müsstest du Änderungen am Widget-Code vornehmen. Diesen findest du im Theme-Ordner im Unterverzeichnis “inc” in der widgets.php. Dort findest du Zeilen wie die folgende:

          <?php echo wp_trim_words( get_the_content(), 65 ); ?>
          

          Nach diesen könntest du diese Zeile Code schreiben:

          <?php echo ' <a class="read-more" href="'. get_permalink( get_the_ID() ) . '">' . __('Read More', 'zuki') . '</a>'; ?>
          

          Weitere Anpassungen lassen sich dann z.B. mit CSS-Code erledigen. Bitte habe Verständnis dafür, dass wir für individuelle Theme-Anpassungen keinen Support im Forum leisten können.

          Viele Grüße
          Marc

        • Tobi@s 11:10 am on January 14, 2015 Permalink | Log in to Reply

          Hallo Marc,

          Möchte gerne auch einen “Weiterlesen” einen Link nach dem Artikel Auszug einbauen.

          Die von Marc genannte Zeile gibt es aber nicht in der widgets.php

          zwar funktioniert die Zeile:
          <?php echo ' ‘ . __(‘Read More’, ‘zuki’) . ‘‘; ?>

          Die Frage ist nur, wo muss diese platziert werden das genau nach dem Artikelauszug das “Weiterlesen” angezeigt wird … die händische Anpassung sollte dann kein Problem sein.

          Viele Grüße
          Tobias

        • jayju 11:05 pm on February 2, 2015 Permalink | Log in to Reply

          Hallo Marc,

          bei uns besteht dasselbe Problem. Der Weiterlesen Link funktioniert nicht. Die Zeile gibt es nicht in der widgets.php. Bzw. gibt es nur mehrere Zeilen die mit <?php echo anfangen. Kann es also sein, dass es auch eine von denen sein kann und falls ja, welche davon ist die richtige?

          Danke für deine Hilfe! J

      • cappuccho 1:28 am on March 6, 2014 Permalink | Flag unresolved

          Tags: , more-tag,   

          Hi, ich bin noch in den Kinderschuhen bei WordPress, habe das Theme Pohutukawa instaliert, wovon ich sehr begeistert bin!

          Nun habe ich aber 2 Probleme, die ich nicht richtig lösen kann.
          1. Bei der Galerie werden meine Fotos, die ich bereits auf das Format 200×200 pix gebracht habe (es sind Lieferantenlogos, die nicht größer sein müssen) beim Upload und dann in der Galerie noch mal auf 150×150 pix reduziert, um dann in der Galerievorschau wieder auf 200×200 pix hoch skaliert zu werden (3 Spalten, mehr geht ja nicht). Die Quali sieht man dann natürlich recht pixelig. Wie kann ich das ändern, dass die Galeriebilder nicht runter und dann wieder rauf skaliert werden, sondern gleich in der Größe 200×200 pix gezeigt werden?

          2. Beim Blog wird normalerweise ein Teaser-Text angezeigt, der bei Klick auf “more” sodann in voller Länge zu lesen ist. Bei einigen Browsern (IE und Safari ältere Version) springt der weiterführende Link dann allerdings 2 Zeilen weiter nach untern, so dass man, wenn man den Text exakt an der gleichen Stelle weiter lesen will, erst wieder ein Stück hoch scrollen muss. Bei meinem iMac funktioniert das einwandfrei. Auf meinem Macbook und dem PC mit Microsoft IE oder Firefox geht es nicht. Kann man das beheben?

          Ich wäre sehr dankbar für Eure Hilfe.

          LG Karin

           
          • cappuccho 7:09 pm on March 6, 2014 Permalink | Log in to Reply

            zu 1. habe ich die Einstellung gefunden, wie die Thumbs auf 200×200 pix uploaden. Das tun sie aber nicht! Ich habe alle Logos gelöscht und noch einmal hoch geladen. Trotzdem werden sie auf 150×150 angelegt und dann skaliert.

            zu 2. habe ich die Lösung gefunden: es liegt daran, dass wenn man eingeloggt ist, die erste Zeile durch die WP-Dashboard-Zeile überdeckt wird.

            Bleibt also immer noch die Frage warum die Bilddateien nicht wie gewünscht gespeichert werden. Ich kann da nur manuell eingreifen und per FTP-Upload rein gehen. Das ist aber eigentlich keine Lösung, zumal später jemand anderes die Logos uploaden soll.

            Wäre dankbar für Hilfe.

            Liebe Grüßies
            Karin

        • daklue 10:43 pm on January 14, 2014 Permalink | Flag unresolved

            Tags: , more-tag   

            Hallo ihr Lieben,

            ich habe kürzlich folgende Website über das Dorayaki Theme aufgesetzt:
            http://werte-wandel.com

            Obwohl ich bei der Artikeln (s. Recent Post / Blog) jeweils ein more-tag gesetzt habe, wird der Text NICHT gekürzt angezeigt auf der Startseite.

            Habt ihr eine Idee woran das liegt? Muss ich noch woanders eine Grundeinstellung ändern?

            Vielen Dank für den Support & liebe Grüße
            Daniela

             
            • Marc (Support-Team) 9:29 am on January 15, 2014 Permalink | Log in to Reply

              @daklue: Hallo Daniela, die Artikel in dem Widget für die Neuesten Artikel werden automatisch gekürzt. Dadurch wird das Setzen eines More-Tags ignoriert. Leider lässt sich diese Einstellung nicht einfach ändern, dazu müsstest du Änderungen am Theme vornehmen.

              Viele Grüße
              Marc

              • daklue 4:31 pm on January 15, 2014 Permalink | Log in to Reply

                Hallo Marc,

                leider habe ich nirgends die Möglichkeit/ Stelle im CSS oder php gefunden wo ich die Zeichen bestimmen kann, nach denen ein more tag gesetzt wird.

                Hast Du dazu einen Tipp?

                Viele Grüße
                Daniela

                • Ellen (Support-Team) 10:07 pm on January 15, 2014 Permalink | Log in to Reply

                  @daklue: Inzwischen hat es mit dem More-Link geklappt oder, ich habe gerade auf deiner Webseite geschaut. Grüße, Ellen

          • Lefdi 7:46 am on January 31, 2013 Permalink | Flag unresolved

              Tags: , , , more-tag   

              Kategorieseite und more-Tag 

              Guten morgen zusammen,
              nachdem ich nun auf das neue Template umgestellt habe, ist uns etwas aufgefallen.
              Auf der Startseite (also da wo die content.php geladen wird) werden die Artikel bis zum more-Tag angezeigt und dann folgt das übliche “Weiterlesen”.
              Klicke ich dann aber auf eine Kategorie z.B. “allgemein” dann werden mir ja alle Artikel der Kategorie angezeigt.
              ABER:
              Jetzt kommt das “Weiterlesen” nur bei diesen Artikeln, wo ich beim Schreiben unter “Auszug” etwas reingeschrieben habe….irgendwie wird der more-Tag dort ignoriert.

              Ellen, kannst du das bitte bereinigen? Ich kann schlecht bei über 1000 Artikel jetzt überall was unter “Auszug” einstellen
              Müsste glaub das Template category.php sein.

              Vielen Dank schon mal

              Lefdi

               
              • Lefdi 9:32 am on February 1, 2013 Permalink | Log in to Reply

                So, hab jetzt gerade noch mal geschaut.
                Auch über die Suche erhalte ich den “Weiterlesen” Link nur bei den Artikeln, die einen Auszug haben.
                Es scheint, dass das Template der Startseite (content oder index.php) eine andere Ausgabe hat wie die anderen.

                Kannst du das entsprechend anpassen Ellen….?

                Danke

              • Lefdi 11:38 am on February 2, 2013 Permalink | Log in to Reply

                Keiner ne Idee oder Lösung….?
                Bin doch sicher nicht der einzige mit dem Problem…..

                • Robert 8:45 am on February 4, 2013 Permalink | Log in to Reply

                  Nur so eine Idee: Vielleicht stimmt die Kategorie der Artikel nicht (?) wenn die z.B. auf ‘Kurzmitteilung’ gesetzt wurtde, dann wird der Artikel ohne Überschrift und ohne ‘Weiterlesen’ gezeigt. Ich hatte das Problem mit Artikeln, die vorher auf ‘Bild’ erfasst wurden. Die Anzahl war allerdings sehr übersichtlich und das war schnell geändert und damit nicht wirklich ein Problem.

                  • Robert 8:54 am on February 4, 2013 Permalink | Log in to Reply

                    …vielleicht ist aber der Haken für die automatischen Artikel-Exzerpte in den Theme-Einstellungen nicht aktiv?

              • Lefdi 4:10 pm on February 5, 2013 Permalink | Log in to Reply

                Hi Robert,

                danke für deine Antwort. Wo genau finde ich den Hacken in der Theme-Einstellung?
                Hab gerade geschaut aber nichts passendes gefunden.

              • Ellen 9:56 pm on February 5, 2013 Permalink | Log in to Reply

                @lefdi: In der content.php Datei wird festgelegt, dass für Archiv-Seiten automatisch die Excerpt-Version der Artikel angezeigt wird. Du könntest das individuell in der content.php Datei ändern, indem du the_excerpt in Zeile 24, content.php so änderst:

                <?php the_content( __( 'Continue Reading &rarr;', 'bugis' ) ); ?>
                
              • Lefdi 5:08 pm on February 14, 2013 Permalink | Log in to Reply

                Hi Ellen,

                vielen Dank hat prima geklappt

            c
            compose new post
            j
            next post/next comment
            k
            previous post/previous comment
            r
            reply
            e
            edit
            o
            show/hide comments
            t
            go to top
            l
            go to login
            h
            show/hide help
            shift + esc
            cancel