Tagged: media Toggle Comment Threads | Keyboard Shortcuts

  • Pluskonzept 3:46 pm on July 14, 2016 Permalink | Flag unresolved

      Tags: , , media   

      Hello I´m facing two issues at our new… 

      Hello.

      I´m facing two issues at our new page http://theweeklylook.com/ that I hope you can help me with:

      1 – The header – I´d like to have the logo, not on the top-left corner, but centered in full width above the main menu, in a way that when scroling down, the logo will disapear along with the content and the menu docks at the top.(as in this mockup webpage at http://plusconzept.weebly.com/store/c1/Featured_Products.html).

      2 – The front page – When importing pictures to the front page( most of them around 1365 × 2048), they are resized to smaller versions that get distorted and pixelized when enlarged. How can I import them at least into a 50% page width?

      example after importing:

      <img src="http://theweeklylook.com/wp-content/uploads/2016/07/The-Weekly-Innenaufnahmen-WEB-24-200x300.jpg" alt="The-Weekly-Innenaufnahmen-WEB-24" width="200" height="300" class="alignnone size-medium wp-image-83" />

      Greetings and keep up the good work.

       
      • Marc (Support-Team) 2:01 pm on July 18, 2016 Permalink | Log in to Reply

        Hi @pluskonzept,

        1) please understand that we cannot provide help for individual customizations in the forum. Weta provides a similar header and menu behavior.

        2) Can you provide a direct link to the problematic page? The dimension of the image in your code suggests the default medium image size WordPress generates to embed smaller images in posts or pages. Please select “Full Size” when you add an image. You’ll find this setting on the right hand side after choosing an image below “Attachment Display Settings”.

        Best,
        Marc

        PS: I answered in your original post as well, please understand that I’ll delete the first post to reduce duplicate posts.

    • Pitt 2:11 pm on April 7, 2015 Permalink | Flag unresolved

        Tags: , , media,   

        Hallo ich möchte das UBUD-Theme für Bilder in Hoch & Quer-Format nutzen. Dafür wüßte ich gerne die optimalen Einstellungen für die Mittlere und die Maximale Bildgröße.

        Gruß, Pitt

         
        • Marc (Support-Team) 8:09 am on April 11, 2015 Permalink | Log in to Reply

          Hallo Pitt,

          das Ubud-Theme verwendet eigene Bildgrößen, d.h. du brauchst keine weiteren Anpassungen in den Einstellungen vornehmen. Diese Einstellungen dienen “nur noch” für die in den Inhalt deiner Beiträge eingesetzten Bilder, bei denen du eine Größe wählen kannst.

          Viele Grüße
          Marc

      • TraderHotel 4:28 pm on October 17, 2013 Permalink | Flag unresolved

          Tags: , , , media, , , ,   

          Dorayaki – Darstellung horizontal 

          Hallo,

          wie ist es möglich wie z.B. hier http://themes.elmastudio.de/dorayaki/

          solche horizontalen Überschriften einzufügen, wie: —————————-> Our Services <————————–

          Lieben Dank für Lösungsvorschläge!

           
        • emory 6:29 pm on August 26, 2013 Permalink | Flag unresolved

            Tags: attached, , , media, , , un-attached   

            Renkon Front Page Skips Posts with Un-attached (WP) Media Embedded 

            [EN]

            Hello!

            My front page of my photoblog using Renkon (photo.kvet.ch) does not show posts that do not have media attached, regardless of the post content. This is somewhat frustrating because I have a Page as a gallery for a certain type of photography (über alleyways (please pardon my intentional misuse of a German phrase #blush)) that contains a Gallery element that I add photos to, but then if I want to create a post that also contains a subset of those items (e.g. as the gallery is updated with new photographs) I cannot create a Gallery element in that post containing those images and have it show up on the front page. The post is there and available, but doesn’t get listed and displayed.

            I’ve tried with Photo Gallery post type, Image post type with no change in results. In addition to not showing up on the front page, posts without attached media don’t get included in search results either! You can still visit the URL to the post directly and it seems to work as expected.

            (More …)

             
            • Marc (Support-Team) 10:19 am on August 28, 2013 Permalink | Log in to Reply

              @emory: Hi and thank you for your analysis. I will look into it.
              Maybe this workaround can help you for now (to avoid duplicate images): http://themeforum.elmastudio.de/2013/06/19/artikelbild-festlegen/
              In the last comment are two code blocks. You can change the content-gallery.php (please use a child theme), replace the first code with the second and you should be able to select a featured image in your article, which should be used on the front page for that article.
              This should work if you create an article in the gallery-post-format like “Latest Additions to…” and insert a gallery with already used images.

              Regards
              Marc

          c
          compose new post
          j
          next post/next comment
          k
          previous post/previous comment
          r
          reply
          e
          edit
          o
          show/hide comments
          t
          go to top
          l
          go to login
          h
          show/hide help
          shift + esc
          cancel