Tagged: Logobild Toggle Comment Threads | Keyboard Shortcuts

  • Feierabendisi 5:27 pm on March 26, 2015 Permalink | Flag unresolved

      Tags: , Logobild   

      Hallo liebes Elmastudio-Team,
      Ich nutze Onigiri ( http://feierabendklub.de/ ) und habe schon seit Anfang an einen recht tiefen Seitentitel und Content.
      Zwischen feststehendem Headerbild bzw. -logo und Seitentitel ist sehr viel Raum, es sieht leer aus und verschenkt Platz.

      Was kann ich machen?
      Liebe Grüße
      Isabell

       
      • Marc (Support-Team) 7:13 am on March 29, 2015 Permalink | Log in to Reply

        Hallo Isabell,

        versuche bitte einmal folgenden CSS-Code:

        @media screen and (min-width: 1150px) {
        	#primary {
        		padding-top: 200px !important;
        	}
        }
        

        Die “200” müsstest du nach belieben verringern, der Wert entspricht dem zur Zeit angewandten.

        Viele Grüße
        Marc

    • Wewius 2:34 pm on February 23, 2015 Permalink | Resolved
      • Wewius marked this resolved
        6:21 pm on March 2, 2015
      • Wewius marked this unresolved
        8:42 am on March 2, 2015

      Tags: Logobild, Multiblog, ,   

      Hallo,

      ich nutze WordPress 4.1.1 als Multiblog für mehrere Sprachversionen meines Blogs. In allen Blogs soll das gleiche Logobild verwendet werden, was bisher auch wunderbar funktioniert hat. Nun wollte ich das Bild auf allen ändern, doch es hat nur auf einem funktioniert. Die anderen Blogs zeigen, obwohl der richtige Link zum Bild im Backend gesetzt ist, nicht das neue Bild an. Stattdessen wird dort ein Platzhaltericon angezeigt. Bei der Untersuchung dieses Icons habe ich festgestellt, dass dort immer noch auf das alte Bild verwiesen wird, das nicht mehr auf dem Server existiert.

      Gab es vielleicht ein Theme-Update oder ähnliches, dass ich verpasst habe?

       
      • Marc (Support-Team) 10:38 am on February 27, 2015 Permalink | Log in to Reply

        Hallo,

        verstehe ich richtig, dass du eine Multisite-Installation verwendest? In diesem Fall müsste das Logo-Bild im Backend jeder Site angepasst werden. Das Theme wird zwar allen Sites zur Verfügung gestellt, anscheinend sogar mit den ursprünglich gesetzten Werten in den Theme-Optionen, aber diese müssen dann bei zukünftigen Änderungen für jede Site einzeln angepasst werden.

        Viele Grüße
        Marc

        • Wewius 8:41 am on March 2, 2015 Permalink | Log in to Reply

          Ja, ich verwende eine Multisite-Installation. Das erste Logo-Bild hatte ich nur auf der Hauptinstallation hochgeladen und dann im Backend jeder “Unterinstallation” verlinkt. Das hat auch gut funktioniert. Jetzt wollte ich das Logo ändern und nun erscheint es nur noch auf der Hauptseite. Im Backend der Unterseiten habe ich das neue Logo genauso verlinkt wie das alte (es liegt also nur ein Bild auf der Hauptinstallation), aber auf den Unterinstallationen wird immer noch versucht das alte Logo anzuzeigen, obwohl in deren Backend das neue eingetragen wurde.

          Ich habe das neue Logo jetzt auf jede Unterseite in die Mediathek hochgeladen und im Backend als Logobild verlinkt. das Ergebnis ist jedoch das gleiche.

          Hier ist die Website, um das Phänomen nachzuvollziehen:

          Hier geht es: http://wewi.us/blog/
          Hier nicht: http://wewi.us/blog/de/
          Und hier nicht: http://wewi.us/blog/en/

          Ich habe es auch in verschiedenen Browsern (Chrome, Firefox, Internet Explorer) getestet. Überall gleich.

        • Wewius 6:23 pm on March 2, 2015 Permalink | Log in to Reply

          Hat sich erledigt. Der Fehler lag in einem Plugin, dass es mir ermöglicht für jede Seite ein Header-Image zu definieren. Dort war noch das alte eingestellt. Hatte das Plugin total vergessen.

      • Wewius 8:27 am on March 2, 2015 Permalink | Log in to Reply

        Ich habe diese Frage jetzt vor über einer Woche gestellt. Gibt es darauf überhaupt keine Antwort?

        Edit: Mein Fehler. Die Antwort war seltsamerweise nicht sichtbar, bis ich diese Antwort geschrieben habe.

    • GeMi 11:40 pm on September 17, 2014 Permalink | Flag unresolved

        Tags: , Logobild, ,   

        Zuki – Fotos 

        hallo ellen,
        hallo manuel,
        hallo, liebe foristInnen!
        
        die themes sind in ihrer aufgeräumtheit und klarheit wunderschön!
        
        ich habe mich im zusammenhang mit einem neuen projekt für zuki entschieden.
        
        folgende fragen sind vorab aufgetaucht:
        
        1. artikelansicht mit zwei fotos nebeneinander und dem jeweiligen text darunter. wenn einmal kein foto für einen beitrag zur verfügung steht, kann dann der text dieses beitrages um den platz, den das foto normalerweise einnehmen würde erweitert werden? 
        2. artikelansicht mit einem bild und rechts davon text. ist es möglich, dass der text nicht nur wie in der life version rechts vom text steht, sondern unterhalb des bildes auf der vollen breite von bild und text weitergeführt wird, das foto sozusagen umschließt?
        3. wie groß darf das im linken oberen bereich der site befindliche header-logobild sein?
        
        danke im voraus für euere hilfe.
        
        petra
         
        • Marc (Support-Team) 9:23 am on September 18, 2014 Permalink | Log in to Reply

          Hallo Petra,

          Zuki stellt das Beitragsbild (davon gibt es pro Artikel maximal eins) in der Einzelansicht oberhalb des Textes dar. Dieses könntest du mit einer kleinen Anpassung aber ausblenden und stattdessen Bilder in den Inhalt des Beitrags einfügen. Dort kannst du dann z.B. zwei Bilder in einer Galerie nebeneinander darstellen lassen und der Text beginnt dann darunter.

          Auch kannst du ein Bild einfügen und dieses vom Text rechts umfließen lassen.

          Das Beitragsbild wird anders als der restliche Inhalt breiter dargestellt, mit einer weiteren Anpassung können diese Breiten angeglichen werden.

          Das Headerbild kann beliebig groß sein, es wird dann entsprechend verkleinert, aber nicht beschnitten, dargestellt.

          Sobald du dein Projekt gestartet hast, kann dir hier im Forum sicherlich bei der ein oder anderen Änderung geholfen werden. Es ist deutlich einfacher an einer bestehenden Seite Änderungen zu besprechen als theoretisch vorweg.

          Viele Grüße
          Marc

      • Sven 4:03 pm on April 9, 2014 Permalink | Flag unresolved

          Tags: , , Logobild,   

          Hallo,

          ich nutze zurzeit das Tatami Theme und habe dazu eine kurze Frage.
          Ich möchte gerne bei mobilen Endgeräten das eigene Logobild, was ich über die Theme-Optionen eingebunden habe, ausblenden.
          Stattdessen soll bei kleineren Auflösungen einfach der Seitentitel angezeigt werden.

          Hat jemand eine Idee wie ich das mit ein paar CSS-Angaben umsetzen kann?

          Vielen Dank für Eure Hilfe
          Sven

           
        c
        compose new post
        j
        next post/next comment
        k
        previous post/previous comment
        r
        reply
        e
        edit
        o
        show/hide comments
        t
        go to top
        l
        go to login
        h
        show/hide help
        shift + esc
        cancel