Tagged: image Toggle Comment Threads | Keyboard Shortcuts

  • Norbert Kraas 11:51 am on February 9, 2017 Permalink | Flag unresolved

      Tags: image, Lightroom, photograph, ,   

      Preparing photographs in Lightroom for WP / Elma 

      Hi,

      what are according to your experience the best Lightroom setting for exporting photographs which I want to use for my WP-Site? The picture should be shown quite big, 1600 to 2000 px wide, when clicked on.

      Thank you for your help!

       
      • Marc (Support-Team) 1:59 pm on February 11, 2017 Permalink | Log in to Reply

        Hi,

        unfortunately I’ve no experience with Lightroom, but I think you can follow some best practices for web publishing images available on the web.

        Best,
        Marc

    • moniquemontes 9:16 am on April 21, 2016 Permalink | Flag unresolved

        Tags: , , image,   

        Weta Theme: Front page full width top – insert shortcode columns 

        Hi,

        I am having trouble adding columns to full width section on weta theme. I want to add photo with text aligned on right hand side but the photo and text section keep getting added to separate rows rather than right next to each other. Is there another shortcode I should use to do this or is this something I have to add/change in css?

         
        • Marc (Support-Team) 8:15 am on April 22, 2016 Permalink | Log in to Reply

          Hi @moniquemontes,

          are you trying to add columns to the full width widget area on the front page template or on a full width template page?

          In both cases you can use code like the following:

          [two_columns_one]
           
          <img src="http://url.to/imag.jpg" alt="title" width="300" height="60" class="alignnone size-medium wp-image-17" />
           
          [/two_columns_one]
           
          [two_columns_one_last]
           
          second column content here...
           
          [/two_columns_one_last]
           
          [divider]
          

          Please make sure to keep the empty lines between content and shortcodes.

          To use this code within a widget area, please use the default Text widget to place it there.

          Best,
          Marc

      • wildflowers 3:04 am on November 2, 2015 Permalink | Flag unresolved
        • vielweib marked this normal
          10:30 pm on November 14, 2015
        • Ellen (Support-Team) marked this resolved
          8:06 am on November 4, 2015
        • Ellen (Support-Team) marked this unresolved
          8:06 am on November 4, 2015

        Tags: , image,   

        Feature Slider Image not loading 

        Hi,

        Blog: http://www.allthewildflowers.com

        I recently changed the URL name for my website and now the feature slider image will lot load. I tried deleting the image and then reloading it as my feature slider image but this didn’t resolve the problem. Can you help please? Thanks

         
        • Marc (Support-Team) 1:59 pm on November 2, 2015 Permalink | Log in to Reply

          Hi @wildflowers,

          please try to deactivate the JetPack-Photon feature (Dashboard -> JetPack -> Settings) and check again if your slider will appear.

          Which tag are you using to select the posts for the slider?

          Best,
          Marc

        • wildflowers 10:38 pm on November 2, 2015 Permalink | Log in to Reply

          Yes that worked. Thank you. I am using the tag ‘featured’.

          • vielweib 10:33 pm on November 14, 2015 Permalink | Log in to Reply

            Hallo zusammen, seit gestern nutze ich das Zuki Theme, welches ich grundsätzlich toll finde, doch mich so durch viele Sachen hindurch quäle. Dachte Änderungen (wie Schriftarten, Schriftgröße) sind leichter. Aber schauen wir mal… Zum Eintrag Featured Slider: Leider klappte es bei mir nicht mit Photon Deaktivierung und erneute Aktivierung. Es steht immer noch still. Es sind Posts mit “featured” gekennzeichnet. Was mache ich falsch? Danke im voraus, LG Tanja

            • Marc (Support-Team) 2:49 pm on November 19, 2015 Permalink | Log in to Reply

              Hallo Tanja,

              auch wenn die Information im Dashboard unter Design -> Anpassen anders lautet, trage dort bitte bei “Hervorgehobener Inhalt” dennoch den Tag “featured” ein und prüfe erneut ob der Slider funktioniert.

              Viele Grüße
              Marc

      • Pitt 2:11 pm on April 7, 2015 Permalink | Flag unresolved

          Tags: , image, ,   

          Hallo ich möchte das UBUD-Theme für Bilder in Hoch & Quer-Format nutzen. Dafür wüßte ich gerne die optimalen Einstellungen für die Mittlere und die Maximale Bildgröße.

          Gruß, Pitt

           
          • Marc (Support-Team) 8:09 am on April 11, 2015 Permalink | Log in to Reply

            Hallo Pitt,

            das Ubud-Theme verwendet eigene Bildgrößen, d.h. du brauchst keine weiteren Anpassungen in den Einstellungen vornehmen. Diese Einstellungen dienen “nur noch” für die in den Inhalt deiner Beiträge eingesetzten Bilder, bei denen du eine Größe wählen kannst.

            Viele Grüße
            Marc

        • mapetite 6:00 pm on October 28, 2014 Permalink | Flag unresolved

            Tags: image, ,   

            Zuki Theme – no images appear in any of my posts 

            Hi

            I am new with blogging and wordpress and so I may doing something obvious wrong – I cannot seem to fix it. All my posts go up according to their categories, but none of the images do accordingly. Do they need to be a specific size – the image is to come up in the front page and my other post page under recipes.

            The image does however pop up on pages such as my ABOUT page – just not my POSTS.

            Thank you for your help in advance.

            Blog site : http://www.foodfolie.net

             
            • Marc (Support-Team) 6:50 am on October 30, 2014 Permalink | Log in to Reply

              Hi,

              please set a featured image for your posts. This image will be displayed on the front and prominently within the posts. More info on featured images can be found here: http://en.support.wordpress.com/featured-images/

              Best,
              Marc

              • mapetite 3:30 am on October 31, 2014 Permalink | Log in to Reply

                Thank you for your response – however, it has not resolved my issue :(
                I understand how to set a featured image – however, I would like to have images in my smaller posts on the front page without having them featured in the top part of the front page. I hope this makes sense.

                For example, on your live demo version – not all the images in the News section appeared in the featured slider part.
                Or do all the latest images need to be featured in order to be able to exist on the front page?

                Thanks

          • conter 10:49 am on August 5, 2014 Permalink | Flag unresolved

              Tags: image, , ,   

              Hallo zusammen,
              kann mir jemand sagen, wie die automatische Bilderzeugung in verschiedenen Größen beim Image-Upload funktioniert, beziehungsweise wo die Größen konfiguriert werden?

              In meinem Fall, ich verwende ein abgewandeltes Yoko-Theme, werden neben dem Original-Upload “test.jpg” folgende Bilder test-100×57.jpg, test-200×115.jpg, test-300×173.jpg und test-440×315.jpg erzeugt und auf den Server geladen. Keine Ahnung, wo und wie diese Werte zustandekommen.

              Für einen Tipp wäre ich sehr dankbar.

              Viele Grüße,
              conter

               
            • mariedebeaucourt 12:55 pm on August 1, 2014 Permalink | Flag unresolved

                Tags: , , image, ,   

                Hi Ellen,
                I would like to center my header image in the page, how do I do that?
                Thank you for your help :)

                 
              • cyze79 9:46 pm on June 10, 2014 Permalink | Flag unresolved

                  Tags: image, , ,   

                  Hallo,

                  ich habe ein Problem mit dem Stickypost auf der Startseite vom Moka Theme: Ich füge ein Bild mit 1070×600 px in den Post ein, das auf der Artikelseite auch korrekt im Medium Format 720 px Breite angezeigt wird. Im Stickypost wird allerdings das 350 px Thumbail angezeit. Ich habe bereits in den Settings > Media die Maße für large image auf 1070 px gesetzt, als auch höhere Werte verwendet – ohne Erfolg. Vielleicht kann mir jemand sagen, was hier das Problem ist? Hier ein Blick auf den aktuellen Stand: http://laterthisyear.com/

                  Danke vielmals,
                  Bennie

                   
                  • Marc (Support-Team) 5:33 am on June 12, 2014 Permalink | Log in to Reply

                    Hallo Bennie, der Inhalt des Sticky-Posts wird auf der Sticky-Post-Startseite in drei Spalten dargestellt. Das bedeutet das in den Editor eingefügte Bilder sich ebenfalls in diese Spalten einpassen. Um ein großes Bild angezeigt zu bekommen, setze bitte das Bild als Beitragsbild anstelle es in den Inhalt einzufügen. Im Editor findet sich auf der rechten Seite (Standardeinstellung) ein Bereich für das Beitragsbild, dort kannst du eines auswählen bzw. hochladen.

                    Viele Grüße
                    Marc

                    • cyze79 10:25 am on June 16, 2014 Permalink | Log in to Reply

                      Ah, perfekt, funktioniert einwandfrei. Besten Dank für die Hilfe!

                • Gail 7:10 pm on July 20, 2013 Permalink | Flag unresolved

                    Tags: , image,   

                    Ellen,

                    I was wondering if you could help me with a small issue I am having. I would like to use a muted, tiled background image in the Oita theme on the main page. I see how I can change the main page color in the Custom Theme Settings, but I’m not having much luck trying to edit the style.css to show a background image in that same area. I read this:

                    http://www.w3schools.com/css/css_background.asp

                    It seemed simple. I’m not sure what the problem is. Can you tell me exactly where I need to edit the style.css and what the code should look like? I really appreciate your help. Thanks! :)

                    http://dappledthings.me

                     
                    • Gail 7:44 pm on July 20, 2013 Permalink | Log in to Reply

                      Okay, I finally got the background image to show up, but now I’m wondering if I can stop it from scrolling along with the center column of text? I would rather the background stay static. Help? :)

                    • Gail 8:20 pm on July 20, 2013 Permalink | Log in to Reply

                      And now I have successfully set the background image to remain “fixed” on the page. If someone else needs help with this in the future, message me! Love this theme! Thanks, Ellen! <3

                      • Gail 10:10 pm on July 20, 2013 Permalink | Log in to Reply

                        Ellen,

                        I just ran into a problem. When I am looking at my blog on my laptop (as opposed to a mobile device), and I click on the left or right sidebar buttons, there is a white gap between the background image I am using and the gray sidebar color. Can you help me fix that? I really appreciate it. Thanks again.

                        Gail

                        • Gail 6:02 am on July 22, 2013 Permalink | Log in to Reply

                          Well, with a bit of code added to my Custom CSS, I was able to correct the problem and I’m so thrilled. I love this theme and was hoping to have an easy answer to my problem. If anyone needs help with using a tiled background image in Oita, I would be more than happy to help. Thanks again, Ellen, for an absolutely beautiful, responsive theme! :)

                          • Ellen 9:30 pm on July 23, 2013 Permalink | Log in to Reply

                            @Gail: Sorry, that I couldn’t reply to you further. It’s a bit tricky to include a background image to Oita instead of only a color, that is the reason why I didn’t include the background option and only a color option in the theme options. But I’m happy that you got it working finally and that you like the Oita theme. Thanks for your great feedback! Best, Ellen

                  • sascha 11:55 am on June 16, 2013 Permalink | Flag unresolved

                      Tags: image, ,   

                      Image Post-Format nicht volle Größe 

                      Hallo,

                      mir ist eben noch ein Problem bei Meola aufgefallen:
                      Wenn ich das Image Post-Format nutze, dann ist das Bild lediglich 660px breit (http://cl.ly/Pgn7). In den Media Settings (http://cl.ly/PgVF) ist denke ich alles richtig konfiguriert. Komischerweise lässt mich WordPress auch in keinem Post-Format ein ‘Large size’ Foto in den Post integrieren (http://cl.ly/PfaI).
                      Woran kann das liegen?

                       
                      • sascha 11:58 am on June 16, 2013 Permalink | Log in to Reply

                        P.S.: Im Upload Ordner sind die korrekt beschnittenen Fotos da. Er legt sogar zwei Bilder mit einer Breite von 1132px an – Einmal mit 500px gecropt und einmal 619px im Originalformat…

                      • Ellen 7:23 pm on June 17, 2013 Permalink | Log in to Reply

                        @sascha: Irgendwie wird bei dir nur das medium-size Bild geladen. Lade das Bild für den Artikel doch noch einmal neu hoch und schaue, ob im Upload-Vorgang auch “volle Bildgröße” ausgewählt ist (ich meine in der Lightbox, wenn du das Bild in den Artikel reinlädst). Grüße, Ellen

                    • Hendrik K. G. Sigl 1:38 pm on June 9, 2013 Permalink | Flag unresolved

                        Tags: , image, Karrussel,   

                        Tatami: Post Gallery – welche Plugin ist im Video genau gemeint? 

                        Hallo, besonders Ellen,

                        danke für das tolle Theme-Bundle und das Doku-Video.

                        Im Tatami-Doku-Video deutsch (http://vimeo.com/55406931) nennst Du beim Thema _Artikel-Formatvorlage:”Gallery”_ (Pos.: ca. 10:15″) ein Plugin für ein Gallerie-Karussel, das ergänzend zum Jetpack nützlich sei.

                        Welche Plugin ist das genau? Ist es das:

                        http://wordpress.org/plugins/carousel-gallery-jquery/ oder ein anderes? Wenn letzteres: Welches

                        Besten Dank, als Antwort reicht mir der kommentarlose Link.

                        Hendrik

                        PS: In der Tatami-Doku und im Beitrag zur Standard-Bildergalerie fand ich’s nicht.

                         
                        • Hendrik K. G. Sigl 11:45 pm on June 10, 2013 Permalink | Log in to Reply

                          Ja, ich gestehe: Wer lesen kann, ist klar im Vorteil. Grrrr

                          Ich habe das Karussel jetzt auch im Jetpack entdeckt.
                          Danke für die Nachsicht.

                          End of Thread

                      • adamcornwell 5:42 am on June 2, 2013 Permalink | Flag unresolved

                          Tags: image, , ,   

                          Overlay doesn’t fit image on article post…or vice versa 

                          Loving the Renkon theme so far! I’ve encountered a new bug and couldn’t find any other posts in the support forum relating to it, so here goes. On my test site (http://adamcornwell.com/renkon/) I have an article post with a featured image (the art gallery one). For some reason, Renkon is forcing the image to be square (it’s actually rectangle like the rest) while the overlay is rectangular as it should be and overhangs on the right hand side of the image. I’ve seen one or two other Renkon websites with this issue, but your demo site doesn’t have this problem. Any thoughts? Is this already being worked on for the forthcoming update? Thanks Ellen!

                          Cheers,
                          Adam

                           
                          • Ellen 11:45 pm on June 5, 2013 Permalink | Log in to Reply

                            @adamcornwell: Sorry for my late reply, I think you just need to change the settings of your post thumbnails in Settings / Media. The width should be at lease 800px instead of the default 150px. After changing this setting you need to run the Regenerate Thumbnail plugin to get your thumbnails to the right size. See also the Renkon Documentation for further details: http://www.elmastudio.de/en/themes/docs/renkon/ .

                            Best, Ellen

                            • adamcornwell 11:27 pm on June 7, 2013 Permalink | Log in to Reply

                              Ahh, yes. I guess it didn’t register when I read the documentation the first time. Note to self: pay attention to the bold type instructions! Works perfectly now. Thanks, Ellen.

                              Adam

                        c
                        compose new post
                        j
                        next post/next comment
                        k
                        previous post/previous comment
                        r
                        reply
                        e
                        edit
                        o
                        show/hide comments
                        t
                        go to top
                        l
                        go to login
                        h
                        show/hide help
                        shift + esc
                        cancel