Warning: Use of undefined constant jme_tc_activate - assumed 'jme_tc_activate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 629

Warning: Use of undefined constant jme_tc_deactivate - assumed 'jme_tc_deactivate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 630

Warning: Use of undefined constant who_is_online_widget_register - assumed 'who_is_online_widget_register' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/who-is-online/who-is-online.php on line 167
Headline | Elmastudio Theme Forum

Tagged: Headline Toggle Comment Threads | Keyboard Shortcuts

  • tomson 12:36 pm on February 4, 2014 Permalink | Flag unresolved

      Tags: , h2, Headline   

      Dorayaki: h2 headline with borders zerschossen 

      Hallo,

      ich habe auf meiner Startseite zweimal das Element h2 Headline with borders eingesetzt. Einmal vor den Service-Boxen, einmal darunter, und darauf folgend das Portfolio für Seiten Widget.

      Ich nutze das Widgetize pages light Plugin.

      Das Problem ist, dass die zweite Überschrift zerschossen ist. Die zwei Linien links und rechts der Oberschrift liegen viel höher als die Überschrift selbst, nämlich innerhalb der Serviceboxen, sodass beim Drüberscrollen auch kein Mouseover-Effekt erzeugt wird.

      Die Seite sieht vom HTML so aus

      [h1]Überschrift[/h1]
      [p]Text[/p]

      [headline_border]Überschrift - Service[/headline_border]
      [otw_is sidebar=otw-sidebar-x]

      [headline_border]2. Überschrift, die zerschossen ist[/headline_border]
      [otw_is sidebar=otw-sidebar-y]

      Bin ein bisschen ratlos, was da nicht stimmt. Bei den Portfolio-Beiträgen fehlen Bilder, da die Beiträge allesamt ohne Bilder geschrieben wurden. Kann es daran liegen?

      P.S. Ich habe im Code viel eckige Klammern verwendet, beim p-Tag oder h1-Tag nutze ich im Original natürlich spitze Klammern.

      P.P.S. Kommando zurück: Es gibt den Mouseover-Effekt bei den Service-Boxen doch. Er funktioniert nicht immer, weil man teilweise mit der Maus über die Linie darunter liegenden Überschrift geht, und da funktioniert das natürlich nicht.

       
      • Marc (Support-Team) 3:04 pm on February 5, 2014 Permalink | Log in to Reply

        @tomson: Hallo, bitte versuche zuerst einmal Leerzeilen zwischen die Shortcodes zu packen. Falls dies keine Besserung herbeiführt, dürfte ich mir die Seite einmal anschauen? Vielleicht erkenne ich ein Problem.

        Viele Grüße
        Marc

        • tomson 1:56 pm on February 6, 2014 Permalink | Log in to Reply

          Hallo @Marc,

          hab jetzt versucht, Leerzeilen einzubauen, ändert aber nichts am Problem. :(

          [URL entfernt] Vielleicht ist es ja ein Plugin, das hier dazwischen funkt (habe bereits eines deaktiviert, bei dem ich es vermutet hatte, aber das war es dann doch nicht).

          • Marc (Support-Team) 9:17 am on February 9, 2014 Permalink | Log in to Reply

            @tomson: Hallo, ich habe das Problem nun finden können, es liegt an einer Eigenart des Widgetize-Pages-Light-Plugins. Bitte füge folgenden CSS-Code in deinen Theme-Optionen hinzu, dadurch sollte das Problem behoben werden:

            .page .entry-content h2.centered {
            clear: both;
            }
            

            Viele Grüße
            Marc

    • djsubotage 12:41 pm on March 27, 2013 Permalink | Flag unresolved

        Tags: , Headline,   

        Oita Headline 

        Hi, ich würde gern bei der Headline der jeweiligen Beiträge (Artikel) die Farbe ändern. Das grau find ich etwas kontrastarm. Ich finde es aber leider nicht. Kann mir jemand helfen, wo ich die Farbe im CSS-Code einstelle? Wäre fantastisch! :-)

         
        • djsubotage 12:58 pm on March 27, 2013 Permalink | Log in to Reply

          Und noch eine schnelle Frage – warum funktioniert die Facebook-Like Box nicht in der Sidebar?

          • Ellen 9:19 pm on March 27, 2013 Permalink | Log in to Reply

            @djsubotage: Ich werde die Lightbox noch testen und sage noch einmal Bescheid. Ich werde diese Woche noch an einem Oita-Update arbeiten, dann kann ich das auch noch beheben. Grüße, Ellen

        • Ellen 9:10 pm on March 27, 2013 Permalink | Log in to Reply

          @djsubotage: Die hellgraube Farbe hat den Wert #bbb und du kannst sie bei /* Post Headers */ ab Zeile 909 in der style.css finden, siehe:

          .entry-header h1.entry-title,
          .entry-header h2.entry-title {
          	color:#bbb;
          }
          .entry-header h2.entry-title a {
          	color:#bbb;
          }
          

          Grüße, Ellen

      c
      compose new post
      j
      next post/next comment
      k
      previous post/previous comment
      r
      reply
      e
      edit
      o
      show/hide comments
      t
      go to top
      l
      go to login
      h
      show/hide help
      shift + esc
      cancel