Tagged: Forum Toggle Comment Threads | Keyboard Shortcuts

  • kilikoi 12:46 pm on August 10, 2017 Permalink | Flag unresolved

      Tags: Forum   

      Hi, ich habe totale Probleme die neue Forum Seite auf Ticksy zu laden und nichts geht? habt ihr auch Probleme?

       
    • Phoenix 7:12 am on February 17, 2015 Permalink | Resolved
      • Ellen (Support-Team) marked this resolved
        10:31 am on February 25, 2015
      • Ellen (Support-Team) marked this unresolved
        10:31 am on February 25, 2015

      Tags: , Forum, healthcare, paypal,   

      i think about buying a theme
      for natural health services
      and i like your zuki
      but I tought that it might be better to share with you first and

      • ask for a little expertise from you regarding what theme you would think to choose for that goal

      I need to mix the news front page, with services and affordable plans, but also with a small ecommerce, forum place, and a library wich offer terms explained, terapies illness, etc.

      1. my question is if I can easy add an ecommerce module for a small nr of supplement products
      and here I found an example http://totaltheme.wpengine.com/healthcare/shop/ also i will need this with a choice for electronic card payments

      (i am out of evaluating wich ecommerce module could be good or wrong)

      2. also I need to add a forum place and to fast give medical answers
      i saw here yours but here is the same question what would be to choose for this field of medical
      https://p2demo.wordpress.com

      Thank you

       
      • Ellen (Support-Team) 10:28 am on February 25, 2015 Permalink | Log in to Reply

        Hi there,
        I’m so very sorry for my late reply to your questions.

        1. Zuki is mostly a Magazine theme, which means there are no business theme modules like “Services” or a shopping cart available. You could use WooCommerce, but Zuki is not prepared for the WooCommerce plugin, so I actually would advice you to rather use a WooCommerce-compatible theme, since a shopping cart is quite complex. WooCommerce is generally a good choice, since it is the biggest and most developed shopping plugin for WordPress.

        2. For a forum WordPress offers the bbPress plugin (https://wordpress.org/plugins/bbpress/) which you could use maybe on a subdomain.

        In general for your need I would recommend you to look for a wide-range Business WordPress theme, since you need a lot of features. Unfortunately our themes are more very specific themes (like blog-only, Magazine or Portfolio-only themes). You maybe can not get everything you need done with our themes.

        Best, Ellen

    • TraderHotel 2:49 pm on December 17, 2013 Permalink | Flag unresolved

        Tags: , , Forum, , Installation Tutorial, , tutorial   

        WordPress Forum Installation mit Subdomain / Elmastudio-Forum 

        Hallo,

        kann mir jemand erklären, wie ich genau so ein Forum wie dieses hier als Subdomain in meine Website http://www.handelsbuero-berlin.de

        einfügen kann, so dass wenn man auf den Menü Punkt “Forum” klickt, man automatisch zur Subdomain mit Forum weitergelteitet wird.

        Eventuell gibt es da ein Tutorial?

         

        Herzlichen Dank für die Unterstützung!

         
      • MatthiasHeil 1:04 pm on September 6, 2013 Permalink | Flag unresolved

          Tags: Forum,   

          Vor einiger Zeit hatte ich schon einmal vergeblich um Hilfe bei der Integration des Mingle-Forums gebeten, deswegen hier eine allgemeinere Anfrage: Welche Forenlösung läuft auf Waipoua am besten? Mingle sieht schrecklich zerschossen aus, momentan hantiere ich mit Forumpress, aber auch hier gibt es offensichtlich CSS-Probleme, vgl. z.B. http://openreli.de/forum/?vasthtmlaction=addtopic&forum=5.0 —- Wir brauchen das Forum sehr dringend, wäre deswegen für Hinweise sehr dankbar!

           
        • dave 11:23 pm on April 3, 2013 Permalink | Flag unresolved

            Tags: , Forum   

            feature request: notify upon opening a question 

            Liebe Ellen
            Gäbe es die Möglichkeit, einen Knopf gleich hier, beim eröffnen einer Frage, zum jabitte angepingt werden anzuwählen?
            wäre fein!

             
          • dave 9:19 pm on March 20, 2013 Permalink | Flag unresolved

              Tags: Forum, unsubscribe   

              unsubscribe? 

              ganz am rand: wie kann ich die email-benachrichtigung über neue beiträge ins forum deaktivieren?

               
              • Ellen 10:40 pm on March 25, 2013 Permalink | Log in to Reply

                @dave: Ich habe gerade ein Widget in die Sidebar integriert, so solltest du dich Abmelden können. Auch in den Emails findest du einen Link zum “Unsubscribe”. Grüße, Ellen

            • tinozi 4:56 pm on March 2, 2013 Permalink | Flag unresolved

                Tags: Forum,   

                Elmastudio Forum in der mobilen Ansicht 

                Wollte mal von unterwegs aus auf dieses Forum zugreifen, musste aber feststellen das ich im Forum nicht scrollen kann. Kann das jemand bestätigen? Getestet mit dem Standard-Android-Browser als auch mit dem Dolphin-Browser. Andere Seiten, Foren und auch die Elmastudio-Hauptseite funktionieren tadellos.

                Mein System: Sony Ericsson Xperia active; Android 2.3.4

                 
                • Lia 11:48 am on March 3, 2013 Permalink | Log in to Reply

                  Hi :-)
                  hab grad mal nachgeschaut…
                  Ich kann im Forum scollen. (Android-Version 4.1.1)
                  Hoffe du bekommst dein Problem gelöst.
                  Sonnige Grüße
                  Lia

                  • tinozi 9:36 am on March 4, 2013 Permalink | Log in to Reply

                    Hi Lia, danke für die Rückmeldung. Vielleicht liegt an der relativ geringen Auflösung meines Xperia (320x480px)? Mit welchem Smartphone bist du unterwegs?

                    Grüße tinozi

                • Ellen 11:14 am on March 5, 2013 Permalink | Log in to Reply

                  @tinozi , @Lia: Vielen Dank für den Hinweis und euer Feedback, ich werde es auch noch einmal testen, auf iOS gibt es keine Probleme. Ich teste aber auf jeden Fall auch noch einmal auf Android. Wir nutzen ein angepasstes P2 Responsive Theme, eventuell müssen wir das Theme noch einmal wechseln… na ja, wie gesagt, ich werde testen. Grüße, Ellen

              • dave 6:59 am on January 25, 2013 Permalink | Flag unresolved

                  Tags: Forum, Thread, Zielgenau   

                  Antworten im Forum 

                  Hm. Also ich muss wohl vorsichtiger mit dem Forum umgehen:
                  Eine Antwort zu einem bestimmten Thema (weiter unten in den Diskussionen) landet jetzt zum 3. mal als Antwort zum obersten Thread in der Liste.
                  Ich entschuldige mich für die veranstaltete Unordnung…

                   
                  • Ellen 10:45 am on January 25, 2013 Permalink | Log in to Reply

                    @dave: Ja, vielen Dank für deinen Hinweis, leider habe ich diesen dummen Fehler auch schon seit einigen Tagen bemerkt und bis jetzt leider noch nicht die Lösung gefunden. Ich prüfe gerade noch und hoffe, dass wir nicht das P2 Theme wechseln müssen. Ich denke es hat eventuell etwas mit dem Tooglen der Kommentare zu tun, taucht aber nur manchmal auf…

                    Im Moment hilft es, wenn du erst auf Permalink klickst und dann vom Einzelartikel deinen Kommentar zum Post schreibst. Ich werde das aber auf jeden Fall asap fixen.

                    Grüße, Ellen

                  • KranzKrone 1:15 pm on January 25, 2013 Permalink | Log in to Reply

                    Eventuell liegt die Lösung des Problems darin begründet das im ThemeForum 2 unterschiedliche Möglichkeiten angeboten werden einen Kommentar zu posten und das dass System letztendlich durcheinander bringt.

                    Weil, zum einen kann ich als GAST/NICHT-Registrierter Nutzer meinen Kommentar abgeben und zum anderen als REGISTRIERTER Nutzer des ThemeForum.

                    Zumindest bei MIR verhält sich das so, wenn ich als GAST/NICHT-Registrierter Nutzer meinen Kommentar veröffentliche, das dann zu 50% selbiger zum passenden Artikel erscheint und zu 50% gänzlich wo anders. Bin ich allerdings mit meinem Account vom ThemeForum angemeldet, ist mir das bisher noch nicht passiert das mein Kommentar gänzlich bei einem anderen Beitrag publiziert wird.

                    In wie weit es dabei einen Unterschied macht, ob ich direkt auf der Index oder Single (über Permalink) meinen Kommentar publiziere, das kann ich bisher noch nicht genau sagen. Wäre aber interessant zu wissen, bezogen auf die restlichen REGISTRIERTEN NUTZER!

                  • Lefdi 3:29 pm on January 25, 2013 Permalink | Log in to Reply

                    Also ich antworte jetzt hier zum 2. Mal.
                    Die erste Antwort landete im Thread “Custom Font?”….Ellen bitte löschen.

                    Die Antwort wurde ganz normal als Reply geschrieben…diese hier jetzt über Permalink und dann Reply.

                    • DV-JF 4:16 pm on January 25, 2013 Permalink | Log in to Reply

                      Das ist auch mein Problem… Irgendwie werden die Einträge falsch zu geordnet.

                      Ich behelfe mir mittlerweile, in dem ich das Thema anklicke und so, nur das Thema sehe, welchem ich antworten möchte:

                      themeforum.elmastudio.de/2013/01/25/antworten-im-forum/

                      Gruß Jens alias DV-JF

                    • KranzKrone 4:17 pm on January 25, 2013 Permalink | Log in to Reply

                      Da hast du wohl recht mit, ist mir auch grade direkt so wie dir passiert.

                      Scheint wohl ein Problem des P2 zu sein. Wobei interessant zu wissen wäre, ob der Fehler auch noch dann auftritt, wenn Ellen mal ein Standard-Elmastudio-Theme aktiviert, als TEST!

                  • Ellen 6:44 pm on January 25, 2013 Permalink | Log in to Reply

                    @alle: Okay, nach hin und her und langer Suche habe ich glaube ich endlich das Problem gefunden. Ich hatte Jetpack Comments aktiviert und dies haben glaube ich dazu geführt, dass die Kommentare falsch zugeordnet wurden. Ich glaube jetzt sollte es wieder klappen.

                    Bitte sagt mir Bescheid, falls ihr weiterhin Fehler entdeckt.

                    Viele Grüße und bitte entschuldigt dieses Durcheinander, Ellen

                  • Juliette 7:20 pm on January 25, 2013 Permalink | Log in to Reply

                    Bei mir hat es jetzt endlich wieder funktioniert. Habe unfreiwillig auch ganz schön fremde Threads okkupiert….

                    Danke, Ellen.

                    • KranzKrone 10:32 pm on January 30, 2013 Permalink | Log in to Reply

                      Ich auch und OKKUPIERT trifft es in dem Zusammenhang sehr gut, leider!

                      • Ellen 10:42 pm on January 30, 2013 Permalink | Log in to Reply

                        @juliette , @kranzkrone : Mir hatte das Problem auch wirklich Kopfzerbrechen bereitet, die Lösung war letztendlich die Deaktivierung von Jetpack Comments. Jetzt scheint alles wieder flüssig zu laufen. Leider hatte ich aus irgendeinem Grund gar nicht bemerkt, dass Jetpack Comments aktiviert waren, daher bin ich natürlich nicht gleich darauf gekommen und habe sonst irgendetwas recherchiert… Na ja, jetzt ist alles wieder in Ordnung :) Viele Grüße, Ellen

                • aloisbrinkmann 7:02 pm on November 27, 2012 Permalink | Flag unresolved
                  • Someone marked this normal
                    6:32 am on November 28, 2012
                  • Someone marked this resolved
                    5:43 am on November 28, 2012
                  • Someone marked this unresolved
                    4:39 am on November 28, 2012
                  • Someone marked this normal
                    11:21 pm on November 27, 2012
                  • Someone marked this resolved
                    9:29 pm on November 27, 2012
                  • Someone marked this unresolved
                    9:15 pm on November 27, 2012
                  • Someone marked this normal
                    8:47 pm on November 27, 2012
                  • Someone marked this resolved
                    8:47 pm on November 27, 2012
                  • Someone marked this unresolved
                    8:39 pm on November 27, 2012

                  Tags: Forum   

                  Profilbild 

                  Wo läßt sich hier ein Profilbild einfügen?

                   
                c
                compose new post
                j
                next post/next comment
                k
                previous post/previous comment
                r
                reply
                e
                edit
                o
                show/hide comments
                t
                go to top
                l
                go to login
                h
                show/hide help
                shift + esc
                cancel