Tagged: fehlermeldung Toggle Comment Threads | Keyboard Shortcuts

  • LizMiniMe 2:06 pm on January 19, 2015 Permalink | Flag unresolved

      Tags: , fehlermeldung, ,   

      Zuki Fehler in der Kommentarfunktion 

      Hallo!

      Danke erst mal für Zuki… dank dem tollen Vorstellungsvideo von Ellen sehr Anfängerfreundlich!

      Bei mir häufen sich nun die Beschwerden von Lesern, das wenn sie einen Kommentar hinterlassen möchten sie die Fehlermeldung “Service Temporarily Unavailable – The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later” bekommen.

      Das der Server definitiv erreichbar ist weiß ich, da andere Leser zu der Zeit kommentiert haben und ich selbst zum entsprechenden Zeitpunkt auch auf der Seite war.

      Also tritt dieser Fehler nicht bei jedem auf!

      Kennt jemand das Problem? Ist euch auch schon ähnliches aufgefallen und wie war eure Lösung?

      Vielen Dank und viele Grüße,

      Liz

       
      • Marc (Support-Team) 11:06 am on January 20, 2015 Permalink | Log in to Reply

        Hallo Liz,

        die Erreichbarkeit des Servers ist leider nicht so einfach einzuschätzen. Bitte wende dich mit dem Problem einmal an den Server-Hoster, evtl. kann er dir da bereits weiterhelfen. Des Weiteren prüfe bitte ob du die aktuelle Version von WordPress installiert hast. Verwendest du für die Kommentare ein Plugin oder nutzt gar externe Kommentare (über einen anderen Dienstleister)? Hier könnte das Problem auch ganz woanders liegen. Bitte poste einmal einen Link zu deiner Seite, vielleicht lässt sich dort bereits etwas erkennen.

        Viele Grüße
        Marc

    • Sandra 11:22 am on June 16, 2014 Permalink | Flag unresolved

        Tags: fehlermeldung, ,   

        Liebes Elmateam,

        ich stehe ratlos vor einem Problem und hoffe, Ihr könnt mir weiterhelfen.
        Ich nutze für einen Blog Euer tolles KioreMoana Theme und habe, weil wir ziemlich viel verändert haben, ein Childtheme angelegt. Soweit klappt auch alles prima, nur wenn man heute auf dem Blog einen Kommentar hinterlassen möchte, kommt folgende Fehlermeldung:

        Warning: call_user_func(kioremoana_comment) [function.call-user-func]: First argument is expected to be a valid callback in /var/www/web999/html/wp-includes/comment-template.php on line 1694

        Hier müsste ich doch eigentlich die richtige Stelle finden und das “kioremoana” in “kioremoanachild” ändern oder? Ich weiß nur nicht, in welchem Template ich das machen muss. Konnte nichts finden. Das in der Fehlermeldung angegebene comment-template enthält in der Zeile 1694 kein Hinweis auf “kioremoana”. Wo genau muss ich das ändern?

        Ich hoffe, Ihr könnt mir helfen?

        Viele liebe Grüße,

        Sandra

         
        • Marc (Support-Team) 8:24 am on June 17, 2014 Permalink | Log in to Reply

          Hallo Sandra, bitte versuche einmal ein Standard-Theme (Twenty-***) zu aktivieren und prüfe ob die Kommentar-Funktion damit funktioniert. Die genannte Template-Datei ist WordPress-eigen, daher vermute ich hier ein grundsätzliches Problem mit deiner WordPress-Installation.

          Viele Grüße
          Marc

          • Sandra 2:16 pm on June 23, 2014 Permalink | Log in to Reply

            Hallo Marc,

            vielen Dank für Deinen Tipp. Ich habe mit Twenty Fourteen getestet und festgestellt, dass es damit klappt. Bedeutet dies, dass etwas mit meinem KioreMoanaChild nicht stimmt und ich nochmal alles neu machen muss? Oder muss ich nur etwas in der comment-template.php ändern?

            Viele Grüße,
            Sandra

            • Sandra 3:46 pm on June 23, 2014 Permalink | Log in to Reply

              Hallo nochmal,

              ich habe die Lösung des Problems jetzt gefunden. In der comments.php vom Parentheme KioreMoana musste ich in der Zeile 44

              wp_list_comments( array( ‘callback’ => ‘kioremoanachild_comment’ ) )

              “kioremoana” in “kioremoanachild” ändern. Jetzt klappt es auf wieder mit den Kommentaren wieder. Vermutlich muss ich jetzt nur beim nächsten Themeupdate aufpassen. :-) Ist das denn der gängige Weg oder hätte man es irgendwie anders lösen können/müssen?

              LG Sandra

              • Marc (Support-Team) 10:20 am on July 18, 2014 Permalink | Log in to Reply

                Hallo,

                es scheint als hättet ihr dann auch Änderungen an der bzw. den Funktionen vorgenommen. Um auf eine eigene Kommentarfunktion (in deinem Fall kioremoanachild_comment) zurückzugreifen muss diese Änderung tatsächlich so vorgenommen werden. Du kannst allerdings die comments.php ebenfalls ins Child-Theme kopieren, so sollte diese von WordPress verwendet werden und deine Änderung bei einem Theme-Update nicht verloren gehen.

                Viele Grüße
                Marc

      • edno1307 12:29 pm on January 9, 2014 Permalink | Flag unresolved

          Tags: fehlermeldung,   

          Nach der Installation des Backup-Plugins (draftbackup) erhalte ich bei meinem Tatami-Theme folgende Fehlermeldung:
          Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /homepages/3/d181922151/htdocs/sabs_consult/wp-includes/cron.php on line 375
          Was ist der Fehler und wie kann man ihn beheben?

          Danke für jede Hilfe!

           
          • Marc (Support-Team) 2:07 pm on January 11, 2014 Permalink | Log in to Reply

            @edno1307: Hallo, das sieht mir nach einem Problem zwischen Plugin und WordPress-Installation aus. Um das sicherzustellen kannst du es mit einem Standard-Theme versuchen (z.B. Twenty Fourteen oder Twenty Thirteen). Sollte es dort funktionieren, dann tut es mir leid, Tatami wurde leider nicht gesondert auf dieses spezielle Plugin angepasst. In jedem Fall findest du sicher Hilfe im Plugin-Support-Forum bzw. beim Hersteller des Plugins.

            Viele Grüße
            Marc

        • arne 9:25 pm on November 19, 2013 Permalink | Flag unresolved

            Tags: , fehlermeldung,   

            hi all@elmastudios,

            erstmal danke für eure tollen themes – nutze dorayaki bereits und wollte heute für eine kundeseite das baylys theme installieren.
            allerdings erhalte ich nach der installation eine php-fehlermeldung, die ich nicht selbst korrigieren kann:

            Undefined variable: args in /webspace/11/78801/unienergie.com/wp-content/themes/baylys/functions.php on line 86

            kann mir dabei jmd. weiterhelfen – wenn möglich zeitnah, da ich mit der kundenseite eigentlich vorankommen wollte …

            danke euch!

            gruß, arne:)

            PS: kommt grad noch was dazu:

            Undefined variable: aria_req in /webspace/11/78801/unienergie.com/wp-content/themes/baylys/comments.php on line 66

            Undefined variable: color in /webspace/11/78801/unienergie.com/wp-content/themes/baylys/functions.php on line 178

            woran kann das liegen?

             
            • Marc (Support-Team) 10:18 am on November 20, 2013 Permalink | Log in to Reply

              @arne: Hi, welche Version von WordPress nutzt du? Hast du auch die aktuelle Version des Baylys-Themes in Verwendung? (1.0.4)

              Viele Grüße
              Marc

          • TraderHotel 11:50 am on October 27, 2013 Permalink | Flag unresolved

              Tags: , fehlermeldung,   

              Dorayaki: iPad Ansicht Fehler 

              Hi,

              als ich auf meinem iPad meinen Seite http://www.handelsbuero-berlin.de aufrufen wollte, konnte ich über die Menüauswahl gar nicht die anderen Seiten (Team, Impressionen) anklicken, da mir der Button diese gar nicht anzeigte, sprich der Button hat keine Funktion.

              Ebenso konnte ich hier in dem Forum über das iPad auch keinen neuen Post einrichten, da es nur möglich war eine Überschrift zu erstellen, aber ein “klick” ins weiße Feld hat nichts bewirkt.
              Ich hab das iPad daraufhin auch nochmal neugestartet, aber die Fehler waren immer noch vorhanden.

               
              • Ellen (Support-Team) 6:20 pm on October 28, 2013 Permalink | Log in to Reply

                @traderhotel: Vielen Dank für deinen Hinweis, könntest du eventuell noch kurz sagen, welchen Browser du auf deinem iPad nutzt und welche iPad-Version du hast (Retina, Mini oder iPad2. Außerdem wäre noch klasse, wenn du schauen könntest, ob du den Fehler auch in der Dorayaki Live-Demo sehen kannst. Danke! Grüße, Ellen

                • TraderHotel 1:54 am on October 29, 2013 Permalink | Log in to Reply

                  iPad 3 / Retina. Safari – iOS 7.0.3.
                  in der live Demo kann ich das Menü allerdings sehen.
                  Die reply Funktion direkt auf deinen Beitrag funktioniert auf dem iPad.

              • TraderHotel 1:13 pm on October 31, 2013 Permalink | Log in to Reply

                …liegt es an meiner Seite?
                Wäre schön, wenn das Problem beseitigt werden könnte – weil das ist ja gerade das schöne am responsive theme, dass es auch auf dem iPad ansprechend aussieht!
                Habe aber meiner Meinung nach nichts weltbewegendes geändert…wüsste nicht mal wo!
                danke für lösungsvorschläge!

                • Marc (Support-Team) 8:59 am on November 1, 2013 Permalink | Log in to Reply

                  @traderhotel: Hallo, ich habe bemerkt dass die Beeinträchtigung unabhängig vom Browser oder Gerät ist. Ich sehe weiterhin, dass du ein Plugin zum cachen und minimieren der Skripte verwendest. Da die Button-Funktion auf JavaScript beruht, befürchte ich, dass es damit zusammenhängend ein Problem gibt. Bitter versuche einmal diese Plugins zu deaktivieren und überprüfe erneut die Funktion.

                  Viele Grüße
                  Marc

            • katl78 5:11 pm on August 7, 2013 Permalink | Flag unresolved

                Tags: , fehlermeldung, ,   

                Wie kann ich dies ändern? Ich habe meine Profilinfos ausgefüllt und bin auch ersteller eines Berichts. Beispiel:
                http://viel-unterwegs.de/vorbereitung-und-reisefuehrer-fuer-unsere-norwegen-reise/

                Außerdem möchte ich auch so ein hübsches Profilbild zu meinem Author haben wie ihr im Demo. Brauch ich dazu ein Plugin? Danke schonmal vorab,

                 
                • Ellen 12:22 am on August 9, 2013 Permalink | Log in to Reply

                  @katl78: Ich glaube dieses Plugin ist eine Lösung: http://wordpress.org/plugins/hcard-vcard-generator-wordpress-plugin/

                  Eigentlich brauchst du kein Plugin für ein Autoren-Widget, du kannst einfach ein Profil-Bild über die Mediathek hochladen und dann den Code in ein Text-Widget einfügen. Das ist der Code aus der Pohutukawa Live-Demo:

                  <img src="http://themes.elmastudio.de/pohutukawa/files/2012/02/ellen1.jpg" width="210" height="230" class="flex aligncenter clearfix" />
                  
                  <p style="text-align:center;letter-spacing:0.1em"><strong>ELLEN BAUER</strong></p>
                  <p style="text-align:center;font-family:Georgia, serif;font-style:italic">Blogger, Web Developer &amp; Freelancer</p>
                  <p style="text-align:center;font-family:Georgia, serif;font-style:italic"><a href="http://www.elmastudio.de">www.elmastudio.de</a></p>
                  <p style="text-align:center;font-family:Georgia, serif;font-style:italic"><a>kontakt@elmastudio.de</a></p>
                  

                  Diesen kannst du einfach kopieren und durch deine Daten ersetzen. Grüße, Ellen

                • katl78 7:49 am on August 16, 2013 Permalink | Log in to Reply

                  Hallo @ellen Danke für die Hilfe. Im HTML Text stimmt irgendwas nicht. Ich probier schon rum. Den Textlink habe ich abgeändert auf meinen Link und bei der www fehlen glaub ich irgendwo > < ich finds bestimmt noch irgendwie raus.
                  Danke für die Hilfe trotzdem. Schönes Theme.

                • nordmarketing 3:57 pm on September 28, 2013 Permalink | Log in to Reply

                  Also ich finde, dass in einem kostenpflichtigen Theme solche Fehler nicht auftauchen dürften, bzw. vom Anbieter kostenlos korriegiert werden sollten.

                  Fehler: Missing required field “updated”.
                  Fehler: Missing required hCard “author”.

                  Ich kann auch keine fehlerhaften Websites anbieten – da ist Ärger vorprogramiert.

                • larifari 1:54 pm on January 11, 2014 Permalink | Log in to Reply

                  Hallöchen.

                  Ich habe leider das gleiche Problem. Gibt es dafür inzwischen eine Lösung?

                  LG

              c
              compose new post
              j
              next post/next comment
              k
              previous post/previous comment
              r
              reply
              e
              edit
              o
              show/hide comments
              t
              go to top
              l
              go to login
              h
              show/hide help
              shift + esc
              cancel