Tagged: fehler Toggle Comment Threads | Keyboard Shortcuts

  • argh 10:16 am on July 23, 2014 Permalink | Flag unresolved

      Tags: fehler, ,   

      Renkon : Fehler im Tab?! 

      Hm. Jetzt muss ich mich doch mal zu Wort melden. Mir ist aufgefallen, dass es in der Artikelansicht eine unschöne doppelte Nennung des Blogtitels gibt. Nicht in der Übersichtsseite, nur in der einzelnen Artikelansicht.

      So schaut´s aus:

      Übersichtsseite / Startseite: thefoglab.com

      Beispiel: http://www.2dots.de

      Einzelner Artikel: [Artikelname]thefoglab.com | thefoglab.com

      http://www.2dots.de/2014/07/19/die-werkstatt-im-keller/

      Das sieht total mies aus. Ich würde das gerne beheben. Hat irgend jemand eine Idee, wie ich da vorzugehen habe?

      Dafür wäre ich sehr dankbar.

       
      • argh 10:22 am on July 23, 2014 Permalink | Log in to Reply

        Wahrscheinlich habe ich mich überhaupt nicht klar ausgedrückt. Am besten klickst du mal auf den unteren Link zum Artikel und schaust dir den Tab an. Dann fällt dir beim Namen auf, wo das Problem ist…

      • argh 6:44 am on July 25, 2014 Permalink | Log in to Reply

        Ich habe ja nix verändert. Also sollte es eigentlich um einen Fehler gehen.

        Hat niemand eine Idee?

        Oder habe ich mein Anliegen so schlecht formuliert?!?

      • Ellen (Support-Team) 7:54 am on July 25, 2014 Permalink | Log in to Reply

        @argh: Ich habe mir deine Seite + den genannten Einzelartikel gerade auf dem iPad angeschaut, allerdings sieht bei mir alles richtig aus. Der Blogtitel bleibt eigentlich bei WordPress standardmäßig auf allen Seiten stehen, ich bin mir daher nicht ganz sicher, ob ich deine Frage falsch verstehe.

        Eventuell könntest du mir Link zu einem Screenshot schicken oder die Ansicht bei dir noch einmal genauer beschreiben?

        Das wäre klasse!
        Ellen

        • argh 12:52 pm on July 25, 2014 Permalink | Log in to Reply

          Hallo Ellen!

          Hier ist ein Screenshot: http://www.2dots.de/wp-content/uploads/2014/07/screenshot_foglab_darstellungsprobleme.png

          Ich habe die mich störenden Zeilen deutlichste markiert. ;) (sorry, ist ziemlich rustikal geworden.)

          Ich freue mich auf deinen Tipp, bis dahin erstmal viele Grüße vom

          Arne

          • argh 8:05 pm on July 27, 2014 Permalink | Log in to Reply

            Hi Ellen!

            Hast du mal Zeit gehabt, dir mein Bildschirmfoto mit der Problembeschreibung mal anzusehen?

            • Marc (Support-Team) 7:32 am on July 28, 2014 Permalink | Log in to Reply

              Hallo,

              ich habe nun auch mal geschaut und in einer Test-Installation versucht das Problem zu reproduzieren. Leider scheint da alles korrekt zu funktionieren. Verwendest du eine Art SEO-Plugin? Üblicherweise sind es solche, die im Seitentitel herumschreiben, evtl. ist dort eine Einstellung fehlerhaft.

              Viele Grüße
              Marc

      • argh 8:54 pm on July 28, 2014 Permalink | Log in to Reply

        Hej Marc, ja… Ich nutze aus lauter Bequemlichkeit das All-In-One-SEO-Plugin. Bis jetzt. Denn wenn ich´s deaktiviere ist wieder alles so toll wie ich es von euch bekommen habe. 1000 Dank!

    • TraderHotel 6:03 pm on May 28, 2014 Permalink | Flag unresolved

        Tags: , , , fehler, on pages,   

        Ich habe mir anscheinend etwas zerschossen, da auf meiner Startseite nicht mehr die letzten Blog Beiträge (mit Beitragsbild) angezeigt werden – es wird gar nicht mehr der Shortcode erkannt.

        Ich benutze ja auf der Startseite mit Hilfe von Widget on Pages einen Shortcode, dieser ist auch korrekt eingefügt, zeigt aber in Kombination mit dem Widget “Neueste Artikel für Seiten” nichts mehr an, andere Blog-Widgets werden aber angezeigt (z.B. “Letzte Beiträge”)

        Ich benutze WordPress 3.9.1 und folgenden Code: http://pastebin.com/1a09kgKx

         
        • Marc (Support-Team) 11:23 am on June 1, 2014 Permalink | Log in to Reply

          Hallo, würdest du mir die betroffene Seite einmal zeigen? Die Frage ist nun ob der Widgets-On-Pages-Shortcode korrekt umgesetzt wird oder das Problem beim Widget liegt, welches in den WOP-Widget-Bereich abgelegt ist.

          Du sagst “andere Blog-Widgets werden aber angezeigt”, meinst du damit Widgets, die in dem entsprechenden Widgets-On-Pages-Widget-Bereich abgelegt sind?

          Viele Grüße
          Marc

          • TraderHotel 10:41 pm on June 1, 2014 Permalink | Log in to Reply

            Hallo, und lieben Dank für die Rückmeldung. Es handelt sich um die Hauptseite: http://www.handelsbuero-berlin.de unter dem “[headline_border]Latest Blog Posts[/headline_border]” sollten an sich die 2 letzten Blog Einträge mit Beitragsbild zu sehen sein. (Blog: http://www.handelsbuero-berlin.de/blog-trades)
            Ich habe jetzt mal noch ein weiteres Widget (Jetpack: Display WordPress Posts) in das Widget-on-Pages-Widget gepackt.
            Also das Widget-on-Pages-Widget funktioniert ja anscheinend, da es das Jetpack Widget anzeigt, nur nicht das “Neueste Artikel für Seiten”.

            • TraderHotel 11:05 am on June 4, 2014 Permalink | Log in to Reply

              @marcj Habe es selbst behoben, indem ich in dem Widget “Neueste Artikel für Seiten” die anzuzeigende Kategorie von “2” (ID=2) gelöscht habe, so dass jetzt gar keine ID drin steht. Ist für mich zwar unlogisch, warum dann alles angezeigt wird, aber es klappt! :))
              Also danke!

      • TraderHotel 12:56 pm on May 26, 2014 Permalink | Flag unresolved

          Tags: , , fehler, , , ,   

          Dorayaki – Firefox Fehler Error 

          Hallo,

          ich bekomme immer, wenn ich Mozilla Firefox mit meiner WordPress-Dorayaki Domain öffne den Fehler “550 no such directory” – warum ist das so?

          Hier der Fehler als Screenshot: http://imgur.com/UYbjFMh

          Ich habe es auch auf einem anderen PC ausprobiert, da kommt der gleiche Fehler, unter Google Chrome aber nicht.

           

          Danke für eure Hilfe

           

           
          • Ellen (Support-Team) 2:54 pm on May 26, 2014 Permalink | Log in to Reply

            @traderhotel: Bekommst du die Fehlermeldung auch, wenn du die Dorayaki Live-Demo aufrufst? Falls nicht, könnte die Fehlermeldung sehr gut an einem Plugin liegen, dass du installiert hast (ich hatte so etwas selbst auch einmal bei einem Plugin). Außerdem wäre zur Fehlerfindung noch wichtig zu wissen, welche WordPress Version du nutzt?
            Viele Grüße,
            Ellen

            • TraderHotel 4:25 pm on May 26, 2014 Permalink | Log in to Reply

              @ellen Ich bekomme die Fehlermeldung bei der Dorayaki Live Demo NICHT. Liegt dann wohl an einem Plugin, aber wie findet man das heraus, an welchem es liegt? Ich benutze WordPress 3.9.1
              Und ausschließlich unter Firefox (Version 29.0.1) – normalerweise benutze ich Google Chrome, und unter Safari kommt der Fehler auch nicht.

              • Ellen (Support-Team) 10:24 pm on May 26, 2014 Permalink | Log in to Reply

                Hallo TraderHotel, ja, die Wahrscheinlichkeit, dass es an einem Plugin liegt, ist dann recht hoch. Am besten deaktivierst du Schritt für Schritt die Plugins und schaust, ob der Fehler verschwindet. Ich erinnere mich, dass bei uns ein ähnlicher Fehler ich glaube durch ein Plugin für Mehrsprachigkeit ausgelöst wurde.

                Ich hoffe so bist du erfolgreich.
                Grüße, Ellen

          • Marc (Support-Team) 8:13 am on May 27, 2014 Permalink | Log in to Reply

            Hallo, der Fehler wird durch das Laden der folgenden Datei verursacht:

            ftp://handelsbuero-berlin.de@ftp.strato.de/HandelsBuero-Berlin.de/wp-content/themes/dorayaki/favicon.ico

            Der Seitenbesucher hat natürlich auf deinen FTP-Account keinen Zugriff, manche Browser melden diesen Ladefehler dann noch mit einem extra Hinweis. Du hast vermutlich irgendwo diese Zeile als Quelle des FavIcons gesetzt. Ersetze diese doch bitte mal durch die folgende Zeile:

            http://handelsbuero-berlin.de/wp-content/themes/dorayaki/favicon.ico

            Viele Grüße
            Marc

        c
        compose new post
        j
        next post/next comment
        k
        previous post/previous comment
        r
        reply
        e
        edit
        o
        show/hide comments
        t
        go to top
        l
        go to login
        h
        show/hide help
        shift + esc
        cancel