Tagged: Featured Image Toggle Comment Threads | Keyboard Shortcuts

  • es-tema 11:01 pm on September 6, 2016 Permalink | Flag unresolved

      Tags: Featured Image,   

      Hi Which is the code to hide the… 

      Hi!

      Which is the code to hide the featured image on sigle posts by Uku?

      I tried with this but it did work.

      .entry-header img.wp-post-image {
      display: none;
      }

      .single .post-thumbnail {
      display: none;
      }

      Thank you very much.
      Teresa

       
      • es-tema 12:40 am on September 7, 2016 Permalink | Log in to Reply

        got it:

        .single-post .entry-thumbnail {
        padding-bottom: 35px;
        display: none;

    • sinitita 5:18 pm on June 28, 2016 Permalink | Unresolved
      • sinitita marked this unresolved
        10:53 pm on July 5, 2016

      Tags: , Featured Image,   

      Zwei Fragen zu Weta 

      1. Wie funktioniert die Sache mit den hervorgehobenen Inhalten? Wo werden diese angezeigt? Nur wenn ich Blog als Startseite ausgewählt habe? (was bei Weta aber nicht so viel Sinn macht)

      2. Wie bekomme ich die Beitragsbilder auf der Einzelseite angezeigt? (Beitragsbilder auf Beitrags-Einzelseite verbergen ist bei den Theme-Optionen deaktiviert). Auch auf der Blog-Seite sehe ich keine Beitragsbilder. Wo kann ich das einstellen?

       
      • sinitita 10:55 pm on July 5, 2016 Permalink | Log in to Reply

        Wie kann ich zu meiner Frage Support bekommen? Insbesondere die Sache, dass die Beitragsbilder auf Einzelseiten nicht angezeigt werden, obwohl ich sie in den Theme-Optionen nicht verborgen habe?
        Ich kann Euch, Ellen oder Marc, gerne per Email einen Gastzugang zukommen lassen.

        • Marc (Support-Team) 1:25 pm on July 6, 2016 Permalink | Log in to Reply

          Hallo @sinitita,

          bitte verzeih meine späte Antwort, ich habe deine Frage leider aus technischen Gründen übersehen.

          1) Das “Hervorgehobener Inhalt”-Feature des JetPack-Plugins wird in Weta nicht verwendet. Dies kannst du also völlig ignorieren.

          2) Die gesetzten Beitragsbilder sollten eigentlich standardmässig dargestellt werden. Könntest du uns einen Link zur Seite geben? Ich kontaktiere dich parallel einmal per Mail, falls du die URL noch nicht veröffentlichen möchtest.

          Viele Grüße
          Marc

    • judy 10:43 pm on May 17, 2016 Permalink | Flag unresolved

        Tags: Featured Image,   

        Weta theme featured image 

        Hi!
        My front page shows my latest posts, but I’d love for it not to show the featured images on it. I already hide them on the single posts, but I’d like them not to show in any posts (except as thumbnails in the recent post widget).
        Thank you in advance,
        My blog is souldaze.com if that helps :).

         
        • mho 11:32 pm on May 17, 2016 Permalink | Log in to Reply

          Hi Judy,
          you might give
          .attachment-post-thumbnail {display: none}
          a try

          so long
          Michael

        • Marc (Support-Team) 5:25 pm on May 23, 2016 Permalink | Log in to Reply

          Hi @judy,

          in case you are using the default posts page as front page, the following additional CSS code should hide your featured images only in the main content area:

          .blog #primary .entry-thumbnail a img.wp-post-image {
          	display: none;
          }
          

          Best,
          Marc

      • lewis 7:51 pm on May 9, 2016 Permalink | Flag unresolved

          Tags: Featured Image,   

          Zeitreise, problem with featured image on portfolio templates page 

          HI, I’ve making my portfolio website using Zeitreise
          and I know this theme is awesome.
          anyway, I’ve checked .css and I don’t know how to set all the images on the portfolio page like its featured image.

          I mean when I see your live demo page,
          ( http://themes.elmastudio.de/zeitreise/portfolio/create-your-own-dreams-by-ellen/ )
          two below images’s width seems same with the featured image’s size.
          but I can’t make it.

          I did set my all images’s width 1280px on media library,
          it does not work on portfolio page;

          should I add any css code?
          I did insert code the last Jan 20’s answer but nothing happened.

          how can I make it better? thx :)

           
          • Marc (Support-Team) 9:29 am on May 18, 2016 Permalink | Log in to Reply

            Hi @lewis,

            actually the featured image can use more space, even on the portfolio page in the live demo. The content below including further images is contained in a slightly smaller container. The following additional CSS code will widen the container to the full width of the featured image above, but this includes the complete content, even the text.

            .single-jetpack-portfolio .entry-content {
            	max-width: 100%;
            	padding: 0;
            }
            

            Best,
            Marc

        • Sandra 7:01 pm on April 29, 2016 Permalink | Resolved
          • Ellen (Support-Team) marked this resolved
            10:26 am on May 3, 2016
          • Ellen (Support-Team) marked this unresolved
            10:26 am on May 3, 2016

          Tags: Featured Image, ,   

          Featured Image doesn't work on pages 

          Dear all, the featured image doesn’t work for me on pages. in posts, no problem, but it doesn’t show on pages. For example: http://simplyloveyoga.com/yoga-one-to-one/ . It would be so nice to have a big picture there in a header. What can I do? Thank you so much, help is greatly appreciated, best, Sandra

           
          • Ellen (Support-Team) 10:26 am on May 3, 2016 Permalink | Log in to Reply

            Hi Sandra,
            unfortunately Weta only supports featured images on posts, but not on pages at the moment. But I will see, if I can add the support for Featured images on pages in the next theme update. At the moment you would need to include the image directly in the page content.
            Best, Ellen

          • Sandra 5:43 pm on May 30, 2016 Permalink | Log in to Reply

            Dear Ellen, thank you so much! This is valuable information, I didn’t know that before. I will do the workaround! Sorry, that I am only reading now your answer, forgot to put your comments into my email, best, Sandra!

        • tb8124 10:01 pm on April 5, 2016 Permalink | Flag unresolved

            Tags: , Featured Image,   

            UBUD: Bilder auf der Startseite direkt mit Carousel oder Lightbox verknüpfen 

            First of all: Vielen Dank für dieses Geniale Theme. Es ist schlicht, unaufdringlich und elegant. Ich mag einfach Euren Stil ;)

            Nun meine Frage. Ich würde auf meinem Fotoblog eigentlich gerne direkt von der Startseite über einen Klick auf das Beitragsbild (Featured Image) nicht zum Beitrag, sondern direkt ins Carousel oder in eine Lightbox linken. Falls das nicht geht, wäre noch die Grossansicht des Bildes im Beitrag. Also halt von der Startseite wie gehabt auf den Beitrag linken – dort aber das Bild klickbar machen und dann in der Lightbox oder aber im Carousel anzeigen.

            a. geht das irgendwie?
            b. wie? :)

            Ein kurzer Hint, der mir die Richtung weist, wäre genial. Ach ja, falls es von Belang ist: hier der Link zu meiner Seite: http://www.queerfeld.ch

            Besten Dank schonmal. LG Thomas

             
            • tb8124 3:58 pm on April 10, 2016 Permalink | Log in to Reply

              Kein Tip hier – wirklich niemand?

            • fmalik 10:44 pm on April 10, 2016 Permalink | Log in to Reply

              Magst du das nochmal kurz in andere Worte fassen?
              Irgendwie steh ich auf dem Schlauch und verstehe nicht genau, was du möchtest!

            • Marc (Support-Team) 10:40 am on April 15, 2016 Permalink | Log in to Reply

              Hallo Thomas,

              dies ist leider nicht ohne komplexere Theme-Anpassungen möglich. Neben einem Lightbox-Plugin müsstest du um von der Beitragsseite aus die Bilder zu öffnen den Theme-Code für die Beitragsdarstellung auf der Beitragsseite anpassen (content.php).

              Ähnliches gilt für die zweite Variante, in dem Fall müsstest du Lightbox-kompatiblen Code in der content-single.php unterbringen. Der jeweilige Plugin-Autor kann dir da weitere Hinweise zu geben.

              Ich empfehle dir die Verwendung eines Child-Themes für Theme-Code-Anpassungen. Dadurch bleiben deine Änderungen im Falle eines Theme-Updates erhalten und werden nicht überschrieben. Ein vorbereiteter Child-Theme-Ordner ist in der Dokumentation verlinkt.

              Bitte habe Verständnis dafür, dass wir für individuelle Anpassungen im Forum keinen Support leisten können.

              Viele Grüße
              Marc

          • Cultural Chromatics 11:41 pm on January 12, 2016 Permalink | Unresolved
            • Cultural Chromatics marked this unresolved
              10:03 pm on January 18, 2016

            Tags: Featured Image,   

            Small Featured Images 

            Hi Ellen and team,

            We love the theme we purchased, but are having a problem with featured images. The featured image seems to appear in a smaller size both in a Single Post view as well as on the All Posts pages like so: http://www.culturalchromatics.com/category/food/. We have disabled featured images from showing on the single post because of the inconsistent size. Please let us know what we can do to fix the issue.

            Thanks so much!

             
            • Marc (Support-Team) 11:04 am on January 15, 2016 Permalink | Log in to Reply

              Hi @cultural-chromatics,

              I’m not sure why your WordPress is loading this small image and where this particular image size comes from. Did you change the default settings in your dashboard at Settings -> Media? This would explain the existence of the used image size.

              Did you change any theme code?

              Please try to deactivate your plugins and create a new post and upload a new featured image to it. Then check again if this new post is still being displayed with such a small featured image.

              Best,
              Marc

            • Cultural Chromatics 7:11 pm on January 18, 2016 Permalink | Log in to Reply

              Hi Marc,

              We tried uploading a new featured image and the image came out to the correct size. But, we’re still not sure why the previous posts still show a smaller featured image. Is there any code that we can use to override the previous image sizes?

              We haven’t changed any theme code beyond the hover color. The Media settings say:

              Thumbnail size Width 600 Height 400
              Crop thumbnail to exact dimensions (normally thumbnails are proportional) is checked.
              Medium size Max Width 900 Max Height 600
              Large size Max Width 1200 Max Height 800

              We have also tried uploading the featured image while deactivating all plug-ins, but they still come out small. We tried re-uploading a new featured image for old posts, and that still did not solve the problem.

              Thanks in advance for looking into this!

              Best,
              Cultural Chromatics

          • bjacque 3:38 am on November 19, 2015 Permalink | Flag unresolved

              Tags: , Featured Image,   

              Ubud images – # on front page, alignment on post page, & sizing in general 

              Hi there –

              I just switched from Ponsonby to Ubud and have some pesky questions/issues:

              (1) Alignment of featured image in an individual post is off slightly, to the right instead of centered over the post body. It may be the same problem mentioned in this thread:

              http://themeforum.elmastudio.de/2015/10/25/image-alignment-for-ubud-posts/

              My example is: http://bjacque.com/embracing-the-unknown/

              (2) On my front/home page — http://bjacque.com/ — the # images is 10. Shouldn’t it be 12? I have older posts and it would be nice to fill out the page. :)

              (3) On images in general, to make Ubud work properly & look at its best, do I need to resize all of my featured images? If so, I may go back to Ponsonby. I like the front page of Ubud because posts are represented visually in chronological order rather than a static front page in Ponsonby with posts displayed by category.

              Many thanks for your assistance and advice.

              Bee

              P.S. I regenerated thumbnails and updated to Ubud dated 9/6/2015.

               
              • Marc (Support-Team) 10:18 am on November 23, 2015 Permalink | Log in to Reply

                Hi @bjacque,

                1) the described behavior is caused by your chosen image width. As you can see in the live demo, the images can be displayed much bigger. The following additional CSS code should adjust the alignment for your special case:

                @media screen and (min-width: 1200px) {
                	.single-post .site-content .post .entry-thumbnail {
                		padding-right: 35px;
                	}
                }
                

                2) In your dashboard at Settings -> Reading you can choose the count of images respectively posts to be displayed on one page. You can simply switch “Blog pages show at most” from 10 to 12.

                3) In general you need to provide images with an width of at least 970 pixels, but you can change this minimum by editing the code in your themes functions.php in the ” // Adding additional sizes for Post Thumbnails” section. With three columns and squared images you need to change the following line of code. Switching to 700 instead of 970 should work for your images. After the change please run the regenerate thumbnails plugin again:

                	add_image_size( 'img-square-big', 970, 970, true );

                Please be aware, that these changes will be overwritten by theme updates.

                Best,
                Marc

              • bjacque 12:31 am on November 24, 2015 Permalink | Log in to Reply

                Got it. Many thanks, @marcj. Thanks for the reminder to look under settings. :)

            • brunoac 3:05 pm on September 24, 2015 Permalink | Unresolved
              • Ellen (Support-Team) marked this unresolved
                10:07 pm on September 24, 2015

              Tags: Featured Image,   

              Weta: Issues after update 

              Hi, after I’ve updated the Weta theme, featured images on video post format is not showing on blog/archive view, as you can see here: http://www.bruhast.com/blog/. It appears normally on the front page as you can see here: http://www.bruhast.com. I’ve double checked the appearance panel for showing/not showing featured images. It only happens on video post format and only at the blog/archive view. Is this normal or should I change some configuration? How can I make the Weta work like the demo from Elmastudio where the blog/archive page shows the video instead of a featured image or in my case nothing? Thank you.

               
              • Ellen (Support-Team) 10:07 pm on September 24, 2015 Permalink | Log in to Reply

                Hi there,

                usually for videos the full content should be visible (like here in the live demo). It might be an issue with the custom excerpt setting in the theme options, I will check this.

                I might need to release a small new update for Weta. Please keep updated on our theme update info blog.

                I’m so sorry for the trouble you are experiencing with the update, I’m working to solve the issues asap!
                Thanks so much!
                Best, Ellen

            • Steffen 2:07 pm on July 27, 2015 Permalink | Flag unresolved

                Tags: Featured Image, ,   

                hey there,

                I’d like to keep the size of the featured image for posts of the kind “photo” in their original size (unless they are bigger than the allow maximum of 683 (or 679, didn’t find that out. Could also be a resizing thing for this post http://papapelz.de/551)
                If you go to http://papapelz.de, you will see that the photo posts are 163×163, which is resized from the original 640×640 (coming from instagram.com automatically).

                thanks,
                Steffen

                 
                • Marc (Support-Team) 8:40 am on July 31, 2015 Permalink | Log in to Reply

                  Hi Steffen,

                  please understand that we cannot provide help for individual customizations in the forum.

                  To display a full sized featured image on single post pages with the post format “image” you can replace the following code in your themes content-single.php:

                  			<?php if ( has_post_thumbnail() ): ?>
                  				<a href="<?php the_permalink(); ?>"><?php the_post_thumbnail('thumbnail'); ?></a>
                  			<?php endif; ?>
                  

                  Please use a child theme for code modifications. A prepared child theme folder is linked in the documentation.

                  The following code will check the post format and display a full sized featured image for “image” post formats:

                  			<?php if ( has_post_thumbnail() ): ?>
                  				<?php if ( get_post_format() == 'image' ): ?>
                  				<a href="<?php the_permalink(); ?>"><?php the_post_thumbnail('full'); ?></a>
                  				<?php else: ?>
                  				<a href="<?php the_permalink(); ?>"><?php the_post_thumbnail('thumbnail'); ?></a>
                  				<?php endif; ?>
                  			<?php endif; ?>
                  

                  Best,
                  Marc

                  • buemonet 11:39 am on December 4, 2015 Permalink | Log in to Reply

                    Hi Steffen,

                    auch ich nutze das Piha-Theme. Leider funktioniert der im letzten Post angegebene Code für – featured image – und der Änderung in der “content-single.php” im “childtheme” nicht.

                    Das Google Tool: https://developers.google.com/structured-data/testing-tool/ sagt: “!image: Fehlt und ist erforderlich”.

                    Bei der Nutzung des angegebenen Codes

                    <a href="”>

                    <a href="”>

                    werden zwar die Kategorieseiten mit verkürztem Text auf der Webseite angezeigt, aber sobald man einen Titel anklickt, wird lediglich die Überschrift angezeigt, jedoch nicht der Inhalt.

                    Schon jetzt danke für die Unterstützung.

              • jessicah 10:10 pm on July 17, 2015 Permalink | Flag unresolved

                  Tags: , , Featured Image   

                  Hello! Thank you for creating such lovely themes. I had a question for Black Walnut. My feature images are not showing up on the blog page, but they are showing up on the individual post pages. How do I get it so that they appear on the blog page? Thanks so much for your help~

                  http://thelovingsociety.com/journal/

                   
                • erantdo 3:02 pm on June 28, 2015 Permalink | Resolved
                  • erantdo marked this resolved
                    12:20 pm on June 30, 2015
                  • erantdo marked this unresolved
                    12:20 pm on June 30, 2015

                  Tags: , Featured Image,   

                  Hi,
                  How can I make the featured image go RTL? I’m talking about http://www.cfodesk.co.il/

                  Thanks !
                  Eran

                   
                • Rast 12:05 pm on June 19, 2015 Permalink | Flag unresolved

                    Tags: Featured Image, , , ,   

                    Hello!
                    I set up two languages for following website: http://www.elsayfred.es/es/inicio/ and when I switch from ‘castellano’ to ‘english’ it doesn’t show up the slider with the featured images, who’s working perfectly well on the spanish site. In Language >> Customize >> Synchronization I checked the box ‘featured images’. I’m searching since a while but cannot find the mistake. Any idea how to fix that problem?

                     
                    • Marc (Support-Team) 12:56 pm on June 22, 2015 Permalink | Log in to Reply

                      Hi,

                      which tag do you use to mark your slider posts? Does the plugin translate this tag and may this be the problem? Please ask the author of the plugin if there are any known issues with JetPacks “featured content” feature.

                      Best,
                      Marc

                    • Rast 4:17 pm on June 23, 2015 Permalink | Log in to Reply

                      Hi Marc,

                      thanks a million for answering. I use the tag “featured” for the slider posts who are working fine on the spanish site, so the translation to english shouldn’t be the problem. I will contact Polylang, hope they get an idea.

                      Thanks,
                      Ramona.

                      • Rast 5:11 pm on June 23, 2015 Permalink | Log in to Reply

                        Solved the problem! I just had to create a second post with a slider for the english site. I thought because the rest of posts were published automatically in both languages over the widgetsystem that the slider also appears automatically.

                        • tanyako 5:41 pm on January 27, 2016 Permalink | Log in to Reply

                          Hi Rast, I have the same problem as you had, but I can’t understand how to solve it. Can you describe the solition more detailed, please?

                          So with main language slider is ok, but when I change language to english there is now slider at all.

                  • marianamatija 2:25 am on June 5, 2015 Permalink | Flag unresolved

                      Tags: , Featured Image, , ,   

                      Hello! I’ve been having some trouble with featured images in Zuki when I share my posts in Facebook… because Facebook doesn’t seem to recognize the featured image, and ends up using any other image available in the post. When I share the post is not that big of a deal, since I can upload another photo that works, but that’s not the case for people who “like” my posts directly from the website…

                      I tried using the plugin you suggest in your blog post about Facebook images, but it doesn’t work, and the other option is too complicated for my knowledge… so I’m wondering if you have any additional suggestions, or if you’re planning an update that fixes the issue, or something. I’d love to have a way to fix that.

                      Thanks and warm regards!

                       
                      • Marc (Support-Team) 7:57 am on June 8, 2015 Permalink | Log in to Reply

                        Hi,

                        which plugin did you use? Can you post the link to your website with active plugin? I’d check for the needed open graph meta tag…

                        Best,
                        Marc

                        • marianamatija 3:15 am on July 9, 2015 Permalink | Log in to Reply

                          Hello Mark. I already managed to fix the Facebook problem… but I’ve noticed it doesn’t work when people share the posts using the simple share buttons. It doesn’t work for Facebook or Twitter (it just grabs the second image on the post, so not the featured one). Any ideas on how to solve it?

                          Thanks!

                    • Ingrid 2:13 pm on April 2, 2015 Permalink | Flag unresolved

                        Tags: Featured Image, , ,   

                        Hallo Ellen & Manuel! Danke erstmal für die Hilfe zur Bundle-Verlängerung. Alles super! Nun eine Frage: Beim Zukitheme muss ich auf Jetpack verzichten, möchte aber dennoch den schönen featured slider einsetzen. Mit welchem Plugin geht das alternativ? Oder muss ich so ganz darauf verzichten?? Wäre sehr dankbar für Tipps von euch! LG

                         
                        • Ingrid 7:18 pm on April 3, 2015 Permalink | Log in to Reply

                          Ich hab’s jetzt mit dem Metaslider umgesetzt. Die Bildgröße habe ich dabei auf 1200 x 600 reduziert und bin auch recht zufrieden mit der Optik. Vielleicht hilft es ja jemanden mit ähnlicher Ausgangslage.

                      • Tina 11:40 am on March 11, 2015 Permalink | Flag unresolved

                          Tags: , Featured Image, ,   

                          Liebes Elma-Team,

                          ich habe das Pohutukawa-Theme gekauft und meinen Blog darauf umgestellt – seit der Umstellung auf das neue Theme habe ich allerdings ein Problem, was wohl das Beitragsbild und den RSS-Feed betrifft. Obwohl ich das Beitragsbild noch vor der Veröffentlichung eines Posts festlege, wird es in meinem RSS-Feed nicht als Vorschaubild (wie früher) angezeigt. Auch bei Bloglovin sind meine Posts seit der Umstellung quasi ohne Bild sichtbar, da die Seite sich die Bilder aus dem RSS-Feed zieht. Auf Facebook brauche ich, wenn ich den Beitrag auf meine Blog-Seite verlinken will, meist zwei bis drei Versuche, bis Facebook ein Bild hinter dem Link erkennt. Ohne die RSS-Funktion ist die ganze Sache mit dem Beitragsbild für mich leider etwas sinnlos, insofern würde ich mich über Ideen freuen, wie ich das Bild in den Feed zurückbekomme! :)

                          Liebe Grüße,
                          Tina

                           
                          • Marc (Support-Team) 1:56 pm on March 12, 2015 Permalink | Log in to Reply

                            Hallo Tina,

                            dein voriges Theme hat vermutlich Anpassungen am Feed vorgenommen. Es gibt jedoch Plugins, die diese Aufgabe übernehmen können. Vielleicht findest du im Plugin-Verzeichnis eine geeignete Lösung.

                            Für das richtige Bild bei Facebook hilft dir bestimmt dieser Artikel von Ellen weiter: http://www.elmastudio.de/wordpress/wordpress-tipp-fehlende-artikel-bilder-facebook/

                            Viele Grüße
                            Marc

                          • Tina 11:56 am on March 13, 2015 Permalink | Log in to Reply

                            Hallo Marc,

                            okay, danke – gut zu wissen, dass man sich da am besten extern behilft. Habe mir nun das Plugin “Add featured image to RSS feed” geholt und nutze den Facebook-Tip von Ellen – damit ist das Problem gelöst, vielen Dank!

                        • planetexpress 6:55 pm on February 14, 2015 Permalink | Resolved
                          • Ellen (Support-Team) marked this resolved
                            4:13 pm on February 15, 2015
                          • Ellen (Support-Team) marked this unresolved
                            4:13 pm on February 15, 2015

                          Tags: , Featured Image, spaltenbreite, ,   

                          Ist es auch möglich, ALLE Bilder in einem Artikel so schön groß wie das erste (featured) Bild anzuzeigen? Also so, dass alle Bilder breiter sind als der Text? Das fände ich großartig ;)

                           
                          • Ellen (Support-Team) 4:10 pm on February 15, 2015 Permalink | Log in to Reply

                            Hallo,
                            du kannst im Text Editor in deinem Artikel einen extra Div-Container setzen und diesem die CSS-Klasse “wide-content” geben. In diesem Container kannst du dann große Bilder einfügen, hier ein Beispiel-Code:

                            <div class="wide-content">
                            deine Bilder  oder Inhalte hier...
                            </div>
                            

                            Viele Grüße,
                            Ellen

                        • Karsten007 1:57 pm on January 20, 2015 Permalink | Flag unresolved

                            Tags: Featured Image,   

                            Guten Tag,
                            habe heute das letzte Zuki Update durchgeführt. Es verspricht ja die Ausblendung der Beitragsbilder bei Single Posts worauf ich schon lange gewartet hatte. Das klappt auch bei den einzelnen Beiträgen sehr gut, nur nicht in der Blogübersicht: http://www.kw-schmidt.com
                            Liebes Zuki-Team, ist das schnell zu beheben!? Vielen Dank! Karsten

                             
                            • Marc (Support-Team) 12:47 pm on January 21, 2015 Permalink | Log in to Reply

                              Hallo Karsten,

                              bei der Funktion handelt es sich tatsächlich nur um die Beitragsbilder auf den Artikel-Einzelseiten. Sie betrifft explizit nicht die Beitragsbilder, die in der Blogansicht dargestellt werden. Du kannst dies jedoch mit Hilfe von CSS nachrüsten. Mit diesem Code sollten die Beitragsbilder auch in der Blogansicht ausgeblendet werden:

                              .blog .entry-thumbnail {
                              	display: none;
                              }
                              

                              Wie du eigenen CSS-Code hinzufügen kannst, erfährst du hier: http://www.elmastudio.de/wordpress/eigenes-css-in-ein-wordpress-theme-integrieren-so-funktionierts/

                              Viele Grüße
                              Marc

                              • Karsten007 1:19 pm on January 21, 2015 Permalink | Log in to Reply

                                Hallo Marc,
                                Vielen Dank für den Code! Problem behoben!
                                Karsten

                          • MSteidl 12:29 pm on January 6, 2015 Permalink | Flag unresolved

                              Tags: Featured Image,   

                              ich habe kürzlich auf einer Website das Theme auf Zuki gewechselt – Das hat soweit auch alles sehr gut geklappt, nur mit den Beitragsbildern habe ich ein Problem: Bei den älteren Beiträgen (vor dem Theme-Wechsel) werden die Beitragsbilder alle in Originalgröße geladen (zum Teil sind das recht große Bilder), was die Ladezeiten erheblich beeinträchtigt. Ich habe schon versucht mit dem Plugin “Regenerate Thumbnails” die Thumbs neu anzulegen, das scheint aber für ältere Beiträge nicht zugreifen.

                              Gibt es eine Möglichkeit sicherzustellen, dass auch ältere Beiträge mit einem Thumb statt dem Originalbild geladen werden?

                              Die Seite ist noch mit einer Wartungsseite versehen – Wenn ihr einen Admin-Zugang benötigt um Euch das anzuschauen richte ich das gern ein.

                               
                              • Marc (Support-Team) 3:00 pm on January 8, 2015 Permalink | Log in to Reply

                                Hallo,

                                bitte wähle einen Beitrag der nicht richtig dargestellt wird aus und suche das zugehörige Beitragsbild in deiner Mediathek. Stelle diese bitte zuerst auf Listenansicht um (links oben). Daraufhin kannst du wenn du die Maus über das entsprechende Bild bewegst den Link “Regenerate Thumbnails” auswählen. Es wird dann nur dieses Bild neu berechnet. Prüfe bitte ob es Fehlermeldungen dabei gibt. Sollte das Bild dann immer noch nicht korrekt angezeigt werden, prüfe bitte die ursprüngliche Größe in Pixeln. Wenn das Ursprungsbild zu klein ist, greift der Mechanismus zum Erstellen der Bilder leider nicht immer richtig.

                                Wenn du mir einen Zugang einrichten magst, kannst du ihn per Mail an marcjandt@ok.de senden. Ich schaue mir das ganze dann einmal an.

                                Viele Grüße
                                Marc

                            • pgsimas 6:34 pm on December 30, 2014 Permalink | Flag unresolved

                                Tags: Featured Image   

                                Guys,
                                1. How can I reduce the size of featured image in Cocoa, again they are somewhat huge. I just need the featured images to be more narrow, like 450px.

                                2. In Zuki, is there anyway to have the regular blog page look like this http://www.moosearoundtheworld.de (images to the left) with pagination. Thanks!

                                I like what Ellen is doing lately with the latest themes… unique and creative. I would suggest creating a standard offset widget for all your themes that can be used especially in the mag themes. This can provide some much more flexibility for users. Studiopress has this widget and though I like their functionality I believe you guys are onto something creatively. You can see their offset widget in action in their Magazine theme, News theme and their Metro theme etc. http://studiopress.com.

                                Also, I would love to see you guys to add Woo Commerce integration to your themes. I think this would really help broaden and strengthen your business. Just fyi. :)

                                 
                                • Ellen (Support-Team) 3:11 pm on January 5, 2015 Permalink | Log in to Reply

                                  Hi there,

                                  first of all, I’m so sorry for our slow support, because of the New Year holidays. Regarding your questions:

                                  1.) The max image size in Cocoa is 905px, but you can also upload smaller thumbnail images. I would recommend to prepare the images smaller in Photoshop or a similar software and upload them as Featured Images.

                                  Alternatively you could add custom CSS like:

                                  .site-content .entry-thumbnail {
                                  max-width: 450px !important;
                                  }
                                  

                                  2.) Unfortunately this layout is not available for the default blog layout. You could only make the Front Page look like the default blog, but not create the layout on the default blog layout.

                                  Thanks so much for your great feedback, we are so happy to hear that! :) I will look into your suggestions and recommendations and we will see how we can improve our themes functionally a bit further.
                                  Thanks so much!
                                  Best, Ellen

                                  • pgsimas 5:09 pm on January 5, 2015 Permalink | Log in to Reply

                                    Ellen,

                                    I need to keep the same length which I think is around 675px from left to right. I am looking at the featured image being 450px from top to bottom (depth). This is what I need the CSS for. Thanks! Greg

                                • Ellen (Support-Team) 3:12 pm on January 5, 2015 Permalink | Log in to Reply

                                  Oh btw, we plan to release a WooCommerce “upgrade/plus theme version” for our latest theme Ponsonby in the upcoming weeks :)

                                  • pgsimas 5:11 pm on January 5, 2015 Permalink | Log in to Reply

                                    Ok. Though I don’t use Ponsonby I’m glad you are doing this. Love to see the integration on Cocoa and Zuki or have a video in the forum on how one can do this.

                                    Thanks! Greg

                              c
                              compose new post
                              j
                              next post/next comment
                              k
                              previous post/previous comment
                              r
                              reply
                              e
                              edit
                              o
                              show/hide comments
                              t
                              go to top
                              l
                              go to login
                              h
                              show/hide help
                              shift + esc
                              cancel