Tagged: Content Toggle Comment Threads | Keyboard Shortcuts

  • stinefriis 8:31 pm on April 5, 2017 Permalink | Flag unresolved

      Tags: Content, content area, ,   

      Possible to have a white content area? 

      Hi! Been searching all night for a solution. I love Zuki and how adaptable it is. But I can’t find an option to customize the content area. When I choose a custom background, the content kind of “disappeares” into the new, dark backround – instead of beeing on a white content area.

      Is it possible to have a custom background, but still have a white area where the content, menu etc is? I’ve been doing some custom CSS, and have all my posts in one feed instead of the front page. I’ll paste it here in case it’s relevant.

      Hope you can help as I do not want to search for another WordPress theme again. Zuki is perfect – except from this content area-problem.

      CODE:
      .blog .entry-thumbnail {
      display: none;
      }

      .single-post #primary {
      float: initial;
      margin: auto;
      }
      .blog #primary {
      float: initial;
      margin: auto;
      }
      .category #primary {
      float: initial;
      margin: auto;
      }
      .page #primary {
      float: initial;
      margin: auto;
      }
      #site-nav {
      font-family: Helvetica, sans-serif;
      font-weight: bold;
      }
      #header-top-nav {
      span class=”hilite”font/span-family: Helvetica, sans-serif;
      font-weight: bold;
      }
      .entry-header a {
      font-family: Helvetica;
      font-weight: bold;
      }
      .entry-header, .entry-header a, {
      font-family: Helvetica;
      font-weight: none;
      }
      .entry-header h1.entry-title, .entry-header h2 {
      font-family: Helvetica;
      font-weight: bold;
      }
      .page-wrap .content-wrapper{
      background: #FFFFFF;
      }

       
      • Marc (Support-Team) 6:19 pm on April 6, 2017 Permalink | Log in to Reply

        Hi,

        can you post the direct link to your website and the URL to your background image you want to use? With this information I can provide some sample CSS code as a start for your adjustments.

        Best,
        Marc

    • Thorir 7:51 pm on October 21, 2016 Permalink | Flag unresolved

        Tags: Content, portability,   

        Content (shortcodes) and portability 

        Hi
        I have a site running on one of your themes that needs to be moved to another theme (not one of yours I’m afraid). There are quite a few shortcodes in use on the site so I was wondering if your shortcode function is based on a plugin, freely or commercially available.
        Editing all the shortcodes to make the content work with a new theme will be quite a bit of work so if there is a plugin available that can handle them it would make the transition much easier.

        (Sent you a mail with this question a few days ago but didn’t get a reply, hence posting it here)

        All the best, Thorir

         
        • Marc (Support-Team) 1:33 pm on October 25, 2016 Permalink | Log in to Reply

          Hi Thorir,

          that’s quite unfortunate. The shortcodes are defined within the themes itself. You’d need to extract the used functions and re-implement them within a child theme.

          Best,
          Marc

      • ViewPix 7:22 pm on February 10, 2016 Permalink | Flag unresolved

          Tags: Content,   

          Muster Content Import 

          Hallo Elma-Team,

          Bietet Ihr Muster Content an, welchen man Importieren kann um einen Blog mit allen features besser aufzubauen und das Theme besser zu verstehen in der Testphase?

          Es grüßt Torsten

           
          • Marc (Support-Team) 6:06 pm on February 14, 2016 Permalink | Log in to Reply

            Hallo Torsten,

            dazu kannst du @ellen direkt eine Mail an contact (at) elmastudio (dot) de unter Nennung des von dir genutzten Themes senden. Sie wird dir daraufhin ein Paket mit Beispiel-Inhalten zusenden.

            Viele Grüße
            Marc

        • villawohnsinn 9:30 pm on October 30, 2015 Permalink | Flag unresolved

            Tags: Content, Framework, , gelöscht, , , , , Widgetbereich,   

            Weta-Theme: nur drei Widgetbereiche funktionieren 

            Hallo,
            ich würde gerne beim Weta-Theme ein paar Widgets auch in die Widgetbereiche wie “Startseite – Content 1”, “Startseite – Sidebar 1”, “Startseite-Full Width (mittig)” usw. einsetzen. Nur zeigt es diese auf der Webseite dann nicht an. Es funktioniert nur mit der Blog-Sidebar, den Footern und dem Bog Subscribe Widgetbereich.
            Ich erinnere mich, am Anfang aus Versehen ein Plugin mit irgendetwas von “Framework” im Namen gelöscht zu haben. Kann es daran liegen?

            Ich hoffe auf Hilfe! Vielen Dank im Voraus.
            Viele Grüße

             
            • austronica 5:46 am on November 2, 2015 Permalink | Log in to Reply

              Ich schliesse mich an diese Frage an. Nur ich habe kein Plugin gelöscht. Ich habe aber versucht, die Website reginasoto.de nicht in der Öffentlichkeit anzuzeigen, so lange ich herumprobiere. Ich habe den Status und Visibilität geändert, hat aber nichts gehofen, man kann die Seite immer noch sehen, dabei habe ich es wieder auf veröffentlich gelasen.

              Bei mir erscheinen folgende Widgets nicht

              “Startseite-Full Width (oben)” : da habe ich ein Text Widget eingefügt
              “Startseite-Full Width (unten)” : da habei ich ein Quota Widget eingefügt
              “Startseite – Content 1”, : da habei ich ein Recent Post Widget eingefügt, um den Post anzuzeigen

              Vielen Dank im Voraus

              • Marc (Support-Team) 10:45 am on November 2, 2015 Permalink | Log in to Reply

                Hallo @villawohnsinn und @austronica,

                diese Widget-Bereiche existieren nur auf dem Startseiten-Template. Bitte legt dazu eine Seite an und wählt auf der rechten Seite als Template “Front Page” aus. Um diese Seite als Startseite zu verwenden, könnt ihr im Dashboard unter Design -> Anpassen -> Statische Seite eben jene als Startseite auswählen und ggf. eine weitere um dort alle Artikel chronologisch zu listen.

                Weitere Informationen findet ihr zusammengefasst in der Dokumentation.

                Viele Grüße
                Marc

            • austronica 10:35 pm on November 3, 2015 Permalink | Log in to Reply

              danke. Ich hatte die Startseite versehentlich gelöscht bzw. verunstaltet . Nach dem ich sie neu angelegt habe ging es wieder, Zudem fehlte das Bild für den Beitrag damit es in Content1 Bereich angezeigt wurde.

          • jrothhardt 7:02 pm on September 16, 2015 Permalink | Flag unresolved

              Tags: Content,   

              Waipua: Content-Text wird nicht richtig umgebrochen. ich nutze aktuell auf meinem http://stichsaege-blog.de das Theme Waipua. Soeben habe ich festgestellt das auf der Startseite der text nicht richtig umgebrochen wird. Was könnte mir helfen den Text komplett auf der Seite dargestellt zu bekommen.
              Vielen Dank für Ihre Hilfe und Antwort.
              liebe Grüße aus Calau
              Jörg Rothhardt

               
              • Marc (Support-Team) 6:34 am on September 19, 2015 Permalink | Log in to Reply

                Hallo Jörg,

                ich bin mir leider nicht sicher was du damit meinst, den Text komplett darzustellen. Ich kann leider kein Problem in der Richtung erkennen. Könntest du uns einen Screenshot von deiner Ansicht zur Verfügung stellen? Screenshots kannst du bequem in die Mediathek deiner WordPress-Installation hochladen und einen Link hier im Forum posten.

                Falls du dich auf die Worttrennung beziehst: Da es leider für die verschiedenen Sprachen teilweise sehr komplexe Regeln für die Worttrennung gibt, bekommen die Browser diese (noch) nicht perfekt hin. Daher entstehen Trennungen wie “inter-essante” o.ä.

                Mit folgendem ergänzenden CSS-Code kannst du die automatische Trennung jedoch innerhalb deiner Texte deaktivieren:

                .entry-content p,
                .entry-summary p {
                	-webkit-hyphens: none;
                   -moz-hyphens: none;
                   hyphens: none;
                }
                

                Viele Grüße
                Marc

            • musicbay 10:10 am on July 14, 2014 Permalink | Flag unresolved

                Tags: , Content, ,   

                Baylys Theme | Abstand Header / Slider / Content / Footer

                Hallo Elma-Team,
                ich bin insgesamt auch nach einiger Nutzungs-Zeit mit Eurem Baylys Theme zufrieden und setze es auf einigen meiner Seiten ein.

                Meine Frage: der Abstand zwischen dem Top-Menü und dem Seiten Kontent sowie der große Abstand zum Footer: das hätte ich gern verringert, JetPack ist installiert, nur wenn ich am margin / padding Code selbst “herumbastele” verschiebt es mir den Slider linksbündig oder andere Dinge passieren, deren ich als völliger Laie nicht Herr werde – könntet Ihr mir einen Hinweis geben, welchen css-Code ich wo einsetzen / ändern kann? http://www.musicbay.de

                Ich wäre mehr als nur dankbar, wenn Ihr mir helfen könntet, viele Grüße, Alex

                 
                • classic 10:38 am on July 14, 2014 Permalink | Log in to Reply

                  Hallo Alex,

                  bin nicht vom Elma-Team, aber ich antworte Dir trotzdem mal.

                  Hast Du schon das folgende CSS ausprobiert?

                  @media screen and (min-width:768px) {
                  #main-wrap {
                       padding: 0;
                  }}
                  
                  
                  @media screen and (min-width:1024px) {
                  #main-wrap {
                      padding: 0;
                  }}
                  
                  
                  @media screen and (min-width:1180px) {
                  #main-wrap {
                      padding: 0;
                  }}
                  

                  CSS entweder im Child-Theme oder im Custom-CSS unterbringen.

                  Hoffe das hilft Dir weiter.

                  VG Peter

                  • musicbay 2:07 pm on July 14, 2014 Permalink | Log in to Reply

                    Perfekt! Vieeeeelen Dank! Ich habe das mit Jetpack eingefügt, läuft und macht was es soll!

                    VG Alex

                  • musicbay 9:24 am on July 15, 2014 Permalink | Log in to Reply

                    Wenn wir schon mal dabei sind: der Abstand im Content Bereich, wenn man mit den Info Boxen arbeitet: lässt sich der große Abstand auch dort verringern? Vielen Dank i.v. Alex

                • tschookki 9:04 pm on January 27, 2015 Permalink | Log in to Reply

                  Ich habe das eben probiert, denn mir sind die Abstände leider auch zu groß. Aber nicht in den vorgegenen Auflösung, sonder dazuwischen. Also wenn ich die Seite gaaanz groß habe passt der Abstand. Wenn ich sie dann aber in der Breite mit dem Browser verkleinere, wird der Abstand immer größer – bis die nächst kleinste Stufe erreicht wird. Kann man das verhindern???

              • tyrann0us 6:56 pm on April 18, 2013 Permalink | Flag unresolved

                  Tags: Content, , ,   

                  Waipoua: Gesamten Content linksbündig anordnen (Desktop) 

                  Hallo zusammen,
                  ich bin gerade dabei, den gesamten Content inklusive Navigations-Leiste linksbündig statt zentriert anzuordnen. Beim wrapper klappt das ja ganz gut mit margin-left, wie ich aber die Navigations-Leiste nach links schieben kann, ist mir noch schleierhaft.
                  Hat jemand einen Vorschlag?
                  Freue mich über Antworten!
                  Grüße, Philipp

                   
                • Lefdi 7:46 am on January 31, 2013 Permalink | Flag unresolved

                    Tags: , , Content,   

                    Kategorieseite und more-Tag 

                    Guten morgen zusammen,
                    nachdem ich nun auf das neue Template umgestellt habe, ist uns etwas aufgefallen.
                    Auf der Startseite (also da wo die content.php geladen wird) werden die Artikel bis zum more-Tag angezeigt und dann folgt das übliche “Weiterlesen”.
                    Klicke ich dann aber auf eine Kategorie z.B. “allgemein” dann werden mir ja alle Artikel der Kategorie angezeigt.
                    ABER:
                    Jetzt kommt das “Weiterlesen” nur bei diesen Artikeln, wo ich beim Schreiben unter “Auszug” etwas reingeschrieben habe….irgendwie wird der more-Tag dort ignoriert.

                    Ellen, kannst du das bitte bereinigen? Ich kann schlecht bei über 1000 Artikel jetzt überall was unter “Auszug” einstellen
                    Müsste glaub das Template category.php sein.

                    Vielen Dank schon mal

                    Lefdi

                     
                    • Lefdi 9:32 am on February 1, 2013 Permalink | Log in to Reply

                      So, hab jetzt gerade noch mal geschaut.
                      Auch über die Suche erhalte ich den “Weiterlesen” Link nur bei den Artikeln, die einen Auszug haben.
                      Es scheint, dass das Template der Startseite (content oder index.php) eine andere Ausgabe hat wie die anderen.

                      Kannst du das entsprechend anpassen Ellen….?

                      Danke

                    • Lefdi 11:38 am on February 2, 2013 Permalink | Log in to Reply

                      Keiner ne Idee oder Lösung….?
                      Bin doch sicher nicht der einzige mit dem Problem…..

                      • Robert 8:45 am on February 4, 2013 Permalink | Log in to Reply

                        Nur so eine Idee: Vielleicht stimmt die Kategorie der Artikel nicht (?) wenn die z.B. auf ‘Kurzmitteilung’ gesetzt wurtde, dann wird der Artikel ohne Überschrift und ohne ‘Weiterlesen’ gezeigt. Ich hatte das Problem mit Artikeln, die vorher auf ‘Bild’ erfasst wurden. Die Anzahl war allerdings sehr übersichtlich und das war schnell geändert und damit nicht wirklich ein Problem.

                        • Robert 8:54 am on February 4, 2013 Permalink | Log in to Reply

                          …vielleicht ist aber der Haken für die automatischen Artikel-Exzerpte in den Theme-Einstellungen nicht aktiv?

                    • Lefdi 4:10 pm on February 5, 2013 Permalink | Log in to Reply

                      Hi Robert,

                      danke für deine Antwort. Wo genau finde ich den Hacken in der Theme-Einstellung?
                      Hab gerade geschaut aber nichts passendes gefunden.

                    • Ellen 9:56 pm on February 5, 2013 Permalink | Log in to Reply

                      @lefdi: In der content.php Datei wird festgelegt, dass für Archiv-Seiten automatisch die Excerpt-Version der Artikel angezeigt wird. Du könntest das individuell in der content.php Datei ändern, indem du the_excerpt in Zeile 24, content.php so änderst:

                      <?php the_content( __( 'Continue Reading &rarr;', 'bugis' ) ); ?>
                      
                    • Lefdi 5:08 pm on February 14, 2013 Permalink | Log in to Reply

                      Hi Ellen,

                      vielen Dank hat prima geklappt

                  c
                  compose new post
                  j
                  next post/next comment
                  k
                  previous post/previous comment
                  r
                  reply
                  e
                  edit
                  o
                  show/hide comments
                  t
                  go to top
                  l
                  go to login
                  h
                  show/hide help
                  shift + esc
                  cancel