Tagged: cocoa Toggle Comment Threads | Keyboard Shortcuts

  • wiedererkennbar 1:28 pm on June 29, 2015 Permalink | Flag unresolved

      Tags: cocoa, , language package,   

      Englische Sprachdatei für “Cocoa”? 

      Hallo!

      Habe das Theme “Cocoa” gekauft und möchte es gern auf Englisch laufen lassen. In meinem Paket ist allerdings nur die deutsche Sprachdatei vorhanden. Woher bekomme ich die englische Sprachdatei, die laut elmastudio-Webseite vorhanden sein sollte?

      Danke & herzliche Grüße

      Franziska

       
      • Marc (Support-Team) 8:59 am on June 30, 2015 Permalink | Log in to Reply

        Hallo Franziska,

        das Theme enthält alle Textbausteine bereits auf Englisch, dies ist quasi die Grundsprache. Weitere Sprachdateien dienen nur der Übersetzung aus dem Englischen.

        Die einfachste Möglichkeit dein Theme nun auf Englisch umzustellen, ist die Verwendung eines Plugins, mit dem du ggf. sogar Frontend und Backend getrennt umstellen kannst.

        Viele Grüße
        Marc

      • wiedererkennbar 4:07 pm on July 9, 2015 Permalink | Log in to Reply

        Hallo Marc! Danke für die schnelle Antwort! Ich habe inzwischen einfach die deutsche Sprachdatei entfernt und auch das Backend auf Englisch umgestellt – jetzt passt also alles :-)

    • asoon 8:42 am on June 19, 2015 Permalink | Resolved
      • asoon marked this resolved
        4:50 am on June 23, 2015
      • asoon marked this unresolved
        6:48 am on June 21, 2015

      Tags: cocoa   

      Hi,

      I’d previously posted about an unusually large amount of space that would appear after images with captions. This was fixed here:

      http://themeforum.elmastudio.de/2015/04/06/large-space-after-images-with-captions-cocoa-theme/

      Then I noticed that there would be an unusually large amount of space that would appear if I ended a post with a quote. This was fixed here:

      http://themeforum.elmastudio.de/2015/06/08/unusual-amount-of-space-for-quotes-in-cocoa-theme/

      After the quote problem was fixed though, the image problem came back. Here’s an example:

      http://startingmind.com/2015/purpose-viktor-frankl/

      How do I fix this?

       
      • asoon 8:25 am on June 22, 2015 Permalink | Log in to Reply

        Can anyone help please?

        • Marc (Support-Team) 12:53 pm on June 22, 2015 Permalink | Log in to Reply

          Hi,

          please change the order of both code snippets:

          @media screen and (min-width: 767px) {
              .single-post .entry-wrap .entry-content p:last-of-type {
                  margin-bottom: 26px !important;
              }   
           
              .single-post .entry-wrap .entry-content p:last-child {
                  margin-bottom: 65px !important;
              }
          }
          
          .single-post .entry-wrap .entry-content .wp-caption p {
              margin-bottom: 0px !important;
          }
          

          Best,
          Marc

      • asoon 4:50 am on June 23, 2015 Permalink | Log in to Reply

        Thank you so much Marc! This works now.

    • asoon 3:32 am on June 8, 2015 Permalink | Unresolved
      • asoon marked this unresolved
        2:52 pm on June 15, 2015

      Tags: cocoa   

      Hello,

      I’m not sure if this is a bug, but if I end a post with a quote in the Cocoa theme, I realised that there’s an unusually big amount of space surrounding it. Here’s an example (scroll to the end):

      http://startingmind.com/2015/purpose-viktor-frankl/

       
    • asoon 3:51 am on May 25, 2015 Permalink | Flag unresolved

        Tags: cocoa   

        Hello,

        How do I edit the 404 page for Cocoa?

         
        • Marc (Support-Team) 4:03 pm on May 25, 2015 Permalink | Log in to Reply

          Hi,

          the 404 page template can be found in the Cocoa theme folder and is called 404.php.

          Please be aware that changes on theme files will be overwritten in case of an update. To prevent this from happening you can use a child theme. A prepared child theme folder is linked in the documentation.

          Best,
          Marc

      • kellysteenlandt 3:39 pm on May 20, 2015 Permalink | Flag unresolved

          Tags: cocoa, ,   

          I’ve been using the Cocoa theme for a while now and I’m very satisfied with it.

          Since the focus is on photography in my blog I use the

          <div class="wide-content">
          content of the post
          </div>
          

          for my blog posts. It makes the images stronger.

          However, when using this in my posts, the text is cut off in browsers on wide screens. When I resize the browser, everything returns to normal and all the text is visible.

          Is there any way around this?

          This is visible in all my posts on my blog http://www.kellysteenlandt.com

          Regards,
          Kelly

           
          • Marc (Support-Team) 4:16 pm on May 21, 2015 Permalink | Log in to Reply

            Hi Kelly,

            this is a known bug and will be fixed in an upcoming update. Until then please use this CSS code to fix the problem temporarily:

            @media screen and (min-width: 1200px) {
                .site-content .entry-content .wide-content {	
            		margin-right: -20.2127%;
            	}
            }
            

            Best,
            Marc

        • asoon 8:38 am on April 6, 2015 Permalink | Resolved
          • asoon marked this resolved
            8:14 am on April 9, 2015
          • asoon marked this unresolved
            3:29 am on April 8, 2015
          • asoon marked this normal
            3:29 am on April 8, 2015
          • asoon marked this resolved
            3:29 am on April 8, 2015
          • asoon marked this unresolved
            3:29 am on April 8, 2015

          Tags: cocoa   

          Hello,

          I notice that there’s a large space that appears after images with captions in the Cocoa theme. Whereas for images without captions the space after the image appears normal. How can I change this?

           
          • asoon 3:29 am on April 8, 2015 Permalink | Log in to Reply

            Can someone help me with this?

            • Marc (Support-Team) 9:54 am on April 8, 2015 Permalink | Log in to Reply

              Hi,

              thank you for mentioning this bug. Please try the following CSS code to fix it:

              .single-post .entry-wrap .entry-content .wp-caption p {
              	margin-bottom: 0px !important;
              }
              

              Best,
              Marc

        • asoon 3:37 am on March 26, 2015 Permalink | Flag unresolved

            Tags: cocoa   

            Hello,

            First of all, thanks for creating Cocoa – I really love its simplicity and elegance.

            I’ve enabled the Popular Posts widget from Jetpack, but it does odd things in the theme. If I use the Text List option, the links run out to where the ‘Popular Post’ words are. When I use the Image Grid option, the post’s title disappears. Here’s what I mean (with Image Grid): http://startingmind.com/

            How do I make it so that it looks like the widget in the Cocoa live demo?

             
            • Marc (Support-Team) 4:21 pm on March 27, 2015 Permalink | Log in to Reply

              Hi,

              unfortunately Cocoa isn’t prepared for this feature of the JetPack plugin. The “Popular Posts” section you can see on the live demo is actually the “Recent Posts by Category (Cocoa)” widget.

              To use the JetPack widget, you’d need to adjust the CSS to fit Cocoas style. Please understand that we cannot provide help for unsupported features in the forum.

              Best,
              Marc

          • deus62 10:13 am on March 20, 2015 Permalink | Flag unresolved

              Tags: cocoa   

              Ich habe folgendes Problem, das ich nicht in den Griff bekomme.

              Wenn ich einen Post auf Google+ teilen möchte (egal ob ich das selbst “händisch” mache oder automatisch erledigen lasse), zieht Google+ nicht das “featured image” aus dem Post sondern – MANCHMAL (ein System habe ich dabei bisher nicht erkennen können) – mein Profilbild aus dem Header Widget Bereich, der durch das Anklicken des “+” Symbols geöffnet wird.

              Ich habe versucht, die Kategorie-Zuordnung von Posts zu ändern, etc.
              Kein Erfolg.

              Bei z.B. zwei völlig identisch eingestellten “Standard” Posts wird der eine Post mit dem dazugehörigen “featured image” auf Google+ gepostet, der andere nur mit dem Profilbild, obwohl er selbst auch ein “featured image” hat.

              Egal was ich bisher probiert habe … eine Lösung habe ich nicht gefunden. Das automatische Teilen von Posts auf Google+ funktioniert damit nicht, denn wer will schon z.B. 20 regulär funktionierende Posts teilen, zwischen denen dann 11 mit dem immer gleichen Profilbild auftauchen? … :)

              Hat da vielleicht jemand eine Idee?
              Vielleicht bin ich einfach nur zu doof?

               
              • Marc (Support-Team) 7:27 am on March 21, 2015 Permalink | Log in to Reply

                Hallo,

                da etwas Ähnliches ebenfalls für Facebook gilt, hilft dir evtl. dieser Artikel weiter.

                Ich würde da auf eine OpenGraph-Lösung setzen, ich denke das ist der beste Weg um die Informationen an solche Dienste weiterzureichen.

                Viele Grüße
                Marc

                • deus62 6:55 pm on March 21, 2015 Permalink | Log in to Reply

                  Marc, das habe ich natürlich schon vor meinem Posting hier gelesen – und eine Niederlage gezogen. Das hat das Problem nicht ein Bit weit in den Griff bekommen… Leider.

                  Gibt es andere Ideen?

                  Übrigens, und das muss auch mal gesagt werden, ich bin der größte Elmastudio.de Fan. Neben mir gibt es nur noch Epigonen. *grins*

            • lr 12:16 pm on March 10, 2015 Permalink | Unresolved
              • lr marked this unresolved
                3:32 pm on June 23, 2015

              Tags: cocoa, ,   

              Hallo liebe Elma-Team,

              ich arbeite gerade auf diese Webseite: http://www.ethnologie-mediation.de/
              mit eure super Cocoa Theme.
              und ich wollte die Link-Farbe wie in eure Video Tutorial ändern. Irgendwie funktioniert leider das nicht richtig. Die Link-Farbe wird bei A:Hover Effekt verändert aber nicht bei Normale Status so zu sagen.
              Habt ihr eine Idee wie das kommt?

              Vielen Dank im Voraus!
              Laura

               
              • Marc (Support-Team) 12:50 pm on March 12, 2015 Permalink | Log in to Reply

                Hallo Laura,

                kannst du mir Zugang zu der Seite verschaffen? So könnte ich sicher schnell das Problem aufspüren. Gerne kannst du mir auch einen Zugang an marcjandt@ok.de senden, wenn du die Seite nicht öffentlich erreichbar machen willst.

                Viele Grüße
                Marc

                • lr 11:14 am on June 23, 2015 Permalink | Log in to Reply

                  Hallo Marc,

                  vielen Dank für deine Antwort. Die Seite ist schon Online (http://www.ethnologie-mediation.de), und du kannst das Problem ansehen. Ich habe gerade probiert, die Linkfarbe von Design -> Anpassen anzupassen. Die sind jetzt als Beispiel auf Rot eingestellt, aber wie ich schon geschrieben habe, sieht man die ausgewählte Farbe nur bei Hover und nicht wie bei eure Video Tutorial. Auf diese Seite: http://www.ethnologie-mediation.de/angebote-arbeitsschwerpunkte/ kannst du sehen, wie ich das mir gewünscht hätte. Auf diese Seite habe ich die Links manuell (im Text-Editor) so eingestellt.

                  Ich habe leider noch ein kleine Fehler gefunden. Wenn man auf einem tablet das Kreuz auf der Startseite anklickt und sich das Kurzporträt öffnet, dann ist der Zeilenumbruch ungünstig, nämlich so:

                  “Dr. Franziska Becker
                  Ethnologin /
                  Kulturwissenschaftle
                  rin und Mediatorin”

                  Wie kann ich das noch beheben?

                  Und noch eine kleine Frage: Kann man auf jeder Seite unten am Ende noch ein “zurück nach oben” einfügen? Ich finde was ihr bei Black Walnut gemacht habt voll schön, und würde ich gerne genau so das benutzen. Ist das möglich?

                  Vielen Dank für eure Mühe! Ich werde eure Themes weiter benutzen und empfehlen :)
                  Laura

            • tinnschka 3:14 pm on March 4, 2015 Permalink | Resolved
              • Ellen (Support-Team) marked this resolved
                9:21 am on March 9, 2015
              • Ellen (Support-Team) marked this unresolved
                9:21 am on March 9, 2015

              Tags: cocoa, , ,   

              Hallo zusammen,

              ich hab ein paar Probleme mit dem Cocoa-Theme, die ich alleine leider nicht in den Griff bekomme:

              • Bei meinem letzten Beitrag hab ich einige Wörter innerhalb einer Aufzählung verlinkt. Die Links funktionieren, allerdings werden Sie nicht also solche angezeigt (wie sonst im Fließtext).
              • Der Abstand (Return) zwischen Aufzählungsliste und nächster Überschrift ist geringer als zw. normalem Fließtext (Absatz) und nächster Überschrift.
              • Wenn ich unter einem Beitrag bei den Teilen-Buttons auf „Mehr“ klicke, scheint das Kästchen leider nur abgeschnitten auf (in der PC-Ansicht). Auf dem iPhone funktoniert es nur, wenn ich das Display quer halte.
              • Wie kann ich eine Sidenote einfügen? Ich hab ein benutzerdefiniertes Feld angelegt, aber es erscheint nicht im Text. Kann ich die Positionierung der Sidenote beeinflussen?

              Ich freue mich über Rückmeldung!

              Lieben Dank und schöne Grüße,
              tinnschka

               
              • Marc (Support-Team) 10:13 am on March 6, 2015 Permalink | Log in to Reply

                Hallo,

                könntest du mir die problematische Seite einmal zeigen? Dann müsste ich sie nicht rekonstruieren und kann direkt auf die Probleme eingehen.

                Hast du die Sidenote als benutzerdefiniertes Feld in einer Seite eingefügt? Hast du das Feld “sidenote” genannt? Die Positionierung kannst du leider nicht beeinflussen. An welche Anpassung genau hast du gedacht? Ein Verschieben nach unten z.B. ließe sich evtl. mit Hilfe von CSS erzeugen.

                Viele Grüße
                Marc

                • tinnschka 2:44 pm on March 6, 2015 Permalink | Log in to Reply

                  Hallo Marc, danke für deine Antwort! Meine Seite heißt tinnschka.at.

                  Bzgl. sidenote: Bei meinem ersten Beitrag habe ich ein benutzerdefiniertes Feld namens “sidenote” angelegt – angezeigt wird es leider nicht. Ob die Positionierung möglich ist, war nur eine generelle Frage, brauch das nicht akut.

                  Die Lösung für die Links innerhalb von Aufzählungen hab ich inzwischen gefunden – danke!

                  Liebe Grüße,
                  tinnschka

                  • Marc (Support-Team) 3:15 pm on March 6, 2015 Permalink | Log in to Reply

                    Hi,

                    1. hier verwende bitte folgenden CSS-Code um die Links in Listen genauso zu behandeln, wie außerhalb:

                    .entry-content li a {
                        color: #000;
                        border-bottom: 1px solid #ccc;
                        outline: none;
                        -webkit-transition: all linear 0.1s;
                        -moz-transition: all linear 0.1s;
                        -o-transition: all linear 0.1s;
                        transition: all linear 0.1s;
                    }
                    

                    2. Das habe ich überprüft und die Abstände sind gleich. Eventuell täuscht das optisch. Falls du dir da sicher bist, bzw. der Abstand sehr deutlich unterschiedlich ist, könntest du mir bitte noch einen Screenshot zur Verfügung stellen?

                    3. Das werde ich näher untersuchen und weiterreichen. Hier kann ich dir leider noch keine direkte Lösung anbieten.

                    4. Sidenotes sind leider nur für Seiten verfügbar.

                    Viele Grüße
                    Marc

                    • Marc (Support-Team) 3:21 pm on March 6, 2015 Permalink | Log in to Reply

                      3. Versuche bitte einmal folgenden CSS-Code:

                      @media screen and (min-width: 1023px) {
                          .site-content .post,
                          .site-content .type-attachment {
                              margin: 0;
                              padding-bottom: 135px;
                          }
                      }
                      
                      • tinnschka 3:22 pm on March 6, 2015 Permalink

                        funktioniert! merci!

                    • tinnschka 3:21 pm on March 6, 2015 Permalink | Log in to Reply

                      Hi Marc,

                      danke für die prompte Antwort!

                      2) Hab hier einen Screenshot bereitgestellt: http://movea.at/kunden/movea/Bildschirmfoto%202015-03-03%20um%2013.37.42.png

                      3) Okay, danke!

                      4) Alles klar

                      Und jetzt hätt ich auch noch eine fünfte Frage: Wie bekomme ich den Abstand nach einem Bild/Bildtext im Beitrag kleiner? Hast du dafür auch einen CSS-Code für mich auf Lager! Herzlichen Dank im Voraus!

                      • Marc (Support-Team) 3:31 pm on March 6, 2015 Permalink

                        Vielen Dank, da hatte ich gar nicht hingeguckt. Das liegt leider daran, dass es der letzte Paragraph des Beitrags ist, welcher einen zusätzlichen Rand bekommt. Ich leite das weiter und rege an, das in einem Update zu berücksichtigen.

                        Bis dahin könntest du, zumindest vorerst, mit diesem CSS-Code den zusätzlichen Rand entfernen:

                        @media screen and (min-width: 767px) {
                        	    .single-post .entry-wrap .entry-content p:last-of-type {
                                margin-bottom: 0px !important;
                            }
                        }
                        

                        Viele Grüße
                        Marc

                      • tinnschka 3:33 pm on March 6, 2015 Permalink

                        Okay, super.

                        Hab gerade noch eine fünfte Frage gepostet (siehe mein letzter Kommentar). Kannst du mir da noch kurz helfen? Danke!

                      • Marc (Support-Team) 3:37 pm on March 6, 2015 Permalink

                        Zum Beispiel hiermit:

                        .entry-content p.wp-caption-text,
                        .type-attachment .entry-content .entry-caption p {
                            margin: 0;
                            padding: 10px 2px 0px;
                        }
                        
                      • tinnschka 4:03 pm on March 6, 2015 Permalink

                        optimal, danke für die hilfreichen antworten in echtzeit! glg

            • d87 2:00 pm on February 2, 2015 Permalink | Flag unresolved

                Tags: cocoa, ,   

                Hallo liebes ElmastudioTeam, ist es möglich einen Text- oder Bildlink zu setzen, der das Header Widget “About” öffnet. Es betrifft das Theme Cocoa.
                Danke im Voraus!

                 
                • Marc (Support-Team) 10:05 am on February 5, 2015 Permalink | Log in to Reply

                  Hallo,

                  das ist leider nicht so einfach umsetzbar. Die Funktion wird mit JavaScript umgesetzt und bezieht sich auf die eindeutige ID des Buttons. Du könntest nun einen weiteren Button als Text-Link verwenden, ihm eine ID zuweisen und den Code in der functions.js im Unterordner “js” im Themeordner anpassen. Eine einfachere Variante ist leider nicht möglich.

                  Viele Grüße
                  Marc

                • utevogt 9:52 am on July 28, 2016 Permalink | Log in to Reply

                  Liebe Nadine,
                  da ich genau die gleiche Lösung wie Du oben suche, wollte ich nachfragen, ob Du es mit der Anleitung geschafft hast zu verlinken. Ich scheitere daran, dass ich nicht weiss, wo ich was im js abändern muss. Vielleicht kannst Du mir helfen. Liebe Grüße, Ute

                  • Marc (Support-Team) 2:09 pm on July 29, 2016 Permalink | Log in to Reply

                    Hallo Ute,

                    zu Beginn der functions.js findest du die entsprechende Funktion. Wenn du dich ein wenig mit JavaScript vertraut machst, erkennst du, dass die folgende Zeile eine Click-Funktion für ein Element mit der ID “desktop-open-btn” erstellt:

                        jQuery('#desktop-open-btn').click(function () {

                    Wenn du nun einen Text-Link mit einer ID versiehst, kannst du diese Funktion duplizieren und entsprechend umschreiben.

                    Viele Grüße
                    Marc

              • bypas 6:47 pm on January 28, 2015 Permalink | Flag unresolved

                  Tags: cocoa   

                  Cocoa – Beitragsbilder 

                  Ist es möglich im Theme, das Beitragsbild im Beitrag auszublenden und kann man die in den Beitrag eingebundenen Fotos/Galerien auf der ganzen Breite anzeigen?

                   
                  • bypas 10:49 pm on January 28, 2015 Permalink | Log in to Reply

                    Den “code” für das Beitragsbild habe ich in einem Post gefunden! Besteht die Möglich die Bilder/Galerie aus dem Post auf der Startseite zu entfernen?
                    Und kann man die Breite anpassen?

                    • bypas 11:50 pm on January 28, 2015 Permalink | Log in to Reply

                      !!! Funktioniert doch nicht, da jetzt auch in den Beitragsseiten die Vorschaubilder in den Widgets fehlen !!!

                      • Ellen (Support-Team) 11:31 am on February 2, 2015 Permalink | Log in to Reply

                        Du müsstest höchstwahrscheinlich “.single-post” vor deinen CSS-Code setzen, damit die Beitragsbilder nur auf der Artikel-Einzelseite verborgen werden.
                        Grüße, Ellen

                        • bypas 6:59 pm on February 3, 2015 Permalink | Log in to Reply

                          Hallo Ellen, ich habe den Css code benutzt. Dann sind aber alle weg. Ich möchte gerne auch auf der Startseite die Artikelbilder ausblenden und nicht auf der Artikelseite!

                • iconico 6:34 am on January 11, 2015 Permalink | Resolved
                  • iconico marked this resolved
                    2:28 pm on January 14, 2015
                  • iconico marked this unresolved
                    2:28 pm on January 14, 2015

                  Tags: cocoa   

                  Hi everybody,

                  I would like to know if it’s possible to display the lovely design made in Cocoa for listing the posts by category (title on the left, excerpt in the middle and thumbnail on the right).

                  I want to use a static page to add some text and quote before the posts by category. Maybe there is a way to add that text in the existing PHP pages? I understand your team can not answer evey specific question, but I would like to know at leas if it is possible… Then I’ll search harder to find a solution!

                  Thanks!

                   
                  • Marc (Support-Team) 12:11 pm on January 13, 2015 Permalink | Log in to Reply

                    Hi,

                    you can simply add a description to your category (in your dashboard at Posts -> Categories). This description will be shown below “All posts filed under: Category”. Simple HTML is possible and can be styled further with CSS.

                    In case you want to move this text or to edit the “All posts filed under:” text, you can adjust the archive.php in your theme folder. To prevent losing your changes to this file, you can use a child theme. A prepared child theme folder is linked in the documentation of Cocoa.

                    Best,
                    Marc

                    • iconico 2:27 pm on January 14, 2015 Permalink | Log in to Reply

                      Thanks a lot for that useful information, Marc, it does answer my question! Have a nice day!
                      Nicole

                • noutlaw 9:05 pm on January 4, 2015 Permalink | Resolved
                  • Ellen (Support-Team) marked this resolved
                    4:29 pm on January 7, 2015
                  • Ellen (Support-Team) marked this unresolved
                    4:29 pm on January 7, 2015

                  Tags: cocoa,   

                  hello – on your example site, the blog posts are showing [READ MORE] to expand the text and have shorter summaries.

                  Is this something you coded into the blog itself or is it a setting?
                  NEVERMIND _ I’m a DOLT – found it.

                   
                • noutlaw 9:02 pm on January 4, 2015 Permalink | Flag unresolved

                    Tags: cocoa,   

                    hello – we have a site: http://www.travellingoutlaws.com that is using your cocoa theme.

                    At what point do the posts to the home page start producing a page n indicator for people to move forward to the next page?

                     
                    • Marc (Support-Team) 12:24 pm on January 7, 2015 Permalink | Log in to Reply

                      Hi,

                      you can set the number of posts displayed on a single page in your dashboard at Settings -> Reading -> “Blog pages show at most”.

                      Best,
                      Marc

                    • noutlaw 2:00 pm on January 16, 2015 Permalink | Log in to Reply

                      Hello – does this simply limit the # of posts displayed? Does the theme support paging to the next page (?).

                      any help?

                  • iconico 2:20 pm on January 3, 2015 Permalink | Flag unresolved
                    • iconico marked this normal
                      2:31 pm on January 10, 2015
                    • iconico marked this resolved
                      2:30 pm on January 10, 2015
                    • Ellen (Support-Team) marked this unresolved
                      3:38 pm on January 5, 2015

                    Tags: cocoa   

                    Cocoa Theme: the overlay header widget area isn’t showing up properly because there is no scrollbar.

                    Hello team!
                    Thanks for the beautiful themes you’re creating, I love them all! I am currently trying to set up Cocoa.

                    Problem is that the overlay header widget area doesn’t show more than one screen only: I don’t have the opportunity to scroll down the page to see more widgets. It does that for ALL the websites with Cocoa theme, not only mine. For example, in the Cocoa live demo I only see a partial About section (it does cut after the address and I can’t scroll down to see the rest of the page); same in all the sites shown in the showcase.

                    Thank you for your help and Happy New Year!
                    Nicole

                     
                    • Ellen (Support-Team) 3:38 pm on January 5, 2015 Permalink | Log in to Reply

                      Hi Nicole,
                      thanks so much for your great feedback, I’m happy that you like our themes. Regarding the issue, could you please let me know, which browser you are using and if you are working on a Windows or Mac computer. It seems to be an issue only related to a certain browser, so I would need to do some further browser specific testing. I will work on it asap, if you let me know your browser and computer setup.
                      Thanks a lot for your patience!
                      Best, Ellen

                      • iconico 4:46 pm on January 9, 2015 Permalink | Log in to Reply

                        Hi Ellen and Marc: any development with my problem? Can you reproduce it? Thanks.

                    • iconico 5:27 pm on January 6, 2015 Permalink | Log in to Reply

                      Ellen,
                      I’ve been trying different browsers (mainly Firefox, but also IE and Chrome), and three different PCs: I always get the same result, no scrollbar at all. I hope you’ll be able to reproduce the problem and find a solution, because I can imagine I am not the only one experimenting it! If you want, I can send you some print screens, but I guess you figure out what I mean.
                      Have a nice day,

                      Nicole

                      • iconico 5:32 pm on January 6, 2015 Permalink | Log in to Reply

                        Just want to add that in Chrome and IE, I can use the mouse to roll down the page, even if I have no clue that the page isn’t complete as the scroll bar isn’t there. In Firefox, I can’t use the mouse.

                        • Marc (Support-Team) 12:01 pm on January 7, 2015 Permalink | Log in to Reply

                          Hi Nicole,

                          the scrolling (with the mouse) in general should work in Firefox as well. Are you using the latest version of Firefox? Can you reproduce this behavior on all tested PCs with Firefox? Which version of Windows are they running?

                          Best,
                          Marc

                          • iconico 3:00 pm on January 7, 2015 Permalink | Log in to Reply

                            Yes, you’re right, it does work also with Firefox: I was using an old version of it. On my laptops, I don’t have a mouse, so I have no option to roll down the page. I am using Windows 7 on all of my PC’s. I will try later on Windows 8 also (on my tablet), to let you know. Can’t you reproduce the problem?
                            Regards,
                            Nicole

                          • iconico 2:31 pm on January 12, 2015 Permalink | Log in to Reply

                            Can you reproduce the problem, Marc? Do you expect a solution soon, or shall I forget about that feature?
                            Thanks for your time.

                    • irisvanderzwan 5:21 pm on January 26, 2015 Permalink | Log in to Reply

                      I had the same problem. Although I noticed that when you scroll down using the arrows of your keyboard, the page does scroll down. However, this is not very clear for the visitors of your website, so a scroll bar would be a big improvement.

                      • Marc (Support-Team) 2:16 pm on March 2, 2015 Permalink | Log in to Reply

                        Hi again and sorry for the late answer,

                        I understand that you might want to display a scrollbar, but currently it’s an individual wish. The following CSS code reduces the width of the overlay (first code block for mobile view, second for desktop view), so the scrollbar should be displayed.

                        /* mobile */
                        .nav-open #mobile-container {
                        width: 100%;
                        }
                        /* desktop */
                        @media screen and (min-width: 1200px) {
                            .info-open .overlay-wrap {
                                width: 100%;
                            }
                        }
                        

                        Please understand that in general we cannot provide support for individual customizations in the forum.

                        Best,
                        Marc

                  • Annna 6:47 pm on December 6, 2014 Permalink | Flag unresolved

                      Tags: cocoa,   

                      Hallo Ellen,
                      ich nutze das Cocoa Theme. Die Fotos möchte ich individuell, d. h. nicht über das Beitragsbild in meine Artikel einbinden. Wie schaffe ich es, ein Beitragsbild nur in der Vorschau, nicht aber im eigentlichen Artikel anzuzeigen?
                      Danke für deine Unterstützung.
                      LG Anna

                       
                      • Marc (Support-Team) 12:10 pm on December 7, 2014 Permalink | Log in to Reply

                        Hallo Anna,

                        mit diesem Stück CSS-Code kannst du das Beitragsbild auf den Post-Einzelseiten ausblenden. Es wird dann nur noch auf der Beitragsseite angezeigt.

                        .single-post .entry-thumbnail {
                        	display: none;
                        }
                        

                        Hier findest du Infos über das Einpflegen von eigenem CSS-Code: http://www.elmastudio.de/wordpress/eigenes-css-in-ein-wordpress-theme-integrieren-so-funktionierts/

                        Viele Grüße
                        Marc

                        • Annna 5:42 pm on December 14, 2014 Permalink | Log in to Reply

                          Hallo Marc,

                          danke für deine Antwort und die Tipps. Dennoch muss ich noch mal nachfragen, da ich eigentlich kein gesondertes Plugin nutzen möchte.

                          Gehe ich richtig in der Annahme, dass ich die Änderungen in der style.css vornehmen muss? Ich habe alles durchsucht, finde aber die Zeile “.single-post .entry-thumbnail” leider nicht.

                          Hast du noch einen Tipp für mich? Danke!
                          Viele Grüße
                          Anna

                      • Kapitaensfrau 2:07 pm on February 21, 2017 Permalink | Log in to Reply

                        Hallo Anna,
                        wahrscheinlich konntest du das Problem schon lösen. Für alle anderen, die auf diesen Thread stoßen:
                        Im stysheet.css muss

                        .single-post .entry-thumbnail {
                        padding: 0 0 35px;
                        }

                        gegen den Code-Schnippsel von Marc ausgetauscht werden.

                    • GizLie 9:14 am on November 15, 2014 Permalink | Flag unresolved

                        Tags: cocoa, extend post,   

                        Hi,

                        I have another Q regarding the Cocoa theme (that I really enjoy btw!). I see on your demo that your home page shows extracts of article with a [Read More] button to click on the page and read the full article. That’s what I’d like to do, but at the moment, my posts are just showing full size on the front page.

                        Is that something to configure in the post’s style (standard, image etc.), or somewhere else?
                        Thanks in advance!!

                        Lie

                         
                      • sm2110 5:13 am on November 15, 2014 Permalink | Flag unresolved

                          Tags: cocoa, ,   

                          Hello,

                          I’d like to have all my POSTS display one of the flags for which the translation is available (I’ve installed qtranslate plus plugin as well as the language mo files), and the developer’s instruction is to:

                          “Just put qtrans_generateLanguageSelectCode($type) in your Templates.”

                          How & where do I do this? Do I have to edit all the php templates files (content, single, etc.)? On which lines do I insert this code? I’m a novice…

                          Thank you so much!

                          Sunny

                           
                          • Marc (Support-Team) 10:38 am on November 17, 2014 Permalink | Log in to Reply

                            Hi,

                            please understand that we can not provide support for plugins the theme is not prepared for.

                            This should help you identifying the files you need to change: http://codex.wordpress.org/Template_Hierarchy

                            I guess the plugin author / support can help on further problems implementing the code.

                            Furthermore I recommend using a child theme. A prepared child theme folder is linked in the documentation. With an active child theme your changes won’t be overwritten in case of a theme update.

                            Best,
                            Marc

                        • StefanSchleich 10:28 am on November 13, 2014 Permalink | Flag unresolved

                            Tags: cocoa, ,   

                            Hallo,

                            im Internet Explorer (9,10,11) werden die Trennlinien zwischen den einzelnen Widgets im About-Overlay nicht angezeigt. Das Problem besteht bei meiner eigenen Installation sowie auf der Cocoa-Demoseite.

                            Hier ein Screenshot:

                            Was muss ich tun, damit diese Trennlinien auch im IE angezeigt werden?

                            Gruß
                            Stefan

                             
                            • Marc (Support-Team) 2:36 pm on November 15, 2014 Permalink | Log in to Reply

                              Hallo Stefan,

                              vielen Dank für die Info. Auf die Schnelle habe ich leider keine Lösung für dich, gebe das aber weiter, so dass das Problem in einem Update behoben werden kann.

                              Viele Grüße
                              Marc

                          c
                          compose new post
                          j
                          next post/next comment
                          k
                          previous post/previous comment
                          r
                          reply
                          e
                          edit
                          o
                          show/hide comments
                          t
                          go to top
                          l
                          go to login
                          h
                          show/hide help
                          shift + esc
                          cancel