Warning: Use of undefined constant jme_tc_activate - assumed 'jme_tc_activate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 629

Warning: Use of undefined constant jme_tc_deactivate - assumed 'jme_tc_deactivate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 630

Warning: Use of undefined constant who_is_online_widget_register - assumed 'who_is_online_widget_register' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/who-is-online/who-is-online.php on line 167
Carousel | Elmastudio Theme Forum

Tagged: Carousel Toggle Comment Threads | Keyboard Shortcuts

  • tb8124 10:01 pm on April 5, 2016 Permalink | Flag unresolved

      Tags: Carousel, ,   

      UBUD: Bilder auf der Startseite direkt mit Carousel oder Lightbox verknüpfen 

      First of all: Vielen Dank für dieses Geniale Theme. Es ist schlicht, unaufdringlich und elegant. Ich mag einfach Euren Stil ;)

      Nun meine Frage. Ich würde auf meinem Fotoblog eigentlich gerne direkt von der Startseite über einen Klick auf das Beitragsbild (Featured Image) nicht zum Beitrag, sondern direkt ins Carousel oder in eine Lightbox linken. Falls das nicht geht, wäre noch die Grossansicht des Bildes im Beitrag. Also halt von der Startseite wie gehabt auf den Beitrag linken – dort aber das Bild klickbar machen und dann in der Lightbox oder aber im Carousel anzeigen.

      a. geht das irgendwie?
      b. wie? :)

      Ein kurzer Hint, der mir die Richtung weist, wäre genial. Ach ja, falls es von Belang ist: hier der Link zu meiner Seite: http://www.queerfeld.ch

      Besten Dank schonmal. LG Thomas

       
      • tb8124 3:58 pm on April 10, 2016 Permalink | Log in to Reply

        Kein Tip hier – wirklich niemand?

      • fmalik 10:44 pm on April 10, 2016 Permalink | Log in to Reply

        Magst du das nochmal kurz in andere Worte fassen?
        Irgendwie steh ich auf dem Schlauch und verstehe nicht genau, was du möchtest!

      • Marc (Support-Team) 10:40 am on April 15, 2016 Permalink | Log in to Reply

        Hallo Thomas,

        dies ist leider nicht ohne komplexere Theme-Anpassungen möglich. Neben einem Lightbox-Plugin müsstest du um von der Beitragsseite aus die Bilder zu öffnen den Theme-Code für die Beitragsdarstellung auf der Beitragsseite anpassen (content.php).

        Ähnliches gilt für die zweite Variante, in dem Fall müsstest du Lightbox-kompatiblen Code in der content-single.php unterbringen. Der jeweilige Plugin-Autor kann dir da weitere Hinweise zu geben.

        Ich empfehle dir die Verwendung eines Child-Themes für Theme-Code-Anpassungen. Dadurch bleiben deine Änderungen im Falle eines Theme-Updates erhalten und werden nicht überschrieben. Ein vorbereiteter Child-Theme-Ordner ist in der Dokumentation verlinkt.

        Bitte habe Verständnis dafür, dass wir für individuelle Anpassungen im Forum keinen Support leisten können.

        Viele Grüße
        Marc

    • xtoph 6:23 pm on April 4, 2015 Permalink | Flag unresolved

        Tags: Carousel, , , ,   

        Hi,

        I am using Zuki with Jetpack, as recommended. The carousel works fine but if the images have different heights then the space below the smaller images is empty. This looks particularly weird if there is one very tall image among the set – see http://www.christoph-amthor.de

        It would be great if images could be cropped to the same height for the carousel. Is there any way how to achieve this, or is it a problem of Jetpack? I noticed that on your demo all images seem to display with the same height.

        Thanks!

        Chris

         
        • xtoph 8:25 pm on April 4, 2015 Permalink | Log in to Reply

          So I managed now to “fix” the problem by adding to the css:
          .rp-big-one-content {max-height:700px;}

          • Marc (Support-Team) 10:29 am on April 7, 2015 Permalink | Log in to Reply

            Hi Chris,

            as you can see on your site, the images within the widgets are sized differently. To fix this, please disable the Photon feature of JetPack and install the “Regenerate Thumbnails” plugin. After the activation of the plugin, please run it once (dashboard -> Tools -> Regen. Thumbnails).

            After this procedure the images should have the same size as long as you followed the recommended image sizes. (see Zukis documentation)

            Best,
            Marc

      • mastergery 8:12 am on February 18, 2015 Permalink | Flag unresolved

          Tags: Carousel,   

          Bis jetzt habe ich Shadowbox als Lightbox Plugin verwendet, da dies bereits veraltet und nicht mehr weiterentwickelt wird, wollte ich das Jetpack Carousel als Lightbox nutzen. Schaffe es nicht zum laufen zu bringen, auch andere Lightbox Plugins nicht.

          Gibt es eine Lösung?

           
          • Ellen (Support-Team) 4:11 pm on February 20, 2015 Permalink | Log in to Reply

            Hallo,

            ich habe das Jetpack Carousel gerade noch einmal im Piha-Theme getestet, konnte aber keine Probleme feststellen. Könntest du mir vielleicht kurz deine Seiten-URL sagen oder eventuell könntest du auch versuchen andere Plugins testweise einmal zu deaktivieren, um zu schauen, ob ein anderes Plugin mit dem Carousel Funktion kollidiert?

            Viele Grüße,
            Ellen

        • Lilientiger 8:49 am on July 22, 2014 Permalink | Flag unresolved

            Tags: , Carousel, , , ,   

            Hallo!
            Ich nutze Moka und ich habe ein Problem mit den Jetpack-Gallerien – weder die gekachelte Galerie noch Karussell funktionieren. Beide sind aktiviert, aber es gibt in der Mediathek keinen Reiter dafür. Und wenn ich einen Bilder-Artikel als Galerie anlege, passiert einfach gar nichts. Woran könnte das liegen?

             
            • Ellen (Support-Team) 10:43 pm on July 23, 2014 Permalink | Log in to Reply

              @lilientiger:

              Hast du die Seite schon online und ist das Gallery-Feature auch bereits in den Jetpack Settings aktiviert? Wenn du mir einen Link schicken könntest, wäre das klasse, dann könnte ich mir den Code einmal kurz anschauen.

              Grüße, Ellen

            • Lilientiger 7:10 pm on July 25, 2014 Permalink | Log in to Reply

              Ich nehm alles zurück. Es funktioniert!

          • Wilhelm 12:07 am on January 11, 2014 Permalink | Flag unresolved

              Tags: Carousel, , ,   

              Renkon: Carousel, Kopfbild, Galerie, Scrollen 

              Hallo Ellen mit Support Team.

              Das Renkon Theme finde ich sehr gut, aber ich lese schon lange hier mit und warte auf weitere Verbesserungen. Wurde alles hier schon diskutiert, aber ich konnte noch keine Lösung sehen für die folgenden Themen:

              1. Wenn kein Kopfbild gesetzt ist, gibt es keine Carousel-Anzeige mit dem Jetpack-Plugin
              2. Wenn die Formatvorlage “Galerie” gewählt wurde, wird diese nicht in der Übersicht angezeigt
              3. Das Nachladen beim Scrollen dauert ziemlich lange. Könnte man ja akzeptieren, wenn sich denn irgendein Rädchen drehen würde, das signalisiert, dass da noch was kommt.

              Würde mich sehr freuen, wenn diese Punkte bei einem Update bereinigt werden könnten.

              Vielen Dank

              Wilhelm

               
              • gekow 9:02 pm on January 11, 2014 Permalink | Log in to Reply

                Für das Karusselproblem hatt ich mal eine quick and dirty Lösung gepostet:

                Wenn man in der functions .php in Zeile 104 die Abfrage

                if ( get_header_image())

                auskommentiert (// davor), dann kann man auch ohne Headerbild das Karussel haben (bei mir gehts)

                • gekow 9:04 pm on January 11, 2014 Permalink | Log in to Reply

                  ahhh… falscher Knopf…
                  Das zweite Problem kann ich nicht nachvollziehen und das dritte ist in der Tat sehr ärgerlich, ich bin unter anderem deshalb von der Endlosdarstellung abgekommen und finde es schade.

                  Gruß, Georg (http://photo.kowallek.com)

                  • Wilhelm 9:49 pm on January 12, 2014 Permalink | Log in to Reply

                    Hallo Georg.

                    Danke für die Hinweise. Leider nicht so einfach umzusetzen, da ich eine Multisite Installation habe und das Theme auf zwei subdomains eingesetzt wird (auf einer soll das Header Bild stehen, auf der anderen nicht). Da ich nie im Themes-Folder Änderungen vornehme (wegen der Updates), habe ich hierfür zwei “Kinder” angelegt. Jetzt wird natürlich zuerst die functions.php von “renkon” gelesen und dann die functions.php aus dem child. Das macht hier natürlich keinen Sinn und führt auch zu Fehlern (Fatal error: Cannot redeclare renkon_scripts). Da muss das Entwicklerteam den Hebel richtig ansetzen. Ich traue mir das nicht zu.

                    Auf deiner Seite, die mir sehr gut gefällt, habe ich gesehen, dass du offensichtlich das Galerie Template erfolgreich verwendet hast. Da liegt nun die Vermutung nahe, dass bei mir möglicherweise ein Plugin die Ursache ist, dass es bei mir nicht geht. Werde ich wohl nach und nach mal deaktivieren müssen um zu sehen ob das so ist.

                    Gruß
                    WIlhelm

                • Peter 12:49 pm on January 13, 2014 Permalink | Log in to Reply

                  Ich baue gerade mein Theme auf Renkon um und habe die gleichen Probleme. Das Karuesel Problem habe ich ebenfalls quick and dirty gelöst. Allerdings scheint das nur für Beiträge zu funktionieren. Wie machst du das mit deinen Galerien sind das Seiten? Hast du ein eigens template für deine Seiten auf denen du wieder ein portfolio (bildgalerien) anzeigst?

                  Danke und Grüße Peter

              • Wilhelm 6:26 pm on January 13, 2014 Permalink | Log in to Reply

                Wie schon gesagt, geht “quick and dirty” nicht immer. Die Formatvorlage Galerie aus dem Renkon Theme habe ich wegen des Eingangs unter 2) genannten Fehlers bisher nicht benutzt (nur getestet) aber ich versuche auch hier weiter herauszufinden, ob es möglicherweise an einem Plugin liegt.

                1. Nachtrag 2014-01-14: Ich habe nun hierzu “alle” Plugins deaktiviert und dann den Artikel umgestellt auf die Formatvorlage “Galerie” mit dem Ergebnis wie Eingangs unter 2) schon beschrieben, dass der Beitrag dann ncht mehr in der Übersicht angezeigt wurde (alle anderen Atikel mit dem Template “Standard” schon). Aufgefallen ist mir dabei, dass in der Übersicht nur 9 Beiträge angezeigt werden anstatt der voreingestellten 10 Beiträge. Stelle ich um auf “Standard” sind wieder alle 10 Beiträge in der Übersicht vorhanden. Es bleibt mir weiterhin ein Rätsel, warum das bei Georg offensichtlich geht und hier nicht.

                2. Nachtrag 2014-01-15: Wenn ich in einer Kategorie nur zwei Beiträge habe und der zweite wurde mit der Formatvorlage “Galerie” erstellt ist kein Beitragsbild sichtbar, aber wenn man mit der Maus über diesen Bereich fährt, sieht man den Permalink. Auf der Übersichtsseite funktioniert das aber nicht, da dann dieser (unsichtbare) Eintrag vom Nachfolgenden überdeckt wird. Deshalb sind wie schon im Nachtrag 1 festgestellt, nur neun Einträge sichtbar.

                Damit wäre nun die Frage zu klären, warum das Beitragsbild hier nicht angezeigt wird.

              • Wilhelm 9:43 pm on January 16, 2014 Permalink | Log in to Reply

                Immer ein kleines Stückchen weiter. Habe mir heute den Seitenquelltest angesehn für den Fall von Nachtrag 2 (nur zwei Beiträge wovon der zweite die Formatvorlage “Galerie” hat). Dabei habe ich festgestellt, dass beim zweiten Post dieser Teil fehlt:

                “div class=”thumb-wrap””
                “a href=”http://…”
                “/div !– end .thumb-wrap”

                Ebemfalls merkwürdig: Im Firefox “Inspector” zeigt er beim “Galerie”-Artikel im Box-Modell eine Größe von 283×0 an. Sollte wohl auch nicht sein.

                Ich hoffe, das Support Team kann herausfinden, wo das verloren geht!

              • Wilhelm 10:30 pm on January 19, 2014 Permalink | Log in to Reply

                Meine Lösung klingt bestimmt sehr merkwürdig: Der Beitrag im Format “Galerie” hatte sowohl ein Beitragsbild als auch eine Galerie mit gekacheltem Mosaik. Damit der Beitrag auf der Startseite mit der Übersicht aller Beiträge angezeit wird, habe ich zusätzlich ein einzelnes Bild am Anfang des Textes eingefügt und neu gespeichert. Nun wurde plötzlich der Beitrag in der Übersicht mit diesem Bild als Thumbnail angezeigt. Es kommt aber noch besser. Da ich das Bild da gar nicht haben wollte habe ich es wieder gelöscht und trotzdem wird der Beitrag weiterhin mit diesem Bild als Thumbnail in der Übersicht angezeigt.

                Ein gewolltes Feature ist das sicher nicht. Ich hoffe ja, dass das beim nächsten Update besser wird und nicht solcher Umwege bedarf. Zumindest hat die Suche nach einer Woche nun ein Ende, aber etwas Unterstützung vom Support hätte ich mir in einem derartigen Fall schon erhofft.

            • sonicate 4:48 pm on May 13, 2013 Permalink | Flag unresolved

                Tags: Carousel, , ,   

                Renkon Update: header-slogan + jetpack carousel 

                Hallo Ellen,

                nach dem update funktioniert das text.fit nicht mehr richtig: beim Fenster verkleinern springt es viel zu früh auf 24px. Seltsamerweise passiert das auf der Demo-Seite nicht, allerdings habe ich bei meinem Vorposter mal reingeschaut, da ist es genau dasselbe. Also wenn wir nicht beide den selben Fehler gemacht haben, dann steckt da perhaps ein bug dahinter. (?)
                Und jetpack carousel verweigert die Arbeit. Wohingegen “Gekachelte Galerien” funktioniert. Ich habe alles durchprobiert (plugin selbst und carousel deaktivieren, aktivieren; neue Galerie anlegen), finde den Fehler aber nicht. Konflikte im script?

                lg

                 
              • Frank Schmittlein 9:16 pm on May 3, 2013 Permalink | Flag unresolved

                  Tags: Carousel, ,   

                  Renkon und die Jetpack Carousel-Galerieansicht 

                  Ich schon wieder…

                  …auch die Jetpack Carousel-Galerieansicht will so nicht wirklich (http://blog.mirjam-huettner.de/2012/07/brasil-la-la-la-la-la-la-la-laaaaa/). Hab ich da etwas mehr übersehen?

                  Gruß in das Forum,
                  Frank

                   
                c
                compose new post
                j
                next post/next comment
                k
                previous post/previous comment
                r
                reply
                e
                edit
                o
                show/hide comments
                t
                go to top
                l
                go to login
                h
                show/hide help
                shift + esc
                cancel