Tagged: button Toggle Comment Threads | Keyboard Shortcuts

  • kaimuel 2:26 pm on March 13, 2017 Permalink | Unresolved
    • Ellen (Support-Team) marked this unresolved
      10:36 pm on March 13, 2017

    Tags: button,   

    Deutsche Beschriftung Buttons zu lang 

    Hallo,

    Uku ist ein tolles Theme, Danke dafür! Ich kann eine Sache nicht lösen: Im RUAPUKE-Stil ragen die deutschen Versionen der Beschriftungen der Buttons “Add to cart” und “Sale” über den Buttonbereich hinaus, weil zu lang. (“In den Warenkorb”, “Reduziert”). Wo könnte ich diese Beschriftung einstellen/ändern? Das habe ich auch nach längerem Suchen nicht gefunden.

     

    Kai

     
    • Ellen (Support-Team) 10:36 pm on March 13, 2017 Permalink | Log in to Reply

      Hallo Kai,

      bitte entschuldige diesen Fehler, ich werde ihn im kommenden Update (diese Woche) beheben. Auf unserem Update Info Blog kannst du sehen, wenn die neue Version zur Verfügung steht.

      Ganz viele Grüße, Ellen

  • pa.st 6:22 am on January 24, 2016 Permalink | Flag unresolved

      Tags: button, close, , , open,   

      Cocoa update & move open/close button to the right 

      Hi Elmstudio,
      I’m using the Cocoa theme & just tried to update, but it looks like the link is not working anymore. Bought it in 2014 and my order is #96935. Maybe you could send me a new link?

      I’m also trying to move the open/close button to the right side. Worked on a custom CSS, but no luck so far… Could you help?

      Thanks,
      Patrick

       
      • Marc (Support-Team) 2:50 pm on January 27, 2016 Permalink | Log in to Reply

        Hi Patrick,

        unfortunately you need to renew your subscription in order to get the latest theme updates: http://www.elmastudio.de/en/themes/cocoa/

        To move the open/close-button to the right, you can use the following additional CSS code:

        @media screen and (min-width: 1200px) {
        	    a#desktop-open-btn {
        			left: initial;
        			right: 0px;
        		}
        	    a#desktop-close-btn {
        			left: initial;
        			right: 0;
        		}	
        	.info-open .desktop-btns, .desktop-btns {
        		left: initial;
        		right: 0;
        	}
        }
        

        Best,
        Marc

    • JenniF 7:39 am on December 29, 2015 Permalink | Resolved
      • Ellen (Support-Team) marked this resolved
        10:04 am on January 4, 2016
      • Ellen (Support-Team) marked this unresolved
        10:04 am on January 4, 2016

      Tags: button, , ,   

      Hallo ich würde gern einen Overlay Button mit… 

      Hallo, ich würde gern einen Overlay-Button mit Angabe der Kategorie über die Recent Posts Images legen. (Mit Hover-Effekt). Leider bekomme ich das nicht richtig hin. Was müsste ich ins CSS eingeben?

      Ich hoffe es kann mir jemand helfen. Es eilt. :(

      Vielen Dank im Voraus!

      LG Jenni

       
      • Marc (Support-Team) 9:40 am on January 4, 2016 Permalink | Log in to Reply

        Hallo Jenni,

        das ließe sich individuell für die verschiedenen Layouts des Recent-Post-Widgets mit CSS-Code umsetzen. Hier ein Beispiel für die 4-spaltige Darstellung:

        @media screen and (min-width: 1260px) {
        	.rp-four-columns .entry-meta {
        		position: relative;
        		top: -50px;
        		left: 20px;
        		background:rgba(255,255,255,0.7);
        		width: 50%;
        	}
        }
        

        Es wären noch weitere Anpassungen und extra Code für einen Hover-Effekt nötig, jedoch könnte dies ein Start für deine Anpassung sein.

        Bitte habe Verständnis dafür, dass wir für individuelle Anpassungen keinen Support im Forum leisten können.

        Viele Grüße
        Marc

    • Marion Steinbach 1:34 pm on March 26, 2015 Permalink | Unresolved
      • Ellen (Support-Team) marked this unresolved
        12:21 pm on March 28, 2015

      Tags: button, , ,   

      Contact Form 7 – Dorayaki/Ponsonby – Senden-Button verschwindet nach Ausfüllen des Formulars.

      Hallo!

      Ich habe auf den Kontaktseiten meiner Websites per Shortcode die 2-Column Contact Page gestaltet (zum Beispiel hier: http://www.heute-stadtfuehrung.hamburg/kontakt/).

      Wenn ich auf meinem Smartphone oder auf einem kleineren Bildschirm das Kontaktformular ausgefüllt habe, ist der Senden-Button entweder ganz verschwunden oder schiebt sich unter das letzte Feld.

      Woran könnte das liegen?

      Schon mal: DANKE!

      VG
      Marion

       
      • Ellen (Support-Team) 12:21 pm on March 28, 2015 Permalink | Log in to Reply

        Hallo Marion,

        ich habe die Kontaktseite von Dorayaki’s Live Demo gerade noch einmal auf dem iPhone (Chrome Browser) getestet und konnte den Fehler nicht sehen. Könntest du auch noch einmal die Live Demo von Dorayaki bei dir testen, um festzustellen, ob es dort auch bei dir den gleichen Fehler gibt?

        Außerdem wäre es, klasse, wenn du mir noch kurz sagen könntest, auf welchen System (iOS, Windows oder Android) und mit welchem Browser (Safari, Chrome etc) du arbeitest. Dann kann ich besser nach dem Fehler suchen.

        Vielen Dank für deine Hilfe!
        Grüße,
        Ellen

        • Marion Steinbach 4:17 pm on March 28, 2015 Permalink | Log in to Reply

          Hallo Ellen,

          danke, dass du dir das angesehen und es getestet hast.

          Bei der Live Demo von Dorayaki funktioniert es so, wie es soll. (Samsung Galaxy S4 (Android))

          Ich hätte auch mal selbst drauf kommen können, das Kontaktformular auf meinem Galaxy mit einem anderen Browser zu testen. Sorry!

          Ich hab als Erstes eben aber mal die von mir erstellte Version des Kontaktformulars ausgetauscht gegen die im Plugin vorgegebene und es so mit Firefox und mit Chrome getestet. Ich hatte vorher ein Feld hinzugefügt für die Eingabe der Telefonnummer.

          Im Firefox ist alles o.k.

          Im Chrome verschwindet der Senden-Button jetzt nicht mehr – was vorher übrigens passierte, sobald ich auch nur einen Buchstaben in den untersten Kasten eingegeben hatte, alle anderen Felder konnten leer bleiben – sondern schiebt sich (wieder nach Eingabe eines Buchstabens) an das unterste Feld ran. Besser kann ich es gerade nicht formulieren – also der Abstand verschwindet quasi.

          Das ist zumindest ja schon mal besser, als wenn jemand das Formular ausfüllt und am Ende gar kein Button da ist.

          Ich hab überhaupt keine Ahnung von all den technischen Zusammenhängen – bedeutet das jetzt, dass es ein Dorayaki-Anpassungsproblem mit dem Chrome-Browser ist oder ist es ein Contact Form 7 Anpassungsproblem oder liegt es vielleicht auch irgendwie an meiner Website?

          DANKE fürs Lesen und für deine Mühe, toll, dass Ihr dieses Forum anbietet und die Fragen so schnell beantwortet!

          Viele Grüße,
          schönes Wochenende für’n Rest!
          Marion

    • ich-bin-heimwerker.de 8:57 am on September 24, 2014 Permalink | Flag unresolved

        Tags: button, , ,   

        Hallo,

        ich benutze seit Kurzem die Shortcodes für Buttons, was an sich super funktioniert. Allerdings scheint es keine Möglichkeit zu geben, ein rel-Attribut mit nofollow anzugeben. Ich habe es mit rel=”nofollow” probiert, aber das hat keine Auswirkung.

        Ist das trotzdem möglich, ohne etwas im Child-Theme zu überschreiben?

        Vielen Dank schon mal

         
        • Marc (Support-Team) 9:12 am on September 25, 2014 Permalink | Log in to Reply

          Hallo,

          leider ist das ohne Weiteres nicht möglich. Du müsstest dazu tatsächlich die Funktion für die Button-Shortcodes anpassen. Diese befindet sich in der functions.php des Themes. Du könntest ohne Child-Theme arbeiten und die Funktion direkt dort anpassen, müsstest diese Anpassung jedoch bei jedem Theme-Update erneut vornehmen. Da du Theme-Updates manuell durchführen musst, wäre das denke ich eine brauchbare Möglichkeit.

          So könnte die Funktion aussehen und sollte dann auch funktionieren (die alte Funktion entsprechend überschreiben):

          function waipoua_button( $atts, $content = null ) {
              extract(shortcode_atts(array(
              'link'	=> '#',
              'target' => '',
              'color'	=> '',
              'size'	=> '',
          	 'form'	=> '',
          	 'rel' => '',
          	 'style'	=> '',
              ), $atts));
          
          	$color = ($color) ? ' '.$color. '-btn' : '';
          	$size = ($size) ? ' '.$size. '-btn' : '';
          	$form = ($form) ? ' '.$form. '-btn' : '';
          	$target = ($target == 'blank') ? ' target="_blank"' : '';
          	$rel = ($rel == 'nofollow') ? ' rel="nofollow"' : '';
          
          	$out = '<a' .$target.$rel. ' class="standard-btn' .$color.$size.$form. '" href="' .$link. '"><span>' .do_shortcode($content). '</span></a>';
          
              return $out;
          }
          add_shortcode('button', 'waipoua_button');
          

          Viele Grüße
          Marc

        • ich-bin-heimwerker.de 2:39 pm on October 1, 2014 Permalink | Log in to Reply

          Hi Marc,

          alles klar. Danke für die Info.

      • karowald 9:51 pm on July 30, 2014 Permalink | Flag unresolved

          Tags: button, , ,   

          Shortcode-Buttons: Farbe ändern und in neuem Tab öffnen / E-Mail in Footer nicht nur als Text

          Hallo Elma und Theme-Forum-Nutzer,

          ich verwende Baylys und habe 2 Fragen:

          1. Wie kann ich die Dateien, die sich hinter meinen Buttons, die ich in Beiträgen platziert habe in neuen Tabs öffnen lassen?

          2. Wie kann ich die Farbe meiner Buttons ändern? Ich möchte nicht blue haben, sondern ein bestimmtes Blau. Wie setze ich das um?

          3. Meine im Footer angegebene E-Mail erscheint nur als Text. Ich möchte aber, dass diese als Link angegeben ist. Wenn also jemand darauf klickt soll sich bei der Person eine neue E-Mail öffnen und die Adresse soll gleich eingefügt sein. Wie setze ich das um?

          Vielen Dank für eure Unterstützung!

          Viele Grüße Katharina

           
          • classic 12:44 pm on July 31, 2014 Permalink | Log in to Reply

            Hallo Katharina,

            Zu 1.
            Ich habe gerade kein Baylys zum ausprobieren zur Hand, aber hast Du schon mal ein target=”_blank” bzw. target=”blank” in dem Shortcode probiert?

            Zu 2.
            Farbe verändern geht per CSS so:

            .blue-btn {
                background: #3337E9;
            }
            

            Zu 3.
            Das Zauberwort dafür lautet: mailto

            <a href="mailto:meine-mail@meine-Domain.de">Mein E-Mail</a>
            

            Hoffe das hilft Dir weiter.

            VG Peter

          • karowald 5:27 pm on August 1, 2014 Permalink | Log in to Reply

            Hallo Peter,

            vielen Dank für deine Hilfe! 2. und 3. klappt wunderbar. Das ist so wie ich es wollte, prima.
            1. funktioniert leider nicht. Ich kopiere hier mal rein, wie es momentan aussieht:

            [button link=”http://www.xy-xy.de/xy.pdf” color=”blue” size=”medium”]Flyer herunterladen[/button]

            An welcher Stelle müsste ich das target… einfügen? Wie gesagt, ich hätte es gern so, dass sich der Flyer in einem neuen Tab, nicht in einem neuen Fenster öffnet, aber ich kriege es leider nicht hin.

            Vielen Dank für die Unterstützung im Voraus.

            Viele Grüße Katharina

            • Marc (Support-Team) 9:55 am on August 4, 2014 Permalink | Log in to Reply

              Hallo Katharina,

              du kannst in den Shortcodes (etwas abweichend vom HTML-Original) ein Target folgendermaßen definieren:

              [button link="http://www.xy-xy.de/xy.pdf" target="blank" color="blue" size="medium"]Flyer herunterladen[/button]

              Viele Grüße
              Marc

        • djsubotage 2:30 pm on February 23, 2014 Permalink | Flag unresolved

            Tags: button, ,   

            Moin, habe nach dem Update von Namba in der Einspaltigen Version das Problem, das sich das Video-Emblem etwas zu weit links ansiedelt (wenn ich in Safari auf 90% oder weniger Verkleinre) – hat das Problem noch jemand?

             
            • Marc (Support-Team) 8:58 pm on February 23, 2014 Permalink | Log in to Reply

              @djsubotage: Hallo, leider kann ich das Problem nicht rekonstruieren. Verhält sich die Demo-Seite genau so in deinem Browser? http://themes.elmastudio.de/namba/

              Könntest du mir einen Screenshot von dem Problem zur Verfügung stellen?

              Viele Grüße
              Marc

              • djsubotage 6:49 am on February 24, 2014 Permalink | Log in to Reply

                Hi, in der Demo ist es nicht, da ist aber auch nicht die Einspaltige Version freigeschaltet! Hier der Screenshot: http://www.zoomlab.de/wp-content/uploads/2014/02/Bildschirmfoto-2014-02-24-um-06.45.56.png

                Das ist übrigens beim Foto-Content auch so!

                • Marc (Support-Team) 9:30 am on February 24, 2014 Permalink | Log in to Reply

                  @djsubotage: Hi, ich habe mich leider verlesen, sorry. Nun sehe ich was du meinst, das scheint etwas unglücklich zu sein, ich leite das direkt weiter. In der Zwischenzeit sollte das folgende Stück CSS, bei den nicht-Standard-Postformaten, das Emblem gleichbehandeln. Den Code kannst du in den Theme-Optionen (Dashboard -> Design) in den Bereich für eigenes CSS eintragen.

                  @media screen and (min-width: 1023px) {
                  .entry-meta {
                  width: 840px;
                  margin: 0 auto;
                  }
                  }
                  

                  Viele Grüße
                  Marc

          • Andreas von Wertheim 2:37 pm on January 8, 2014 Permalink | Flag unresolved

              Tags: button, , , , , , ,   

              Hallo,

              Ich möchte gern den Button-Shortcode mit dem Tag > target=”_blank” < nutzen. Leider klappt dies nicht.

              Ich habe gesehen, dass andere User das Problem auch haben. Gibt es hier schon eine Lösung ?

               
            • katl78 1:22 pm on November 16, 2013 Permalink | Flag unresolved

                Tags: button, , ,   

                Vielleicht kann mir hier jemand helfen. Bei der mobilen Version meiner Seite zeigt es die Shortcoes an und gibt die Buttons nicht aus. Sieht unschön aus und ich denke die Absprungrate erhöht sich immens.
                Auf Anraten habe ich schon das cachify plugin deaktiviert aber auch das hilft nicht.

                Problem besteht nur auf Smartphones. Auf iPad zeigt es die Buttons richtig an.
                Hier ist es extrem weil ja auch viele Buttons drin sind. Wenn niemand eine Lösung hat, muss ich die Buttons in reinen html Text mit Links umwandeln, was ich eigentlich nicht möchte.

                Bsp.: http://viel-unterwegs.de/19-tage-backpacking-mexiko-reise-belize-guatemala/

                 
                • Marc (Support-Team) 10:11 am on November 18, 2013 Permalink | Log in to Reply

                  @katl78: Hallo, kannst du mir sagen mit welchen Smartphones und Browsern du die Probleme hast? Bitte prüfe auch ob sich die Probleme auch auf dieser Seite zeigen: http://themes.elmastudio.de/waipoua/shortcodes/

                  Viele Grüße
                  Marc

                  • katl78 8:45 am on November 20, 2013 Permalink | Log in to Reply

                    Hallo Marc,

                    ich habe an einem Android testen lassen und selbst das iPhone 5S und 4 getestet. (Safari)
                    Vermute so langsam dass es am Jetpack Plugin liegt :-( das wäre schade wenn ich dieses deaktivieren müßte.
                    Das Cachify Plugin habe ich schon deaktiviert an diesem liegt es nicht.

                    PS: die Themes Seite geht aber ich denke da sind auch keine Plugins im Spiel oder?

                    • Marc (Support-Team) 9:54 am on November 20, 2013 Permalink | Log in to Reply

                      @katl78: Nun sehe ich das Problem, dein WordPress stellt bei den kleinen Geräten auf ein eigenes mobiles Theme um. Das wird ein Plugin sein, ich bin mir jetzt nicht sicher ob das Jetpack-Plugin diese Funktionalität beinhaltet, diese lässt sich dann aber sicher auch einzeln deaktivieren. Wenn du ganz unten auf “View Full Site” gehst, wird das Waipoua Theme in der mobilen Ansicht dargestellt und dann werden auch die Buttons korrekt dargestellt.

                      Viele Grüße
                      Marc

                      • katl78 10:03 am on November 20, 2013 Permalink | Log in to Reply

                        Das habe ich bemerkt, danke. Ich suche dann mal weiter welches Plugin das sein kann (kann eigentlich nur Jetpack sein dann grrrr)

                        Danke nochmal
                        Grüße Katrin

                        • Marc (Support-Team) 12:55 pm on November 20, 2013 Permalink

                          @katl78: Ich habe kurz recherchiert, es scheint tatsächlich das Jetpack “Mobile Theme”-Modul zu sein, dieses lässt sich im Dashboard unter Jetpack -> Jetpack deaktivieren ohne auf die anderen Features des Jetpack-Plugins verzichten zu müssen.

                          Viele Grüße
                          Marc

                        • katl78 11:06 am on November 22, 2013 Permalink

                          Ja das ist es gewesen und so sieht die mobile Seite auch viel schöner aus. Danke dir trotzdem :D

              • Georg 1:37 pm on July 5, 2013 Permalink | Flag unresolved

                  Tags: , button, ,   

                  Bayly Theme: target=_blank in Shortcode Button 

                  Hallo, ich versuche in Baylys einen Button zu machen, dessen Ziel eine neue Seite ist. Ich habe das gestern schon hinbekommen, dann (leider) wieder verworfen und nun schaffe ich es nicht mehr. Mein Shortcode sieht so aus:

                  [button link=”http://iboarding.de/wp-content/uploads/iBoarding_GmbH_AGB.pdf&#8221; target=”_blank” color=”aubergine”]Download i-Boarding AGB[/button]

                  Das funktioniert soweit, allerdings wird der Link in der selben Seite angezeigt und nicht in einer neuen. Wo ist mein Denkfehler?

                  Danke für ein Bischen Hilfe sagt Georg!

                   
                  • Ellen 12:05 am on July 8, 2013 Permalink | Log in to Reply

                    @Georg: Im Fall des Shortcodes muss bei target nur noch blank stehen und nicht _blank. Dann sollte es klappen. Grüße, Ellen

                • jotEs 9:27 pm on March 7, 2013 Permalink | Flag unresolved

                    Tags: button,   

                    Buttons im Beitrag erstellen 

                    Hallo,

                    eine kleine Frage, da bei mir der “Groschen” nicht fallen will. Wie erstelle ich solche Link-Buttons wie “Warenkorb”, “Demo”, “Mehr Info” usw. wie z.B. auf der Seite von http://www.elmastudio.de/wordpress-themes/.

                    Vielen Dank :-)

                    jotEs

                     
                    • SMiGr 7:46 am on March 8, 2013 Permalink | Log in to Reply

                      Hallo,

                      das ist meiner Ansicht reines CSS: gerundete Ecken und den hover-Effekt.

                      Wie man das macht? So habe ich bei mir den Rahmen mit gerundeten Ecken gemacht

                      #secondary, #tertiary {
                      border: 1px solid #CACACA;
                      -moz-border-radius: 5px;
                      -webkit-border-radius: 5px;
                      border-radius: 5px;
                      background: #F2F2F2;
                      padding: 0.5em;
                      }

                      Nimm das als Grundgerüst und passe es Dir an: Rundung vergrößern, andere Background-color,…

                      Grüße,
                      Stephan

                    • Oli 7:48 am on March 8, 2013 Permalink | Log in to Reply

                      ich hoffe ich liege mit der Antwort dort wo Deine Frage hingeht. Schau mal in der Doku zu Deinem Theme nach. Dort sind diverse Shortcodes notiert, ua auch die für die verscheidenen Buttons. Für Tatami wären das diese: http://www.elmastudio.de/wordpress-themes/doks/tatami/#tatami-shortcodes
                      Reicht das so als Antwort?
                      VG
                      Oli

                    • Christina 9:08 am on March 8, 2013 Permalink | Log in to Reply

                      Hallo jotEs,

                      das geht ganz einfach per Shortcode, z. B.für einen roten, runden Button. Den musst du einfach als Text in Deinen Post oder Deine Seite einfügen. Unter Link gibst Du dann die Seite an, auf die der Button verlinken soll. Die Shortcodes findest Du auf der Demoseite von Tatami unter Shortcodes. Hier der Code:

                      [button link=”http://yourdomain.com” color=”red” form=”round”]Hier steht dann z. B. Demo oder Warenkorb[/button]

                      LG
                      Christina

                    • jotEs 7:23 pm on March 8, 2013 Permalink | Log in to Reply

                      Hallo,

                      vielen Dank, ich wusste, das es einfach ist. Ihr seid genial und bei mir ist der “Groschen” gefallen.

                      Nun fiel mir aber dabei auf, dass hinter den Shortcodes von “Rounded Buttons with bold font” anscheinend die Shortcodes von “Button Sizes” hinterlegt sind. Vielleicht weiß hier Ellen rat, oder habe ich wieder etwas übersehen?

                      Danke nochmal für die freundliche Hilfe

                      jotEs

                    • jotEs 7:39 pm on March 8, 2013 Permalink | Log in to Reply

                      …zur Codefrage… hier die Shortcodes für den runden Button in grau:

                      [button link=”http://yourdomain.com” color=”grey” size=”xsmall” form=”round”]Round Standard Font[/button]
                      [button link=”http://yourdomain.com” color=”grey” size=”small” form=”round”]Round Standard Font[/button]
                      [button link=”http://yourdomain.com” color=”grey” form=”round”]Round Standard Font[/button]
                      [button link=”http://yourdomain.com” color=”grey” size=”large” form=”round”]Round Standard Font[/button]
                      [button link=”http://yourdomain.com” color=”grey” size=”xlarge” form=”round”]Round Standard Font[/button]

                      Gruß

                      jotEs

                    • juergenryzek 3:00 pm on August 23, 2013 Permalink | Log in to Reply

                      Unter Link gibst Du dann die Seite an, auf die der Button verlinken soll.

                      Hallo Christina,

                      so dachte ich auch, dass es funktionieren sollte. Geht aber nicht. Ich habe im Button auf mein Kontaktformular verlinkt http://www.mensch-vital.com/kontakt/. Verlinkt wird aber hierhin: http://www.mensch-vital.com/#.

                      Mache ich was falsch?

                      Gruß
                      Jürgen

                      • Marc Jandt 12:31 am on August 24, 2013 Permalink | Log in to Reply

                        Hallo Jürgen,

                        möglicherweise ist der Link bei dir noch ein echter Link im visuellen Editor. Versuch doch mal die Zeile per Hand in den Text-Editor zu schreiben. Achte dabei auf die genaue Schreibweise von “link” und auf die Anführungszeichen.

                        Ich hoffe das löst das Problem.

                        Viele Grüße
                        Marc

                        • juergenryzek 3:12 pm on August 24, 2013 Permalink | Log in to Reply

                          Hallo Marc,

                          geht nicht.

                          Hier ist der html-Text: [button link=”http://www.mensch-vital.com/kontakt/” color=”yellow”]Yellow Button[/button]

                          Keine Ahnung, woran es liegt, der Link funktioniert sonst natürlich.

                          Viele Grüße
                          Jürgen

                    • juergenryzek 3:03 pm on August 24, 2013 Permalink | Log in to Reply

                      Hallo Marc,

                      geht nicht.

                      Hier ist der html-Text: [button link="http://www.mensch-vital.com/kontakt/" color="yellow"]Yellow Button[/button]

                      Keine Ahnung, woran es liegt, der Link funktioniert sonst natürlich.

                      Viele Grüße
                      Jürgen

                      • Marc Jandt 3:26 pm on August 24, 2013 Permalink | Log in to Reply

                        Darf ich mal auf die Seite gucken, in der du den Button eingefügt hast? Hast du etwas an deiner functions.php geändert oder eine eigene in deinem Child-Theme im Einsatz?

                        Viele Grüße
                        Marc

                        • juergenryzek 6:18 pm on August 24, 2013 Permalink | Log in to Reply

                          Den habe ich inzwischen wieder rausgenommen, nachdem ich mehrere Varianten auch auf verschiedenen Seiten ausprobiert hatte.

                          Die functions.php habe ich nicht angerührt und arbeite mit dem Theme, das ich vor ein paar Tagen erhalten habe. :-)

                          Schönen Abend, herzliche Grüße
                          Jürgen

                  • Lefdi 11:04 am on February 2, 2013 Permalink | Flag unresolved

                      Tags: , button,   

                      Farben der Buttons ändern 

                      Hallo,
                      es gibt ja für die ganzen Themes hier die Shortcodes, wo man Buttons oder Info-Boxen recht einfach einbauen kann.
                      Jetzt würde ich gerne die Farben ein wenig abändern und wollte daher wissen, wo man dies machen kann.

                      Hätte gerne ein anderes Blau bzw. einen Grauton.

                      Vielen Dank vorab

                       
                    • Raaphorst 5:52 pm on December 13, 2012 Permalink | Flag unresolved

                        Tags: , button, ,   

                        Waipoua doesn’t show Facebook buttons on 2nd, 3rd and so on posts under Share 

                        On http://marcoraaphorst.nl I’m using Waipoua and as you see the Facebook icons are missing on the 2nd, 3rd and so on Share-buttons.

                         
                        • Ellen 8:47 pm on December 14, 2012 Permalink | Log in to Reply

                          @raaphorst I just checked the share buttons and they seem to work fine, I can see them on all buttons. Could you let me know on which browser you have this issue, so I can check again. Best, Ellen

                      c
                      compose new post
                      j
                      next post/next comment
                      k
                      previous post/previous comment
                      r
                      reply
                      e
                      edit
                      o
                      show/hide comments
                      t
                      go to top
                      l
                      go to login
                      h
                      show/hide help
                      shift + esc
                      cancel