Tagged: box Toggle Comment Threads | Keyboard Shortcuts

  • ralfd 3:50 pm on October 20, 2015 Permalink | Flag unresolved

      Tags: box, , ,   

      Dorayaki mit Plugin Widgetized Pages – Serviceboxen zu schmal 

      Guten Tag,

      wahrscheinlich ist in dem anderen Thread meine Frage im Tagesgeschäft untergegangen, denn ich habe auf Ellens Nachfrage gleich am nächsten Tag – 14.10. – geantwortet, aber leider keine weitere Antwort erhalten.

      Also – auf dieser Seite
      http://test.aachener-hufschmied.de/dorayaki-shortcodes/
      sind die Serviceboxen zu schmal.

      Und dies ist der Code, den ich eingefügt habe:
      [three_columns_one]
      [otw_is sidebar=otw-sidebar-1]
      [/three_columns_one]
      [three_columns_one]
      [otw_is sidebar=otw-sidebar-2]
      [/three_columns_one]
      [three_columns_one_last]
      [otw_is sidebar=otw-sidebar-3]
      [/three_columns_one_last]
      [divider]

      Woran liegts? Über einen Hinweis würde ich mich sehr freuen!
      Viele Grüße
      Ralf

       
      • Marc (Support-Team) 11:56 am on October 22, 2015 Permalink | Log in to Reply

        Hallo Ralf,

        die Service-Boxen richten sich selbstständig in Spalten aus, daher brauchst du diese nicht händisch in Spalten verpacken. Bitte benutze dazu für alle Service-Boxen den gleichen Widget-Bereich, also z.B. “otw-sidebar-1”.

        Viele Grüße
        Marc

        • ralfd 1:53 pm on November 5, 2015 Permalink | Log in to Reply

          Hallo Marc,

          vielen Dank – nach einer ganzen Weile des Rumprobierens habe ich es jetzt hinbekommen.

          Allerdings wäre es hilfreich, wenn ihr eine Anleitung für das Dorayaki Theme mit Nutzung des Plugins Widgetize Pages erstellen würdet. Denn wie auch schon von anderen angemerkt: das von euch in den bisherigen Anleitungen beschriebene Plugin Widgets on Pages wurde seit drei Jahren nicht mehr aktualisiert. Es ist davon auszugehen, dass der Plugin Autor dieses Plugin aufgegeben hat.

          Ich weiß – z. Zt. funktioniert es noch, aber ein Premium Theme auf ein nicht gepflegtes Plugin vorzubereiten und das zu empfehlen ist doch suboptimal. Ihr habt doch auch schon ein paarmal angekündigt, dass solch eine Anleitung kommt. Aber bisher habe ich da nichts gefunden.

          Viele Grüße

          Ralf

    • brunoac 4:00 pm on September 9, 2014 Permalink | Flag unresolved

        Tags: box, ,   

        Just a question about the search field on Zuki. When I search for a term that does not return any results, the upper right search box on the “not found” page is different from the search box on the other pages. Shouldn’t they be the same? How can I make the search box uniform throughout the theme?

        Thank you so much.

        Screens:

        http://www.seumiguel.com.br/wp-content/uploads/2014/09/Screen-Shot-2014-09-09-at-10.49.04-AM.png
        http://www.seumiguel.com.br/wp-content/uploads/2014/09/Screen-Shot-2014-09-09-at-10.49.58-AM.jpg (I’ve highlighted it red, the search box is smaller and white)

         
        • Marc (Support-Team) 11:41 am on September 10, 2014 Permalink | Log in to Reply

          Hi,

          you can use the following CSS to adjust the “not found” pages search box to be more like the default one. I’ll check if this is actually a bug.

          .search-no-results #searchform input#s {
          	width: 100%;
          	background: #f4f4f4;
          	border: none;
          }
          

          To add custom CSS to your site, you can follow these instructions: http://www.elmastudio.de/en/wordpress-en/custom-css-wordpress/

          Best,
          Marc

      • TraderHotel 1:45 pm on July 22, 2014 Permalink | Flag unresolved

          Tags: box, , , , , google chrome, , , service, ,   

          Hallo,
          mir ist aufgefallen, dass unter Google Chrome und Firefox vor allem die Service-Boxen anders formatiert sind.
          Hier ein Beispiel Bild: http://imgur.com/cP0jEFj
          Liegt das an einer Einstellung meinerseits, oder ist das wirklich Browser abhängig? Und wie kann ich das beheben?

          Danke wie immer für die Unterstützung.

           
          • Marc (Support-Team) 9:02 am on July 26, 2014 Permalink | Log in to Reply

            Hallo,

            normalerweise sollte der Firefox die Seite gleich anzeigen (habe diese auch kurz besucht). Allerdings ist mir aufgefallen, dass dein Firefox die Worte nicht trennt. Du kannst dies auch komplett deaktivieren für den Bereich in den Service-Boxen:

            .service-box span.service-info {
                -webkit-hyphens: none;
                -moz-hyphens: none;
                -ms-hyphens: none;
                -o-hyphens: none;
                hyphens: none; 
            }
            

            Es könnte an einer Firefox-Einstellung liegen oder hast du evtl. eine veraltete Version installiert?

            Viele Grüße
            Marc

        c
        compose new post
        j
        next post/next comment
        k
        previous post/previous comment
        r
        reply
        e
        edit
        o
        show/hide comments
        t
        go to top
        l
        go to login
        h
        show/hide help
        shift + esc
        cancel