Tagged: bild Toggle Comment Threads | Keyboard Shortcuts

  • OlliH 9:54 am on January 25, 2017 Permalink | Resolved
    • OlliH marked this resolved
      7:09 pm on February 1, 2017
    • OlliH marked this unresolved
      8:07 am on January 30, 2017

    Tags: bild, , ,   

    UKU / Ruapuke – Startseite wie bei Demo will nicht funktionieren 

    Hej,

    wahrscheinlich ist es gar nichts grossartiges und ich habe nur ein riesiges Brett vorm Kopf.

    Ich wollte eine Startseite wie beim Demo Ruapuke basteln. Klappt aber nicht, gar nicht. Wo muss ich das Hintergrundbild denn einfügen und wo den Text “Organic cotton…”. Bei meinen bisherigen Versuchen wurde mal das Hintergrundbild nicht bi oben anden Rand geschoben oder der Footer rutschte drüber etc.

    Danke für die Hilfe.

    Grüsse
    Olli

     
    • Marc (Support-Team) 6:08 pm on January 25, 2017 Permalink | Log in to Reply

      Hallo Olli,

      die Ruapuke-Demo nutzt die Shop-Startseite als Front-Page. Hast du dies bereits so konfiguriert? Die Shop-Startseite lässt sich dann im Customizer entsprechend konfigurieren.

      Viele Grüße
      Marc

      • OlliH 8:46 pm on January 25, 2017 Permalink | Log in to Reply

        Hej Marc,

        habe ich gemacht, klappt nicht. Ich habe im Customizer mein Bild als Headerbild angegeben und Text in das Feld “Headerbild Introtext” eingetragen. Text kommt nirgendwo aufs Bild und das Bild rutscht nicht komplett hoch bis zum Anfang der Seite, sondern fängt erst unter dem Menü und meinem Logo an. Dadrüber habe ich den normalen Seitenhintergrund.

        Habe ich denn Text und Bild an den richtigen Stellen eingefügt/eingegeben?

        Danke für Geduld und Hilfe.

        Grüsse
        Olli

      • OlliH 8:54 pm on January 25, 2017 Permalink | Log in to Reply

        Ergänzung:

        Wenn ich das Bild als normales Hintergrundbild einfüge, fängt es direkt an der obersten Kante an und das Menü liegt drauf. So soll es sein. Leider rutschen dann alle Artikel auch nach oben, auf das HG-Bild.

      • OlliH 8:33 am on January 31, 2017 Permalink | Log in to Reply

        Hej Marc,

        kann ich jetzt noch mit Unterstützung rechnen :-) ?

        Bitte auf meine anderen Aussagen reagieren. Danke.

        Grüsse
        Oliver

  • Mundo 4:12 pm on August 22, 2016 Permalink | Flag unresolved

      Tags: , bild, , , ,   

      Hallo bestes Elmastudio Team leider werden die Vorschaubilder… 

      Hallo bestes Elmastudio-Team,

      leider werden die Vorschaubilder bei uns nicht auf den einzelnen Kategorienseiten angezeigt. Nur auf der Homepage / Startseite. Auch Bilder, die wir ganz am Anfang in den Editor laden, damit sie in voller Breite angezeigt werden, erscheinen nicht in den Kategorienübersichten.

      Folgende Code haben wir im content.php laut Hinweis in diesem Forum geändert. Leider ohne Erfogl.

      <a href="”>

      Beispiel:
      Homepage: http://medien-marketing-meinung.de
      Archiv-Seite / Kategorie: http://medien-marketing-meinung.de/marketing/

      Habt Ihr eine Idee für uns? Das wäre sehr nett. Danke für den Support.

      Beste Grüße
      Das Team von Mundo Marketing

       
      • Marc (Support-Team) 4:04 pm on August 23, 2016 Permalink | Log in to Reply

        Hallo @mundo,

        bitte poste den Code erneut und verwende die folgenden Tags, damit dieser vollständig im Forum dargestellt wird: [code]Your Code here….[/code]

        Viele Grüße
        Marc

    • Lothar 11:40 am on June 25, 2016 Permalink | Flag unresolved

        Tags: bild, , , ,   

        Headerbild erscheint nicht 

         
        • Ellen (Support-Team) 2:15 pm on June 25, 2016 Permalink | Log in to Reply

          Hallo Lothar, welches unserer Themes nutzt du denn?
          Grüße, Ellen

          • Achim Schauermann 7:16 am on October 12, 2016 Permalink | Log in to Reply

            Guten Morgen Ellen,
            ich möchte mal wieder das Bundle bestellen und habe vorab das uku Light Theme heruntergeladen und installiert. Das Logobild “mag nicht”.
            Screenshot: http://aceshuttle.de/wp-content/uploads/2016/10/Logobild.jpg

            • Marc (Support-Team) 8:34 am on October 12, 2016 Permalink | Log in to Reply

              Hallo Lothar,

              leider gibt es in Uku-Light ein Problem mit dem Logo-Bild, welches in einem zukünftigen Update behoben wird. Dieses Problem existiert jedoch nicht im Uku-Premium-Theme.

              Viele Grüße
              Marc

        • Achim Schauermann 10:06 am on October 12, 2016 Permalink | Log in to Reply

          Danke Marc …

      • Jona 12:11 am on May 6, 2016 Permalink | Resolved
        • Ellen (Support-Team) marked this resolved
          8:46 am on May 9, 2016
        • Ellen (Support-Team) marked this unresolved
          8:46 am on May 9, 2016

        Tags: bild, , startpage, ,   

        weta: kann ich ein einzelnes bild (aus medien) in widget auf startseite einbinden? 

         
        • Ellen (Support-Team) 8:46 am on May 9, 2016 Permalink | Log in to Reply

          Das könntest du entweder mit dem “Image Widget” von Jetpack machen oder du kopierst die Bild-URL und fügst diese über das Text-Widget mit diesem Code ein:

          <img src="DeineBildURL" alt="" />
          

          Grüße, Ellen

      • HDValentin 10:10 pm on May 3, 2015 Permalink | Resolved
        • HDValentin marked this resolved
          9:41 pm on March 27, 2016
        • HDValentin marked this unresolved
          9:11 pm on May 4, 2015
        • HDValentin marked this normal
          9:11 pm on May 4, 2015
        • HDValentin marked this resolved
          9:11 pm on May 4, 2015
        • HDValentin marked this unresolved
          10:11 pm on May 3, 2015

        Tags: aligncenter, , bild, , , img, ,   

        Pohutukawa -Bild zentrieren 

        Füge ich ein Bild in einen Beitrag ein und gebe an, dass es zentriert dargestellt werden soll, funktioniert das nicht.
        Rechts- und linksbündig angeordnete Fotos gehen einwandfrei.
        Beispiel: http://chillr.de/das-gesicht/

        Wen ich wie hier empfohlen das “width: auto !important;” bei “#content .wp-caption {” auskommentiere wird das Bild korrekt dargestellt.

        Nebeneinander dargestellte Bilder wie im folgenden Beispiel werden dann aber untereinander dargestellt:
        http://chillr.de/mittagessen-die-barcamp-flyer/

         
        • Ellen (Support-Team) 9:18 am on May 7, 2015 Permalink | Log in to Reply

          Hallo Valentin,
          könntest du einmal als erstes Workaround ausprobieren, diesen CSS-Schnipsel zu nutzen:

          #content .wp-caption {
            text-align: center;
          }
          

          Viele Grüße,
          Ellen

        • Ellen (Support-Team) 9:19 am on May 7, 2015 Permalink | Log in to Reply

          Ich werde das aber in Kürze auch noch einmal in einem kleinen Update überarbeiten.
          Viele Grüße, Ellen

        • HDValentin 10:22 am on March 27, 2016 Permalink | Log in to Reply

          Ist das in ein Update eingeflossen? @ellen

      • HDValentin 11:06 am on March 8, 2015 Permalink | Resolved
        • HDValentin marked this resolved
          9:51 pm on May 3, 2015
        • HDValentin marked this unresolved
          9:51 pm on May 3, 2015

        Tags: bild, , ,   

        Wenn ich mehrere Bilder als Galerie einfüge, werden sie mir im Editor folgendermaßen angezeigt:
        http://oi57.tinypic.com/anocqd.jpg

        Speichere ich das Ganze kommt folgendes heraus:
        http://oi60.tinypic.com/a9pwrb.jpg

        Die Bilder floaten nicht richtig. Auch wenn ich als Post-Type Bild oder Galerie wähle.
        Ist das ein Fehler am Theme oder ein problematisches Zusammenspiel mit Plugins/CSS-Einstellungen?

        Haben das andere auch? Oder gibt es Ideen, woran dies liegen könnte?

         
      • c.o. 12:15 am on November 2, 2014 Permalink | Flag unresolved

          Tags: bild, , ,   

          Ich habe es geschafft! Und zwar dank euch und diesem tollen Forum ;) – Danke

          http://themeforum.elmastudio.de/2013/08/20/kategorie-ubersichtsseite-mit-vorschaubildern/

          Hallo,
          es tut mir sehr Leid, dass ich schon wieder eine Frage habe, aber ich finde einfach keine Lösung dazu.
          Die Artikel, welche in den Menüpunkten der einzelnen Seiten noch einmal angezeigt werden haben immer kein Bild.
          Ich hätte gerne trotzdem die Kurzversion von dem Text + das Artikelbild.
          Gibt es dazu irgendeinen Weg?
          Ihr würdet mir wirklich helfen!

           
          • mistral2 9:26 am on November 2, 2014 Permalink | Log in to Reply

            Geht mir oft so. Ich habe es gekauft und Hilfe gleich null

        • moellerhorcher 2:28 pm on October 23, 2014 Permalink | Flag unresolved

            Tags: bild, , ,   

            Nilmini Theme: Header Bild zentrieren 

            Hi,

            wie kann ich denn das Header Bilder mittig setzen?

            Link dazu: http://s398179016.online.de/mh/

            Vielen Dank.

            Grüße,
            möllerhorcher

             
          • Tobi@s 10:01 am on September 12, 2014 Permalink | Flag unresolved

              Tags: bild, Bilddatei, , , ,   

              Hallo zusammen,

              ich würde gerne die Fotos (im Artikel eingebunden) genauso groß darstellen lassen, wie das Vorschaubild, für den jeweiligen Artikel.
              Passe meine Bilder genau an und ändere die Größe mit Photoshop auf 1070 px müsste also passen.

              Wo muss ich da nachschauen, bzw. Änderungen am Theme vornehmen.
              Die Bilddatei passt, das Theme rendert bzw. zeigt das Foto ja nur kleiner als möglich an.

              Vielen Dank, für einen Hinweis oder Tipp
              und ein schönes, sonniges Wochenende.

              Grüße
              Tobi@s

               
              • Christiane 3:12 pm on September 12, 2014 Permalink | Log in to Reply

                In der Read-Me Datei vom Theme schauen, welche Einstellungen du da haben solltest, diese dann unter Einstellungen -> Medien ändern, dann bräuchtest du das Plugin Regenerated Thumbnails, es runterladen und drüber laufen lassen.

                • Anna Zielinska 1:57 am on September 28, 2014 Permalink | Log in to Reply

                  Hi,
                  I did it and It didn’t help. Size of posted image are still the same. So I’ve changed max-width in code:
                  /* — Images / Video — */
                  img {
                  max-width:120%;
                  height:auto;

                  but there is a problem with tablets and smartphones. Whole site is bigger now, and doesn’t fit to the screen. Could you help me? How can I have bigger photos in every post?

                  Thank you,
                  Anna

            • annalena 12:15 pm on April 1, 2014 Permalink | Flag unresolved

                Tags: , bild, ,   

                Dorayaki: Beitragsbild 

                Hallo zusammen,

                ich erstelle gerade eine Seite mit dem Dorayaki-Theme – bin ziemlicher newbie was WordPress angeht – deswegen verzeiht wenn ich Fragen stelle, die ich vielleicht auch selbt lösen könnte.

                1. Portfolio Widget: Ich habe alles eingerichtet und es funktioniert nun auch – in der Übersicht der Beiträge wird ja nur ein Bild angezeigt wenn man es als Beitragsbild anlegt. Klickt man nun auf den gewünschten Inhalt, wird jedoch auf der Beitragsseite das Beitragsbild zweimal angezeigt – einmal als großes Bild und dann direkt unter der Überschrift nochmal (so wie in der LiveDemo vom Dorayakitheme) – wie bekomme ich das große Bild weg?

                2. eine schon ältere Frage auf die ich noch keine Antwort gefunden habe – kann man die Hauptsidebar an verschiedene Seiten anpassen oder eine zweite anlegen? So das man z.B. auf Seite A Sidebar A mit Wetter, Contact, News angezeigt bekommt und auf Seite B Sidebar B mit Contact, Schlagworten, usw. angezeigt wird?

                Danke,

                Annalena

                 
                • Roland 12:31 pm on April 1, 2014 Permalink | Log in to Reply

                  Hallo Annalena,
                  zu 1) da kann ich nur vermuten, es könnte mit dem Beitragsbild zusammen hängen. Wenn du im Text ein Bild hast und es noch als Beitragsbild fest legst, hast du zwei Bilder.
                  zu 2) ja, das geht, mit Plugins – zum Beispiel: Display widgets. Da kannst du anhaken auf welcher seite oder Kategorie ein Widget erscheinen soll oder nicht.

                • annalena 12:38 pm on April 1, 2014 Permalink | Log in to Reply

                  Hallo Roland,

                  Danke dir.
                  1. Ich habe im Text kein Bild eingefügt – es ist lediglich ein Beitragsbild hinzugefügt. und trotzdem sind zwei Bilder sichtbar.
                  2. werde ich gleich mal auszuprobieren.

              • BarbaraK. 11:56 am on March 12, 2014 Permalink | Flag unresolved

                  Tags: bild, ,   

                  Serviceboxen Dorayaki ohne Bild? 

                  Hallo zusammen,

                  wie kann ich die Serviceboxen des Dorayaki ohne Bild verwenden? Wenn ich keines einfüge, erhalte ich links oben einen Rahmen, in dem der Titel nochmals drinnen steht. Nur wenn ich den Titel unter “” setze klappt es, sieht aber etwas seltsam aus. Was kann ich da im css ändern? Oder gibt es eine andere Lösung?

                  Liebe Grüße, Barbara

                   
                  • Marc (Support-Team) 12:42 pm on March 12, 2014 Permalink | Log in to Reply

                    @barbarak: Hallo Barbara, folgendes Stück CSS blendet die Bilder aus:

                    .service-box img.service-img {
                        display: none;
                    }
                    

                    Dies sollte auch funktionieren, wenn du keine Bilder definiert hast.

                    Viele Grüße
                    Marc

                    • BarbaraK. 1:11 pm on March 12, 2014 Permalink | Log in to Reply

                      Danke, das hat funktioniert. Allerdings klebt die Überschrift jetzt ganz oben. Wie kann ich da noch Luft einbauen?
                      Liebe Grüße, Barbara

                • headformylife 7:18 pm on October 27, 2013 Permalink | Flag unresolved

                    Tags: , , , , , , , bild,   

                    Baylys Beitragsbilder wie bei Imagepost 

                    Mein Problem: wenn ich in einen Artikel mit der Formatvorlage “Standard” schreibe kann und ein Beitragsbild festlege, so wird dieses in 340×280 auf der Blogseite angezeigt mit 4 Zeilen das Artikels und einem “weiterlesen” Button. Klikt man auf weiterlesen kommt man zum Artikel und dort wir ebenfalls das Beitragsbild in 340×280 zu Beginn des Artikels angezeigt.

                    Ich möchte nun aber, dass mein Beitragsbild etwa so angezeigt wird wie mit der Vorlage ” Bild” . Veröffentliche ich einen Artikel in diesem Format ist dann aber das Problem, dass zwar das Bild in gewünschter große Angezeigt wird aber nicht nunr ein paar Zeilen des Artikels und dann ein “Weiterlesen button” sondern der komplette Artikel. Ich hab bei vielen gesehen, dass sie es anders hinbekommen haben. Also es geht irgend wie. Hat jemand einen Tipp für mich?

                    Viel Grüße Timo

                     
                    • Kinga 3:25 pm on October 31, 2013 Permalink | Log in to Reply

                      ich hab exakt das gleiche problem und hab schon alles probiert und nicht klappt. die größe der miniaturbilder ist auch auf maximum (1260 breite).

                    • Marc (Support-Team) 9:10 am on November 1, 2013 Permalink | Log in to Reply

                      @headfromylife: Hallo Timo, du kannst in Bild-Format-Artikeln manuell den Read-More-Tag setzen. Dazu findet sich ein Button im visuellen Editor im Dashboard.

                      Viele Grüße
                      Marc

                    • Kinga 9:24 am on November 1, 2013 Permalink | Log in to Reply

                      @marc: das thema wird auch in dem post http://themeforum.elmastudio.de/2013/10/23/beitragsbilder-baylys/ aufgegriffen. es gibt wohl auch eine möglichkeit den artikel im standard format zu verfassen und dabei “trotzdem” die beitragsbilder groß erscheinen zu lassen, siehe die antowort von ellen unter dem link. leider funktioniert das nicht. lg, kinga

                      • Marc (Support-Team) 3:21 pm on November 1, 2013 Permalink | Log in to Reply

                        Habe das gerade ausprobiert, das sollte tatsächlich so funktionieren wie von Ellen beschrieben. Für die volle Bildbreite in jeder Situation sollte 1060 Pixel Breite ausreichend sein. Nach der Einstellung das Plugin “Regenerate Thumbnails” ausführen und die Thumbnails werden als großes Bild dargestellt.

                        Viele Grüße
                        Marc

                        • Kinga 4:00 pm on November 1, 2013 Permalink | Log in to Reply

                          @Marc: Vielen lieben Dank für die Antwort. Kann es sein, dass du in den “Theme Optionen” die Option “Artikel-Exzerpte” deaktiviert hast. Nach langem rumprobieren, klappt es bei mir nämlich auch, dabei müssen aber die automatischen Artikel-Excerpts unbedingt deaktiviert sein. LG, Kinga

                          • Marc (Support-Team) 8:14 am on November 4, 2013 Permalink | Log in to Reply

                            Ich hatte explizit mit aktivierter Funktion getestet. Diese wirkt sich jedoch nicht auf Bild-Formate aus, sondern nur auf Standard-Posts. Die Bilder werden dann in der eingestellten Thumbnail-Größe dargestellt, sowohl auf der Beitragsseite als auch in der Einzelansicht.

                            Viele Grüße
                            Marc

                    • Kinga 4:34 pm on November 1, 2013 Permalink | Log in to Reply

                      Vielleicht sollte ich noch erwähnen dass nur die zweite von Ellen beschriebene Methode funktioniert: “Alternativ könntest du einfach ein ganz “normales” großes Bild am Anfang deines Artikels einfügen, wie ich es z.B. hier in der Live-Demo auch gemacht habe…” also ohne Beitragsbild. Die Thumbnails bleiben leider klein.

                  c
                  compose new post
                  j
                  next post/next comment
                  k
                  previous post/previous comment
                  r
                  reply
                  e
                  edit
                  o
                  show/hide comments
                  t
                  go to top
                  l
                  go to login
                  h
                  show/hide help
                  shift + esc
                  cancel