Tagged: Artikelinhalt 2 Toggle Comment Threads | Keyboard Shortcuts

  • rakete1977 3:28 pm on February 5, 2015 Permalink | Flag unresolved

      Tags: Artikelinhalt 2, , ,   

      Hallo,
      ich habe auf der Startseite im Bereich Artikelinhalt 2 das Widget Recent Posts Medium 2 intergiert. Nun ist es aber so, dass hier der Text-Bereich auf Smartphones aus dem Fenster läuft und das Bild auch nicht verkleinert dargestellt wird sondern nur ein Auschnitt davon. Könnt ihr mir bitte helfen? Übrigens ist das auch in der Zuki-Demo so zusehen.
      Viele Grüße
      Rakete1977

       
      • rakete1977 7:32 am on February 6, 2015 Permalink | Log in to Reply

        Hallo,
        war wohl ein Cache Fehler oder so, jedenfalls geht es nun doch auf Smartphones. Nur wenn ich auf dem Notebook das Browserfenster klein ziehe, bleibt der Fehler.
        Viele Grüße und schonmal schönes Wochenende

        • Marc (Support-Team) 12:08 pm on February 6, 2015 Permalink | Log in to Reply

          Hallo,

          bei welchem Desktop-Browser hast du das Problem erkennen können, ich würde gerne prüfen ob hier nicht evtl. doch ein Fehler schlummert.

          Viele Grüße
          Marc

      • rakete1977 12:18 pm on February 8, 2015 Permalink | Log in to Reply

        Hi Marc
        also ich benutze Firefox 35.0.1. Wäre schön, wenn du da eine Lösung finden könntest.
        Danke und viele Grüße
        rakete1977

      • rakete1977 9:13 am on February 9, 2015 Permalink | Log in to Reply

        Hi Marc , wie ich eben arfahren habe, ist das Problem auch auf Smartphones mit Firefox zu sehen. Es scheint nur dieses eine Widget zu betreffen. Danke vorab für deine Hilfe Marketa

        • aleks 7:31 pm on February 20, 2015 Permalink | Log in to Reply

          Hallo Marc, hallo Marketa,

          ich habe dasselbe Problem – mit “Recent Posts Medium 2” ist die Darstellung im Firefox sowohl unter Windows 7 als auch auf Android fehlerhaft, wie oben beschrieben.

          Bei anderen Browsern besteht das Problem nicht (getestet habe ich Opera, Chrome auf Windows sowie den Android-Browser).

          Es wäre super, wenn ihr das prüfen und evtl. Abhilfe schaffen könntet.

          Besten Dank und viele Grüße

          Alex

      • rakete1977 9:08 am on March 13, 2015 Permalink | Log in to Reply

        Hi Marc,
        hattest du schon die Möglichkeit dir mal den Fehler anzuschauen? Meine Kunden hätten dafür gerne eine Lösung…
        Vielen lieben Dank Marketa

      • rakete1977 10:13 am on March 26, 2015 Permalink | Log in to Reply

        Guten Morgen,
        habe gerade die Lösung gefunden. Wenn ich folgenden Code in die css Datei meines Child-Themes integriere geht es:

        @media screen and (max-width: 600px) {

        .rp-medium-two {
        margin-bottom: 40px;
        display: block;
        float:none;
        font-family: ‘Libre Baskerville’, Georgia, serif;
        }

        }

        Viele Grüße
        Marketa

    c
    compose new post
    j
    next post/next comment
    k
    previous post/previous comment
    r
    reply
    e
    edit
    o
    show/hide comments
    t
    go to top
    l
    go to login
    h
    show/hide help
    shift + esc
    cancel