Tagged: Artikelbild Toggle Comment Threads | Keyboard Shortcuts

  • xwolf 9:51 am on January 26, 2017 Permalink | Flag unresolved

      Tags: Artikelbild,   

      Artikelbild mit Overlay für Lizenzinfo (Description) 

      Hallo,

       

      ich hätte einen Vorschlag zur Gestaltung des Artikelbildes bei der Anzeige von Posts (beim Theme Uku):

      Es wäre günstig, wenn man die Lizenzinfo eines Bildes angeben kann. Diese sollte dann bei der Anzeige des Beitrags als halbtransparenten Overlay (vielleicht am unteren Rande des Bildes)  erscheinen können. Grund: Manche Bilder haben eine Lizenzangabe, die man angeben muss. Wenn ich allerdings jetzt ein Artikelbild mit so einer Angabe verwenden will, muss ich diese Info irgendwo im Content schreiben, wo aber die Zuordnung zum Bild nicht klar ist.

      Als Text könnte man bei dem Bild wahlweise zuerst in dem Array ‘_wp_attachment_metadata’ (über get_post_meta())  vom ‘image_meta’ schauen ob dort ein Eintrag ‘credits’ existiert oder eben einfach die Description nehmen, die man beim Hochladen angeben kann.  (Hier hatte ich mal ein Artikel dazu geschrieben, wie man die Bild-Metas kriegt: http://blog.xwolf.de/2013/12/19/bildattribute-von-in-wordpress-gespeicherten-bildern-abrufen/ )

      Ciao,

      Wolfgang

       

       

       
      • Marc (Support-Team) 4:00 pm on January 27, 2017 Permalink | Log in to Reply

        Hallo Wolfgang,

        vielen Dank für die Anregung, welche ich gern als Feature-Request weiterleite.

        Viele Grüße
        Marc

    • Georg 9:45 am on March 21, 2016 Permalink | Flag unresolved

        Tags: Artikelbild, , ,   

        Waipoua Theme – Anzeige von Beitragsbild und Textformaten in den Suchergebnissen und auf der Kategorieseite 

        Hallo,

        seit langem benötige ich mal wieder etwas Hilfe, es geht um die Anzeige von Beitragsbild und Textformaten in den Suchergebnissen und auf der Kategorieseite.

        Es ist ja so, dass in der Beitragsübersicht alles Beiträge untereinander angezeigt werden. Dargestellt werden der Titel, die entry-details, das Beitragsbild und auch Textformatierungen wie Headlines im Exzerpt.

        Wenn ich aber nach einem Begriff suche oder eine Kategorie wähle, werden die Beiträge auf der Ergebnisseite anders dargestellt. Das Beitragsbild fehlt, Textformate und Absätze werden weggelassen.

        Frage: Was muss ich tun, damit die Ergebnisseite genau so dargestellt wird, wie in auf der Beitragsübersichts-Seite?

        Ich wüte mich hier sehr über einen Hinweis freuen!

         
        • fmalik 2:58 pm on March 21, 2016 Permalink | Log in to Reply

          Hi Georg,

          die Suche (und andere Seiten) können unterschiedlich designed werden.
          Das hat auch durchaus Sinn, denn meist, wenn man etwas sucht, interessiert einen nicht das schöne Bild, sondern vermutlich mehr der Text und die Überschrift.

          Natürlich gibt es auch mehr als genug andere Fälle, in denen das nicht der Fall ist.

          Im Grunde ist es ganz einfach:
          Du suchst 2 Dateien:
          Einmal die Datei, in der die Beiträge in der Kategorie angezeigt werden
          Einmal die Datei, in der die Suchergebnisse angezeigt werden.

          Danach nimmst du den Stil der Beitragsseite, und migrierst ihn zu der Suche-Seite. Fertig.

          Reicht das als Hinweis?

          • Georg 5:31 pm on March 21, 2016 Permalink | Log in to Reply

            Hi,
            die beschriebenen Dateien wären also php-Dateien i Theme, ja? Und: Bedeutet Deine Antwort, dass das Problem komplett über CSS gelöst wird?
            Gruß Georg

          • fmalik 5:53 pm on March 21, 2016 Permalink | Log in to Reply

            Hi Georg,

            nein, nicht ganz.

            also, erst mal: ja, das sind die Dateien im Theme.

            Un nein, das Problem wird nicht über CSS gelöst, sondern über PHP.

            Du nimmst die Datei, die die anderen Seiten generiert kopierst den Stil in die Suche-PHP-Datei.

        • Georg 3:16 pm on March 23, 2016 Permalink | Log in to Reply

          Hallo fmalik,

          leider komme ich nicht weiter. Vom Grundsatz habe ich Dich verstanden: Der Aufbau der Ergebnisseite wird von den jeweiligen PHP-Dateien vorgegeben und ich kann die Elemente der einen in die andere Datei kopieren.

          Mein Problem: Ich finde nicht heraus, welche Dateien im Waipoua Theme das sind! Ich brauche:

          Die Datei, auf der alle Beiträge aufgelistet werden
          Die Datei, die bei Klick auf eine Kategorie alle Ergebnisse auflistet und
          Die Datei, die die Suchergebnisse auflistet.

          Könntest Du mir da bitte Waipoua-spezifisch nochmal helfen?

          Herzlichen Dank!

        • Marc (Support-Team) 12:49 pm on March 24, 2016 Permalink | Log in to Reply

          Hallo Georg,

          dazu kannst du in der content.php des Themes exakt die folgende Zeichenfolge

          is_archive() || is_search()

          durch diesen Begriff ersetzen:

          false

          Diese Lösung ist schnell und einfach, aber nicht besonders elegant. Wenn du dich etwas mit PHP bzw. Programmierung im allgemeinen auskennst, kannst du die gesamte If-Abfrage entsprechend anpassen für eine sauberere Lösung.

          Durch diese Anpassung werden auch auf Kategorieseiten (welche grundsätzlich Archivseiten sind) und Suchergebnisseiten die Beiträge so dargestellt wie auf der Beitragsseite.

          Da Änderungen am Code durch Theme-Updates überschrieben werden, empfehle ich dir die Verwendung eines Child-Themes. Ein vorbereiteter Child-Theme-Ordner ist in der Dokumentation verlinkt.

          Viele Grüße
          Marc

      • BorisN 11:57 am on April 14, 2015 Permalink | Flag unresolved

          Tags: Artikelbild,   

          Es geht mir um das Bild, dass man in Workshop als “Artikelbild” festlegen kann.

          In den Einstellungen habe bei dem Vorschaubild die Pixelzahl deutlich raufgesetzt. Empfehlung ist 670, da ich aber keine Seitenleisten habe, sind es bei mir 960.

          Wenn ich nun ein Bild als Artikelbild festlege, dann wird es unter der Artikelüberschrift schön groß angezeigt. Klickt man auf “weiterlesen” geschieht genau dasselbe.
          Ich kann natürlich auch KEIN Artikelbild festlegen und stattdessen das Bild einfach ganz oben als erstes in den Artikel einfügen. Auch jetzt wird es schön groß unter der Überschrift gezeigt.

          Was ist dann der Vorteil oder der Unterschied vom/zum “Artikelbild”?

          • Das Suchergebnis zeigt es nicht an
          • Es wird in der Artikelansicht auch nicht größer angezeigt (ich meine mal ein Theme gesehen zu haben, bei dem das Artikelbild dann über dem Artikel-Titel über die volle Breite ohne Rand gezogen wurde)

          Sollte man “Artikelbild” also überhaupt nutzen? Wofür?

          … Ich suche jetzt keine Probleme wo keine sind :D ich möchte nur sicherstellen, dass ich nicht etwas geniales übersehe und verpasse und mich später ärgere… noch könnte ich meine Artikel anpassen – in einem Jahr habe ich da keine Lust mehr dazu ;)

           
          • Marc (Support-Team) 7:10 am on April 16, 2015 Permalink | Log in to Reply

            Hallo,

            das Artikelbild kann z.B. auch durch geeignete Plugins weiterverwendet werden, hier ein Beispiel: http://www.elmastudio.de/wordpress/wordpress-tipp-fehlende-artikel-bilder-facebook/

            Darüber hinaus ist es so, dass wie von dir beschrieben, Themes, wie z.B. Zuki ( http://themes.elmastudio.de/zuki/2014/07/11/spices-we-love/ ), das Artikelbild noch etwas prominenter darstellen als ein in den Inhalt eingebettetes Theme. Daher ist es vor allem für einen eventuellen Theme-Wechsel interessant, das Artikelbild gesetzt zu haben, denn auch der Slider in Zuki z.B. verwendet diese Bilder und würde ohne Artikelbild leider nicht funktionieren.

            Des Weiteren brauchst du dir nach der entsprechenden Anpassung in den Medieneinstellungen keine Gedanken mehr über die Größe des Bildes machen, WordPress legt eine Kopie deiner hochgeladenen Bilder in der richtigen Größe an um sie in deinen Beiträgen anzuzeigen (das spart u.a. Ladezeit). Natürlich kannst du diese Größe auch beim Einfügen in den Inhalt manuell wählen, aber dies ist immerhin ein Schritt mehr :)

            Viele Grüße
            Marc

        • marczahn 2:07 pm on January 18, 2015 Permalink | Flag unresolved

            Tags: Artikelbild,   

            Hallo,

            ich benutze Waipoua für meinen neuen Blog. Das Problem ist, dass bei einem Standard-Artikel das Artikel-Bild (meiner Meinung nach) zu klein ist -> http://www.marcianer.de/mehr-lets-plays/ . Müsste das Artikelbild nicht über die gesamte Breite gehen? Ich benutze ein Child-Themes, dass aber nur ein paar wenige CSS-Regeln beinhaltet.

             
            • Ellen (Support-Team) 3:55 pm on January 19, 2015 Permalink | Log in to Reply

              Hallo,

              standardmäßig werden die Artikelbilder bei im Waipoua-Theme nur als kleinere Vorschaubilder angezeigt. Du könntest aber unter Einstellungen / Medien die Beitragsbild-Größe anpassen, wenn du diese größer haben möchtest.

              Nach der Anpassungen der Bild-Einstellungen müsstest du eventuell noch einmal das “Regenerate Thumbnail” Plugin installieren und laufen lassen.

              Grüße, Ellen

          • Holger 1:19 pm on September 25, 2014 Permalink | Flag unresolved

              Tags: Artikelbild,   

              ich war zu voreilig, hat sich erledigt, ich kann den Beitrag aber leider nicht löschen ;)

              Hallo Ihr Beiden,
              sehr schönes Theme habt ihr da gebaut, Dankeschön. Nun hab ich aber eine Frage und zwar hätte ich gerne wie in eurer Demo das erste Bild des Artikels über der Überschrift.
              Füge ich es an der ersten Stelle des Artikels ein erscheint es unter der Überschrift. Füge ich es als Artikelbild ein, erscheint es bei mir gar nicht. Was mach ich falsch?

              Außerdem wird das Erste Bild des Artikels auf der Front Page Sticky nicht in Voller Breite, sondern nur verkleinert in der linken Ecke angezeigt.

              Liebe Grüße
              Holger

               
            • headformylife 7:18 pm on October 27, 2013 Permalink | Flag unresolved

                Tags: , , Artikelbild, , , , , ,   

                Baylys Beitragsbilder wie bei Imagepost 

                Mein Problem: wenn ich in einen Artikel mit der Formatvorlage “Standard” schreibe kann und ein Beitragsbild festlege, so wird dieses in 340×280 auf der Blogseite angezeigt mit 4 Zeilen das Artikels und einem “weiterlesen” Button. Klikt man auf weiterlesen kommt man zum Artikel und dort wir ebenfalls das Beitragsbild in 340×280 zu Beginn des Artikels angezeigt.

                Ich möchte nun aber, dass mein Beitragsbild etwa so angezeigt wird wie mit der Vorlage ” Bild” . Veröffentliche ich einen Artikel in diesem Format ist dann aber das Problem, dass zwar das Bild in gewünschter große Angezeigt wird aber nicht nunr ein paar Zeilen des Artikels und dann ein “Weiterlesen button” sondern der komplette Artikel. Ich hab bei vielen gesehen, dass sie es anders hinbekommen haben. Also es geht irgend wie. Hat jemand einen Tipp für mich?

                Viel Grüße Timo

                 
                • Kinga 3:25 pm on October 31, 2013 Permalink | Log in to Reply

                  ich hab exakt das gleiche problem und hab schon alles probiert und nicht klappt. die größe der miniaturbilder ist auch auf maximum (1260 breite).

                • Marc (Support-Team) 9:10 am on November 1, 2013 Permalink | Log in to Reply

                  @headfromylife: Hallo Timo, du kannst in Bild-Format-Artikeln manuell den Read-More-Tag setzen. Dazu findet sich ein Button im visuellen Editor im Dashboard.

                  Viele Grüße
                  Marc

                • Kinga 9:24 am on November 1, 2013 Permalink | Log in to Reply

                  @marc: das thema wird auch in dem post http://themeforum.elmastudio.de/2013/10/23/beitragsbilder-baylys/ aufgegriffen. es gibt wohl auch eine möglichkeit den artikel im standard format zu verfassen und dabei “trotzdem” die beitragsbilder groß erscheinen zu lassen, siehe die antowort von ellen unter dem link. leider funktioniert das nicht. lg, kinga

                  • Marc (Support-Team) 3:21 pm on November 1, 2013 Permalink | Log in to Reply

                    Habe das gerade ausprobiert, das sollte tatsächlich so funktionieren wie von Ellen beschrieben. Für die volle Bildbreite in jeder Situation sollte 1060 Pixel Breite ausreichend sein. Nach der Einstellung das Plugin “Regenerate Thumbnails” ausführen und die Thumbnails werden als großes Bild dargestellt.

                    Viele Grüße
                    Marc

                    • Kinga 4:00 pm on November 1, 2013 Permalink | Log in to Reply

                      @Marc: Vielen lieben Dank für die Antwort. Kann es sein, dass du in den “Theme Optionen” die Option “Artikel-Exzerpte” deaktiviert hast. Nach langem rumprobieren, klappt es bei mir nämlich auch, dabei müssen aber die automatischen Artikel-Excerpts unbedingt deaktiviert sein. LG, Kinga

                      • Marc (Support-Team) 8:14 am on November 4, 2013 Permalink | Log in to Reply

                        Ich hatte explizit mit aktivierter Funktion getestet. Diese wirkt sich jedoch nicht auf Bild-Formate aus, sondern nur auf Standard-Posts. Die Bilder werden dann in der eingestellten Thumbnail-Größe dargestellt, sowohl auf der Beitragsseite als auch in der Einzelansicht.

                        Viele Grüße
                        Marc

                • Kinga 4:34 pm on November 1, 2013 Permalink | Log in to Reply

                  Vielleicht sollte ich noch erwähnen dass nur die zweite von Ellen beschriebene Methode funktioniert: “Alternativ könntest du einfach ein ganz “normales” großes Bild am Anfang deines Artikels einfügen, wie ich es z.B. hier in der Live-Demo auch gemacht habe…” also ohne Beitragsbild. Die Thumbnails bleiben leider klein.

              • jess 9:01 am on October 23, 2013 Permalink | Flag unresolved

                  Tags: Artikelbild,   

                  Hallo zusammen, ich würde gerne die Artikelbilder in den einzelnen Posts so, wie in der Demo haben. Aktuell habe ich da nur ein kleines 150er Bild oben links. Das ist vor allem für das Portfolio nicht so schön.

                  Außerdem würde ich gerne die Portfolio Kategorie aus dem Blog selbst ausschließen. Die Artikel sollen natürlich bleiben, da man dort ja näheres über die Referenz lesen kann. Aber die müssen halt nicht unbedingt im “normalen” Blog auftauchen.

                  Wäre super, wenn ihr mir da helfen könntet. Vielen Dank!

                   
                  • Marc (Support-Team) 10:53 am on October 24, 2013 Permalink | Log in to Reply

                    @jess: Hallo, um größere Artikelbilder zu haben musst du die Miniaturbild-Größe anpassen. Mehr zur empfohlenen Größe findest du in der Dokumentation: http://www.elmastudio.de/wordpress-themes/doks/dorayaki/
                    In der Dokumentation ist auch das Regenerate-Thumbails-Plugin verlinkt, dieses kannst du verwenden um ältere Artikelbilder ebenfalls auf die neue Größe zu transformieren.

                    Mit der hier verlinkten Funktion kannst du die angezeigten Beiträge in der normalen Blogansicht verändern: http://codex.wordpress.org/Class_Reference/WP_Query Dies benötigt leider Anpassungen am Code. Ich empfehle für solche Anpassungen ein Child-Theme zu verwenden, ein vorbereitetes ist ebenfalls in der Dokumentation verlinkt.

                    Viele Grüße
                    Marc

                • Modefluesterin 12:32 pm on October 17, 2013 Permalink | Flag unresolved

                    Tags: Artikelbild, ,   

                    Hallo allerseits,

                    ich nutze das Piha-Theme für meinen Blog unter http://blog.modefluesterin.de . (Super Theme, Ellen – Danke!)
                    Nur ein Problem habe ich: Bei manchen Posts ersetzt das Artikel-Bild einfach das Header-Bild. Dann erscheint zwei Mal hintereinander das Artikelbild – im Header und im Artikel. Gerade ist das bei meinem heute veröffentlichen Post wieder der Fall: http://blog.modefluesterin.de/2013/10/17/fashion-voyeur-ein-blick-in-fremde-kleiderschraenke
                    Woran liegt das? Wie kann ich das wieder rückgängig machen?
                    Wäre für Eure Hilfe sehr dankbar!

                    Herzliche Grüße von
                    Stephanie

                     
                    • Marc (Support-Team) 3:12 pm on October 18, 2013 Permalink | Log in to Reply

                      @modefluesterin: Hallo Stephanie, leider kann ich das Problem bisher nicht nachvollziehen. Bitte sag mir doch welche Plugins du aktiviert hast und welche Änderungen du an deinem Child-Theme vorgenommen hast.

                      Viele Grüße
                      Marc

                    • Modefluesterin 11:21 pm on October 19, 2013 Permalink | Log in to Reply

                      Hallo Marc,

                      herzlichen Dank dafür, dass Du Dich gemeldet hast!

                      Zu Deinen Fragen: Ich habe am Child-Theme nur Kleinigkeiten an der css-Datei geändert (Farben der Links, Schriftgrößen), ferner in der header.php erst kürzlich den Google-Translator-Code eingefügt (das Problem bestand aber schon vorher) und in der content.php zusätzlich zu den Exzerpten die Thumbnails eingefügt (das hat bereits vor Monaten ein WordPress-Profi gemacht).
                      Ich nutze die folgenden Plugins: AddThis Social Bookmarking Widget, All in One SEO Pack, Auto Post Thumbnail, Cachify, Contact Form 7, FD Feedburner Plugin, Force Regenerate Thumbnails, Google Analytics for WordPress, Google XML Sitemaps, Limit Login Attempts, Official StatCounter plugin, Related Posts by Zemanta, SD Simple Antispam, Smart Archives Reloaded, Special Recent Posts, WP-Optimize, WP-PagaNavi, WP Permalauts, WP System Health.
                      Von einem WordPress-Profi habe ich mir bereits Anfang des Jahres das Theme so einrichten lassen, dass es auch bei Exzerpten die Artikelbilder in einem etwas größeren Format zeigt und immer das erste Bild im Artikel als Beitragsbild verwendet.

                      Ich hoffe, diese Angaben helfen Dir dabei, den Fehler zu finden. Falls Du noch etwas brauchst – einfach nachfragen ;-)

                      Tausend Dank schon im voraus für Deine Hilfe und die Zeit, die Du dafür aufwendest!

                      Herzliche Grüße von
                      Stephanie

                  • ViewPix 6:13 pm on August 29, 2013 Permalink | Flag unresolved

                      Tags: Artikelbild, ,   

                      Für das Tatami Theme habe ich einen Workaround gefunden, beim Dorayaki jedoch nicht, hier scheint die Einbindung des Post-Thumbnails anders zu funktionieren. Testweise hatte ich die content-single.php in den Childthemefolder verschoben und dort folgendes von Zeile 30 bis einschließlich 32 aus dem Code gelöscht:

                      <?php if ( has_post_thumbnail() ): ?>
                      			<a href="<?php the_permalink(); ?>"><?php the_post_thumbnail('thumbnail'); ?></a>
                      		<?php endif; ?>
                      

                      Leider hat dies nicht zum gewünschten Erfolg geführt…

                      Gruß Torsten

                       
                      • ViewPix 6:28 pm on August 29, 2013 Permalink | Log in to Reply

                        Okay… wie ich festgestellt habe muss man dieses mal die header.php bearbeiten, jedoch bekomme ich es nicht hin, das Header Bild nur auf den Artikelseiten auszublenden…

                        Torsten

                        • Marc Jandt 2:02 pm on August 31, 2013 Permalink | Log in to Reply

                          Hallo Torsten,

                          ich glaube du musst folgendes in die if-Abfrage einbauen: http://codex.wordpress.org/Function_Reference/is_single
                          Damit solltest du bestimmen können ob es eine Artikelseite ist, die angezeigt wird. Müsste in dem Fall dann explizit nicht is_single sein.

                          Viele Grüße
                          Marc

                          • ViewPix 4:12 pm on August 31, 2013 Permalink | Log in to Reply

                            Hallo Marc,

                            Ich glaube Du hast mich falsch verstanden, es geht nicht um die Seite selbst, nur um das Artikelbild.

                            Gruß Torsten

                            • Marc Jandt 4:27 pm on August 31, 2013 Permalink | Log in to Reply

                              Tut mir Leid falls dem so ist. Ich versuche das noch mal zusammenzufassen:
                              Du möchtest auf den Artikelseiten, auf denen nur der vollständige Artikel angezeigt wird, das Headerbild ausblenden. Das Headerbild ist ja das Beitragsbild, falls es groß genug ist.
                              In diesem Fall, könntest du die is_single()-Funktion in die if-Abfrage des Dorayaki-Headers einfügen, dann würde das Headerbild ausgeblendet, wenn man auf einer Artikelseite ist. Folgende Änderung in Zeile 78 der header.php habe ich gerade ausprobiert und getestet:

                              if ( is_singular() && !is_single() && has_post_thumbnail( $post->ID ) &&
                              

                              Ich hoffe ich habe dich richtig verstanden, sonst kannst du es mir ja vielleicht mit einem Screenshot erläutern.

                              Viele Grüße
                              Marc

                              • ViewPix 6:43 pm on August 31, 2013 Permalink

                                Perfekt, das war der richtige Ansatz – jetzt funktionierts wie gewünscht, Dankeschön!

                                Gruß Torsten

                      • ViewPix 12:37 pm on February 10, 2014 Permalink | Log in to Reply

                        Jetzt habe ich das erneut probiert in der neuesten Version von WP & Dorayaki und es funktioniert nicht mehr…

                    • Tilo Hensel 8:55 pm on August 1, 2013 Permalink | Flag unresolved

                        Tags: Artikelbild,   

                        Ich habe folgenden Bug: Bei mir wird das ausgewählte Artikelbild doppelt verwendet. Einmal oberhalb vom Datum als class=”header-img” über die gesamte Breite und einmal unterhalb der Überschrift in der Breite des Content-Divs. Zu sehen z. B. hier: http://www.tilo-hensel.de/die-relevanz-von-corporate-blogs-im-social-media-marketing

                         
                        • Ellen 5:35 pm on August 5, 2013 Permalink | Log in to Reply

                          @Tilo Hensel: Okay, ja das ist natürlich nicht sinnvoll, wenn das große Headerbild im Einsatz ist… werde ich auch im kommenden Update beheben. Du könntest als erstes Workaround in der content-single.php die Zeilen 30-32 löschen:

                          <?php if ( has_post_thumbnail() ): ?>
                          <a href="<?php the_permalink(); ?>"><?php the_post_thumbnail('thumbnail'); ?></a>
                          <?php endif; ?>
                          
                        • Nina Taberski 9:04 pm on August 5, 2013 Permalink | Log in to Reply

                          Das gleiche Problem habe ich auch in einem Testsystem. Freue mich über einen Hinweis!

                        • Nina Taberski 10:22 pm on August 5, 2013 Permalink | Log in to Reply

                          die lösung half leider nicht – bei mir lag es an der eingeschalteten Header Image Option. Hier wird anscheinend bei Posts das Beitragsbild genommen.

                          • birgit 9:14 am on August 18, 2015 Permalink | Log in to Reply

                            Hallo zusammen, genau diese Problem habe ich auch, hab auch schon die Zeile 30-32 gelöscht – hat aber keine Änderung ergeben. Habt ihr vielleicht noch einen Tipp.
                            Danke vorab … Grüße Birgit

                      • hariom 3:42 pm on June 10, 2013 Permalink | Flag unresolved

                          Tags: Artikelbild, ,   

                          Im Tatami Theme featured Image darstellung per Post wählen 

                          Hallo Forum, liebe Ellen,
                          ich würde im Tatami Theme gerne die Funktion hinzufügen, dass ich per Post (in der Artikel-Ansicht) die Einstellung, wie das featured Image angezeigt wird, ändern kann. Wenn ich z.B. im Artikel nur ein kleines Bild möchte (als Grundeinstellung habe ich, dass das featured image ganz groß Über dem Artikel angezeigt wird), trotzdem aber gerne dem Post ein featured zuweisen möchte, dass dann z.B. im Widget mit den letzten Posts verwendet wird.
                          Ich habe mäßige php-Kenntnisse und würde deshalb gerne wissen, ob es sehr schwierig ist, das zu implementieren?

                          Ansonsten bin ich wirklich sehr zufrieden mit dem Theme, es bietet echt super Möglichkeiten, zu einem unschlagbaren Preis! Werde euch auf jeden Fall weiterempfehlen/eure Themes wieder kaufen, wenn gebraucht.

                          Gruß, Hari Om

                           
                          • Ellen 12:37 pm on June 11, 2013 Permalink | Log in to Reply

                            @hariom: Das ist leider im Theme nicht möglich, du könntest höchstens für kleine Bilder einfach ein kleines Bild in den Beitrag einfügen (ohne die Featured Image Funktion in diesen Artikeln zu nutzen). So machen wir es auch bei Elmastudio. Eine alternative Lösung gibt es meiner Ansicht nach leider nicht so leicht. Es freut mich aber auf jeden Fall, dass dir Tatami an sich so gut gefällt. Grüße, ellen

                        c
                        compose new post
                        j
                        next post/next comment
                        k
                        previous post/previous comment
                        r
                        reply
                        e
                        edit
                        o
                        show/hide comments
                        t
                        go to top
                        l
                        go to login
                        h
                        show/hide help
                        shift + esc
                        cancel