Tagged: appearance Toggle Comment Threads | Keyboard Shortcuts

  • MonM 3:00 pm on February 27, 2017 Permalink | Flag unresolved

      Tags: appearance,   

      No changes in Appearance 

      Hello, I have the Suidobashi theme and I can not make changes to Appearance / Custom / Theme / Custom Footer Credit Text. I make changes and keep them, the web never really keeps them.
      Can you help me?
      Thank you.

       
      • Marc (Support-Team) 3:34 pm on February 27, 2017 Permalink | Log in to Reply

        Hi,

        please check if the changes persist in the customizer after saving them. In this case it’s often a cache issue. Are you using any caching plugins? Please try to empty the plugin’s and your browser’s cache.

        Best,
        Marc

      • MonM 4:12 pm on February 27, 2017 Permalink | Log in to Reply

        No, the changes do not persist in the customizer and I do not use any caching plugins. I have tested it with different browsers and it is not saved. Any other idea?
        Thaks

        • Marc (Support-Team) 7:47 am on February 28, 2017 Permalink | Log in to Reply

          Hi,

          are you using the latest version of WordPress? Can you please try to update if any updates are available, deactivate all your plugins and check again if the settings cannot be saved?

          Since the theme uses default WordPress functions in order to load and save these settings, I think there may be a problem with your WordPress installation and / or database.

          I’ll send you an email in case you want to let me take a look at the backend directly.

          Best,
          Marc

      • MonM 8:29 pm on February 28, 2017 Permalink | Log in to Reply

        Hello, it’s all updated, I did a thousand tests and the conclusion is that it no longer works with html (nothing advanced, a couple of links). I can not put in at least “Front Page Header Intro Text” and “Custom Footer Credit Text”.
        Any solution?
        Thank you

        • Marc (Support-Team) 8:11 am on March 4, 2017 Permalink | Log in to Reply

          Hi,

          unfortunately I’m not able to reproduce this behavior. Did you receive my email? Otherwise you can send an email to marcjandt@ok.de if you’re willing to let me access your backend. Maybe I can figure out what’s going wrong.

          Best,
          Marc

    • marianamatija 2:10 am on April 16, 2016 Permalink | Resolved
      • Ellen (Support-Team) marked this resolved
        8:55 am on April 16, 2016
      • Ellen (Support-Team) marked this unresolved
        8:55 am on April 16, 2016

      Tags: appearance, , , , , ,   

      I’m having trouble with the “Customize” option 

      Hello! I’m using a Child version of the Zuki theme for my blog (www.cualquiercositaescarino.com) and everything has been working right for a long time… but today I wanted to update the header image, and I noticed that the Customize option is not working correctly. The page loads, but it doesn’t give me any options (as if the theme is not installed, or something), and I can’t see the widgets or the options to change colors, or anything else.

      Do yo know if this has anything to do with the lates WordPress update? Or do you have information of anyone else having this same problem? It’s weird, because it worked perfectly before, and I haven’t moved anything additional (just new posts and comments).

      I’d really appreciate any help. Thanks!

       
      • Ellen (Support-Team) 8:55 am on April 16, 2016 Permalink | Log in to Reply

        Hi there,
        I’m so sorry for this, there is an update out already (please have a look at the Zuki update infos). You would need to use Zuki version 1.1.3.
        Best, Ellen

      • anitabora 6:49 am on September 12, 2016 Permalink | Log in to Reply

        Hi Mariana – I’m having exactly the same issue. Would you be able to let me know how this was resolved?

        @ellen – tagging you – please help!

      • anitabora 6:57 am on September 12, 2016 Permalink | Log in to Reply

        “How to Update Your Theme: You can download the new theme version with the same download link you received with your theme purchase. ”

        I tried going to the download link (I purchased it in 2011). But the link says its expired.

        • Marc (Support-Team) 8:07 am on September 13, 2016 Permalink | Log in to Reply

          Hi @anitabora,

          in this case you need to purchase another 12 months of updates here. Your new download link will work again for 12 months after your purchase.

          Best,
          Marc

    • GizLie 1:13 pm on February 6, 2015 Permalink | Unresolved
      • Ellen (Support-Team) marked this unresolved
        4:33 pm on February 9, 2015

      Tags: appearance, , , writing   

      How to Fix Writing Appearance 

      Hi, I’m using the Dorayaki theme and I’m really enjoying it, beautiful work and the video and the pdf are really helping but I do have one problem:

      • there is a text problem on my site. When I write on WordPress, everything looks good, but then when I publish, the words are cut in the most odd places instead of simply pushing the word to the next line. How can I fix that, so the words won’t’ cut? You can see an example here > http://nathaliesejean.com/books/

      Thank you in advance for your prompt help and your great work! nathalie

       
      • Ellen (Support-Team) 4:33 pm on February 9, 2015 Permalink | Log in to Reply

        Hi there,

        thanks a lot for your great feedback, I’m happy that you like the Dorayaki theme and also the documentations!

        I’m not 100% sure, but you could try the following temporarily. Delete the two break-word lines in the style.css around line 1029, see:

        .entry-content p,
        .entry-summary p,
        .entry-content ul,
        .entry-content ol {
        	font-size: 15px;
        	font-size: 0.9375rem;
        	line-height: 1.8;
        	word-wrap: break-word;
        	-ms-word-wrap: break-word;
        }
        

        Please let me know, if this is not helping. I will correct that in an upcoming Dorayaki theme update.
        Best, Ellen

        • GizLie 10:24 am on February 10, 2015 Permalink | Log in to Reply

          Hi Ellen,

          thanks for the advice. I just did it, don’t see any change yet, but maybe it just needs a refresh… Looking forward to the updated version, and thanks for your hard work!! Nathalie

    c
    compose new post
    j
    next post/next comment
    k
    previous post/previous comment
    r
    reply
    e
    edit
    o
    show/hide comments
    t
    go to top
    l
    go to login
    h
    show/hide help
    shift + esc
    cancel