Warning: Use of undefined constant jme_tc_activate - assumed 'jme_tc_activate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 629

Warning: Use of undefined constant jme_tc_deactivate - assumed 'jme_tc_deactivate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 630

Warning: Use of undefined constant who_is_online_widget_register - assumed 'who_is_online_widget_register' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/who-is-online/who-is-online.php on line 167
anpassen | Elmastudio Theme Forum

Tagged: anpassen Toggle Comment Threads | Keyboard Shortcuts

  • alexotica 10:26 pm on December 12, 2016 Permalink | Flag unresolved

      Tags: , anpassen, , ,   

      Zuki Schriftart ändern 

      Liebe Elmastudio-Team,

      ich würde gerne im Zuki-Theme die Schriftart ändern. Im Theme gibt es eine Serifenschrift (Baskerville) und eine Sans-serif (Karla). Auch die Überschriften sollen in der serifenlosen Schrift angezeigt werden. Ich habe die entsprechende Zeile im stylesheet.css kopiert und die Schriftart geändert. Und dann alles mit Hilfe des Plugins Simple Custom CSS eingetragen. Es passierte: nichts.

      /*———————————————————————————–*/
      /*    2.0 General Styles
      /*———————————————————————————–*/
      body {
      height: 100%;
      display: block;
      font-family: ‘Libre Baskerville’, Georgia, serif; (diese Zeile hab ich ausgetauscht durch font-family: ‘Karla’, Arial, sans-serif;)
      color: #191919;
      background: #fff;

      Es gibt im Theme ein Sytlesheet, einen visuellen Editor und ein Stylesheet für linksläufige Sprachen. Habe ich die Schriftart vielleicht einfach an der falschen stelle geändert? Ich bin kein CSS-Profi und bis jetzt habe ich es bei anderen eurer Themes einfach immer hinbekommen, aber dieses mal scheine ich irgend etws falsch zu machen …

      Auch über das installierte Jetpack-Plugin funktionierte die Custom CSS nicht. Eine vorschau der Seite findet ihr unter https://jufeineu.hvd-nrw.de

      Ich freue mich über feedback. Vielen Dank und beste Grüße,  Alex*

       
      • Marc (Support-Team) 1:11 pm on December 14, 2016 Permalink | Log in to Reply

        Hallo Alex,

        ich kann deinen hinzugefügten CSS-Code auf deiner Seite nicht finden. Wurde dieser evtl. herausgefiltert, da im o. g. Code eine schließende geschweifte Klammer fehlt?

        Um für das body-Element nur die Schriftart anzupassen, könnte dein Code wie folgt aussehen:

        body {
        font-family: 'Karla', Arial, sans-serif;
        }
        

        Hier findest du weitere Hinweise zum Hinzufügen von ergänzendem CSS-Code.

        Viele Grüße
        Marc

      • alexotica 7:58 pm on December 14, 2016 Permalink | Log in to Reply

        Hallo Marc,

        Vielen Dank für Dein schnelles Feedback. Und Danke für den Lin, den kenn ich :D

        Trotzdem kann ich die Schriftart immer noch nicht ändern, meine Anspassungen via ‘Simple Custoim CSS’ werden nicht umgesetzt.

        /* body {
        height: 100%;
        display: block;
        font-family: ‘Karla’, Arial, sans-serif;
        color: #191919;
        background: #fff;
        }*/

        Was nun? Wenn dir noch was einfällt, was der Haken sein könnte, wäre ich sehr dankbar!
        Viele Grüße,

        Alex

    • soniadesign 9:48 am on August 18, 2016 Permalink | Flag unresolved

        Tags: anpassen, ,   

        Hi Ich bin ein riesengroßer Fan von Weta… 

        Hi.
        Ich bin ein riesengroßer Fan von Weta und total glücklich mit dem Template. Ich den letzten Tagen haben sich bei mir leider Fehlermeldungen gehäuft. Ich dachte mir schon dass es an einem Plugin liegen könnte (hatte ich schon mal). Habe mich durchgetestet und bin dem Übeltäter auf die Schliche gekommen.

        Leier erscheint auch eine Fehlermeldung wenn ich auf Design > Anpassen gehe anstatt mir die Vorschau zu zeigen. Ich habe mich dann wieder durchgeblickt und bin draufgekommen dass es funktioniert wenn ich Jetpack deaktiviere.

        Ich würde aber sehr ungern auf Jetpack verzichten. Kann es sein dass der Fehler mit dem WordPress-Update vor kurzem zusammen hängt und beim nächsten Jetpack-Update wieder weg ist?

        Vielleicht könntet ihr euch das ansehen!
        Vielen Dank und Herzliche Grüße,
        Sonia

         
        • Marc (Support-Team) 11:15 am on August 18, 2016 Permalink | Log in to Reply

          Hallo Sonia,

          kannst du uns die Fehlermeldung hier angeben oder einen Screenshot davon posten?

          Viele Grüße
          Marc

          • soniadesign 2:26 pm on August 18, 2016 Permalink | Log in to Reply

            Hi, ich mich – so ungeduldig wie ich bin – so lange gespielt und immer wieder andere Plugins deaktiviert bis es gepasst hat. Danke!

      • mimivo 11:24 am on July 31, 2016 Permalink | Flag unresolved

          Tags: anpassen, , ,   

          Weta Artikelüberschriften nicht anpassbar? 

          Hallo ihr!

          Ich oute mich gleich zu Beginn als absoluter Anfänger. Ich nutze Weta für eine Website mit integriertem Blog. Bisher läuft eigentlich alles bestens, ich bin sehr zufrieden. Nur bei ein paar Kleinigkeiten beiße ich mir die Zähne aus und eine ist mir zu wichtig um nicht zu versuchen hier nachzufragen… ;) Über die Suche habe ich ein ähnliches Problem gefunden, die Lösung hilft mir aber nicht weiter, da fehlt mir irgendwie ein Zwischenschritt.

          Folgendes Problem: Auf der Seite, die den Artikel anzeigt, kann ich nichts anpassen. Soll heißen: Ich veröffentliche einen Blogbeitrag, ganz normal, mit Titel, Text und Beitragsbild. Wenn ich in der Beitragsansicht dann auf “Anpassen” klicke und die Typographie ändern will, funktioniert das für den “Styles”- und den “Positioning”-Bereich problgemlos. Bei Appearance kann ich nur die Background Farbe und das Letter Spacing ändern. Aber genau das ist das Problem: die Schriftgröße der Überschrift ist zu klein! Und was mich noch viel mehr verwirrt: Die Schriftgröße wird immer größer, je kleiner die Ansicht wird (also im responsive Design).

          Stehe ich auf dem Schlauch? Ich wäre wirklich extrem dankbar, wenn mich jemand aufklären könnte und entschuldige mich im Vorfeld für sämtliche Doofheiten!

          Liebe Grüße und vielen Dank im Voraus,
          Mimivo

           
          • Marc (Support-Team) 4:52 pm on August 2, 2016 Permalink | Log in to Reply

            Hallo Mimivo,

            du nutzt vermutlich ein Plugin um Typographie-Änderungen vorzunehmen. Diese sind häufig nicht vollständig kompatibel Themes wie Weta. Gerne gebe ich dir etwas Beispiel-CSS-Code um die Änderungen vorzunehmen. Poste mir doch einfach die Seite, an der du etwas ändern möchtest und was genau du dir anders vorstellst.

            Bitte nenne mir auch einmal das Element, welches bei kleinerer Ansicht eine größere Schriftart verwendet. Dies ist unter Umständen so gewünscht, da sehr kleine Ansichten häufig auf mobilen Geräten genutzt werden und dort in manchen Fällen eine größere Schriftart tatsächlich sinnvoller ist.

            Viele Grüße
            Marc

            • mimivo 11:53 am on August 3, 2016 Permalink | Log in to Reply

              Hallo Marc!

              Erst mal vielen lieben Dank für deine Hilfe! Ich habe jetzt noch mal versucht auf eigene Faust verschiedene (evtl. typographiebeeinflussende) Plugins auszuschalten und dann Änderungen vorzunehmen – aber es tut sich nichts. Und eigentlich wüsste ich jetzt auch nicht, dass ich so ein Plugin habe (außer Easy Google Fonts…). Wenn du es dir mal anschauen magst, z.B. hier: http://www.vornamerei.de/2016/07/31/nomina-revelio/
              Man sieht das Problem, glaube ich, auf den ersten Blick… Die Überschrift ist im Verhältnis zum Text zu klein und durch den Untertitel (dessen Größe prozentual zur Überschrift ist) wirkt das noch heftiger.

              Der Titel, samt Untertitel ist auch genau der Teil, der sich bei kleiner Ansicht vergrößert. (Was mich gar nicht stört, ich hätte es eben nur auf großen Bildschirmen auch gerne etwas größer ;)!)

              Danke dir nochmals und viele Grüße!
              Mimi

              • Marc (Support-Team) 1:15 pm on August 3, 2016 Permalink | Log in to Reply

                Hallo Mimi,

                eben genau dieses Plugin bietet dir diese Anpassungs-Optionen. Leider unterstützt Weta dieses Plugin nicht direkt. Bitte habe dafür Verständnis, dass wir keinen Support für nicht-unterstützte Plugins im Forum leisten können.

                Die Größen-Änderung kommt zustande, da der vom Plugin eingesetzte CSS-Code in der mobilen Ansicht den vordefinierten Wert überschreibt. Bei größeren Bildschirmen ist jedoch der vom Theme verwendete CSS-Selektor spezifischer, was bedeutet, dass diese Einstellung verwendet wird.

                Grundsätzlich kommt dir die Überschrift so klein vor, wegen der Eigenart dieser Schriftart.

                Um auch auf größeren Bildschirmen 35px Schriftgröße zu verwenden, kannst du folgenden ergänzenden CSS-Code benutzen:

                @media screen and (min-width: 767px) {
                	.blog-wrap #primary .entry-header h2.entry-title, .single-post .entry-header h1.entry-title {
                		font-size: 35px;
                		font-size: 2.1875rem;
                	}
                }
                

                Bitte benutze immer einen Faktor von 16 zwischen px- und rem-Wert.

                Viele Grüße
                Marc

                • mimivo 12:00 pm on August 4, 2016 Permalink | Log in to Reply

                  Danke Marc!

                  Ich bin gerade etwas irritiert, dass Easy Google Fonts der “Auslöser” ist, weil es auch abgeschaltet nicht funktioniert hat. Aber gut Bescheid zu wissen! Danke! Der CSS-Code funktioniert auch, das ist ja prima!

                  Ich werde mal weiter testen und das o.g. Plugin vielleicht mal ganz rauslassen.
                  Vielen Dank bis hierhin für den tollen Support!

                  Mimi

        • Stefan Thessenvitz 12:08 pm on May 6, 2016 Permalink | Resolved
          • Ellen (Support-Team) marked this resolved
            8:47 am on May 9, 2016
          • Ellen (Support-Team) marked this unresolved
            8:47 am on May 9, 2016

          Tags: anpassen, , ,   

          ZUKI | Design >> Anpassen >> Customize 

          Liebe Ellen,
          im ZUKI-Theme funktioniert die Funktion unter Design >> Anpassen >> Customize nicht mehr, weder Vorschau noch Widgets. Anpassungen wie Logo sind nicht mehr möglich. Bis vor kurzem klappte alles prima. Kannst Du / könnt ihr helfen?
          Mit herzlichem Gruß, Dein
          Stefan

           
          • Silvi1 12:14 pm on May 6, 2016 Permalink | Log in to Reply

            Hi, ich bin zwar nicht Ellen aber da ich das Problem vor kurzem auch hatte, ist es bei Dir ja vielleicht das gleiche. Nach dem Update auf die aktuellste Version von Zuki war alles wieder wie gewohnt. Beste Grüße Silvi

          • Ellen (Support-Team) 8:47 am on May 9, 2016 Permalink | Log in to Reply

            Ja, die Zuki Version 1.1.3 behebt das Problem, siehe http://themeupdates.elmastudio.de/category/zuki/

            Grüße, Ellen

          • Stefan Thessenvitz 9:59 am on May 9, 2016 Permalink | Log in to Reply

            Liebe Silvi1,
            Liebe Ellen,
            ja, super, alles schick! Vielen Dank für den Tipp und den Link, beides hat geholfen.
            Mit herzlichem Gruß, Euer
            Stefan

        • kati 4:45 pm on July 6, 2015 Permalink | Flag unresolved

            Tags: anpassen, , ,   

            Hallo,

            eine ähnliche Frage wurde hier bereits schon einmal gestellt, allerdings hilft sie mir nicht. Möglicherweise mache ich einen ganz simplen Fehler aber ich komme nicht weiter. Auf meiner Startseite ( katisblog.de ) habe ich in ein Vorschaubild, welches ich in der Größe nicht den anderen Bildern anpassen kann. Es wird quasi quadratisch angezeigt. Auch die Anleitung in der functions.php den Code >> add_image_size( ‘recent-img’, 360, 480, true ); << anzupassen scheitert, da das Bild dann zwar niedriger ist, jedoch immer noch quadratisch. Bestimmt ist es eine ganz einfache Sache. Ich freue mich über Eure Antworten.

            Danke
            KaTi

             
            • buerofraeulin 5:11 pm on July 6, 2015 Permalink | Log in to Reply

              Hallo,
              also ich habe mal geschaut und mir ist aufgefallen, dass jedes Bild ein anderes Format hat:

              Vorschaubild1 360×252, wird im Beitrag 400×252
              Vorschaubild2 360×211, wird im Beitrag 600×351
              Vorschaubild3 360×202, wird im Beitrag 540×303
              Vorschaubild4 360×339, wird im Beitrag 600×339

              Da im derzeitigen Zustand noch nicht viele Bilder im Blog verwendet werden und aus Erfahrung (weil ich weiss, was für ein Durcheinander im Laufe der Zeit entstehen kann), kann ich Dir nur raten, dich auf eine einheitliche Größe festzulegen. Alle Bilder sollten in einer von dir festgelegten Größe gespeichert werden.

              Der code add_image_size( ‘recent-img’, 360, 480, true ); kann gar nicht wirken. Wo sollen die 480 Pixel herkommen? Es ist meiner Meinung nach ein logischer Fehler.

              • kati 10:45 pm on July 6, 2015 Permalink | Log in to Reply

                Hallo buerofraulin,

                vielen Dank für die schnelle Antwort. Ja, das stimmt, sie sind alle verschieden groß, was daraus resultiert, daß sie meist geschnitten sind und das Verhältnis nicht passt. Trotzdem verstehe ich die Abhängigkeiten zwischen den Beitragsbildern und den Vorschaubildern einfach nicht. Resultieren die Vorschaubilder automatisch aus der Größe der Beitragsbilder. Entweder ich denke wieder zu kompliziert oder es fehlt etwas in der Doku. Ich habe jetzt die drei Bilder aus meinem vorletzten Eintrag alle auf 600×400 geändert. In den Vorschaubildern ändert sich aber ersteinmal nichts. Im Gegenteil. in der Vorschau holt sich die Seite eine Datei mit dem Namen: http://katisblog.de/wp-content/uploads/2015/07/Ballett_Rucksack_01-360×400.jpg. Ich bin nur noch verwirrt. Vielleicht kann mir da noch einmal jemand einen tip geben, Vielen Dank

            • buerofraeulin 10:31 am on July 7, 2015 Permalink | Log in to Reply

              Ja, die Vorschaubilder werden automatisch aus den Beitragsbildern generiert. D.h. du lädst ein Beitragsbild hoch, erstellt einen Beitrag und automatisch wird auf der Startseite das Vorschaubild mit einem Teasertext angezeigt.

              In der Dokumentation steht:

              7. Seiten-Templates (Archiv und Fullwidth)

              Beim Anlegen oder Bearbeiten einer Seite kannst du über Attribute → Template die Moka Seiten-Template “Archive Page” und “Full Width Page” wählen. Mit Hilfe des Archivseiten-Templates kannst du ganz leicht eine eigene Archivseite für deinen Blog anlegen, auf der die wichtigsten Schlagwörter, die 30 neuesten Artikel und ein monatliches Archiv deines Blogs angezeigt wird. Mit dem Full Width Seiten-Template kannst du Seiten in der vollen Breite von 1070px statt der Standard-Breite von 720px anlegen.

              D.h. die Standardbreite ist 720 px. Im Demo haben die Beitragsbilder diese Breite: 720 x 960 px. Wenn du das jetzt durch 2 teilst, kommst du genau auf die Vorschaugröße 360 x 480 px. Es verhält sich logisch, richtig? Wenn du nun also ein Beitragsbild von 600 x 400 verwendest, versucht das System die Größe von 360 in der Breite einzuhalten, aber die 480 px in der Höhe kann es nicht herzaubern, weil das Ursprungsbild nur 400 px hoch ist.

              Die Schlussfolgerung ist, solange deine Beitragsbilder nicht gleich sind, wird es im Vorschaubild immer versuchen, irgendwas zu machen. So lässt sich keine Ruhe in der Optik erzeugen. Es wird immer “hüpfen”. Es klingt zwar hart, aber in der Arbeit mit einem CMS System ist Disziplin erforderlich.

              • kati 2:52 pm on July 7, 2015 Permalink | Log in to Reply

                Danke, das hat Licht ins Dunkel gebracht !

                • Marc (Support-Team) 4:39 pm on July 9, 2015 Permalink | Log in to Reply

                  Hallo,

                  eine kurze Ergänzung noch:

                  Leider kann WordPress die zu generierenden Bilder (im Beispiel 360 x 480 Pixel) nur dann auf diese tatsächliche Größe bringen, wenn diese Mindestgrößen erreicht sind. Beim oben von @buerofraeulin genannten Beispiel vom Ausgangsbild mit der Größe 400 x 252 erkennt WordPress, dass die Breite auf 360 Pixel verringert werden muss, die Höhe aber bereits kleiner als 480 Pixel ist. So wird das Bild skaliert auf eine Breite von 360 Pixeln und passt leider vom Format nicht zu den anderen.

                  Wenn keine höher aufgelösten Bilder zur Verfügung stehen, könnte man – auch wenn dies einen faden Beigeschmack hat – die Bilder vorher auf die Mindestgröße hochskalieren. Aus 400 x 252 würde z.B. 800 x 504 (Verdopplung), damit könnte WordPress die Höhe auf 480 skalieren und im Anschluss die Breite beschneiden um das exakte Format zu erhalten.

                  Wenn das Format an sich nicht zusagt (Portrait, vielleicht lieber Landscape oder Quadrat), kann die von dir oben genannte Zeile Code entsprechend angepasst werden.

                  Viele Grüße
                  Marc

          • erdteil 3:55 pm on July 31, 2014 Permalink | Flag unresolved

              Tags: anpassen,   

              Hallo,
              und das nächste Problem: die esrten Einstellungen über den WordPress Editor haben noch funktioniert (holprig allerdings) doch jetzt werden überhaupt keine Änderungen mehr übernommen. Drei Versuche – nacheinander in Firefox, Chrome und Safari –, die Hintergrundfarbe, den Overlay (image hover von light auf dark) und die Menüleiste auf fixed zu stellen sind gescheitert.

              Any idea?

              Danke und Gruß
              Andreas

               
              • erdteil 4:10 pm on July 31, 2014 Permalink | Log in to Reply

                Das ging ja nicht mit rechten Dingen zu und so habe ich mal das einzige installierte – und von euch empfohlene! – Plugin deinstalliert, nämlich JetPack. Das war dann tatsächlich auch die Lösung für sämtliche Probleme. Nicht nur die oben beschriebenen mit dem Anpassen, sondern auch das Grid-Problem, das ich in einem anderen thread angesprochen hatte …

                • Marc (Support-Team) 11:19 am on August 5, 2014 Permalink | Log in to Reply

                  Hi,

                  das tut mir Leid, dass es da Probleme gab. Könntest du mir ein paar Details geben, welche WordPress Version in welcher Sprache du installiert hattest und ob du das original JetPack-Plugin verwendet hast oder eine übersetzte Version?

                  In vielen Fällen entstehen die Probleme durch Leistungseinschränkungen des Hosters, hast du zufällig die zugesicherten Limits für PHP deines Hosters zur Hand?

                  Viele Grüße
                  Marc

            • Tannenbaum 11:59 pm on July 5, 2014 Permalink | Flag unresolved

                Tags: , anpassen, , ,   

                Ubud – Headerbildabstand zum… 

                Hallo,

                wie kann ich denn beim UBUD-Theme den Abstand vom Headerbild (also kein Text) zum darunter folgenden Content (Textfeld) ändern?

                Für meinen Geschmack ist er zu groß und würde ihn gern verkleinern.

                Grüsse

                Jürgen

                 
              c
              compose new post
              j
              next post/next comment
              k
              previous post/previous comment
              r
              reply
              e
              edit
              o
              show/hide comments
              t
              go to top
              l
              go to login
              h
              show/hide help
              shift + esc
              cancel