Tagged: 2 Click Social Media Buttons Toggle Comment Threads | Keyboard Shortcuts

  • chann 9:18 pm on January 19, 2016 Permalink | Unresolved
    • chann marked this unresolved
      1:05 pm on January 21, 2016

    Tags: 2 Click Social Media Buttons,   

    Hallo an alle Wir nutzen seit ein paar… 

    Hallo an alle!

    Wir nutzen seit ein paar Tagen das Waipoua-Theme mit den “2 Click Social Media Buttons”. Dabei tritt bei uns das Problem auf das die Facebook-Buttons ein paar Pixel unterhalb der G+ und Twitterbuttons liegt. Durch den Codeinspector von Chrome habe ich die entsprechende Anweisung auch bereits gefunden, allerdings läßt sich das im Code selbst nicht finden. Im Code-Inspector ist dabei die folgende Zeile notiert:

    <span style="vertical-align: bottom; width: 159px; height: 20px;">...</span>

    Änder ich das nun auf

    <span style="vertical-align: -3px; width: 159px; height: 20px;">...</span>

    sind alle Icons in einer Reihe und es passt wieder. Dazu ein kleines Beispiel an diesem Beitrag (Ist nur ein Testbeitrag) http://bblog.crossmedia-edu.net/2016/01/18/video-sticky/
    Wenn ich jetzt in der entsprechenden Datei share.php nachschaue, wird dort nur auf “the_permalink()” von WordPress verwiesen. Das ganze habe ich auch in allen derzeit aktuellen Browsern (Chrome, Edge, Firefox, Internet Explorer) getestet und das Problem tritt in allen Browsern auf.

    Habt ihr eventuelle eine Idee wie ich das beheben kann?

    Danke für eure Arbeit am Theme und sämtliches Feedback zu dem Problem

    Gruß
    Chris

     
    • chann 3:41 pm on January 20, 2016 Permalink | Log in to Reply

      Ich habe mir das heute nochmal angeschaut und mit der Demo verglichen. In der Demo ist ebenfalls bei den Artikel das Problem zu sehen mit den verschobenen Facebook-Buttons. Auf der folgenden Seite gut zu sehen => http://themes.elmastudio.de/waipoua/2012/05/30/waipoua-premium-responsive-wordpress-theme-by-elmastudio/

      • Marc (Support-Team) 9:40 am on January 22, 2016 Permalink | Log in to Reply

        Hallo Chris,

        vielen Dank für den Hinweis. Leider werden zwischenzeitlich gerne die vom jeweiligen Anbieter eingebetteten Codes geändert, so dass sich plötzlich die Darstellung und Position dieser Buttons verschieben kann.

        Bitte versuche einmal folgenden ergänzenden CSS-Code um das Problem zu beheben:

        .fb_iframe_widget span {
        	top: -8px;
        }
        

        Des Weiteren gebe ich dies weiter, so dass es in einem zukünftigen Update berücksichtigt werden kann.

        Viele Grüße
        Marc

        • chann 7:03 pm on January 22, 2016 Permalink | Log in to Reply

          Danke für die Antwort.
          Werde ich gleich mal testen ob dies das Problem behebt. Falls ja melde ich mich nochmal und bestätige die Änderung das sie Arbeit ansonsten wird es eine Fehlermeldung.
          Gruß
          Chris

          • chann 7:54 pm on January 22, 2016 Permalink | Log in to Reply

            Eine kleine Rückmeldung über das Ergebnis.
            Wenn man den Pixelwert noch um 1 erhöht, also -7 anstatt -8 nimmt, sind alle Social Media-Buttons wieder auf einer Line.
            Danke Marc für die Hilfe das zu beheben, damit passt es dann auch wieder ins Layout :)

            Gruß
            Chris

  • Korallenherz 12:53 am on December 28, 2013 Permalink | Flag unresolved

      Tags: 2 Click Social Media Buttons,   

      Neu hier, Dorayaki und zwei Fragen :-) 

      Hallo alle, hallo Ellen,

      nachdem ich jetzt schon vier Projekte mit euren tollen Themes umgesetzt habe, besuche ich euch jetzt im Forum. Ich muss mal ein fettes Lob für eure hervorragende Arbeit loswerden und habe gleich zwei Fragen mitgebracht. :-)

      1. Mir ist heute beim testen mit Screenfly aufgefallen, dass bei Dorayaki in der mobilen Ansicht der Menübutton und die Lupe (Suchfunktion) nicht korrekt angezeigt wird (Dropbox-Link). Ich habe das auch mit der Theme-Demo mit gleichem Ergebnis getestet. Bei Baylys und Waipoua hingegen ist alles tadellos. Der Fehler taucht aber nur auf, wenn ich bei Screenfly die Option „Proxy“ benutze.
      Bemerkt habe ich das auf meinem HTC Mozart (Windoofphone), auch dort funktioniert die Funktion bei Baylys und Waipoua, aber bei Dorayaki nicht.
      Eine Idee woran das liegen könnte?

      https://dl.dropboxusercontent.com/u/28412667/Dorayaki.PNG

      2. Eine weitere Frage bezieht sich auf das Plugin „2 Click Social Media Buttons“, welches nach Aktivierung nicht korrekt angezeigt wird. Das hängt mMn mit dem Overflow zusammen. Kannst du das bitte mal prüfen, ich finde da keine Lösung. Ich würde es wirklich gerne benutzen. Es ist schick und bietet mehr Datenschutz.

      LG Robert

       
      • Marc (Support-Team) 10:56 am on January 5, 2014 Permalink | Log in to Reply

        @korallenherz: Hallo, leider kann ich die Problematik, die du geschildert hast nicht nachvollziehen. Selbst mit Screenfly nach deiner Anleitung sehe ich kein Problem. Ich werde noch mal mit einem Windowsphone testen, bin aber leider ratlos, was dein Problem betrifft. Würdest du mal prüfen ob das Problem weiterhin besteht und ob sich etwas ändert wenn du dich in einem anderen Netzwerk befindest? (DSL zuhause, Mobilfunknetz, Internet auf der Arbeit oder bei Freunden)

        Leider können wir keinen Support für Plugins im Forum bieten, für die die Themes nicht speziell vorbereitet sind. Aber ich werde dein Anliegen einmal weiterleiten und ggf. darauf zurückkommen.

        Viele Grüße
        Marc

      • Marc (Support-Team) 3:09 pm on January 7, 2014 Permalink | Log in to Reply

        @korallenherz: Ich habe das mit einem echten Windowsphone getestet und konnte leider nichts dergleichen feststellen. Hast du schon neue Erkenntnisse?

        Viele Grüße
        Marc

      • Korallenherz 2:19 am on January 17, 2014 Permalink | Log in to Reply

        Hallo Marc, man sollte bei seinen eigenen Kommentaren auch die Notify-Funktion in Anspruch nehmen, habe deine Antworten gerade erst gesehen. Sorry. :-)
        Der Anzeigefehler auf dem Smartphone besteht immer noch, auch bei allen anderen Seiten die mit Dorayaki erstellt wurden. Bei einigen sehe ich Kästchen statt Buttons sogar in der Desktopansicht mit aktuellem Firefox (http://praxispawlowski.de/).
        Kann gut sein, dass es an meinem Smartphone liegt und der integrierte Müll-IE das nur nicht gebacken bekommt. Wenn ich mehr Geräte mit diesem Fehler finde, melde ich mich noch mal. Danke für deine Antwort.

        • Marc (Support-Team) 1:26 pm on January 17, 2014 Permalink | Log in to Reply

          @korallenherz: Hi, ich sehe das Problem auf deiner Seite. Die Schriftart, die für die Symbole zuständig ist kann nicht geladen werden. Wenn ich das richtig sehe, hast du die style.css komplett kopiert. Das ist leider unpraktisch, da die einzubindenden Schriftarten nun in deinem Child-Theme-Ordner gesucht werden, dort aber nicht gefunden werden. Du könntest nun zum Beispiel die betreffenden Zeilen aus der Child-style.css löschen oder aber den font-Ordner ebenfalls kopieren.

          Viele Grüße
          Marc

          • Korallenherz 5:08 pm on January 21, 2014 Permalink | Log in to Reply

            Hallo Marc, sorry, das war missverständlich, die verlinkte Seite ist nicht meine und sollte nur als Beispiel dienen. Meine befindet sich immer noch im Entwicklungsstadium. Ich finde es toll, dass du/ihr im Forum so aktiv seid. So muss das. :-)

    c
    compose new post
    j
    next post/next comment
    k
    previous post/previous comment
    r
    reply
    e
    edit
    o
    show/hide comments
    t
    go to top
    l
    go to login
    h
    show/hide help
    shift + esc
    cancel