Recent Forum Discussions: Page 2 Show/Hide all comments | Keyboard Shortcuts

  • volko66 3:28 pm on June 2, 2017 Permalink | Flag unresolved
       

      Ubud: Rollover erste Zeile im Hauptmenü – Wie! 

      Hallo,

      ..wäre es möglich, im Hauptmenü die ersten Seiten oder auch Kategorien mit einem Rollover zu unterlegen! Im gleichen Stil bzw. Farben wie die darunter folgenden: Grau auf Weiss.

      Theme Ubud | lienhard-drive.com

      LG Volko

       

       
    • Goldpetra 4:21 pm on May 30, 2017 Permalink | Flag unresolved

        Tags:   

        Ich möchte gerne beim Werkstatt Theme, sowohl auf der Blogstartseite, als auch bei den angeklickten Bildern keine Blogdaten ausser dem Titel angezeigt haben. Helen Booth hat weiter unten schon mal die gleiche Frage gestellt, ist dann aber selbst zu einer Lösung mit einem Plugin gekommen. Im Customizer bei zusätzliche CSS habe ich folgendes eingegeben: .entry-meta {
        display: none;
        } . Auf der Startseite ist es nun so, wie ich es haben möchte, aber wenn ich die Bilder anklicke und auf der Beitragesseite bin, stehen wieder Autor, Datum etc. Kann ich das mit einem Plugin lösen, oder mit CSS? Bin dankbar für Hilfe.

         
      • sarra 7:55 am on May 27, 2017 Permalink | Flag unresolved
           

          Jetpag teilen Buttons mit dem Hawea Theme möglich? 

          Liebes Elmastudio Theme Forum,

          ich hatte vor einigen Tagen schon gefragt und bitte um Antwort.
          Ich arbeite mit dem Hawea Theme und zum einen möchte ich gerne den Menüpunkt “konto” neben dem Warenkorb entfehrnen (http://babouche-shop.de/) und finde nicht wo ich ihn deaktivieren kann.
          Und das andere ist:
          Jetpag bietet eigentlich eine Möglichkeit teilen Buttons anzeigen zu lassen die sind aber unter den Produkten nicht zusehen, obwohl sie im backend bei wordpress aktiviert sind.Ich hoffe Du kannst mir weiterhelfen.
          Herzlichen Dank
          Sarra

           
        • einfreigeistlabor 2:49 pm on May 26, 2017 Permalink | Unresolved
          • einfreigeistlabor marked this unresolved
            2:50 pm on May 26, 2017
           

          social icons mitlaufen ruapuke

           
        • Rene Eisenmann 5:16 pm on May 23, 2017 Permalink | Flag unresolved
             

            Hallo

            wo kann ich das Import plugin downloaden?

             
          • Andreass 4:34 pm on May 22, 2017 Permalink | Flag unresolved
               

              Hallo Support Team 

              ich habe das Uku Serif Theme meine Sliderbilder sind immer unscharf und pixelig. Sieht nicht besonders schön aus. Was kann ich tun? Vorher in Photoshop optimal hergerichtet 72dpi 1500 X 580 Pixel Größe lustaufnatour.de/bayern-donaudurchbruch-kloster/

              Gruß Andreas

               
            • spiffytool 12:47 pm on May 22, 2017 Permalink | Flag unresolved
                 

                Liebes Ellen Support-Team,
                für unsere Seite http://leonardgrosch.de/ nutze ich das Suidobashi-Theme. Das Theme ist wirklich wunderbar.

                Es wurde bisher auf eine möglichst reduzierte Optik verändert.

                Nun eine Frage: Die Galerie gibt eine Übersicht der öffentlichen Bilder. Wenn man auf eine der Bildseiten (also eines der Bilder im Großformat) klickt, gibt es die Möglichkeit vorwärts und rückwärts zu zappen. Leider ist diese Reihenfolge mit dem Uploaddatum der Bilder kongruent, nicht jedoch mit der Reihenfolge in der Galerie. Gibt es eine Möglichkeit, das Uploaddatum zu “manipulieren” oder die Reihenfolge beim durchzappen an die Galerie anzupassen?

                Vielen Dank und beste Grüße

                Spiffytool

                 
              • kuddlebunny 6:58 am on May 22, 2017 Permalink | Flag unresolved
                   

                  Hi there,

                  I have the Uku theme and was wondering if it’s possible to remove the E-Commerce parts of the theme, removing the add to cart options, Login/Register buttons, etc?

                  I was also wondering if it’s possible to convert the NEW IN section to redirections to blog posts instead of products? http://themes.elmastudio.de/uku-ruapuke/product-category/new-in/

                  Thank you!
                  Suzanna

                   
                • Batgirl 10:20 am on May 16, 2017 Permalink | Flag unresolved
                     

                    Bei Opera läuft im Waipoua Theme das Contact Form 7 Feld aus dem Sidebar Bereich 

                    Hallo Ellen, ich nutze die Elma Themes sehr gerne wegen ihrer schönen Optik und leichten Bedienbarkeit.

                    Nun habe ich das Waipoua Theme installiert und in der Sidebar mit dem Contact Form 7 ein Kontaktfeld erstellt, welches je ein Feld für “Name”, “Emailadresse”, “Betreff” und “Nachrichten” enthält. In der Firefox Ansicht “lief” das Nachrichtenfeld aus dem Sidebar Bereich (und nur das Nachrichtenfeld) heraus. Ich habe daraufhin im Child Theme in der CSS Datei folgenden Eintrag gesetzt: .wpcf7 textarea.wpcf7-textarea  { width: 100% !important; }

                    Damit war das Problem im Firefox gelöst. Im Opera stellt es sich nun in der mobilen Version und der Desktopversion so dar, dass die Felder “Name”, “Emailadresse”, “Betreff” aus der Sidebar heraus laufen. Ich habe alles Mögliche versucht und finde keine CSS Anweisung, die das Problem lösen würde und die 4 Felder bündig in der Seidebar anzeigen.

                    Könnt ihr da helfen? Herzlichen Dank im Voraus. Michaela

                     
                  • miri.ks 10:34 am on May 11, 2017 Permalink | Flag unresolved
                       

                      UKU zeigt mir kein Headerbild im Serif Design 

                      Hallo! Wenn ich auf meiner Seite ein Headerbild anzeigen will und das serif-Design aktiviert habe, wird mir kein Header angezeigt – was mache ich falsch?

                      LG

                       
                    • G. Hollander 12:53 pm on May 9, 2017 Permalink | Flag unresolved
                         

                        Hallo, die Beitragsbilder meines Ubud 1.0.4 ohne eigene Änderungen werden seit einiger Zeit nicht angezeigt. Finde leider keine Lösung. Bin etwas abgenervt, da es mir nicht gelingt mich in das neue support forum einzuloggen.
                        Gruß Gerd

                         
                      • nick.freiling 2:17 am on May 6, 2017 Permalink | Flag unresolved

                          Tags: ,   

                          My Moka install has two rows of sharing buttons. I want to get rid of the ones on the bottom (colored) and keep the light grey boxes on the top. How can I do this?

                           
                        • Ralf 1:58 am on May 6, 2017 Permalink | Flag unresolved

                            Tags:   

                            Wenn ich mit die Uku Demo auf der Seite angucke gibt es 6 Varianten des Themes. Bei den Designoptionen habe ich drei Varianten. Wie müsste ich vorgehen um z.B. das Tikioki Design nutzen zu können?

                             
                            • Marc (Support-Team) 11:30 am on May 8, 2017 Permalink | Log in to Reply

                              Hallo,

                              Apia, Tikioki und Nadi sind die Designs der verschiedenen Blog-Layouts. Die Demos zeigen jeweils den serif Designstil (Ruapuke) mit den neu hinzugekommenen Blog-Designs, die du im Customizer unter Blog-Startseite → Allgemein wählen kannst.

                              Viele Grüße
                              Marc

                          • claraeckoldt 1:15 am on May 6, 2017 Permalink | Flag unresolved
                               

                              UKU 

                              Hallo

                              ich möchte an die Stelle wo die Social Icons Deutsch  (also oben in der Ecke Rechts) gibt es die Optionen das ich die social icons einfüge oder Sternchen. Ist es möglich statt den Sternen einen bief/ oder newslettersymbol hinzubekommen?

                              1000 Dank

                               
                              • Marc (Support-Team) 10:49 am on May 8, 2017 Permalink | Log in to Reply

                                Hallo,

                                die Social-Icons werden anhand der verwendeten Links ausgewählt. Wenn du einen Link wählst, zu dem kein Symbol vorkonfiguriert wurde, kannst du mit Hilfe von ergänzendem CSS-Code selbst eine Wahl treffen.

                                Wenn du mir einen direkten Link zur betroffenen Seite gibst, kann ich dir gerne etwas Beispiel-Code erstellen.

                                Viele Grüße
                                Marc

                            • janD 10:19 pm on May 5, 2017 Permalink | Flag unresolved

                                Tags: , ,   

                                Unscharfe Bilder auf der Startseite bei Macs 

                                Hallo allerseits,

                                wir nutzen das Uku Ruapuke für den Shop 111dinge.de. Die großen quadratischen Produktbilder auf der Startseite werden bei unserem Windows-Computer im Firefox sauber angezeigt, bei unserem Mac in Firefox, Chrome und Safari aber nicht. Dort sind sie sehr unscharf. Es wird noch mysteriöser: Klickt man auf ein Produkt, sieht man das auf der Produktseite normal scharf, kehrt man zur Startseite zurück, wird es auch dort scharf angezeigt – aber nur solange, bis man das nächste Produkt anklickt.

                                Wir haben schon Vorschaubilder regeneriert, das hat nichts gebracht, die Bilder sind an sich auch groß genug. Andere Startseitenbilder werden korrekt angezeigt. Das Problem tritt immer und durchgängig seit Wochen auf.

                                Was machen wir falsch? Haben wir etwas übersehen?

                                Vielen Dank!

                                 
                                • Marc (Support-Team) 10:47 am on May 8, 2017 Permalink | Log in to Reply

                                  Hallo,

                                  bitte prüfe einmal die Bildgrößen-Einstellungen von WooCommerce. Diese findest du im Dashboard unter WooCommerce → Einstellungen → Produkte → Darstellung.

                                  Es scheint, als wären hier die geringen Standardwerte hinterlegt. Wenn du diese erhöhst und das “Regenerate Thumbnails”-Plugin erneut ausführst, sollte das Problem behoben sein.

                                  Viele Grüße
                                  Marc

                              • macucu 5:38 pm on May 5, 2017 Permalink | Flag unresolved

                                  Tags:   

                                  Show specific sidebar in Blog page & single posts 

                                  Hi, I’m a little lost. Maybe you can give me a hint. :)
                                  I’m looking for a way to display a sidebar on the blog page and on the single posts. I cannot find the option anywhere.

                                  Any tips? Thank you!

                                   
                                  • Marc (Support-Team) 10:41 am on May 8, 2017 Permalink | Log in to Reply

                                    Hi,

                                    the default sidebar will display on the posts page and on single post pages. You can place widgets in the Customizer (Dashboard → Appearance → Customizer) while being on the posts page or a single post page. Alternatively you can navigate to Appearance → Widgets and place your widgets there.

                                    Best,
                                    Marc

                                  • macucu 12:08 pm on May 8, 2017 Permalink | Log in to Reply

                                    Ah, thank you! I just realized that I had removed the main sidebar in the functions.php a while ago and forgot about that… now it’s back.

                                    Danke!
                                    Mandy

                                • svengelhaus 2:17 pm on May 5, 2017 Permalink | Flag unresolved

                                    Tags:   

                                    Hallo. Ich habe derzeit Probleme mit dem Dorayaki Theme. Die Widgets funktionieren nicht mehr. Alle entsprechenden Elemente liegen im Widgets-Bereich an der linken Seite und lassen sich nicht mehr in den aktiven Bereich verschieben. Demnach ist die Seite meines Auftraggebers gerade fast leer. Habt ihr dafür eine Lösung?

                                    Viele Grüße Sven

                                     
                                  • cannondale63 1:05 pm on May 5, 2017 Permalink | Flag unresolved

                                      Tags: ,   

                                      Hallo allerseits

                                      Ich habe vor zwei Wochen auf Dorayaki (zurück-)gewechselt und stelle nun etwas Eigenartiges fest. Bei älteren Beiträgen erscheint das Artikelbild oben über dem Titel ein zweites Mal im Grossformat. Beispiele dazu:

                                      Veloferien: wichtig ist es, Spass zu haben

                                      Ein Mann, sein Rad und eine spitze Feder

                                      Woran kann das liegen? Und wie bringe ich es wieder weg? Ich benutzte damals ein anderes Theme, ob es etwas damit zu tun hat? Ich habe auch versuchsweise das Beitragsbild entfernt und neu hinzugefügt, was aber nichts bringt.

                                      Danke für Eure Hilfe.

                                      Grüsse

                                      Dominik

                                       
                                      • Marc (Support-Team) 2:04 pm on May 5, 2017 Permalink | Log in to Reply

                                        Hallo Dominik,

                                        wenn das Beitragsbild eine ausreichende Größe hat, wird es dort prominent dargestellt. Die schnellste Variante dieses Bild auszublenden ist die Verwendung des folgenden ergänzenden CSS-Codes:

                                        .single-post .header-img {
                                            display: none;
                                        }
                                        

                                        Viele Grüße
                                        Marc

                                        • cannondale63 2:40 pm on May 5, 2017 Permalink | Log in to Reply

                                          Aha, alles klar. Aber irgendwie ist das doch nicht schön, wenn man das Beitragsbild zweimal sieht… Oder was meinst Du?

                                    • catherinedemiel 11:55 am on May 5, 2017 Permalink | Flag unresolved
                                         

                                        Werkstatt: Beiträge von Startseite nicht öffnen 

                                        Hallo,

                                        ich nutze das Theme Werkstatt. Ich möchte nur die “Bildkacheln” auf der Startseite nutzen und das Öffnen der einzelnen Beitragsbilder unterbinden/entfernen. Wo und wie kann ich das ändern?

                                        Vielen Dank im Voraus!

                                         
                                        • Marc (Support-Team) 2:02 pm on May 5, 2017 Permalink | Log in to Reply

                                          Hallo,

                                          wenn ich dich richtig verstanden habe, möchtest du den Link zum eigentlichen Beitrag entfernen. Dazu müsstest du Anpassungen am Theme-Code vornehmen.

                                          Für Anpassungen am Code empfehle ich dir dringend die Verwendung eines Child-Themes. Ein vorbereiteter Child-Theme-Ordner ist in der Werkstatt-Dokumentation.

                                          Mit einer Kopie der content.php im Child-Theme-Ordner kannst du nun den HTML-Code für diese Verlinkung aus dieser Datei entfernen. Dazu müsstest du jeweils den Anfangs- und Endtag der Verlinkung entfernen, die etwa wie folgt aussehen:

                                          <a href="<?php the_permalink(); ?>">...Code an dieser Stelle belassen...</a>

                                          Bitte habe Verständnis dafür, dass wir für individuelle Anpassungen keinen Support im Forum leisten können.

                                          Viele Grüße
                                          Marc

                                      • notthatguy 11:48 am on May 5, 2017 Permalink | Flag unresolved

                                          Tags: ,   

                                          Hi again,

                                          I’ve noticed that when using the “Serif” style theme, then the “Play” overlay on the thumbnails are not added? Can I activate this?

                                           
                                          • Marc (Support-Team) 1:59 pm on May 5, 2017 Permalink | Log in to Reply

                                            Hi,

                                            unfortunately the serif design style doesn’t support these overlays, but you can add them with the help of additional CSS code. Please understand that we cannot provide help for individual customizations in the forum.

                                            The following code could be a start for your adjustments:

                                            .format-video .entry-thumbnail a:before {
                                                display: block !important;
                                                z-index: 11;
                                            }
                                            

                                            Best,
                                            Marc

                                        c
                                        compose new post
                                        j
                                        next post/next comment
                                        k
                                        previous post/previous comment
                                        r
                                        reply
                                        e
                                        edit
                                        o
                                        show/hide comments
                                        t
                                        go to top
                                        l
                                        go to login
                                        h
                                        show/hide help
                                        shift + esc
                                        cancel