Updates from November, 2016 Show/Hide all comments | Keyboard Shortcuts

  • tomson 11:28 am on November 4, 2016 Permalink | Flag unresolved

      Tags: , , zweispaltige Darstellung   

      Namba: Read more popular posts so darstellen, wie bei euch in der Demo 

      Hallo,

      ich nutze gerade euer Namba-Theme und würde gerne, wie in der Demo dargestellt, den Bereich “Read more popular posts” bei mir einsetzen. Allerdings bekomme ich das nicht so hin, wie bei euch. Zum Beispiel habt ihr eine zweispaltige Aufteilung in “All about food” und “Travel Stories”. Wenn ich das Namba Widget “Neueste Artikel nach Kategorie” einsetze, werden bei mir die letzten Beiträge untereinander angezeigt, allerdings mit viel mehr Abstand als bei euch. Ich hätte es gerne so kompakt wie bei euch.

      Wäre für jeden Tipp dankbar.

       
      • Marc (Support-Team) 11:24 am on November 7, 2016 Permalink | Log in to Reply

        Hallo @tomson,

        verwende dazu bitte den speziellen “Artikel nach Kat. Widgetbereich”. Dort lässt sich auch das “Überschrift (Namba)” Widget verwenden um eine Überschrift wie “Read more popular posts” zu erzeugen.

        Viele Grüße
        Marc

        • tomson 8:05 pm on November 8, 2016 Permalink | Log in to Reply

          Hallo Marc,

          danke. Das habe ich bereits. Allerdings bekomme ich keine zweispaltige Darstellung hin, so wie ihr es macht. Mir geht es um diese Zweispaltigkeit.

          (P.S. Mir ist übrigens klar, dass im Footer-Bereich steht, dass es nur einspaltig dargestellt wird. Ich frage ja eben deshalb, weil ihr diese Zweispaltigkeit bei euch hinbekommen habt. Aber wie?)

          • Marc (Support-Team) 4:43 pm on November 22, 2016 Permalink | Log in to Reply

            Hallo @tomson,

            kannst du mir einen Link zur betroffenen Seite geben? Ich würde mir das Problem gerne einmal live anschauen.

            Viele Grüße
            Marc

    • tomson 5:14 pm on July 19, 2016 Permalink | Flag unresolved

        Tags: ,   

        Hallo ich verwende Cf7 zusammen mit Dorayaki und… 

        Hallo,

        ich verwende Cf7 zusammen mit Dorayaki und habe das Problem, dass Checkboxen beim Anklicken/Aktivieren keine Veränderung zeigen (es erscheint kein Haken oder eine farbliche Veränderung), sodass man nicht sehen kann, ob man die Box nun aktiviert hat oder nicht.

        Ich habe bereits das Forum durchsucht und folgenden CSS-Code eingefügt, der aber nicht geholfen hat

        input[type="checkbox"] {
        -webkit-appearance: checkbox;
        }

        Noch eine Idee, was ich tun könnte? Ihr könnt das hier auch Live sehen: https://sonja-tomaskovic.de/terminvereinbarung/
        (Das Problem mit unterschiedlichem Design bei Listen- und Datumsfeldern lassen wir mal außer acht.)

        P.S. Ich nutze Chrome, und da tut es nicht. Habe noch keinen anderen Browser getestet.

         
        • Marc (Support-Team) 9:59 am on July 23, 2016 Permalink | Log in to Reply

          Hallo @tomson,

          da ist leider ein recht amüsanter Fehler beim Kopieren des Codes passiert. Durch die Forumssuche wird der Suchbegriff farblich markiert und dadurch innerhalb des Codes nicht sichtbarer HTML-Code für diese Markierung hinzugefügt. Bitte verwende einmal den folgenden Code oder tippe ihn ggf. ab:

          input[type="checkbox"] {
              -webkit-appearance: checkbox;
          }
          

          Der von dir verwendete Code sieht nämlich wie folgt aus:

          input[type="checkbox"] {
              -webkit-appearance: <span class="hilite" > checkbox< / span > 
          }
          

          Viele Grüße
          Marc

          PS: Bitte verwende im Forum folgende Code-Tags im Code zu posten: [code]Your Code here….[/code]

        • tomson 12:00 pm on July 23, 2016 Permalink | Log in to Reply

          Okay, danke. Damit funktioniert es.

      • tomson 6:34 pm on July 6, 2016 Permalink | Flag unresolved

          Tags: , ,   

          Dorayaki – Einzelne Blog-Posts ohne Sidebar 

          Hallo,

          gibt es eine Möglichkeit, die einzelnen Blogbeiträge (nicht die Blog-Seite an sich, wo bei mir alle Posts als Exzerpte erscheinen) ohne Sidebar darzustellen? Ich finde, dass die Lesbarkeit der Artikel mit Sidebar ziemlich leidet. Ich würde die Beiträge lieber in Fullwidth oder Zentriert haben wollen.

          Für Tipps bin ich dankbar.

           
          • Marc (Support-Team) 3:47 pm on July 7, 2016 Permalink | Log in to Reply

            Hallo @tomson,

            mit Hilfe von ergänzendem CSS-Code könntest du die Sidebar auf Einzelbeitrags-Seiten ausblenden und den Inhaltscontainer zentrieren. Hier ein Stück Beispiel-Code:

            .single-post #sidebar {
            	display: none;
            }
            #site-content {
            	float: none;
            	margin: auto;
            }
            

            Viele Grüße
            Marc

          • tomson 9:52 am on July 11, 2016 Permalink | Log in to Reply

            Danke für die Hilfe, Marc. Allerdings zerschießt dieses CSS-Anweisung die Blogseite an sich (also die Übersicht aller Beiträge). Dort erscheint die Sidebar jetzt nicht mehr neben den Beitrags-Exzerpten, sondern darunter. :(

            • tomson 1:19 pm on July 11, 2016 Permalink | Log in to Reply

              Ich habe jetzt den ersten Teil der vorangeschlagenen CSS-Lösung umgesetzt. Das Zzentrieren des Textes lasse ich erstmal.

              Ich überlege mir, ob ich evtl. in post.php noch eine individuelle Klasse setze, mit der ich die Zentrierung vornehme. So umgehe ich wahrscheinlich das Problem mit der Blog-Übersichtsseite. Danke nochmal.

              • Marc (Support-Team) 1:50 pm on July 11, 2016 Permalink | Log in to Reply

                Hallo @tomtom,

                sorry dafür. Mein Code ist leider nicht explizit genug gewesen, dieser sollte nun passen:

                .single-post #sidebar {
                    display: none;
                }
                .single-post #site-content {
                    float: none;
                    margin: auto;
                }
                

                Viele Grüße
                Marc

        • tomson 6:56 pm on February 6, 2014 Permalink | Flag unresolved

            Tags: ,   

            Technisches Problem mit diesem Forum 

            Hallo,

            mir ist vor einiger Zeit aufgefallen, dass ich in diesem Forum keine Posts mehr machen kann, wenn ich das Formular verwende, das beim Aufrufen des Forums direkt erscheint. Ich versuche es zwar immer wieder, aber es klappt nicht. Stattdessen kann ich Posts nur absetzen, wenn ich in das Backend gehe und im WP-Dashboard Posts wähle, und dort “Add New” anklicke. Dann klappt alles gut.

            Ich verwende Chrome, habe es aber auch mit Firefox probiert.

            Bin ich die einzige, die Probleme hat?

             
            • Kai 2:36 pm on February 7, 2014 Permalink | Log in to Reply

              Hallo Tomson, ich bin hier neu und habe auch das Gefühl, dass mein erster Post von vorgestern nicht angekommen ist. Herzliche Grüße, Kai

            • Ellen (Support-Team) 6:02 pm on February 8, 2014 Permalink | Log in to Reply

              @tomson, @Kai: Vielen Dank für eure Hinweise, ich werde das Forum-Theme auf jeden Fall noch einmal testen. Es wäre super hilfreich, wenn ihr mir noch einmal kurz Bescheid gebt, in welchem Browser ihr arbeitet, damit ich das Problem besser nachvollziehen kann.

              Vielen Dank und ich versuche so schnell wie möglich eine Lösung zu finden.
              Ellen

              • tomson 8:50 pm on February 8, 2014 Permalink | Log in to Reply

                @ellen: Ich nutze meistens Chrome, habe es aber auch schon in Firefox probiert (als es wiederholt nicht ging). Erst dann bin ich auf die Idee gekommen, ins Backend zu gehen und dort ein Post abzusetzen.

              • Kai 1:27 am on February 10, 2014 Permalink | Log in to Reply

                Hallo Ellen, ich nutze aktuell den Explorer. Da Du mir aber auf meine Frage geantwortet hast, scheint es doch geklappt zu haben :-) HG, Kai

          • tomson 12:36 pm on February 4, 2014 Permalink | Flag unresolved

              Tags: , h2,   

              Dorayaki: h2 headline with borders zerschossen 

              Hallo,

              ich habe auf meiner Startseite zweimal das Element h2 Headline with borders eingesetzt. Einmal vor den Service-Boxen, einmal darunter, und darauf folgend das Portfolio für Seiten Widget.

              Ich nutze das Widgetize pages light Plugin.

              Das Problem ist, dass die zweite Überschrift zerschossen ist. Die zwei Linien links und rechts der Oberschrift liegen viel höher als die Überschrift selbst, nämlich innerhalb der Serviceboxen, sodass beim Drüberscrollen auch kein Mouseover-Effekt erzeugt wird.

              Die Seite sieht vom HTML so aus

              [h1]Überschrift[/h1]
              [p]Text[/p]

              [headline_border]Überschrift - Service[/headline_border]
              [otw_is sidebar=otw-sidebar-x]

              [headline_border]2. Überschrift, die zerschossen ist[/headline_border]
              [otw_is sidebar=otw-sidebar-y]

              Bin ein bisschen ratlos, was da nicht stimmt. Bei den Portfolio-Beiträgen fehlen Bilder, da die Beiträge allesamt ohne Bilder geschrieben wurden. Kann es daran liegen?

              P.S. Ich habe im Code viel eckige Klammern verwendet, beim p-Tag oder h1-Tag nutze ich im Original natürlich spitze Klammern.

              P.P.S. Kommando zurück: Es gibt den Mouseover-Effekt bei den Service-Boxen doch. Er funktioniert nicht immer, weil man teilweise mit der Maus über die Linie darunter liegenden Überschrift geht, und da funktioniert das natürlich nicht.

               
              • Marc (Support-Team) 3:04 pm on February 5, 2014 Permalink | Log in to Reply

                @tomson: Hallo, bitte versuche zuerst einmal Leerzeilen zwischen die Shortcodes zu packen. Falls dies keine Besserung herbeiführt, dürfte ich mir die Seite einmal anschauen? Vielleicht erkenne ich ein Problem.

                Viele Grüße
                Marc

                • tomson 1:56 pm on February 6, 2014 Permalink | Log in to Reply

                  Hallo @Marc,

                  hab jetzt versucht, Leerzeilen einzubauen, ändert aber nichts am Problem. :(

                  [URL entfernt] Vielleicht ist es ja ein Plugin, das hier dazwischen funkt (habe bereits eines deaktiviert, bei dem ich es vermutet hatte, aber das war es dann doch nicht).

                  • Marc (Support-Team) 9:17 am on February 9, 2014 Permalink | Log in to Reply

                    @tomson: Hallo, ich habe das Problem nun finden können, es liegt an einer Eigenart des Widgetize-Pages-Light-Plugins. Bitte füge folgenden CSS-Code in deinen Theme-Optionen hinzu, dadurch sollte das Problem behoben werden:

                    .page .entry-content h2.centered {
                    clear: both;
                    }
                    

                    Viele Grüße
                    Marc

            • tomson 2:01 pm on December 28, 2013 Permalink | Flag unresolved

                Tags: ,   

                Hallo,

                sehe ich das richtig, dass sich das zweispaltige Kontaktformular, wie man das auch in der Demo sehen kann nur mittels dem Widgets on Pages Plugin realisieren lässt? Ich nutze das Widgetize Pages Light plugin, verstehe aber nicht, wie ich da das zweispaltige Layout hinbekomme. Nutzt vielleicht auch noch jemand Widgetize Pages Light und kann es mir erklären? Danke.

                 
                • Marc (Support-Team) 2:55 pm on December 29, 2013 Permalink | Log in to Reply

                  @tomson: Hallo, die Spalten kannst du mit den Dorayaki-Shortcodes realisieren. Mehr dazu findest du hier: http://themes.elmastudio.de/dorayaki/shortcodes/

                  Für ein zweispaltiges Layout könntest du das erste Beispiel verwenden und anstelle des Textes die Shortcodes für das Kontaktformular und den Widget-Shortcode verwenden.

                  Viele Grüße
                  Marc

                • tomson 11:55 pm on December 29, 2013 Permalink | Log in to Reply

                  Okay, habe das Problem jetzt gelöst. Ich hatte nur nicht verstanden, dass das Widgetize Pages Light plugin auch Shortcodes anbietet. Ich dachte, es gebe nur die Möglichkeit, mittels der Box im Editor Widgets auf Seiten auszugeben. Falls jemand den Shortcode sucht: Im Menü unter Widgetize Pages alle Sidebars ansehen. Jede Sidebar hat ihre eigene ID, die mittels otw_is_sidebar=sidebar_ID eingefügt werden muss. Allerdings musste ich in meinem Fall die Kontaktseite auf Full Width stellen, damit die zweispaltige Ausgabe von Kontaktformular und Google Maps auch gut aussieht.

              c
              compose new post
              j
              next post/next comment
              k
              previous post/previous comment
              r
              reply
              e
              edit
              o
              show/hide comments
              t
              go to top
              l
              go to login
              h
              show/hide help
              shift + esc
              cancel