Updates from February, 2014 Show/Hide all comments | Keyboard Shortcuts

  • thebuddha 12:27 pm on February 13, 2014 Permalink | Flag unresolved

      Tags: ALT-Tag, ,   

      Hallo,

      ich habe bei allen meinen Bildern, die in “Medien” liegen, folgende Felder ausgefüllt:

      Beschriftung
      Alternativer Text
      Beschreibung

      ich dachte, daß der Text bei “Alternativer Text” dann automtisch in das ALT-Tag für das Bild umgewandelt wird. Das ist aber leider nicht so, als ALT-Tag wird der Dateiname – nur ohne.JPG – angezeigt.

      Was mache ich da falsch? Hoffentlich muss ich nicht wieder irgenwelche PHP-Dateien verändern – ich wollte eigentlich bei dem Theme nicht mehr manuell modifizieren müssen (bin auch WP-Anfänger)

       
      • gekow 12:52 pm on February 13, 2014 Permalink | Log in to Reply

        Das mit dem ALT-Tag scheint nur zu funktionieren, wenn Du ihn im visuellen Editor änderst. Das ist aber Mist, weil er nirgendwo sonst auftaucht, wenn ich das mal so sagen darf. Ich GLAUBE aber, dass das eher ein WordPress als ein Theme Problem ist.

      • Marc (Support-Team) 6:06 pm on February 13, 2014 Permalink | Log in to Reply

        @thebuddha: Hallo, eigentlich sollte das funktionieren. Ich habe das soeben in einer frischen WordPress-Installation mit der aktuellen Renkon-Version ausprobiert. Ist deine WordPress-Version aktuell? Des Weiteren vermute ich wie @gekow, dass das Problem WordPress-bedingt ist. Um das Theme auszuschließen, wechsle bitte zu einem Standard-Theme und prüfe ob die Alt-Tags dort korrekt sind.

        Viele Grüße
        Marc

    • thebuddha 12:19 pm on February 11, 2014 Permalink | Flag unresolved

        Tags: , ,   

        Bei meinem verwendeten Bild verläuft der Text leider durch die Augen, und ein alternatives Bild habe ich bisher noch nicht gefunden :-)

        http://www.die-rasende-hummel.de


        Gruss

        Michael

         
        • Formicula 7:40 pm on February 11, 2014 Permalink | Log in to Reply

          Such’ mal in der sytle.css nach .header-inner und stelle dort das padding entsprechend ein.

        • gekow 7:41 pm on February 11, 2014 Permalink | Log in to Reply

          Ich würde mal mit diesem Wert spielen unter CSS bearbeiten.
          p.header-slogan { margin-top: 155px;}

          Allerdings ist Dein Header auch so lang, dass immer etwas verdeckt sein wird, erst Recht, wenn das Fenster recht klein ist ;-)

          • thebuddha 9:44 am on February 23, 2014 Permalink | Log in to Reply

            @gekow

            tja, leider bewirkt die Änderung von p.header-slogan { margin-top: 155px;} in einen anderen Wert leider überhaupt nichts.
            Es gibt da glaube ich mehrere p.header-slogan – Klassen, habe aber im Texteditor nach genau dieser Zeile gesucht und verändert.

            Hast Du – oder jemand anders – vielleicht eine Lösung?

            • Marc (Support-Team) 9:03 am on February 24, 2014 Permalink | Log in to Reply

              @thebuddha: Hallo, du wirst die Klasse in der Tat häufiger in der style.css finden, da sie für verschiedene Browserbreiten definiert ist. Du müsstest dir diese Stellen heraussuchen und einzeln anpassen. Eigene CSS-Styles lassen sich in den Theme-Optionen nachtragen (Änderungen an der Theme-eigenen style.css würden bei einem Update verloren gehen).

              Hier ein Beispiel:

              @media screen and (min-width: 768px) {
              	.header-inner p.header-slogan {
              		margin-top: 100px;
              	}
              }
              @media screen and (min-width: 1400px) {
              	.header-inner p.header-slogan {		
              		margin-top: 250px;
              	}
              }
              

              Viele Grüße
              Marc

      • thebuddha 3:30 pm on February 10, 2014 Permalink | Flag unresolved

          Tags: ,   

          Hallo zusammen,

          ich habe nun einige Beiträge verfasst, und die Beitragsbilder erscheinen auch auf der Photo Wall (Homepage). Merkwürdig ist nur, daß die 4. Spalte (rechts) immer leer bleibt, nach 3 Spalten beginnt das nächste Beitragsbild dann wieder darunter in der 1. Spalte.

          http://www.die-rasende-hummel.de

           
          • Andreas2k1 3:49 pm on February 10, 2014 Permalink | Log in to Reply

            Das Problem habe ich sobald ich ein Bild in doppelter Grösse anzeigen lasse, also “featured”. Dann gibt es immer wie bei dir zu sehen immer neben den kleineren Bildern eine Leerspalte.

            • Ellen (Support-Team) 5:08 pm on February 11, 2014 Permalink | Log in to Reply

              @thebuddha: Bitte versuche einmal, das allererste Bild nicht in der doppelten Größe anzuzeigen. Leider ist das momentan noch ein Fehler im Renkon-Theme der in manchen Browseransichten diese Lücken verursacht. Ich werde Renkon ganz bald updaten und hoffe diesen Fehler dann beheben zu können. Viele Grüße, Ellen

        • thebuddha 3:27 pm on February 10, 2014 Permalink | Flag unresolved

            Tags:   

            Hallo zusammen,

            ich möchte gerne bei jedem Beitrag den Autor (bin zur Zeit nur ich) mit richtigem Namen (vor und Nachname) sowie Erstellungsdatum angezeigt bekommen. Optimal wäre über oder unter der Headline des Beitrags. (Ich rede nicht von einer Autor Box am Ende eines Beitrags)

            Wie kriege ich das hin ?

            Ich bin als einziger Benutzer mit wp_admin angelegt, würde aber gerne meinen richtigen Namen als Autor angezeigt kriegen. Macht dann sicher Sinn, mich selbst zusätzlich da einen neuen Benutzer mit Redakteurs-Rolle anzulegen – oder?

             
            • Marc (Support-Team) 5:22 am on February 11, 2014 Permalink | Log in to Reply

              @thebuddha: Hallo, im Dashboard unter “Benutzer” -> “Dein Profil” kannst du deinen vollständigen Namen angeben und wählen, wie dein öffentlich angezeigter Name aussehen soll.

              Viele Grüße
              Marc

              • thebuddha 12:00 pm on February 11, 2014 Permalink | Log in to Reply

                Hallo AMarc,

                ich habe nun in meinem WP-Profil meinen vollständigen Namen angeben und als öffentlich angezeigten Namen gewählt.
                Trotzdem erscheint nur das Datum über meinen Beiträgen, der Autor leider nicht.


                Gruss

                Michael

                • Ellen (Support-Team) 5:12 pm on February 11, 2014 Permalink | Log in to Reply

                  @thebuddha: Leider gibt es diese Option im Renkon-Theme standardmäßig nicht, sondern nur das Autorenfeld im Einzelartikel der Standard-Artikel wird unterstützt. Wenn du den Autor anzeigen möchtest, müsstest du direkt die Theme-Datei anpassen (content-single.php) und diesen Code-Schnipsel addieren:

                  <?php echo get_the_author(); ?>
                  

                  und zwar hinter den Bereich “get_the_date”.

                  • thebuddha 4:55 pm on February 12, 2014 Permalink | Log in to Reply

                    Hallo Ellen,

                    danke für die Info. Kannst Du mir erklären, was Du mit “sondern nur das Autorenfeld im Einzelartikel der Standard-Artikel wird unterstützt” meinst – am besten an einem Beispiel?

                  • thebuddha 4:10 pm on February 15, 2014 Permalink | Log in to Reply

                    Hallo Ellen,

                    habe jetzt den PHP Code eingefügt, klappt soweit auch, nur steht jetzt mein Name DIREKT ohne Leerzeichen hinter dem Jahr, also so:

                    14. FEBRUAR 2014MICHAEL MITTAU

                    Wie kann ich das ändern? Würde ungerne im Profil meinen Vornamen mit Leerzeichen eintragen (falls das überhaupt die Lösung ist)

                    • Marc (Support-Team) 10:04 am on February 16, 2014 Permalink

                      @thebuddha: Hallo, du kannst im Code einfach zwischen die Code-Schnipsel für “get_the_date” und “get_the_author” ein Leerzeichen setzen um dort dauerhaft ein Leerzeichen stehen zu haben, z.B. so:

                      <?php echo get_the_date(); ?> <?php echo get_the_author(); ?>
                      

                      Viele Grüße
                      Marc

          • thebuddha 8:07 am on February 9, 2014 Permalink | Flag unresolved

              Tags: , , ,   

              Die Galeriebilder im Artikel werden (in der 3-spaltigen Übersicht) leider sehr unscharf dargestellt. Bei Klick wird das Vollbild wieder scharf dargestellt.

              Hier seht ihr den aktuellen Stand:

              http://die-rasende-hummel.de/whale-watching-iceland/

              Wie kriege ich es hin, auch die Übersichts-Bilder scharf abzubilden?

               
              • Ellen (Support-Team) 1:05 pm on February 9, 2014 Permalink | Log in to Reply

                @thebuddha: Ich denke du müsstest nur noch die Einstellungen bei Einstellungen / Medien für Miniaturbilder anpassen (siehe Bild-Maße in der Renkon Dokumentation: http://www.elmastudio.de/wordpress-themes/doks/renkon/) und dann noch einmal das Regenerate Thumbnail-Plugin laufen lassen, nachdem du die Einstellungen geändert hast.

                Viele Grüße, Ellen

              • chica 9:22 am on July 8, 2014 Permalink | Log in to Reply

                Liebe Ellen,
                ich habe das gleiche Problem. Ich nutze zwar das Dorayaki – denke aber, dass das Problem Themeunabhängig besteht.
                Ich habe die Bilödgrössen angepasst und auch das Plugin durchlaufen lassen. leider gab es keine Veränderung.

                Hast Du noch eine Idee?
                Es betrifft folgende Seite:
                http://www.familienbericht-nrw.de/e-cards/

                Vielen Danke und Gruß
                Andrea

            • thebuddha 8:00 am on February 9, 2014 Permalink | Flag unresolved

                Tags: , , ,   

                Sowohl die definierten Beitragsbilder (Artikelformat Standard) als auch die automatisch generierten Beitragsbilder (1. Bild bei Artikelformat Bild und Galerie) werden leider nur mit 80 x 80 px auf der Photowall (Homepage) dargestellt.

                In den Galerie-Einstellungen (Medien) sind 3 Größen voreingestellt: 80 x 80 px, 300 x 300 px, 1024 x 1024 px. Alle Bilder sind mit 1600 x 1065 px in der Galerie vorhanden / upgeloadet.

                Bei Mouse-Overüber die kleinen Photo-Wall Bilder wird dann aber zumindest die richtige, von RENKON vorgesehene Breite (1 oder 2-spaltig von 4 Spalten gesamt) in grauem transparenten Layer mit Textüberschrift angezeigt, siehe hier:

                http://showcase.elmastudio.de/category/renkon/

                So möchte ich es gerne haben:

                http://showcase.elmastudio.de/category/renkon/

                Was habe ich falsch gemacht?

                 
                • Marc (Support-Team) 10:58 am on February 9, 2014 Permalink | Log in to Reply

                  @thebuddha: Hallo, bitte passe deine Medien-Einstellungen an. Durch die 80 x 80 Pixel Einstellung wird dein Problem erzeugt. Hier findest du eine Empfehlung für eine minimale Größe: http://www.elmastudio.de/wordpress-themes/doks/renkon/

                  Nach der Änderung kannst du das Regenerate-Thumbnails-Plugin verwenden um die bereits eingepflegten Bilder erneut zu berechnen. Damit sollte sich dein Problem lösen lassen.

                  Viele Grüße
                  Marc

                • thebuddha 4:49 pm on February 9, 2014 Permalink | Log in to Reply

                  Hallo Marc,

                  danke für die Info.

                  Ich habe jetzt folgende Werte in den Medien-Einstellungen eingetragen:

                  Miniaturbilder: 800px x 800px
                  Mittlere Bildgröße: 800px x 800px
                  Maximale Bildgröße: 1600px x 1600px

                  ist das OK so?

                  Was ich auch noch nicht begriffen habe, ist, warum bei bisheriger Einstellung der maximalen Bildgröße 1024px x 1024px die Bilder trotzdem noch die Breite von 1600px haben (so wie ich sie upgeloadet habe) – zumindest wird das beim Klick auf ein Bild in den “Medien” angezeigt.

                  • Marc (Support-Team) 5:58 am on February 11, 2014 Permalink | Log in to Reply

                    @thebuddha: Hallo, die Einstellung sollte deine Bilder von nun an scharf darstellen.

                    Deine Bilder behalten nach dem Upload ihre eigentliche Größe, werden jedoch in weiteren Versionen vorgehalten. Das sind unter anderem die drei Varianten in den Medieneinstellungen. (heisst: die Bilder werden verkleinert und ggf. zugeschnitten so dass es für verschiedene Größen bereits das richtige Bild auf dem Server gibt um es bei Bedarf auszuliefern, ein kleines, ein mittleres, ein größeres und das Originalbild)

                    Viele Grüße
                    Marc

              • thebuddha 5:19 pm on February 5, 2014 Permalink | Flag unresolved

                  Tags: , , ,   

                  Hallo zusammen,

                  ich bastele gerade an meiner Portfolio-Seite mit dem Theme Renkon.

                  http://www.die-rasende-hummel.de

                  Ich wäre sehr dankbar, wenn mir jemand bei folgenden Fragen helfen könnte:

                  1. Frage
                  Bildergalerien sollen immer 4-spaltig angezeigt werden, werden aber leider nur 3-spaltig angelegt.

                  Ich habe aber beim Anlegen der Galerie bei “Spalten” das Pulldown-Menü auf “4” gesetzt. Wo liegt der Fehler?

                  2. Frage

                  Die Bilder in der Bildergalerie bei “Afrika” sollen auf eine weitere Bildergalerie “Südafrika” verlinken. Wie geht das?

                  3. Frage:

                  Wie kriege ich die Bildergalerien auf der Homepage (Photo Wall) gezeigt, die bei Klick zum Beispiel zur “Afrika”-Seite führen? Und wie genau kann ich die 1- oder 2-spaltig machen?

                  Mit der Kategorie “featured” wie in der Renkon-Dokumentation beschrieben habe ich es versucht, kriege es aber nicht hin.

                   
                  • gekow 6:06 pm on February 6, 2014 Permalink | Log in to Reply

                    Hallo Michael,

                    ich benutze auch das Renkon Theme und stehe ein bisschen ratlos vor Frage 1. Wo stellst Du das mit den 4 Spalten ein?

                    Zu 2) Ich hab da ein Plugin “Page links to” da kann ich eine andere URL eintragen (zum Beispiel zu einer anderen Seite) und wenn dann in der Bilderübersicht das Bild angeklickt wird, öffnet sich nicht der Beitrag mit dem Bild, sondern die verlinkte Seite ( http://txfx.net/wordpress-plugins/page-links-to/ )

                    Die 3. Frage hab ich auch noch nicht ganz verstanden, bzw. warum es nicht so ist. Hast Du vielleicht eine statische Seite als Startseite? Dann funktioniert es so ohne weiteres nicht, sondern nur mit der Einstellung die letzten Beiträge zeigen

                    Was das mit der Kategorie featured angeht … damit bin ich auch noch nicht so ganz froh, zum Beispiel hätte ich gerne einen anderen Namen statt featured, aber das funktioniert irgendwie nicht.

                    Ich bin nicht sicher ob ich Dir viel geholfen habe aber zusammen sind wir stark ;-)

                    Georg

                    http://photo.kowallek.com

                  • gekow 9:15 pm on February 6, 2014 Permalink | Log in to Reply

                    und warum ist meine Antwort jetzt wieder verschwunden???

                  • thebuddha 1:43 pm on February 7, 2014 Permalink | Log in to Reply

                    Hallo gekow,

                    zu Frage 1:
                    ich habe eine Seite “Europa” erstellt. Dann habe ich “Datein hinzufügen” gewählt und aus meiner Mediathek “Galerie erstellen” angewählt. Dann habe ich aus meiner Mediathek 4 Bilder ausgewählt.

                    Unter “Galerie-Einstellungen” habe ich dann “Link zur: Anhang-Seite” und “Spalten: 4” eingestellt , man kann dort 1-9 Spalten via Pulldwn-menü auswählen.

                    War das vielleicht der falsche Weg? Muss ich evtl. noch unter “Einstellungen – Mediathek” andere als die vorgegebenen Bildgrößen anlegen?

                    zu Frage 3:
                    Ja, ich habe eine statische Seite als Startseite (glaube ich). Ich habe im WP Dashboard auf “Editiere Deine Startseite” geklickt, und da wurde direkt die Seite “Dann mal los …” angezeigt.

                    Wie kann ich denn die (dynamische) Photo Wall dahin kriegen? Im Prinzip sollen ja nur meine Bildergalerien “angeteasert” werden – bisher habe ich ja für jede Galerie eine Seite angelgt, und dort jeweils eine Bildergalerie erstellt.

                    Irgendwie muss ich ja dann die bisherige Startseite “Dann mal los …” ja wieder deaktivieren…

                    Wenn Ihr euch meine Seite anschaut, wird das alles viel klarer – ich habe da da immer reingeschrieben, was gezeigt werden soll.


                    Gruss

                    Michael

                    http://www.die-rasende-hummel.de

                  • gekow 5:54 pm on February 7, 2014 Permalink | Log in to Reply

                    Ja, ich hab jetzt verstanden was Du meinst mit vier Bildern. Das Problem war, ich nutze diese Funktion nie, sondern eine Plugin, das für mich die Galerien erstellt :-) Ich spiele da mit mal ein bisschen rum, vorher kann ich da gar nichts zu sagen :-) (aber ich bin auch kein Profi, ich bastel nur gerne)
                    Zu 3) unter Design -> Anpassen -> Statische Seite kannst Du das einstellen. Wenn Du auf “Deine letzten Beiträge” stellst, dann erscheinen die Bilder der letzten Beiträge (also Blog Beiträge, nicht Seiten!) auf der Homepage, so wie bei mir. Das heißt Du musst einen Beitrag erstellen und dem dann ein Beitragsbild zuweisen und DAS erscheint dann auf der Titelseite.

                    Gruß, Georg

                  • Ellen (Support-Team) 6:20 pm on February 7, 2014 Permalink | Log in to Reply

                    @thebuddha:

                    zu Frage 1: Das Renkon-Theme unterstützt standardmäßig nur 3-spaltige Galerie-Ansichten, da diese so auch im responsive Design des Themes funktionieren. Um alternative Ansichten für Galerien zu nutzen, kannst du das Plugin “Jetpack” installieren und dort die Option “Tiled Galeries” aktivieren (http://jetpack.me/support/tiled-galleries/).

                    zu Frage 3: Um die Renkon “Bilderwand” wie in der Live-Demo zu nutzen, müsstest du statt der statischen Startseite die normale Blog-Ansicht als Startseite nutzen (siehe Einstellungen / Lesen / Startseite). Die Bilder linken aber beim Renkon-Theme automatisch auf die jeweiligen Einzelartikel, da die Fotowand aus Vorschaubildern der einzelnen Blog-Artikel bestellen. Du kannst von den Vorschaulbildern also leider nicht einfach auf eine statische Seite oder einen anderen beliebigen Link weiterverlinken.

                    Viele Grüße,
                    Ellen

                    • thebuddha 4:34 pm on February 8, 2014 Permalink | Log in to Reply

                      @Ellen,

                      danke Dir für Deine Antwort, ich taste mich so langsam ran.

                      Habe weitere Postings erstellt …

                  • gekow 12:39 am on February 8, 2014 Permalink | Log in to Reply

                    Für das letzte aus Ellens Antwort, das Bild auf der Bilderwand mit einer Seite oder einem beliebigen Link zu verknüpfen gibt es aber ein Plugin, das heißt, ein bisschen irritierend, “Page Links To” aber macht genau das.

                    • thebuddha 4:33 pm on February 8, 2014 Permalink | Log in to Reply

                      @gekow

                      Danke schonmal für Deine Hilfe – so langsam komme ich weiter.

                      Es gibt von mir wieder ein paar neue Fragen (siehe aktuelle Postings).

                c
                compose new post
                j
                next post/next comment
                k
                previous post/previous comment
                r
                reply
                e
                edit
                o
                show/hide comments
                t
                go to top
                l
                go to login
                h
                show/hide help
                shift + esc
                cancel