Updates from December, 2015 Show/Hide all comments | Keyboard Shortcuts

  • Mr-Manor 11:27 am on December 31, 2015 Permalink | Flag unresolved

      Tags: ,   

      Hello We love your Namba theme but some… 

      Hello

      We love your Namba theme, but some plugins does not play nice with the theme. The problems is that pages generated by the plugin does not have any margin at all.
      One example is The event calendar from Modern Tribe: When the browser windows gets to small, then there is no margin at all – as on http://annasplads.dk/events/. Especially if one selects an event like http://annasplads.dk/event/julemarked-paa-fuglebjerggaard

      Another example is Woocommerce. We know that other themes may be better suited to host a webshop, but my wife really would like to stay with Namba. Here again the problem of the missing margin spoils the layout, in this case sometimes even covering the divider line between left column and main content.
      See http://annasplads.dk/produkt-kategori/butik/

      Could you please advise if it is possible to make Namba play nice with plugins?

       
      • Marc (Support-Team) 1:28 pm on January 4, 2016 Permalink | Log in to Reply

        Hi @mr-manor,

        please understand that we cannot provide help for unsupported plugins in the forum. Your event calendar plugin for example, breaks the HTML structure, so the themes CSS definitions can’t take effect. The following CSS code should be a start for the needed CSS adjustments:

        @media screen and (min-width: 767px) {
        	#tribe-events-pg-template {
                padding: 95px 75px 75px;
            }
        }
        

        Best,
        Marc

    • Mr-Manor 9:19 pm on October 29, 2015 Permalink | Flag unresolved

        Tags: upgrade   

        Recommended upgrade path 

        Hi. I noticed that there was a new version of our favorite theme. What is the recommended procedure for upgrading an installed theme. Should I remove the old version first

         
        • Marc (Support-Team) 9:52 am on November 2, 2015 Permalink | Log in to Reply

          Hi @mr-manor,

          if you want to upgrade within your dashboard you can switch to another theme, delete the current version, install the new version and activate it again. This procedure could effect your theme settings / widgets.

          With direct FTP access you can simply overwrite the theme files: Please extract the latest theme version (comes as an ZIP file) and replace the files with an FTP tool.

          Please create a backup of your database and files before in every case.

          Best,
          Marc

          • Mr-Manor 11:34 am on November 6, 2015 Permalink | Log in to Reply

            Thanks. I opted for the direct overwrite solution and upgraded without problems.

      c
      compose new post
      j
      next post/next comment
      k
      previous post/previous comment
      r
      reply
      e
      edit
      o
      show/hide comments
      t
      go to top
      l
      go to login
      h
      show/hide help
      shift + esc
      cancel