Updates from March, 2014 Show/Hide all comments | Keyboard Shortcuts

  • barbara 5:22 pm on March 16, 2014 Permalink | Flag unresolved

      Tags: ,   

      Hei ich bin auf das SEO Tool von Yoast gestossen und da kann ich einen Breadcrump Code https://yoast.com/wordpress/plugins/breadcrumbs/ in das Theme einbinden. Nur wohin gehört die Datei? Welche Datei im Editor muss ich da verwenden? Kann mir da jemand von euch weiterhelfen.

       
      • Marc (Support-Team) 10:44 am on March 17, 2014 Permalink | Log in to Reply

        @barbara: Hallo, wir können leider keinen Support für nicht unterstützte Plugins hier im Forum leisten. Wenn du den angegebenen Code in deine header.php vorm HEADER-End-Tag einträgst, sollte dich das einen Schritt weiter bringen.

        Viele Grüße
        Marc

    • barbara 7:26 pm on January 5, 2014 Permalink | Flag unresolved
         

        More Funktion Baylys 

        Hallo zusammen,

        ich sitze immer noch an der “Weiterlesen Funktion” – Ich habe ganz normal auf einer Beitragsseite im Texteditor die “More” Funktion aktiviert, sie ist auch im Editor sichtbar, aber ich bekomme sie auf der Seite nicht zu sehen.  Kann mir jemand sagen, ob es noch eine andere Methode gibt. Z.B. Habe ich auf der Seite vor der h2 Überschrift “Eine Methodik und Haltung bei Coaching u. Beratung” den More-Tag gesetzt aber zu sehen ist nichts???

        Hier die Bespiel-Seite: http://www.goetzmeissner.de/wordpress-3.7-de/einzel-beratung-coaching/

        Wäre toll wenn mir da jemand helfen könnte :)

        Lieben Gruß in die Runde

        Barbara

         
        • Ellen (Support-Team) 9:49 pm on January 6, 2014 Permalink | Log in to Reply

          @barbara: Es scheint, als hast du es inzwischen hinbekommen, zumindest werden auf deiner News-Seite ja jetzt die More-Links angezeigt. Auf den Einzelartikeln ist der More-Link generell nicht zu sehen, außer das an die entsprechende Stelle “gesprungen wird”, wenn du den Weiterlesen-Link auf der News-Seite anklickst.

          Ich hoffe ich konnte weiterhelfen.
          Grüße, Ellen

        • gekow 12:18 pm on January 7, 2014 Permalink | Log in to Reply

          Vielleicht hilft Dir ja (ohne Leerzeichen) das verteilt einen Beitrag auf mehrere Seiten

          • gekow 12:19 pm on January 7, 2014 Permalink | Log in to Reply

            ok … kein code im Posting, verstehe :-)
            Also statt more nextpage auch eingeschlossen in spitze Klammern und mit Ausrufezeichen und so

      • barbara 8:38 pm on January 3, 2014 Permalink | Flag unresolved

          Tags:   

          Hallo zusammen,

          ich habe zwei Probleme. Erstes, ich habe auf meiner Startseite (Portfolio) einen riesengroßen Abstand zwischen Foto und Text. Woran kann das leigen? Beispiel-Seite: http://www.goetzmeissner.de/wordpress-3.7-de/
          Und ich habe jetzt häufiger versucht in einem Beitrag die Weiterlesenfunktion einzuarbeiten, doch man sieht nichts. Gibt es da eine andere Möglichkeit diese zu integrieren. Beispiel-Seite: http://www.goetzmeissner.de/wordpress-3.7-de/einzel-beratung-coaching/

          VG
          Barbara

           
          • Roland 9:22 pm on January 3, 2014 Permalink | Log in to Reply

            Das “Weiterlesen” setzt man üblicherweise mit dem Texteditor.
            Die Abstände kann man mit CSS einstellen. Beides kann man auf meinem Blog sehen, ist auch das Theme Baylys

          • barbara 10:15 pm on January 3, 2014 Permalink | Log in to Reply

            Hei @Roland,

            danke für den Tipp, ich habe das CSS ändern können. Lag am Slider. Doch mit dem Texteditor klappt das nicht. Ich habe die more Funktion eingebaut, doch man sieht sie nicht…

            • Marc (Support-Team) 1:09 pm on January 6, 2014 Permalink | Log in to Reply

              @barbara: Hallo, du verwendest automatische Exzerpte wenn ich das richtig sehe (unter News, das sieht nach deiner Beitragsseite aus). Dort findet der More-Link dann keine Anwendung. Wenn du die Funktion deaktivierst, kannst du diesen Link manuell setzen. Gekürzt wird dein Beitrag dann nur auf der Beitragsseite dargestellt.

              Viele Grüße
              Marc

        • barbara 10:24 pm on October 6, 2013 Permalink | Flag unresolved

            Tags:   

            Social-Links und Favicon 

            Hallo Ellen,
            Dann gerne nochmal meine Frage hier im Forum. Ich habe zwei Themen, nachdem ich das Nilmini-Theme von dir eingesetzt habe, habe ich festgestellt, dass die Social Links überlappt dargestellt werden, habe schon versucht ob sich da ein kleiner Fehler im CSS eingeschlichen hat, doch nichts gefunden. Mein zweites Anliegen ist, dass Ich ein Favicon eingefügt habe, das nicht dargestellt wird. Hast du da Lösungen für mich? Hier meine Seite: http://www.barmedia.de

             
            • Marc (Support-Team) 1:56 pm on October 7, 2013 Permalink | Log in to Reply

              @barbara: Hallo, du hast am Ende deiner style.css folgendes CSS, welches diesen Effekt hervorruft:

              /*-----------------------------------------------------------------------------------*/
              /*	Externe Links
              /*-----------------------------------------------------------------------------------*/
              
              a[href^="http:"] { background: url(images/externallink.png) right center no-repeat; margin-right: 3px;padding-right: 13px;}
              a[href^="http://barmedia.de" { background: none; margin: 0; padding: 0;}
              

              Dein Favicon hast du vermutlich parallel zur WordPress-Installation abgelegt. WordPress verhindert in diesem Fall den Zugriff auf die Datei und leitet stattdessen auf die Fehlerseite um. Platziere die Datei am besten in deinem Theme-Ordner und gib den Pfad in den Theme-Optionen absolut an, z.B. so:

              http://www.barmedia.de/wp-content/themes/nilmini/images/favicon.ico
              

              Viele Grüße
              Marc

              • barbara 3:23 pm on October 7, 2013 Permalink | Log in to Reply

                Hi Marc,

                danke für deine Hilfe mit den SocialLinks hat wunderbar geklappt – danke. Nur mit dem Favicon, das habe ich noicht verstanden, wo soll ich was machen (Ich komme leider nicht aus der IT – also alles etwas neu). Ich erkläre mal was ich gemacht habe. Ich habe unter Theme Optionen das Feld eigenes favicon: /images/favicon.ico den Pfad eingetragen auf dem sich das favicon im FTP server befindet, das war alles…

                LG Gruß
                Barbara

                • Marc (Support-Team) 3:54 pm on October 7, 2013 Permalink | Log in to Reply

                  @barbara: Hi, auf welchen Ordner hast du denn per FTP Zugriff?
                  Welche Ordner befinden sich neben /images?

                  Sollten sich daneben Ordner wie wp-content und ähnliche befinden, liegt dort direkt die WordPress-Installation. Das bedeutet du hast von außen keinen Zugriff auf die favicon.ico. Wenn dem so ist, kannst du durch die Ordner wp-content/themes/nilmini navigieren und dort das Favicon ablegen. Ich sehe nun gerade, dass sich in meinem vorigen Post durchs editieren etwas verändert hat. Die untere Code-Zeile sollte so aussehen:
                  http://www.barmedia.de/wp-content/themes/nilmini/images/favicon.ico (für den Fall, dass du die Datei im images Ordner unterhalb von nilmini ablegst)

                  Viele Grüße
                  Marc

            • barbara 7:03 pm on October 7, 2013 Permalink | Log in to Reply

              @marcj Hei Marc, wunderbar, hat alles geklappt ich danke dir :)

          c
          compose new post
          j
          next post/next comment
          k
          previous post/previous comment
          r
          reply
          e
          edit
          o
          show/hide comments
          t
          go to top
          l
          go to login
          h
          show/hide help
          shift + esc
          cancel