Updates from zora Show/Hide Comments | Keyboard Shortcuts

  • zora 3:18 pm on March 31, 2016 Permalink | Unresolved
    • Ellen (Support-Team) marked this unresolved
      4:01 am on April 3, 2016

    Tags: , ,   

    Erst Blog, dann Shop 

    Hallo zusammen,
    leider komme ich auf keinen grünen Zweig mit meiner Suche. Daher würde ich mich wie Bolle freuen, wenn mir jemand weiterhelfen könnte.

    Ich möchte erst einen Blog lancieren und wenn der am laufen ist, den Shop aufschalten. Wenn ich das Hawea-Template installiere (ohne Woocommerce) dann gibt es eine Fehlermeldung. Wenn ich Woocommerce installiere (keine Fehlermeldung), dann zeigt es mir die Shopelemente an und die kann ich nicht auf Entwurf schalten oder deaktivieren. Ist es möglich das Template trotzdem zu gebrauchen (erst als Blog) und später den Shop aufzuschalten?

    Ich freue mich von Euch zu hören!
    Lieben Gruss Zora

     
    • fmalik 12:46 pm on April 1, 2016 Permalink | Log in to Reply

      Ich glaube, das habe ich hier schon mal irgendwo gelesen.

      Hast du das “Jetpack”-Plugin installiert und aktiviert und connected?

    • Ellen (Support-Team) 4:01 am on April 3, 2016 Permalink | Log in to Reply

      Hallo Zora,
      ja, in der neuesten Theme-Version Hawea 1.0.2 (siehe: http://themeupdates.elmastudio.de/category/hawea/) sollte die Nutzung des Themes nur als Blog (ohne die WooCommerce Installation) kein Problem sein. Eventuell müsstest du das Theme also noch einmal neu über deinen Download-Link herunterladen und installieren.

      Falls du die aktuelle Theme-Version schon nutzt und es immer noch nicht klappt, sag mir bitte doch noch einmal kurz Bescheid.
      Grüße, Ellen

  • zora 7:54 pm on February 21, 2016 Permalink | Resolved
    • Ellen (Support-Team) marked this resolved
      2:52 am on February 29, 2016
    • Ellen (Support-Team) marked this unresolved
      2:52 am on February 29, 2016
     

    Produktekategorie zeigt es nicht an im weta-Theme 

    Liebe elmas,
    erstmal vielen herzlichen Dank für all die wunderbaren Themes!

    Ich habe leider das Problem, dass keine Produktekategorie angezeigt werden, welche ich dann als Menü definieren kann. Es zeigt sie beim Produkt an, aber leider dann nicht für die Menüauswahl. An was kann das liegen? Vielen lieben Dank für die Unterstützung!
    Lieben Gruss Zora

     
    • Marc (Support-Team) 1:43 pm on February 24, 2016 Permalink | Log in to Reply

      Hallo Zora,

      beim Anpassen deines Menüs kannst du oben rechts auf “Ansicht anpassen” klicken und dort die von dir gewünschten “Boxen” aktivieren, deren Inhalte du in deinem Menü platzieren willst. In deinem Fall müsstest du einen Haken bei “Produktkategorien” setzen.

      Viele Grüße
      Marc

    • zora 11:31 am on February 25, 2016 Permalink | Log in to Reply

      Vielen lieben Dank! Sorry, für den Anfängerfehler! :-(
      Lieben Grusss Zora

c
compose new post
j
next post/next comment
k
previous post/previous comment
r
reply
e
edit
o
show/hide comments
t
go to top
l
go to login
h
show/hide help
shift + esc
cancel