Warning: Use of undefined constant jme_tc_activate - assumed 'jme_tc_activate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 629

Warning: Use of undefined constant jme_tc_deactivate - assumed 'jme_tc_deactivate' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/top-contributors/top-contributors.php on line 630

Warning: Use of undefined constant who_is_online_widget_register - assumed 'who_is_online_widget_register' (this will throw an Error in a future version of PHP) in /kunden/254783_70563/webseiten/themeforum/wp-content/plugins/who-is-online/who-is-online.php on line 167
Wolke23 | Elmastudio Theme Forum

Updates from Wolke23 Show/Hide Comments | Keyboard Shortcuts

  • Wolke23 9:45 am on April 12, 2017 Permalink | Flag unresolved

      Tags: , ,   

      Problem mit Tatami Header bei mobiler Ansicht 

      Hallo,
      leider haben wir bei Tatami ein Problem mit dem Header bei der mobilen Ansicht (getestet mit Firefox > Extras > Webentwickler > Bildschirmgrößen. Beispiel: http://www.nie-wieder-rauchen.net/
      Der Header schrumpft in der Höhe sehr stark, so dass die Seite mobil unschön wirkt. Wie kann man das Problem lösen?

       
      • Ellen (Support-Team) 10:16 am on April 16, 2017 Permalink | Log in to Reply

        Hallo,

        leider bietet Tatami standardmäßig keine Headeroption in der vollen Breite an, sondern der Platz ist eigentlich nur für ein Logo gedacht (daher skaliert sich der Bereich in der mobilen Ansicht so klein).

        Du könntest einmal versuchen das folgende eigene CSS einzufügen (unter Design / Customizer / zusätzliches CSS):

        [role="banner"] {
          top: 80px;
          width: 100%;
          top: 80px;
          left: 3%;
          right: 3%;
        }
        .post, .content-wrap .page, .type-attachment {
            margin: 120px 10px 10px 10px;
        }
        @media screen and (min-width: 1260px) {
        [role="banner"] {
            top: 0;
        }
        

        Ganz viele Grüße,
        Ellen

      • Wolke23 5:16 pm on April 19, 2017 Permalink | Log in to Reply

        Hallo Ellen,
        vielen Dank für den Tipp. Hab es jetzt mal eingebaut auf der oben genannten Webseite (als zusätzliches CSS wie von dir empfohlen, nicht im Childtheme).

        Der Header wird nun schön angezeigt, rutscht aber unter das “Burger-Menü”. Hast du hier noch eine Idee?

        Alles Gute
        Frank

    • Wolke23 11:53 am on July 21, 2016 Permalink | Flag unresolved

        Tags: , ,   

        Hallo beim Arbeiten auf einer Seite ist mir… 

        Hallo,
        beim Arbeiten auf einer Seite ist mir folgendes Problem mit Dorayaki und Captions (Bildunterschriften) aufgefallen: Die Ausrichtung rechts oder links werden ignoriert, stattdessen ist das Verhalten dann so, als wäre die Ausrichtung “keine”. Verwende ich keine Bildunterschrift, ist alles korrekt.
        Bei der Problemsuche ist mir in der style.css Zeile 296 aufgefallen:
        .alignleft, .alignright {
        display: block;
        float: none;
        }
        Aus meiner Sicht macht dies keinen Sinn (Bug oder doch Absicht?), bei einer Ausrichtung den Float abzuschalten. Insofern habe ich im Child-Theme ergänzt:
        .alignleft {
        float: left;
        }

        .alignright {
        float: right;
        }
        Danach klappte dies. Unschön ist nur, dass die Bildunterschrift nicht richtig unter dem Bild steht, sondern bereits einige Pixel vorher beginnt. Siehe http://www.ki-akademie.de/reiki-autauschtreffen – ich habe es hier sowohl mit margin-left als auch padding-left versucht, nichts wirkt. Da ich CSS nur noch sehr selten anfasse: Hat jemand eine Idee zur Lösung?

         
        • Marc (Support-Team) 4:00 pm on July 25, 2016 Permalink | Log in to Reply

          Hallo @wolke23,

          vielen Dank für den Hinweis.

          In deinem Fall sollte folgender ergänzender CSS-Code Abhilfe schaffen können:

          @media screen and (min-width: 768px) {
          	.entry-content .alignright p.wp-caption-text {
          	    margin-left: 10px;
          	}
          }
          

          Viele Grüße
          Marc

      • Wolke23 9:57 am on January 20, 2016 Permalink | Flag unresolved

          Tags: ,   

          Baylys Ladezeiten und Headergrafiken 

          Hallo,
          bei einer Website kommt das Baylys-Theme mit Child-Theme zum Einsatz. Es sind keine Headergrafiken aktiviert. Bei einem Speedtest stelle ich allerdings fest, dass die sand.jpg dennoch geladen wird und damit natürlich Requests verursacht sowie die Ladezeit der Seite erhöht. Als ersten Fix habe ich die sand.jpg schon mal durch eine kleine Dummygrafik ersetzt. Ich würde diesen Request aber gern ganz loswerden. Wie kann ich das tun? In der functions.php von Baylys habe ich zwar etwas gefunden, möchte aber nicht in Baylys selbst etwas ändern, sondern gern updatesicher im Childtheme. Über einen Tipp würde ich mich sehr freuen –
          Übrigens habe ich aus der footer.php auch den ganzen Pinterest-Code entfernt, da er ebenfalls den Site Speed massiv verschlechtert hat.

           
          • Wolke23 12:50 pm on January 20, 2016 Permalink | Log in to Reply

            Musste gerade feststellen, dass die dummygrafiken geladen und auf der website angezeigt wurden – hat das ganze Layout zerschossen. Wie können Headergrafiken angezeigt werden, wenn sie gar nicht aktiv sind? Strange.

            • Marc (Support-Team) 9:46 am on January 22, 2016 Permalink | Log in to Reply

              Hallo @wolke23,

              bei Baylys werden die Standard-Headerbilder quasi als Demo vorgegeben. Um diese zu deaktivieren kannst du einfach ein anderes Headerbild auswählen und danach wieder löschen. Diese Methode ist leider durch den aktuellen Customizer etwas umständlich und intransparent.

              Viele Grüße
              Marc

          • Wolke23 11:41 am on January 22, 2016 Permalink | Log in to Reply

            Hallo Marc, vielen Dank für deinen Tipp, hat funktioniert :)

        • Wolke23 6:27 pm on January 19, 2015 Permalink | Flag unresolved

            Tags: ,   

            Hallo,
            nachdem ich es eine Weile erfolglos probiert habe, hier eine Frage zur Integration der Autoren-Bilder. Wär super, wenn ich einen Tipp bekäme.

            In der content-single.php von Baylys findet sich die Zeile 46:

            Ich habe das Plugin Author Image im Einsatz. Bislang wurde das Autorenbild im alten Theme so gezogen:

            usw.

            Wenn ich die Abfrage bei Baylys bis zum echo get_avatar entsprechend ergänze, habe ich hinterher nur eine Fehlermeldung bei der Ausgabe – angeblich zuviel.

            Ziel ist, den Baylys-Standard weitestgehend beizubehalten, nur sollte vorher geschaut werden, ob statt des Gravatars das Author Image genommen wird. Was müsste ich dazu ändern?

             
            • hiddenline 5:12 pm on May 28, 2017 Permalink | Log in to Reply

              Hallo,
              Dein Post ist ja schon eine Weile her, aber vielleicht hast Du trotzdem/deshalb eine Lösung gefunden, Gravatare bzw. Autorenbilder einzubinden?
              Schöne Grüße, Wolfgang

          • Wolke23 10:02 pm on December 9, 2014 Permalink | Flag unresolved

              Tags:   

              Moka: Artikelbilder auf der Startseite ändern 

              Hallo,

              ich mag Moka aufgrund seiner Schlichtheit. Problem: Das Bild, das ich als Artikelbild für den jeweiligen Artikel festgelegt habe, erscheint auf der Startseite (Blogansicht) ziemlich groß. Gerade bei Hochkant-Fotos zerschießt mir das arg den Blog. Lieber wäre mir der Klassiker, dass das Artikelbild als Thumbnail unter dem Artikeltitel neben dem Excerpt steht. Hat jemand einen Tipp wie ich dies am besten löse im Code?

               
              • Marc (Support-Team) 11:13 am on December 10, 2014 Permalink | Log in to Reply

                Hallo,

                bitte habe Verständnis dafür, dass wir keinen Support für individuelle Theme-Anpassungen leisten können. Hier ein paar Ideen, wie du starten könntest:
                Für Änderungen am Theme-Code empfehle ich dir die Verwendung eines Child-Themes. Einen vorbereiteten Child-Theme-Ordner findest du in der Dokumentation verlinkt. Dieser lässt sich parallel zu Moka installieren und aktivieren. WordPress verwendet dann zuerst die Dateien, die im Child-Theme-Ordner vorhanden sind, falls sie vorhanden sind. Nun könntest du die content.php in den Child-Theme-Ordner kopieren und dort den Code von Zeile 12 bis 16 ausschneiden und unter Zeile 40 einfügen.
                In die style.css des Child-Themes kommt dann noch dieser Code:

                .blog .entry-thumbnail {
                	max-width: 200px;
                	float: left;
                	margin-right: 20px;
                }
                

                Ich hoffe das hilft dir weiter.

                Viele Grüße
                Marc

              • Wolke23 12:02 pm on December 10, 2014 Permalink | Log in to Reply

                Hallo Marc,
                danke für deine schnelle Antwort. Ich arbeite grundsätzlich mit Child-Themes, sorry, hatte ich vergessen zu erwähnen.
                Hat super funktioniert, allerdings musste ich die Änderung in Zeile 37 einfügen. Hatte eine andere Änderung heute auch noch in einem anderen Theme von euch und bin dort dann in der content.php fündig geworden.
                Demnächst bekommt ihr mal Mail von mir, da eure Themes in Sachen Suchmaschinenoptimierung leider mehrere Probleme machen, die ich jedes Mal fixen muss – was dann leider auch fehlerbehaftet ist.

            • Wolke23 6:15 pm on June 20, 2014 Permalink | Flag unresolved

                Tags: ,   

                Hallo,
                ich würde gern ein Header Image festlegen, das bei allen Artikeln standardmäßig angezeigt wird.
                Unter http://www.reiki-convention.de/news/20140601/feedback-zur-reiki-convention-2014.html habe ich ein Artikelbild eingerichtet. Dieses wird dann aber für den Header UND als Thumbnail genutzt.
                Ich hätte die dortige Headergrafik aber gern als Headergrafik standardmäßig für alle nicht Pages oder zumindest jeden Content, der auf der content-single.php basiert.
                Grundsätzlich fände ich es auch besser, wenn das Artikelbild nur für das Thumbnail verwendet würde. Dies wär aber eher optional.
                Gibt es einen Weg, wie ich ersteres gut hinbekommen könnte?

                 
                • Marc (Support-Team) 7:43 am on June 21, 2014 Permalink | Log in to Reply

                  Hallo, dazu müsstest du die Theme-Dateien editieren. Bitte habe Verständnis dafür, dass wir im Forum für individuelle Theme-Anpassungen keinen Support leisten können.
                  In der header.php findest du unterhalb der Kommentar-Zeile “// Check if this is a post or page, if it has a thumbnail, and if it’s a big one” die Abfrage für das Header-Bild auf Beitrags-Einzelseiten. Du könntest hier nun z.B. die Abfrage editieren, so dass auch wenn das Beitragsbild ausreichend groß ist, nur das normale Headerbild angezeigt wird. Oder aber falls du die Option im Dashboard unter Design -> Kopfzeile deaktiviert hast, hier dein gewünschtes Standardbild direkt eintragen.

                  Ich hoffe ich konnte dir etwas weiterhelfen.

                  Viele Grüße
                  Marc

                • Wolke23 9:40 am on July 2, 2014 Permalink | Log in to Reply

                  Hallo Mark,

                  das Bild, das unter …/wp-admin/themes.php?page=custom-header eingetragen ist, erscheint aber nur auf der Startseite (eine Page), aber eben nicht auf allen Artikelseiten etc. Ansonsten wäre dies die perfekte Lösung.
                  Und unschön: Dieser Standardheader überschreibt dann auch das BIld, das ich für die Startseite direkt unter “Seite bearbeiten” als Beitragsbild festgelegt habe. Mir erscheint dies nicht konsistent.

              • Wolke23 3:28 pm on May 20, 2014 Permalink | Flag unresolved

                  Tags: ,   

                  Hallo,
                  wir haben noch ein einziges Problem bei Baylys. Und zwar geht es darum, dass der Headernavigationsbereich (also oberhalb der Headerfotos) eine Farbe in voller Seitenbreite haben soll. Aktuell sieht es so aus: http://www.reiki-hetzer.de/
                  D.h. bei #header wurde eine entsprechende Hintergrundfarbe hinterlegt. Vorher hatten wir ein Hintergrundbild. Dies hat jedoch den Nachteil, in der mobilen Ansicht zu große Höhe zu haben und damit dann die Überschrift im Content zu überdecken.
                  Mit dieesr Variante passiert das nicht, dafür kriegen wir aber die Hintergrundfarbe nicht auf die volle Seitenbreite, was auch wieder sehr unschön ist.
                  Wie lässt sich dies am sinnvollsten lösen, ohne responsive zu zerschießen?

                   
                  • Roland 11:07 pm on May 20, 2014 Permalink | Log in to Reply

                    Vielleicht mit einem Hintergrundbild das nur 1px mal 1px groß ist und die Farbe aufweist die du haben willst?

                  • Wolke23 2:47 pm on May 21, 2014 Permalink | Log in to Reply

                    Würde mich wundern, da der eigentlicher Header (inkl. Logo und Navi) ja erst später beginnt – sonst müsste die Hintergrundfarbe ja auch bereits früher sichtbar sein. Hab es trotzdem mal getestet mit
                    background: url(images/background.png) 0 0 repeat #005D89;
                    Ohne Auswirkungen.
                    Mist, bin schon wieder viel zu viele Jahre aus dem CSS Kram draussen und dann noch ein fremdes komplexes Theme…

                • Wolke23 4:25 pm on March 27, 2014 Permalink | Flag unresolved

                    Tags: ,   

                    Hi,
                    wir haben auf der Website http://www.reiki-hetzer.de/ dsa Baylys-Theme 1.0.4 aktiv und zwei Probleme. Dabei bin ich so vorgegangen, dass wir ein Child-Theme im Einsatz haben, wo allerdings nur wenig geändert worden ist.

                    a) Kopfzeile
                    Wir haben verschiedene Bilder hochgeladen, die im zufälligen Wechsel oben angezeigt werden sollen. Die Bilder sind 1400px breit und 300px hoch. Laut meiner Grafikerin komme es auf ihrem Mac dabei je nach Größe zu Verzerrungen der Fotos (in die breite gezogen oder zusammengequetscht). Sinn wäre aber bei responsive layout, dass immer nur ein passender Ausschnitt gezeigt würde. Auch bei mir auf Windows 7 mit Firefox oder IE habe ich dasselbe Problem, wenn ich die Größe des Fensters ändere.
                    In der functions.php hatte ich folgendes eingetragen:
                    ‘width’ => apply_filters( ‘baylys_header_image_width’, 1400 ),
                    ‘height’ => apply_filters( ‘baylys_image_height’, 300 ),
                    Nur für den Fall, dass das bisherige 550px Breite einen Einfluss hat. Aber leider ohne positive Auswirkung.

                    b) Auf dem Smartphone (samsung/android) dasselbe Problem. Hier kommt aber noch dazu, dass man die Texte gar nicht sieht, was ganz schlecht ist.

                    Habt ihr einen Tipp, wie man die Probleme in den Griff bekommen kann?

                    Alles Gute
                    Frank

                     
                    • Marc (Support-Team) 6:28 pm on March 30, 2014 Permalink | Log in to Reply

                      @wolke23: Hallo,
                      a) du müsstest die gesamte Funktion samt add_theme_support-Aufruf in dein Child-Theme übernehmen und dort anpassen, daraufhin kannst du die Bilder erneut hochladen und das Theme sollte mit den von dir gewünschten Werten arbeiten. Wie du mit dem eingebundenen Bild dann mit CSS umgehst, ist allerdings noch eine andere Frage.

                      b) Bitte aktualisiere das Theme einmal, wir hatten Probleme mit nicht-angezeigtem Text, diese sind in der aktuellen Version behoben worden.

                      Viele Grüße
                      Marc

                    • Wolke23 10:51 am on April 4, 2014 Permalink | Log in to Reply

                      Hi Marc,
                      danke für deine Hilfe. Zu den Punkten:
                      a) checken wir gerade. Ich hab alle Headergrafiken vom Webspace gelöscht, allerdings tauchen sie weiterhin im Theme auf. Schreibt ihr sie in die Datenbank? Wie lassen die sich am besten löschen?
                      b) Update ist durch, Text wird angezeigt. Allerdings kleben die Überschriften des Contentbereichs jetzt bereits bei einer Monitorgröße von 1024 Breite direkt am Rand. Mal schauen, wie und wo wir da am sinnvolsten margin oder padding reinkriegen.
                      Alles Gute
                      Frank

                      • Marc (Support-Team) 10:36 am on April 5, 2014 Permalink | Log in to Reply

                        @wolke23: Hallo Frank,
                        a) neben den eigentlichen Bild-Dateien werden weitere Informationen auch in der Datenbank gespeichert. Du kannst sie am besten in der Mediathek löschen, dort tauchen sie ebenfalls auf.
                        b) ich vermute hier eine individuelle Änderung eurerseits verursacht den “fehlenden” Rand, das Problem taucht beim unberührten Baylys-Theme nicht auf.

                        Viele Grüße
                        Marc

                    • Wolke23 9:53 am on April 16, 2014 Permalink | Log in to Reply

                      Hallo Marc,
                      danke für deine Antworten. Leider krieg ich Infos über Antworten nicht per Mail (funktioniert nur, wenn ich das gesamte Forum abonniere, was mir dann das Mail-Postfach flutet), insofern guck ich immer nur rein, wenn ich dran denke.
                      Trotz der Anpassungen hat sich leider nichts geändert bei den Verzerrungen der Bilder, sobald man das Fenster verkleinert. Kannst es dir ja gern anschauen, Website ist oben verlinkt.
                      Hinsichtlich des fehlenden Randes muss ich mal die Anpassungen in der CSS mit dem Original vergleichen, war an sich nicht viel, was meine Grafikerin oder ich geändert haben.
                      Alles Gute
                      Frank

                    • Wolke23 4:48 pm on May 20, 2014 Permalink | Log in to Reply

                      Marc, deine Vermutung war richtig, danke. Meine Grafikerin hat erstmals in all den Jahren mit Unterstützung von Firebug in den Quellcode eingegriffen und eine kleine Änderung gemacht, die dann entsprechende Auswirkungen hatte… Nun ist alles fast bestens, bis auf dieses kleine Problem: http://themeforum.elmastudio.de/2014/05/20/hintergrundfarbe-fur-header-bei-baylys-in-voller-breite/

                  c
                  compose new post
                  j
                  next post/next comment
                  k
                  previous post/previous comment
                  r
                  reply
                  e
                  edit
                  o
                  show/hide comments
                  t
                  go to top
                  l
                  go to login
                  h
                  show/hide help
                  shift + esc
                  cancel