Updates from vefun Show/Hide Comments | Keyboard Shortcuts

  • vefun 1:08 pm on July 15, 2016 Permalink | Flag unresolved

      Tags: , ,   

      Hi ich habe mir gestern das neue Uku… 

      Hi, ich habe mir gestern das neue Uku heruntergeladen und wollte es auf meiner WP-Seite installieren. Die Light-Version läuft ohne Probleme, aber bei der anderen Version bekomme ich immer wieder die Meldung, dass das Theme nicht installiert werden kann, weil angeblich das Stylesheet_style.css fehlen würde. Ich kann es zwar im Ordner finden, aber es scheint nicht erkannt zu werden. Was kann ich machen?

       
      • Mario 1:16 pm on July 15, 2016 Permalink | Log in to Reply

        Das eigentliche Theme ist erst die Zip Datei in der Zip Datei ;-)

        • vefun 3:14 pm on July 15, 2016 Permalink | Log in to Reply

          Ja, ja, das habe ich schon gerafft. Ist ja nicht mein erstes Theme, dass ich installiere. Aber warum bekomme ich die Fehlermeldung?

        • vefun 3:16 pm on July 15, 2016 Permalink | Log in to Reply

          und wie schon im ersten Post geschrieben – das Light-Theme lässt sich ohne Probleme hochladen (als Zip-Datei innerhalb einer Zip-Datei)

        • vefun 3:35 pm on July 15, 2016 Permalink | Log in to Reply

          muss mich entschuldigen. Sehr wahrscheinlich hast du das gleiche gemeint wie CB. Nur war deine Beschreibung so kurz ausgefallen, dass sie missverstanden werden konnte im Jungle der Zip-Dateien.

      • CB 3:20 pm on July 15, 2016 Permalink | Log in to Reply

        Mir ging es gerade auch so! Lösung: Entpacke uku.zip. Darin findest du ein weiteres (anscheinend anderes File) uku.zip. Dieses kann man installieren.

        • vefun 3:20 pm on July 15, 2016 Permalink | Log in to Reply

          ok?! Schau ich mir mal an. Danke!

        • vefun 3:28 pm on July 15, 2016 Permalink | Log in to Reply

          Hey, das war die Lösung! Klasse und Danke! Ein wenig verwirrend… aber vielleicht hat es einen tieferen Sinn :-)

          • CB 3:28 pm on July 15, 2016 Permalink | Log in to Reply

            Glaube ich nicht und sollte korrigiert werden, finde ich.

            • vefun 3:33 pm on July 15, 2016 Permalink | Log in to Reply

              Ja, das stimmt.

              • Marc (Support-Team) 2:51 pm on July 18, 2016 Permalink

                Hallo @CB und @vefun,

                da nun auch Beispiel-Inhalt für die Themes mitgeliefert wird, befinden sich das eigentliche Theme, als direkt installierbare ZIP-Datei, und der Beispiel-Inhalt im Archiv des Themes. Im Falle des Theme-Bundles befinden sich diese Archive ebenfalls in einem weiteren Archiv um als einzelner Download ausgeliefert werden zu können.

                Viele Grüße
                Marc

    • vefun 4:29 pm on April 20, 2016 Permalink | Unresolved
      • Ellen (Support-Team) marked this unresolved
        10:21 pm on April 20, 2016

      Tags: , , ,   

      Namba – Visual Editor funktioniert nicht mehr nach WP Update 4.5 

      Hallo,

      seit dem WP-Update auf 4.5 kann ich den Visual Editor nicht mehr nutzen. Ich habe das Theme Namba im Einsatz. Was ist zu tun?

       
      • fmalik 4:33 pm on April 20, 2016 Permalink | Log in to Reply

        Hallo,

        hast du auch die neueste Version des Themes?

        Das sollte glaube ich schon helfen :)

        • vefun 4:35 pm on April 20, 2016 Permalink | Log in to Reply

          Hallo, ja, das habe ich mir gestern extra noch einmal (neu) gekauft. Aber dadurch wurde es nicht behoben.

        • fmalik 4:39 pm on April 20, 2016 Permalink | Log in to Reply

          Hallo.

          Was genau funktioniert denn nicht?

          Kannst du gar nicht schreiben?
          Siehst du den Editor nicht?

          Bitte um genauere Beschreibung des Problems!

          • vefun 4:46 pm on April 20, 2016 Permalink | Log in to Reply

            Hallo,

            ich kann zwar etwas schreiben, aber wenn ich auf Speichern gehe, ist es wieder weg. Wenn ich über den Texteditor schreibe, dann bleibt es bestehen, aber über den visuellen Editor geht es nicht. Auch das Verlinken und andere Funktionen klappen nicht. Mir wird zwar ganz am Ende der Seite das neue Verlink-Fenster geöffnet, aber wenn ich dort einen Link eintrage und bestätige, tut sich nichts. Auch Bilder einfügen funktioniert zwar, aber sie lassen sich nicht bearbeiten und werden auch nicht gespeichert.

            Ich kann also im Moment nur mit dem Html-Editor arbeiten. Das ist aber sehr umständlich.

        • vefun 9:56 pm on April 20, 2016 Permalink | Log in to Reply

          Hallo,

          vielleicht hat jemand noch einen Tipp für mich. Habe jetzt alle Plugins aktualisiert, das Theme mehrmals geändert und es klappt immer noch nicht. Wenn ich über das WP-App auf meinem iPad arbeite, funktioniert alles, aber weder auf meinem Laptop noch auf meinem Stand-PC (beides MACs) funktioniert es. Freue mich über jede Idee.

        • vefun 10:01 pm on April 20, 2016 Permalink | Log in to Reply

          Das habe ich gerade zu dem Thema gefunden:

          Nach einem Update auf WordPress 4.5 kann es zu Problemen kommen, dass ganze Websites nicht mehr erreichbar sind.

          Nach aktuellem Stand, gibt es z.B. Probleme mit dem “Visual Composer” Plugin (Quelle: https://wordpress.org/support/topic/wordpress-45-and-visual-composer-49-issues) oder auch bei dem Plugin “Layer Slider”

          Das Visual Composer Plugin ist ein Premium-Plugin, das separat oder als Bundle in einem Premium WordPress-Theme installiert sein kann. Nach dem Update auf WordPress 4.5 ist die Wahrscheinlichkeit hoch, das der Visual Composer keine Inhalte mehr anzeigt. So können keine bestehenden Texte editiert, oder neue erstellt werden.

          Seitens des Plugin-Herstellers gibt schon einen Fix, der das Problem behebt (Quelle: https://wpbakery.atlassian.net/wiki/display/VC/Release+Notes).
          Dieser Fix kann jedoch nur installiert werden, wenn der Visual Composer als separates Plugin vorliegt.

          Wenn der Visual Composer als Bundle in einem Premium WordPress Theme enthalten war, sind die jeweiligen Themehersteller gefordert, das Visual Composer Pluginzu aktualisieren.
          Lösungen dafür sind entweder ein WordPress Downgrade auf 4.4.2 oder der Kauf des Visual Composers als einzelnes Plugin.

      • Ellen (Support-Team) 10:20 pm on April 20, 2016 Permalink | Log in to Reply

        @vefun: Ganz vielen Dank für deine Info, hattest du das Plugin installiert und jetzt klappt wieder alles oder ist der Fehler immer noch da?
        Ganz viele Grüße und vorab schon einmal ganz vielen Dank für deine Geduld!
        Ellen

        • vefun 10:33 pm on April 20, 2016 Permalink | Log in to Reply

          Leider funktioniert immer noch nichts. Aber ich selber habe kein Visual Composer installiert. Ist es nicht in eurem Theme eingebunden?

          Beste Grüße

          Vera

          • Ellen (Support-Team) 11:34 am on April 21, 2016 Permalink | Log in to Reply

            Hallo Vera,
            nein, das Plugin ist in unseren Themes nicht installiert, ich werde nachher aber noch einmal prüfen, ob bei Namba seit 4.5 irgendein anderer Fehler aufgetreten ist, den ich übersehen habe. Ich melde mich dann noch einmal. Hast du schon einmal getestet, alle Plugins kurz zu deaktivieren, um zu schauen, ob es dann funktioniert?
            Grüße, Ellen

            • vefun 11:50 am on April 21, 2016 Permalink | Log in to Reply

              Hallo Ellen, nein, das habe ich noch nicht. Werde ich gleich mal versuchen. Danke für eure Mühen.

    • vefun 12:20 pm on April 20, 2016 Permalink | Unresolved
      • Ellen (Support-Team) marked this unresolved
        10:22 pm on April 20, 2016
      • Ellen (Support-Team) marked this normal
        10:22 pm on April 20, 2016
      • vefun marked this resolved
        4:29 pm on April 20, 2016
      • Quentin marked this unresolved
        4:06 pm on April 20, 2016

      Tags: , , ,   

      Hallo seit dem WP Update auf 4.5 kann… 

      Hallo,

      seit dem WP-Update auf 4.5 kann ich den Visual Editor nicht mehr nutzen. Ich habe das Theme Namba im Einsatz. Was ist zu tun?

       
      • Marc (Support-Team) 6:07 pm on April 20, 2016 Permalink | Log in to Reply

        Hallo @vefun,

        sprichst du vom Standard-WordPress-Visual-Editor? Was passiert beim Versuch von “Text” auf “Visual” / “Visuell” umzuschalten, oder wird diese Option nicht mehr angezeigt?

        Solltest du einen anderen Editor nutzen, den du mit Hilfe eines Plugins hinzugefügt hast, kontaktiere bitte den Autor des Plugins.

        Viele Grüße
        Marc

        • vefun 10:18 am on April 21, 2016 Permalink | Log in to Reply

          Hallo, ja, ich spreche von dem WP-Editor. Habe kein gesondertes Plugin installiert.

    • vefun 12:06 pm on August 15, 2015 Permalink | Flag unresolved

        Tags: , ,   

        Hallo,

        ich benutze das Theme Namba und habe hier die Funktion Portfolio freigeschaltet. Ich kann auch Projekte anlegen, aber wie bekomme ich diese in die Startseite eingebunden. Finde da nix – bin aber vielleicht auch einfach nur blind.

         
        • Marc (Support-Team) 8:53 am on August 19, 2015 Permalink | Log in to Reply

          Hallo,

          leider unterstützt Namba die JetPack-Portfolio-Funktion nicht. Wenn du diese dennoch nutzen möchtest, werden ggf. ein paar CSS-Anpassungen fällig. Das Portfolio erreichst du dann aber unter der Adresse http://deine.seite/portfolio

          Nach der Aktivierung der Funktion, kannst du beim Bearbeiten deiner Menüs auch spezielle Portfolio-Menü-Einträge auswählen.

          Viele Grüße
          Marc

      • vefun 10:15 am on June 5, 2015 Permalink | Flag unresolved

          Tags: , ,   

          Hallo,

          wir richten gerade mit dem Theme Dorayaki, dass uns sehr gut gefällt, einen Shop mit WooCommerce ein. Es funktioniert auch alles sehr gut, nur die Ansicht der Produkte gefällt uns nicht so gut. Die einzelnen Produkte werden alle sehr rechts- und linksbpndig angezeigt. Es gibt (zumindest haben wir nichts gefunden) keine Möglichkeit, einen Rand, bzw. eine Sidebar zu integrieren. Das ist sehr schade, denn alles andere sieht sehr professionell aus.

          Gibt es eine Möglichkeit, dies zu ändern? Und wenn ja, wie?

          Hier der Link zum Shop:
          http://neuezeiten-wd.de/shop/

          Derzeit haben wir hier nur ein Testprodukt eingestellt, aber es ist – glaube ich – ganz gut zu erkennen, was gemeint ist.

          Es würde uns sehr freuen, wenn ihr einen Lösung für uns habt.

          Schon mal vielen Dank vorab!

          P. S. wir sind keine CSS-Nerds, aber ambitionierte Tüfftler ;-)

           
          • Marc (Support-Team) 8:08 am on June 8, 2015 Permalink | Log in to Reply

            Hallo,

            bitte habe Verständnis dafür, dass wir keinen Support für nicht explizit unterstützte Plugins im Forum leisten können. Am besten versuchst du einmal diese Anleitung durchzuarbeiten, das sollte dich bereits einen Schritt weiter bringen.

            Im Plugin-Forum kann man dir sicher bei der weitergehenden Integration helfen.

            Viele Grüße
            Marc

          • vefun 10:11 am on June 8, 2015 Permalink | Log in to Reply

            Vielen Dank, das schau ich mir mal an.

        • vefun 12:46 am on June 25, 2014 Permalink | Flag unresolved

            Tags: event manager   

            Hallo, ich nutze das Theme Moka und bin auch sehr zufrieden mit allen Optionen und Möglichkeiten, die sich durch die empfohlenen Plugins ergeben. Leider funktioniert das Plugin Event Manager nicht einwandfrei. Ich kann zwar eine Veranstaltung anlegen und bekomme auch automatisch die Seite “Veranstaltung” angezeigt, die ich nach meinen Wünschen umbenennen kann, aber leider wird das Format der Veranstaltungsseite nicht unterstützt. Dies kann durch eine nachträgliche Programmierung nachgerüstet werden, aber ich bin in diesem Bereich nicht so firm und würde mich freuen, wenn es ein Template für Veranstaltungen geben würde. Kann mir vorstellen, dass es einige gibt, die gerne das Moka Theme für Seiten mit Veranstaltungen nutzen möchten und den Event Manager finde ich schon top. Kann mir jemand direkt weiterhelfen und darf ich auf ein Update von dem fabelhaften Elma-Studio hoffen?
            LG Vefun

             
            • vefun 1:28 am on June 25, 2014 Permalink | Log in to Reply

              Hi, hab eine Lösung gefunden – wenn der Beitrag als Seite angezeigt wird, funktioniert es. Leider kann ich dann aber kein Beitragsbild hinterlegen (oder habe zumindest noch keinen Weg gefunden). Vielleicht hat aber noch jemand einen Tipp für mich.

          c
          compose new post
          j
          next post/next comment
          k
          previous post/previous comment
          r
          reply
          e
          edit
          o
          show/hide comments
          t
          go to top
          l
          go to login
          h
          show/hide help
          shift + esc
          cancel