Updates from templtest07 Show/Hide Comments | Keyboard Shortcuts

  • templtest07 2:28 pm on April 4, 2017 Permalink | Flag unresolved

      Tags: , ,   

      Hello again Ich habe massive Probleme mit dem… 

      Hello again.
      [EDIT] Probleme mit dem Lastschriftverfahren gelöst.

      PS: Das Problem mit dem Header sowie die verpxelte Ansicht der Produkte im Tablet Hochformat bestehen immer noch: muschelmulch.de

       
      • Marc (Support-Team) 8:31 am on April 6, 2017 Permalink | Log in to Reply

        Hallo,

        ich habe dir dazu erneut im ursprünglichen Beitrag geantwortet.

        Viele Grüße
        Marc

    • templtest07 3:46 pm on March 31, 2017 Permalink | Unresolved
      • templtest07 marked this unresolved
        12:18 pm on April 4, 2017

      Tags: ,   

      UKU TABLET 

      Hello again,
      leider läuft meine Uku Installation an vielen Stellen nicht rund. Marc, du wolltest eigentlich letzte Woche mein Headerproblem besehen, aber meine Anfrage scheint untergegangen zu sein… (siehe 22.3.) Daher jetzt noch mal.
      Mir scheint, die responsive Programmierung ist das Problem. Tablet Hochformat nimmt die falschen Produktbilder. Gar nicht schön.
      Bitte um Hilfe. again: muschelmulch.de
      Danke.

       
      • Marc (Support-Team) 3:14 pm on April 3, 2017 Permalink | Log in to Reply

        Hallo,

        bitte verzeih meine späte Antwort. Die Produktbild-Größe wird von einer Einstellung im Dashboard unter WooCommerce → Einstellungen → Produkte → Darstellung festgelegt. Bitte verwende hier einmal anstelle der 300 x 300 Pixel, z. B. 1000 x 1000 Pixel. Im Anschluss installiere bitte das “Regenerate Thumbnails”-Plugin und lasse diese im Dashboard unter Werkzeuge einmal erneut generieren.

        Viele Grüße
        Marc

        • templtest07 3:29 pm on April 3, 2017 Permalink | Log in to Reply

          Habs versucht, ändert leider gar nix. Woo Produktansicht geändert, Reg. Thn 3 mal laufen lassen, cache geleert bis die Finger weh tun.
          Ich befürchte nach wie vor: UKU nimmt sich die falsche Bldergröße.

          Grüße vom Betatast :-/

          • Marc (Support-Team) 8:30 am on April 6, 2017 Permalink | Log in to Reply

            Hallo,

            derzeit werden die hochaufgelösten Bilder geladen. Verwendest du ein Tablet zum testen? Würdest du mir das Modell und die installierten Browser nennen? Hast du auch auf dem Tablet den Cache geleert?

            Viele Grüße
            Marc

    • templtest07 5:06 pm on March 22, 2017 Permalink | Unresolved
      • templtest07 marked this unresolved
        12:20 pm on March 27, 2017

      Tags: ,   

      Liebes Elmateam kann es sein dass im Ruapuke… 

      Liebes Elmateam,
      kann es sein, dass im Ruapuke das Headerlogo nicht richtig funktioniert?
      Ich glaube, ich habe 2 Bugs gefunden:
      Es wird trotz der richtigen Größen+ Proportionen auf dem Startbild noch kleiner angezeigt als das Logo im Sticky Menu. Und letzteres wird total verzerrt, wenn ich es in der geforderten Größe hochlade. Ansonsten alles sehr schick.
      Sticky hab ich durch die “falsche” Proportion gelöst, könnte aber Hilfe für ein größeres Logo gebrauchen. Ist weniger als 200 px breit, das ist sehr mickrig, ich hätte schon gerne die Maximalgröße.
      Hab erfolglos versucht, was zu ändern, das hat schlimme Folgen für die Smartphone Ansicht.
      Danke Schon mal!

       
      • Marc (Support-Team) 12:30 pm on March 23, 2017 Permalink | Log in to Reply

        Hallo,

        vielen Dank für den Hinweis. Könntest du mir einen direkten Link zur betroffenen Seite geben? Ich würde das Problem gerne einmal live begutachten und kann dir dann sicher eine Lösung anbieten.

        Viele Grüße
        Marc

        • templtest07 2:58 pm on March 23, 2017 Permalink | Log in to Reply

          wie gesagt, die zerrung hab ich behoben durch die “falsche” größe. aber das logo ist sehr klein….
          Die Seite: http://www.muschelmulch.de
          danke dir

          —- edit: ich hab leider noch was gefunden. wenn ich mir die seite auf dem book ansehe (15 zoll) und firefox nicht auf die max. größe eingestellt ist, wackelt der complette content und die seitenränder der bilder stimmen nicht. sind zum bespiel in den einzelnen beiträgen nur auf einer seite mit abstand zum container-rand. bei den genauen @media größen ist alles okay, aber bei geringen abweichungen zur maximalen ansichtsgröße ist das scrollen ziemlich wacklig….

          und noch eine letzte sache: die bild-quali auf tablet portrait sind auch nicht okay: total pixelig. meine hochgeladenen bilder sind aber def. groß genug. also vermutlich holt sich das tablet die falsche dateigröße.

          • Marc (Support-Team) 3:15 pm on April 3, 2017 Permalink | Log in to Reply

            Hallo,

            konntest du die Größe des Logos bereits anpassen?

            Könntest du mir einen Screenshot vom Firefox erstellen, in dessen Größe das Problem mit der Darstellung und dem Scrollen stattfinden?

            Viele Grüße
            Marc

    • templtest07 3:21 pm on March 20, 2017 Permalink | Flag unresolved

        Tags:   

        WETA Link im Menü mit neuem Tab 

        Hallo!

        während man bei Black Walnut im customizer super übersichtlich individuelle Links im Menü mit zusätzlichen Funktionen wie target=blank versehen konnte, finde ich bei WETA keine enstspechende Auswahl. Vielleicht bin ich nur blind…. falls es das nicht gibt: kann ich den Link alternativ auch im CSS verändern? Den Selektor kann ich, nur den code nicht. Danke schon mal.

        PS: Bei UKU finde ich die Funktion auch nicht —– :-/

         
        • Marc (Support-Team) 10:53 am on March 23, 2017 Permalink | Log in to Reply

          Hallo,

          dies ist meines Wissens nach im Customizer leider (noch) nicht möglich. Jedoch kannst du weiterhin im Dashboard unter Design → Menüs deine individuellen Links entsprechend bearbeiten, sofern die Option oben rechts bei “Ansicht anpassen” aktiviert ist (Linkziel).

          Ich vermute du hattest in deiner WordPress-Installation, in welcher du das Black-Walnut-Theme genutzt hast, ein ergänzendes Plugin aktiv, da Black-Walnut an dieser Stelle nicht eingreift und den Menü-Bereich im Customizer wie von WordPress vorgegeben beibehält.

          Viele Grüße
          Marc

        • templtest07 3:01 pm on March 23, 2017 Permalink | Log in to Reply

          ah, das ist ja cool, dann kann ich das plugin einfach hier auch nutzen, wenn ich rausfinde, welches es war ;-)
          danke!

      • templtest07 4:39 pm on March 15, 2016 Permalink | Resolved
        • templtest07 marked this resolved
          8:19 pm on March 20, 2016
        • templtest07 marked this unresolved
          6:52 pm on March 15, 2016

        Tags: , ,   

        ZEITREISE /team 

        Hi, ich arbeite grade mit ZEITREISE und find es ganz cool. Drei Probleme: ist es möglich

        1)  “Team” umzubennen?  (Das ist meinem Fall eine Band und Team klingt albern)

        2) beim Team entweder die Personen in 2 oder in 4 Spalten zu setzen, es sind nämlich vier und die Aufteilung 3+1 ist nicht so toll.

        3) das Menü ganz auszuschalten, ich will nur eine einzige Seite machen.

        Danke!

        jeani

         

         
        • Marc (Support-Team) 10:28 am on March 17, 2016 Permalink | Log in to Reply

          Hallo Jeani,

          1) den Begriff “Team” kannst du mit Hilfe des “Loco Translate” Plugins abändern. Du passt damit einfach die Übersetzung an und kannst den Begriff nach belieben abändern.

          2) Im Dashboard unter Design -> Anpassen -> Theme-Optionen kannst du unten die Spaltenanzahl für die Team-Mitglieder wählen.

          3) Das Menü kannst du mit Hilfe von folgendem ergänzenden CSS-Code gänzlich ausblenden:

          #main-content-container {
          	display: none;
          }
          

          Viele Grüße
          Marc

        • templtest07 8:18 pm on March 20, 2016 Permalink | Log in to Reply

          DANKE!!!!! ich meinte zwar nur das menü, aber trotzdem problem gelöst :)

          #overlay-open {
          display:none;
          }

      • templtest07 3:34 pm on November 17, 2014 Permalink | Flag unresolved

          Tags:   

          UBUD Abstände

          Hi liebes Elmateam, hi alle, meine neue Ubud Seite ist ganz schön gediehen, jetzt stören noch ein paar Kleinigkeiten, die ich im Code leider nicht finden kann:

          Wo sind die Abstände bei der normalen Bildschirmansicht zwischen Header und den Gridvorschaubildern einerseits und eben diesen Bildern und dem Footer versteckt? Padding? Border? Oder liegt das Problem im Befehl: position: relative??? Ich find die einfach nicht. Das about Widget benutz ich extra schon gar nicht, damit ich den Absztand nicht auch noch auf der Seite habe.
          Im Footer wär es auch schön, die Widgetmenüs etwas nach oben korrigieren zu können.

          Herzlichen Dank.

          PS Alternativ wäre es schön, wenn ich Tannenbaum kontaktieren könnte, vllt hat der das Problem ja gelöst…….

           
          • Marc (Support-Team) 8:25 am on November 20, 2014 Permalink | Log in to Reply

            Hallo,

            vielleicht hilft dir dieser CSS-Code bereits weiter:

            @media screen and (min-width: 635px) {
                #masthead {
                    padding-bottom: 50px;
                }
                #primary {
                    padding-bottom: 35px;
                }
            }
            

            Viele Grüße
            Marc

        • templtest07 1:22 pm on October 8, 2014 Permalink | Flag unresolved

            Tags:   

            wie kann ich eine Textkolumne setzen, wie sie im Demo von Ubud angezeigt wird?
            “The ocean is such a peaceful place etc —-> http://themes.elmastudio.de/ubud/2014/02/28/blue-wave/
            Danke schon mal!

             
            • Marc (Support-Team) 6:11 am on October 9, 2014 Permalink | Log in to Reply

              Hallo,

              dazu kannst du einfach folgenden Code im Text-Editor eintragen:

              <p class="pull-right">Lorem ipsum dolor sit amet, consetetur sadipscing elite.</p>

              Du kannst natürlich auch die Klasse “pull-left” verwenden, wenn du den Text an der linken Seite anzeigen lassen möchtest.

              Viele Grüße
              Marc

              • templtest07 7:37 am on October 10, 2014 Permalink | Log in to Reply

                das ist schon mal super, danke. was mich aber sehr irritiert ist, dass mir scheint dass man die vertikale ausrichtung der kolumne schlecht bestimmen kann. mein haupttext ist in zwei spalten gesetzt.
                wo muss ich den text plazieren, damit er oben an der spalte befestigt wird, wo, wenn ich ihn unten will? bei mir ist der ort des textes unabsichtlich responsive, bei jeder minimalen veränderung der satzbreite hoppst die kolumne rauf und runter und verändert dann auch die textspalten selber.

            • templtest07 6:32 pm on October 9, 2014 Permalink | Log in to Reply

          • templtest07 5:12 pm on October 2, 2014 Permalink | Flag unresolved

              Tags: , ,   

              UBUD /// Hallo liebes Elmateam, auf meiner Seite will ich eine genaue Anzahl von Beiträgen auf der Startseite anzeigen und keine weiteren ergänzen. Somit erübrigt sich der Link zu den “älteren Beiträgen” unter den Bildern und stört nur. Wie oder wo kann ich ihn entfernen?
              Kann ich außerdem das Menü oben (nachdem ich auch “Grid” und Suche entfernt habe, rechts positionieren? Oder stört das den Code?
              Ganz herzlichen Dank! Das Theme ist wirlklich sehr gelungen!

               
              • Marc (Support-Team) 12:48 pm on October 3, 2014 Permalink | Log in to Reply

                Hallo,

                wie du das Menü anders positionierst hängt von der Art und Weise ab wie du den Grid-Schalter und die Suche entfernt hast. Hast du direkt am Theme-Code Änderungen vorgenommen, sollte es mit CSS unproblematisch sein das Menü rechts auszurichten.

                Den Link zu den älteren Beiträgen kannst du z.B. mit Hilfe von CSS ausblenden. Hier ein Beispiel:

                .nav-wrap {
                    display: none;
                }
                

                Hier findest du Informationen zum Einbinden von eigenem CSS: http://www.elmastudio.de/wordpress/eigenes-css-in-ein-wordpress-theme-integrieren-so-funktionierts/

                Wenn du an den Theme-Code heran willst, empfehle ich dir vorher ein Child-Theme anzulegen. Einen vorbereiteten Child-Theme-Ordner findest du in der Dokumentation verlinkt.

                Die Navigation wird durch eine eigene Funktion in der functions.php erzeugt. Diese wird in der index.php eingebunden. Diese Einbindung könntest du entfernen.

                Bitte habe Verständnis dafür, dass wir im Forum keine Hilfe für Theme-Individualisierungen leisten können.

                Viele Grüße
                Marc

                • templtest07 9:56 pm on October 3, 2014 Permalink | Log in to Reply

                  Super, das hat mir geholfen, danke!!!! Herzliche Grüße

            • templtest07 5:30 pm on February 15, 2014 Permalink | Flag unresolved
                 

                Spracheinstellung 

                Hi, ich würde gerne die Sprache bei Renkon auf Englisch umstellen und hab auch die englische WP-Version installiert. Das nützt aber leider nichts.
                Die meisten von euch haben ja genau das umgekehrte Problem und das wurde hier auch schon gelöst – ich hab die Erklärung mit der Umbenennung der .pot Dateien aber leider nicht auf meinen Fall übertragen können.
                Ich habe im Renkon language-Ordner:
                de_DE.mo
                de_DE.po
                xx_XX.pot

                Also meine Frage: was muss möglicherweise weg und was umbenannt werden?
                Bzw. wo bekomm ich die englischen her?

                Danke euch vielmals! Gine

                 
                • Guenni007 9:22 pm on February 15, 2014 Permalink | Log in to Reply

                  wenn du die englische WP Version hast solltest du in der wp-config schon
                  define(‘WPLANG’, ‘en_EN’)
                  haben, bzw. soweit ich weiss kann man das auch ganz löschen.

                  • Guenni007 9:24 pm on February 15, 2014 Permalink | Log in to Reply

                    bzw . im Original ist das wohl frei gelassen:
                    define(‘WPLANG’, ”);

                    dann sollte das wohl klappen

              • templtest07 10:23 pm on January 19, 2014 Permalink | Flag unresolved
                   

                  is there a way to get rid of the search function and button in the sidebar? I really don`t need it… Thanks!!!!

                   
                  • Ellen (Support-Team) 1:50 pm on January 20, 2014 Permalink | Log in to Reply

                    @templtest07: You can either delete the following code line 50 in header.php:

                    <div id="search-btn"><?php _e('Search', 'moka') ?></div>
                    

                    Or you can hide the search button via CSS using the Custom CSS option on the theme options page and the following CSS:

                    #search-btn {
                    display: none !important;
                    }
                    

                    Best, Ellen

                  • templtest07 6:35 pm on January 20, 2014 Permalink | Log in to Reply

                    THANKS SO MUCH !!!!!

                • templtest07 4:31 pm on December 13, 2013 Permalink | Flag unresolved

                    Tags:   

                    Hi Ellen, hi everybody, I am using RENKON and it is really perfect for what I want. There is one big BUT (/bug): there is much too much space between the single posts and the footer, in any size. Another super thing would be if the pictures of the pictureposts would be the link and not the title. (I do not care about the hover function).
                    Thank you in advance!!!

                     
                    • Ellen (Support-Team) 4:13 pm on January 8, 2014 Permalink | Log in to Reply

                      @templtest07: Thanks so much for your feedback, I’m happy that you like the Renkon theme. You could change the spacing with some custom CSS if you like, I will also think about the image post formats, as you suggested. We will definitely work on an update for Renkon soon, so stay tuned :) Best, Ellen

                  • templtest07 12:31 pm on October 26, 2013 Permalink | Flag unresolved
                       

                      Hallo Leute, ich möchte gerne was haben, was ich noch in keiner der Seiten im Showroom gesehen habe: ich möchte gerne, dass mein Menütitel im Button (z.B. Texte oder Downloads) zu keiner eigenen Seite führt, sondern “stehenbleibt”. Ich hab dazu keinen Inhalt, es ist nur die Überschrift und ich möchte, dass nur die untergeordneten Seiten aufgerufen werden können. Als Notlösung geht natürlich, eine Kategorie als Menüoberpunkt anzulegen, die dann nirgendwohinführt, aber das müsste doch auch eleganter gehen? Bin dankbar für jeden Tipp!

                       
                      • Ellen (Support-Team) 6:14 pm on October 28, 2013 Permalink | Log in to Reply

                        @templtest07: Du könntest einmal testen, ob es klappt, wenn du in einem individuellen Menü die Haupt-Punkte einfach als leeren Link setzt (nur mit Titel). Grüße, Ellen

                        • templtest07 10:40 am on November 1, 2013 Permalink | Log in to Reply

                          Tolle Idee! Danke dafür.
                          Leider klappt das nicht: ohne url wird der Link gar nicht zugefügt. Der Link muss immer auf eine SEITE führen und hier einzufügen, dass einfach nichts passieren soll ist vermutlich sehr kompliziert…. was ich allerdings geschafft habe, ist, mit so einem Link/Menüpunkt zu einer Seite ohne Textfeld zu leiten. Vielleicht find ich auch noch raus, wie “einfach hierbleiben” als url heißt…..
                          Grüße von Gine

                          • templtest07 12:41 pm on November 1, 2013 Permalink | Log in to Reply

                            So jetzt hab ich es. Mit einer Raute # als Adresse im url-Feld geht es.

                    • templtest07 1:51 pm on September 17, 2013 Permalink | Flag unresolved
                         

                        Hallo Forum, ich hab, aus Gedankenlosigkeit einen extrem blöden Fehler beim Aufschalten der Domain gemacht und in den WP Einstellungen die Adresse des Webspace eingegeben. Fehler 404. Damit dreht sich alles im Kreis und ich kann mich nicht mehr einloggen. Gibt es für meine Site eventuell einen “Hintereingang” wo ich den Fehler korrigieren kann oder muss ich den WP-support kontaktieren? Vielen Dank für eure Hilfe

                         
                        • Photoauge 2:49 pm on September 17, 2013 Permalink | Log in to Reply

                          Habe ich Dich richtig verstanden, dass Du in den WP-Einstellungen unter Allgemein die WordPress-Adresse (URL) bzw. Seiten-Adresse (URL) geändert hast und dadurch keinen Zugriff mehr hast?

                          Dann müsstest Du mal auf Deiner Konfig.-Seite Deines Provider in den PHP-Einstellungen mal gucken. Da unter wp_option. Hier müsste u.a. ein Punkt der da heißt “siteurl”. Da sollte der Name der Webseite stehen. Ggf. auch mal nach “Home” gucken. Auch da sollte der Name der Webseite stehen.

                          Sag dann mal eben Bescheid, ob ich mit der Vermutung richtig lag

                        • templtest07 3:10 pm on September 17, 2013 Permalink | Log in to Reply

                          Ja, genau das… Ich hatte mich beim Provider schon dumm und dusselig gesucht – ganz herzliche Dank für den Hinweis! Hat super geklappt!!!

                      • templtest07 10:06 am on September 6, 2013 Permalink | Flag unresolved
                           

                          Hi folks, ich möchte bei Renkon die Kommentarfunktion ausschalten, finde aber ganz hässlich, dass dann an jedem Beitrag steht “Kommentare ausgeschaltet….” Kann ich das auch irgendwie noch wegixxen? Danke an alle!

                           
                        c
                        compose new post
                        j
                        next post/next comment
                        k
                        previous post/previous comment
                        r
                        reply
                        e
                        edit
                        o
                        show/hide comments
                        t
                        go to top
                        l
                        go to login
                        h
                        show/hide help
                        shift + esc
                        cancel